Nhập chữ và tạo hiệu ứng với Flash MX phần 1

Chia sẻ: Lac Tran | Ngày: | Loại File: PDF | Số trang:12

0
277
lượt xem
117
download

Nhập chữ và tạo hiệu ứng với Flash MX phần 1

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Bài tập thực hành trên nền Flash MX nếu bạn dùng các phiên bản Flash mới hơn như Flash MX 2004, Flash 8 việc thực hành không ảnh hưởng nhiều. Trong bài tập này, các bạn sẽ làm quen với công cụ Text, các công cụ màu tô và các hiệu ứng màu. Bạn sẽ nhập dòng chữ FLASH MX sau đó cải biên chữ MX đi, thay đổi vị trí các ký tự trong chữ FLASH sau đó thực hiện hiệu ứng đổi màu trên chữ FLASH. Đầu tiên bạn hãy mở một file mới bằng cách nhấp chọn...

Chủ đề:
Lưu

Nội dung Text: Nhập chữ và tạo hiệu ứng với Flash MX phần 1

  1. NHẬP CHỮ VÀ TẠO HIỆU ỨNG VỚI FLASH MX Bài tập thực hành trên nền Flash MX nếu bạn dùng các phiên bản Flash mới hơn như Flash MX 2004, Flash 8 việc thực hành không ảnh hưởng nhiều. Trong bài tập này, các bạn sẽ làm quen với công cụ Text, các công cụ màu tô và các hiệu ứng màu. Bạn sẽ nhập dòng chữ FLASH MX sau đó cải biên chữ MX đi, thay đổi vị trí các ký tự trong chữ FLASH sau đó thực hiện hiệu ứng đổi màu trên chữ FLASH. Đầu tiên bạn hãy mở một file mới bằng cách nhấp chọn File > New. Tiếp theo, chọn Modify > Document. Hộp thoại Document Properties xuất hiện. Hãy chấp nhận những tham số mặc định trong hộp thoại sau đó nhấp chuột vào nút OK. Màn hình làm việc xuất hiện. Trên thanh công cụ bạn nhấp chọn công cụ Text. Sau khi đã chọn công cụ Text, nhấp chuột vào vùng Stage và nhập vào dòng chữ FLASH MX. Nhập xong, nhấp chọn trở lại công cụ Arrow sau đó nhấp chọn chữ.
  2. Chọn xong, nhấp chọn Window > Properties để mở bảng Properties. Bảng Properties xuất hiện, bạn thấy kiểu Text là Static Text (giữ nguyên mặc định này). Sau đó, nhấp chọn Font cho chữ vừa nhập là VNI-Bondon-Poster. Một lần nữa hãy đảm bảo rằng dòng chữ FLASH MX đang được chọn sau đó hiệu chỉnh cỡ chữ là 60 bằng cách nhập trực tiếp giá trị này từ bàn phím hoặc kéo thanh trượt.
  3. Định cỡ chữ xong, nhấp vào ô màu sau đó chọn màu cho dòng chữ này là màu đỏ (#FF0000) từ bảng màu. Hoàn tất các hiệu chỉnh cơ bản, bạn nhấp chọn chữ này và chọn lệnh Modify > Break Apart hoặc nhấn tổ hợp phím Ctrl + B để tách khối ký tự này. Sau khi tách chữ thành từng ký tự riêng lẻ, bạn dùng công cụ Arrow nhấp chọn sau đó di chuyển để thay đổi vị trí ban đầu của chúng. Bạn hãy thay đổi để các ký tự này có vị trí như hình. Tiếp tục công việc, trong vùng Stage bạn nhấp chọn chữ M sau đó nhấp chọn lệnh Modify > Break Apart hoặc nhấn tổ hợp phím Ctrl + B để phá vỡ ký tự này.
  4. Sau khi thực hiện lệnh phá vỡ, bạn nhấp chọn Window > Color Mixer hoặc nhấn tổ hợp phím Shift + F9 để mở bảng màu Color Mixer. Bảng Color Mixer xuất hiện, nhấp chọn vào tam giác hướng xuống sau đó chọn dạng màu tô là Radial từ danh sách. (Hãy đảm bảo rằng chữ M đang được chọn – khi được chọn, trên chữ M sẽ xuất hiện các chấm trắng ở dạng lưới). Sau khi chọn dạng tô là Radial, trên bảng Color Mixer xuất hiện một thanh trượt màu. Nhấp chọn hộp màu đầu tiên sau đó nhấp vào ô màu và chọn màu đỏ (#FF0000) từ bảng màu hoặc nhập trực tiếp thông số RGB là 255, 0, 0. Tiếp theo, bạn nhấp chọn ô màu cuối cùng và xác định màu đen (#000000) cho nó (R=G=B=0).
  5. Sau khi chọn màu xong, bạn thấy chữ M được tô ở dạng Radial với sự lan tỏa từ màu đỏ (từ tâm) sang màu đen. Thực hiện tương tự cho chữ X, bạn cũng nhấp chọn chữ X sau đó nhấp chọn lệnh Modify > Break Apart hoặc nhấn tổ hợp phím Ctrl + B để phá vỡ chữ này. Sau khi thực hiện lệnh Ctrl + B, cũng trên bảng Color Mixer bạn chọn dạng tô là Radial, trên bảng này xuất hiện một thanh trượt màu. Bạn nhấp chọn hộp màu đầu tiên sau đó nhấp vào ô màu và chọn màu vàng (#FFFF00) từ bảng màu hoặc nhập trực tiếp thông số RGB là 255, 255, 0. Tiếp theo, nhấp chọn ô màu cuối cùng và xác định màu đen (#000000) cho nó (R=G=B=0).
  6. Sau khi chọn màu xong, bạn thấy chữ X được tô ở dạng Radial với sự lan tỏa từ màu vàng (từ tâm) sang màu đen. Ghi chú: Bạn có thể thực hiện việc tô màu này bằng công cụ tô màu Paint Bucket. (Xem nội chi tiết về công cụ này ở chương 2 “CÁC CÔNG CỤ VẼ VÀ TÔ MÀU”). Hoàn tất việc tô màu, dùng công cụ Arrow để làm biến dạng ký tự M và ký tự X (lưu ý là không nhấp chọn lên chúng). Sau khi làm biến dạng các ký tự M, X, bạn dùng công cụ Arrow vẽ một vùng chọn xung quanh chữ FLASH để chọn tất cả các ký tự của chữ này. Sau khi thực hiện chọn các ký tự, bạn nhấp chọn lệnh Modify > Group từ trình đơn hoặc nhấn tổ hợp phím Ctrl + G để nhóm chúng trở lại. Sau khi nhóm lại, nhấp phải chuột trên chữ FLASH và chọn lệnh Convert to Symbol… từ menu.
  7. Hộp thoại Convert to Symbol xuất hiện. Trong hộp thoại này, nhập tên của Symbol là flash vào mục Name, chọn Graphic ở mục Behavior sau đó nhấp chọn nút OK. Sau khi nhấp chọn nút OK, thấy xuất hiện một tâm điểm trên chữ FLASH khi nó được nhấp chọn. Tương tự như trên, chuyển chữ MX thành một Symbol bằng cách dùng công cụ Arrow chọn cả hai đối tượng này sau đó nhấp phải chuột lên chúng và chọn lệnh Convert to Symbol…. Hộp thoại Convert to Symbol xuất hiện, bạn nhập tên của Symbol là mx vào mục Name, chọn Graphic ở mục Behavior sau đó nhấp chọn OK.
  8. Bây giờ bạn sẽ mở rộng thêm bài tập này bằng cách tạo hiệu ứng đổi màu cho chữ FLASH bằng cách thực hiện các bước thao tác sau: Trước tiên, bạn quan sát thấy trên bảng Timeline có một layer với tên Layer 1. Layer này hiện có một keyframe và keyframe này chứa tất cả các đối tượng trong vùng Stage (nghĩa là khi nhấp chọn keyframe này thì các đối tượng trong vùng Stage sẽ được chọn). Tiếp theo, trên thanh thước Timeline bạn nhấp phải trên frame 1 của Layer 1 sau đó chọn lệnh Copy Frames từ menu. Sau khi chọn lệnh Copy Frame, trên bảng Timeline bạn nhấp biểu tượng Insert Layer để chèn thêm một layer mới. Sau khi chọn lệnh này, thấy xuất hiện thêm Layer 2.
  9. Lúc này, nhấp phải trên frame 1 của Layer 2 sau đó chọn lệnh Paste Frames từ menu. Sau khi thực hiện lệnh Paste Frames, thấy một nốt tròn màu đen xuất hiện tại frame đầu tiên của Layer 2. Trên bảng Timeline, nhấp vào Layer 2 để biến layer này thành layer hiện hành (bỏ chọn keyframe đầu tiên) sau đó nhấp chọn chữ MX trong vùng Stage và nhấn phím Delete trên bàn phím để xóa nó đi. Khi xóa xong, nhấp trở lại keyframe đầu tiên của Layer 2 thì chỉ có chữ FLASH được chọn.
  10. Sau khi xóa xong, nhấp vào dấu chéo màu đỏ trên Layer 2 để bỏ nó đi. Các thao tác mà bạn vừa thực hiện đã làm cho chữ FLASH và MX nằm trên hai layer khác nhau: Chữ MX nằm trên Layer 1, chữ FLASH nằm trên Layer 2.(Bạn có thể tham khảo chi tiết về Layer trong chương 6).
  11. Tiếp theo, trên thanh thước Timeline nhấp phải trên frame 40 của Layer 1 sau đó chọn lệnh Insert Keyframe từ menu (một cách khác bạn có thể nhấp chọn frame 40 và nhấn phím F6 để chèn thêm frame). Sau khi chọn lệnh Insert Keyframe, trên thanh Timline xuất hiện một đoạn màu xám gồm 40 frame. Và tương tự như thao tác trên, thực hiện lại trên Layer 2. Tiếp tục công việc, trên thanh Timeline nhấp chọn frame đầu tiên của Layer 2 sau đó nhấp chọn Window > Properties hoặc nhấn tổ hợp phím Ctrl + F3 để mở bảng Properties (nếu bảng này chưa xuất hiện trên màn hình làm việc).
  12. Trên bảng Properties, nhấp vào tam giác hướng xuống ở mục Tween và chọn lệnh Motion. Sau khi chọn lệnh Motion, thiết đặt các thông số còn lại như sau: Nhấp vào tùy chọn Scale, Ease: 0, Rotate: Auto, nhấp bỏ tùy chọn Orient to path, Sync, Snap.  
Đồng bộ tài khoản