Nhập chữ và tạo hiệu ứng với Flash MX phần 1

Chia sẻ: Mr Yo Ko | Ngày: | Loại File: PDF | Số trang:6

0
160
lượt xem
44
download

Nhập chữ và tạo hiệu ứng với Flash MX phần 1

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Bài tập thực hành trên nền Flash MX nếu bạn dùng các phiên bản Flash mới hơn như Flash MX 2004, Flash 8 việc thực hành không ảnh hưởng nhiều. Trong bài tập này, các bạn sẽ làm quen với công cụ Text, các công cụ màu tô và các hiệu ứng màu. Bạn sẽ nhập dòng chữ FLASH MX sau đó cải biên chữ MX đi, thay đổi vị trí các ký tự trong chữ FLASH sau đó thực hiện hiệu ứng đổi màu trên chữ FLASH. Đầu tiên bạn hãy mở một file mới bằng cách nhấp...

Chủ đề:
Lưu

Nội dung Text: Nhập chữ và tạo hiệu ứng với Flash MX phần 1

  1. NHẬP CHỮ VÀ TẠO HIỆU ỨNG VỚI FLASH MX Độ khó: 2/10 Bài tập thực hành trên nền Flash MX nếu bạn dùng các phiên bản Flash mới hơn như Flash MX 2004, Flash 8 việc thực hành không ảnh hưởng nhiều. Trong bài tập này, các bạn sẽ làm quen với công cụ Text, các công cụ màu tô và các hiệu ứng màu. Bạn sẽ nhập dòng chữ FLASH MX sau đó cải biên chữ MX đi, thay đổi vị trí các ký tự trong chữ FLASH sau đó thực hiện hiệu ứng đổi màu trên chữ FLASH. Đầu tiên bạn hãy mở một file mới bằng cách nhấp chọn File > New. Tiếp theo, chọn Modify > Document. Hộp thoại Document Properties xuất hiện. Hãy chấp nhận những tham số mặc định trong hộp thoại sau đó nhấp chuột vào nút OK. Màn hình làm việc xuất hiện. Trên thanh công cụ bạn nhấp chọn công cụ Text.
  2. Sau khi đã chọn công cụ Text, nhấp chuột vào vùng Stage và nhập vào dòng chữ FLASH MX. Nhập xong, nhấp chọn trở lại công cụ Arrow sau đó nhấp chọn chữ. Chọn xong, nhấp chọn Window > Properties để mở bảng Properties. Bảng Properties xuất hiện, bạn thấy kiểu Text là Static Text (giữ nguyên mặc định này). Sau đó, nhấp chọn Font cho chữ vừa nhập là VNI-Bondon-Poster. Một lần nữa hãy đảm bảo rằng dòng chữ FLASH MX đang được chọn sau đó hiệu chỉnh cỡ chữ là 60 bằng cách nhập trực tiếp giá trị này từ bàn phím hoặc kéo thanh trượt.
  3. Định cỡ chữ xong, nhấp vào ô màu sau đó chọn màu cho dòng chữ này là màu đỏ (#FF0000) từ bảng màu. Hoàn tất các hiệu chỉnh cơ bản, bạn nhấp chọn chữ này và chọn lệnh Modify > Break Apart hoặc nhấn tổ hợp phím Ctrl + B để tách khối ký tự này. Sau khi tách chữ thành từng ký tự riêng lẻ, bạn dùng công cụ Arrow nhấp chọn sau đó di chuyển để thay đổi vị trí ban đầu của chúng. Bạn hãy thay đổi để các ký tự này có vị trí như hình. Tiếp tục công việc, trong vùng Stage bạn nhấp chọn chữ M sau đó nhấp chọn lệnh Modify > Break Apart hoặc nhấn tổ hợp phím Ctrl + B để phá vỡ ký tự này.
  4. Sau khi thực hiện lệnh phá vỡ, bạn nhấp chọn Window > Color Mixer hoặc nhấn tổ hợp phím Shift + F9 để mở bảng màu Color Mixer. Bảng Color Mixer xuất hiện, nhấp chọn vào tam giác hướng xuống sau đó chọn dạng màu tô là Radial từ danh sách. (Hãy đảm bảo rằng chữ M đang được chọn – khi được chọn, trên chữ M sẽ xuất hiện các chấm trắng ở dạng lưới). Sau khi chọn dạng tô là Radial, trên bảng Color Mixer xuất hiện một thanh trượt màu. Nhấp chọn hộp màu đầu tiên sau đó nhấp vào ô màu và chọn màu đỏ (#FF0000) từ bảng màu hoặc nhập trực tiếp thông số RGB là 255, 0, 0. Tiếp theo, bạn nhấp chọn ô màu cuối cùng và xác định màu đen (#000000) cho nó (R=G=B=0).
  5. Sau khi chọn màu xong, bạn thấy chữ M được tô ở dạng Radial với sự lan tỏa từ màu đỏ (từ tâm) sang màu đen. Thực hiện tương tự cho chữ X, bạn cũng nhấp chọn chữ X sau đó nhấp chọn lệnh Modify > Break Apart hoặc nhấn tổ hợp phím Ctrl + B để phá vỡ chữ này. Sau khi thực hiện lệnh Ctrl + B, cũng trên bảng Color Mixer bạn chọn dạng tô là Radial, trên bảng này xuất hiện một thanh trượt màu. Bạn nhấp chọn hộp màu đầu tiên sau đó nhấp vào ô màu và chọn màu vàng (#FFFF00) từ bảng màu hoặc nhập trực tiếp thông số RGB là 255, 255, 0. Tiếp theo, nhấp chọn ô màu cuối cùng và xác định màu đen (#000000) cho nó (R=G=B=0).
  6. Sau khi chọn màu xong, bạn thấy chữ X được tô ở dạng Radial với sự lan tỏa từ màu vàng (từ tâm) sang màu đen. Ghi chú: Bạn có thể thực hiện việc tô màu này bằng công cụ tô màu Paint Bucket. (Xem nội chi tiết về công cụ này ở chương 2 “CÁC CÔNG CỤ VẼ VÀ TÔ MÀU”).  
Đồng bộ tài khoản