The Adobe Photoshop Cs4 Dictionary: The a to Z Desktop Reference of Photoshop- P4

Chia sẻ: Thanh Cong | Ngày: | Loại File: PDF | Số trang:50

0
46
lượt xem
9
download

The Adobe Photoshop Cs4 Dictionary: The a to Z Desktop Reference of Photoshop- P4

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'the adobe photoshop cs4 dictionary: the a to z desktop reference of photoshop- p4', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: The Adobe Photoshop Cs4 Dictionary: The a to Z Desktop Reference of Photoshop- P4

  1. IJK KEYWBOARD SHORTCUTS No Knockout 1 Keyboard Shortcuts Shallow Knockout Menu: – Shortcut: – See also: Keyboard Shortcuts Keywords Version: 6.0, 7.0, CS, CS2, customize Menu: File > File Info, Bridge: View > Keywords panel CS3, CS4 Shortcut: – See also: Keywords Panel, Version: 6.0, 7.0, CS, CS2, Bridge Using combinations of keyboard keys you CS3, CS4 can quickly access commands, features Keywords are single word descriptions and menu options. Learn ones you use of the content of image files. Most photo regularly to speed up your work. When libraries use keywords as part of the way shortcuts are available they’re listed they locate images with specific content. in this book in the Entry heading with Deep Knockout both Mac and Windows equivalents. The The words are stored in the metadata default shortcut for specific menu options is associated with the picture. Users can displayed on the right of the menu list (1). allocate, edit and create new keywords (and keyword categories) using the File From version CS Photoshop provided the Info palette in Photoshop and Keywords ability to let you assign your own favorite panel in the Bridge browser. shortcuts to regularly used features or actions. To locate pictures with specific keywords input the text into the Find feature in Bridge setting Keywords as the location for the search. 1 Knockout 1 Menu: Layer > Layer Styles > Blending Options Shortcut: – See also: Blend modes, Version: 6.0, 7.0, CS, CS2, Layer Styles IJK CS3, CS4 2 3 Knockout is a mode from the Blending 1 Options palette (1) located in the Layer Style menu that allows you to be more creative Keyboard Shortcuts, with the ways layers interact with other layers. customize Keywords panel, Bridge It can be used with text and vector shapes Menu: Edit > Keyboard Shortcuts Menu: Bridge: View > Keywords Panel Shortcut: Ctrl/Cmd Alt/Opt Shft K See also: Keyboard Shortcut: – See also: Keywords to great effect. To illustrate how the feature Version: CS, CS2, CS3, CS4 Shortcuts Version: CS2, CS3, CS4 works I’ve created a blue star layer on top The Keyword panel displays the keyword that will be used as the Knockout layer. The shortcut keys associated with each options that are available for assigning to It’s above four jigsaw piece layers and all menu and key options can be customized pictures in Bridge. five are grouped (placed in a layer set). The via the Keyboard Shortcuts dialog. background is a photo of bananas and Here you can change the default stroke New keywords and keyword categories there’s a yellow layer above that. combinations (1), add your own or (set) can be added to the panel by clicking the New Keyword Set (1) and New Keyword If the star is set to Shallow Knockout completely replace all the assigned (2) buttons at the bottom of the panel. with opacity at 0% it would cut through shortcuts with a custom set designed the layer underneath and reveal the next around the way you work. Unwanted sets or keywords can be removed layer. As the jigsaw pieces are in a group The completed set of shortcut keystrokes by selecting first and then clicking the (set) it cuts through them too and reveals can then be output as a convenient HTML Deleted button (3). the yellow layer below. If the star is set to file by pressing the Summarize button at Unknown keywords imported with newly Deep Knockout with opacity at 0% it cuts the bottom of the dialog. downloaded or edited pictures are stored in through all the layers and reveals the the panel under the Other Keywords set. background layer. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS4 A–Z 142 Photoshop
  2. LAB COLOR lL 1 lL ABCDEFGHIJKLMNOPQRSTU- VWXYZABCDEFGHIJKLM- NOPQRSTUVWXYZABCDEFGHIJKLMNOPQRSTUVWX- LAB color Label files – Bridge YZABCDEFGHIJKLMNOPQRSTUV Menu: Image > Mode > LAB Menu: Bridge: Label WXYZABCDEFGHIJKLMNOPQRSTUVWXYZA- Shortcut: – Version: 6.0, 7.0, CS, CS2, See also: Color modes Shortcut: Ctrl/Cmd 0-9 Version: CS2, CS3, CS4 See also: Rate files BCDEFGHIJKLMNOPQRSTUVWX- CS3, CS4 One of the many ways that you can YZABCDEFGHIJKLMNOPQRSTU- An international standard for color organize the files that are displayed in the measurements developed by the Bridge workspace is by attributing a label VWXYZABCDEFGHIJKLMNOPQR Commission Internationale de L’Eclairage to the picture. STUVWXYZABCDEFGHIJKLM- (CIE). In CS2, CS3 and CS4 the labels option is It’s capable of reproducing all the colors of supplied in two forms – a color tag, called NOPQRSTUVWXYZABCDEFGHI- RGB and CMYK and uses three channels Label (2) or star value, called Rating (4). JKLMNOPQRSTUVWXYZABCDEF- – one for luminosity and the other two for Either or both (3) label types can be applied RGB type color ranges. to any picture. GHIJKLMNOPQRSTUVWXYZABCDEFGHIJKLMN Some users prefer to work in this mode Labels are attached by selecting the OPQRSTUVWXYZABCDEFGHI- as it’s device independent and colors that thumbnail(s) in the workspace and then JKLMNOPQRSTUVWXYZABCDEF- fall into the CMYK gamut aren’t changed choosing the desired label from the list when you convert to CMYK. under the Label menu (1). Keyboard GHIJKLMNOPQRSTUVWXYZABC- shortcuts are also provided for each DEFGHIJKLMNOPQRSTUVWXYZABCDEFGHIJ label option making it possible to quickly apply a label to a thumbnail or group of KLMNOPQRSTUVWXYZABCDEFGHIJKLMNOPQRSTU- L thumbnails. The label tag can then be used VWXYZABCDEFGHIJKLM- to sort or locate individual pictures from groups of photos. NOPQRSTUVWXYZABCDEFGHI- JKLMNOPQRSTUVWXYZABCDEF- GHIJKLMNOPQRSTUVWXYZABC- 2 DEFGHIJKLMNOPQRSTUVWXYZABCDEFGH- IJKLMNOPQRSTUVWXYZABCDE- FGHIJKLMNOPQRSTUVWXYZAB- CDEFGHIJKLMNOPQRSTUVWX- YZABCDEFGHIJKLMNOPQRSTU- 3 VWXYZABCDEFGHIJKLM- 4 Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. Photoshop CS4 A–Z 143
  3. lL LASSO TOOLS 2 Without clipping mask Last filter, reapply Menu: Filter > (last filter name) Shortcut: Ctrl/Cmd F See also: Filters Ctrl/Cmd Alt/Opt F Version: 6.0, 7.0, CS, CS2, CS3, CS4 1 Once a filter has been used to change the With clipping mask appearance of a picture, it can be reapplied using the same settings by selecting the filter’s name from the top of the Filter 1 menu. As a shortcut alternative the Ctrl and F keys can be pressed (Command F for Macintosh). To reapply the last filter but allow for the Lasso tools settings to be changed via the filter’s dialog Layer clipping mask Menu: – use the Ctrl Alt F keystroke combination Menu: Layer > Create Clipping Mask Shortcut: L See also: Polygonal Lasso tool Shortcut: Alt/Opt Ctrl/Cmd G See also: – (Command Option F for Macintosh). Version: 6.0, 7.0, CS, CS2, Version: 6.0, 7.0, CS, Magnetic Lasso tool CS2, CS3, CS4 CS3, CS4 As the name suggests, the Lasso tools A layer clipping mask is used to control are designed to capture picture parts by what section of lower layers is hidden and surrounding them with a drawn selection what parts are displayed. The bottom- marquee (1). most layer is used as the mask with solid The standard Lasso tool (2) works like a areas – picture parts – displaying the pencil, allowing the user to draw freehand contents of the grouped layers above and shapes for selections. In contrast, the the transparent areas letting the layers Polygonal Lasso tool draws straight edge beneath show through. lines between mouse-click points. Either In this way the feature is often used to of these features can be used to outline Layer based slice insert the contents of one layer into the and select irregular-shaped image parts. Menu: Layer > New Layer Based Slice non-transparent areas of another. The Shortcut: – See also: Slice tool A third version of the tool, the Magnetic Version: 6.0, 7.0, CS, CS2, example shows the flag image (top layer) Lasso, helps with the drawing process CS3, CS4 being clipped by the flower shape layer by aligning the outline with the edge of (non-transparent areas) of the middle layer objects automatically. This feature, introduced with version 6.0, with the bottom gradient layer showing lets you cut up, or slice, your picture into L For most tasks, the Magnetic Lasso is a through. several pieces. Then when the image is quick way to obtain accurate selections, used in a web page each slice is saved as an Only the flag and the flower layers are part so it is good practice to try this tool first independent file with a piece of HTML code of the clipping mask. The effect occurs when you want to isolate specific image containing instructions for recombining the because all the layers in the clipping group parts. photo so that it appears as a single image. have the opacity attributes and blend mode of the bottom-most layer in the group (1). The HTML code contains color palette info and links, rollover effects, and animations You can create a clipping mask in two can be added in ImageReady (in versions different ways: previous to CS3). Slices help you gain faster 1. Select the top layer and then choose download speeds and increased image Layer > Create Clipping Mask. quality. 2. Hold down the Alt/Opt key whilst you Apply a layer-based slice on a layer with click on the boundaries between the two a selection and the slice will be positioned layers you wish to group. around it. This can then be moved and To unclip a set of layers, select the bottom scaled using the Move tool. layer in the group (name underlined) and In the example a selection was made around then choose Layer > Release Clipping the fishing reel and this was copied and Mask. pasted onto a new layer. Now when you request a New Layer Slice it appears around the selection and can be set to be used as a hot link on a web page. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS4 A–Z 144 Photoshop
  4. Layer Comp 1 Before LAYER COMPS lL NEW for CS2 1 Layer Comp 2 After 2 Layer Comp 3 Layer From Layer, Group Layers Background Menu: Layer > Group Layers Shortcut: Ctrl/Cmd G See also: Layer Set Menu: Layer > New > Layer From Background Version: CS2, CS3, CS4 Shortcut: – See also: Background layer Version: 6.0, 7.0, CS, CS2, After multi-selecting at least two layers CS3, CS4 in the Layers palette (1) you can move The bottom-most layer of any layer stack these layers into a new Layer Group (2) is called the background layer. by selecting Group Layers from the Layer menu. By default this layer is locked, which means that you cannot change its position in the To ungroup a set of layers select the group first and then choose Layer > Ungroup Layer Comps layer stack, its opacity or the blend mode. Layers. Menu: Window > Layer Comps In order to make these type of changes Shortcut: – See also: Snapshot to the background layer it must be first Version: CS, CS2, CS3, CS4 converted to a standard image layer. This Layer Comps is a feature that first appeared can be achieved by making the background in CS. It lets you create a snapshot of a state layer active (click on the layer) and then of the Layers palette. choosing the Layer From Background option from the Layer > New menu (1). Layer Comps records a layer’s position in the Layers palette and whether it’s showing Alternatively, double-clicking the back- L or hidden. It also records whether layer ground layer in the Layers palette will styles are applied. This is a useful feature perform the same function. if you want to try different effects to show a client. You can then turn each version on or off in the Layer Comps palette and view the differences with speed. 1 Layer Groups Menu: – To make a new layer comp arrange the Shortcut: – See also: Layer Set layer content, styles and opacity and then Version: CS2, CS3, CS4 click the Create New Layer Comp button Layer Groups are a collection of layers that at the bottom of the palette. Insert a name have been moved into a single layer folder. for the comp in the dialog that is displayed When working with a complex picture that and click OK. The new comp appears in contains many layers, grouping layers into the palette. logical folders makes their management To display a comp click on the empty box at easier and the Layers palette less crowded. the left of the comp name. To cycle through Layers can be dragged into an existing all comp options (from top to bottom) press folder from elsewhere in the palette or the Apply Next Selected Layer Comp button placed into a newly created group folder (right arrow) at the bottom of the palette. by multi-selecting and then pressing the Create New Group button at the bottom of the palette. In previous versions this feature is referred to as Layer Sets. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. Photoshop CS4 A–Z 145
  5. lL LAYER MASK Before 100% opacity 1 2 After 50% opacity Layer Mask 0% opacity Menu: – Shortcut: – See also: Adjustment layers, Version: 6.0, 7.0, CS, CS2, CS3, CS4 Brush tool Layer Set Menu: – Each time you add a fill or adjustment Shortcut: – See also: Layer Groups Version: 6.0, 7.0, CS, CS2, layer to an image two thumbnails are CS3, CS4 created in the Layers palette. The one on the left controls the settings for the Just like the Layer Groups that was added adjustment layer (1). The thumbnail on in Photoshop CS2, the Layer Sets used the right represents the layer’s mask that in previous versions of the program are designed to help organize the many layers controls how the adjustment is applied to Layer opacity that combine to form a complex Photoshop the picture (2). Menu: – Shortcut: – See also: Layers document. The mask is a grayscale image. When it’s Version: 6.0, 7.0, CS, CS2, Whilst the layers reside in the Layer Set colored white no part of the layer’s effects CS3, CS4 are masked or held back from the picture they can be hidden, modified, moved and The opacity or transparency of each layer in locked as a single entity. below. Conversely, if the mask thumbnail is Photoshop can be changed independently. totally black then none of the layer’s effects Depending on the level of opacity the parts To create a Layer Set in Photoshop CS click are applied to the picture. Shades of gray of the layer beneath will become visible. on the Create New Layer Set button at the equate to various levels of transparency. In Change the opacity of each layer by moving bottom of the Layers palette. Click and drag L this way the adjustment or fill layer can be the slider in the Layers palette. A value of layers from the palette into the new set. The selectively merged with the picture beneath 100% means the layer is completely opaque, layers that reside inside a set are indented by painting (in black and white and gray) 50% translates to half transparent and 0% in the palette. directly on the layer mask thumbnail. means that it is fully transparent. Sets can also be nested inside other sets creating a hierarchy of layers. Layer Mask, CS4 Menu: Window > Masks Shortcut: – See also: Adjustment layers, Layer Mask, Version: CS4 Masks Panel Most mask activities and controls are now grouped together in the Masks panel. Pixel and Vector based masks can be added to the current image using the buttons in the panel. Once created, these masks can then be edited as the panel contains slider controls for Density and Feather characteristics as well as button access to Mask Edges (Refine Edges control), Color Range and Invert options. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS4 A–Z 146 Photoshop
  6. Before LAYER STACK MODE lL After Layer Stack Mode Menu: Layer > Smart Objects > Stack Mode Shortcut: – See also: Smart Objects Version: CS3/CS4 Extended Photoshop CS3 Extended introduced a new way to compare and contrast the content of several layers in the Layers palette. Called Stack Mode, the feature can be used for a range of advanced enhancement techniques. Layer Styles 1. Using Stack Mode is a three-step process. Menu: Window > Styles, Layer > Layer Styles Layer via Copy Shortcut: – See also: – Menu: Layer > New > Layer via Copy Firstly, the separate source images Version: 6.0, 7.0, CS, CS2, Shortcut: Ctrl/Cmd J See also: Layers, Layer via Cut are layered in a single document and CS3, CS4 Version: 6.0, 7.0, CS, CS2, auto aligned to ensure registration of CS3, CS4 important details. Layer Styles, sometimes referred to as layer effects, are a set of preset effects that can be The Layer via Copy command creates a 2. Next the layers are multi-selected in the applied to the contents of a layer by simply new layer and copies the contents of the layer stack and converted to a Smart clicking a thumbnail in the Layer Styles current selection onto it. Object (Layer > Smart Object > Convert palette. to Smart Object). When a style is applied to the contents 3. Now the method, or rendering option, L of a layer a small ‘f’ appears to the right used for comparing the content of the end of the layer in the palette (1). The style layers is selected from the Layer > Smart effects are now linked with the layer and Object > Stack Mode menu. will move and change as the content is Photoshop CS3/CS4 Extended contains a edited. range of analysis or rendering options in the Multiple styles can be applied to a single Stack Mode menu. These options manage layer and their effects can be cleared or how the content of each of the layers will hidden using the options in the Layer > interact with each other. Layer Styles menu. The individual settings One example of how Layer Stack Mode used for the style can be adjusted by double- analysis can be used is in the case of Noise clicking the Effects area (2) of the palette reduction (see before and after images). and then changing the settings in the With this technique the Median option is Layer Style dialog. used to create a composite result retaining only those image parts that appear (in the same spot) in more than 50% of the frames 1 (layers). As noise tends to be random, its position, color and tone changes from one frame to the next and so it is removed from the rendered photo leaving just the picture 2 itself. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. Photoshop CS4 A–Z 147
  7. lL LAYER VIA CUT 1 2 3 4 the lower layers are viewed (2). You can use Layers adjustment layers to perform many of the Menu: Window > layers enhancement tasks that you would normally Shortcut: F7 See also: Background Version: 6.0, 7.0, CS, CS2, CS3, CS4 layer apply directly to an image layer without changing the image itself. When downloaded straight from the camera digital photographs are flat files Fill layers – Users can also apply a Solid Color, with all the picture parts contained in a single Gradient or Pattern to an image as a separate document, but Photoshop also contains the layer. These three selections are available as ability to use layers with your pictures. a separate item (Layer > New Fill Layer) under the Layer menu or grouped with the This feature releases your images from having adjustment layer options via the quick button to keep all their information in a flat file. at the bottom of the Layers palette. Different image parts, added text and certain enhancement tasks can all be kept on separate Smart Object layers – A Smart Object layer layers. The layers are kept in a stack and the is a special layer that encapsulates another Layer via Cut image you see on screen in the work area is a picture (either vector or pixel based). As the Menu: Layer > New > Layer via Cut composite of all the layers. original picture content is always maintained Shortcut: Shft Ctrl/Cmd J See also: Layers, Layer via any editing actions, such as transforms or Version: 6.0, 7.0, CS, CS2, Copy Sound confusing? Well try imagining, for CS3, CS4 filtering, that are applied to a Smart Object example, that each of the image parts of layer are non-destructive. The Layer via Cut command cuts the a simple portrait photograph is stored on contents of a selection, creates a new layer separate plastic sheets. These are your layers. 3D layers (Extended only) – Photoshop CS3/ and pastes it into the layer. The background sits at the bottom. The CS4 Extended also has the ability to open portrait is laid on top of the background and and work with 3D architectural or design If the detail is cut from a background layer the text is placed on top. When viewed from files. then the empty space is filled with the background color. When the detail is cut above the solid part of each layer obscures the Shape layers – Drawing with any of the L from a layer the space is left transparent. picture beneath. Whilst the picture parts are shape tools creates a new vector-based shape based on separate layers they can be moved, layer. The layer contains a thumbnail for the edited or enhanced independently of each shape as well as the color of the layer. other. Background layers – An image can only When layered files are saved in the PSD or have one background layer. It is the bottom- Photoshop file format all the layers will be most layer in the stack. No other layers can preserved and present the next time the file be moved beneath this layer and you cannot is opened. Photoshop supports the following adjust this layer’s opacity or its blending layer types: mode (4). Image layers – This is the most basic By default Photoshop classifies a newly and common layer type and contains any downloaded picture as a background layer. picture parts or image details. Background You can add extra ‘empty’ layers to your is a special type of image layer (3). picture by clicking the New Layer button at Text layers – Designed solely for text, these the bottom of the Layers palette. The new layer layers allow the user to edit and enhance the is positioned above your currently selected text after the layer has been made (1). They layer. Actions, such as adding text with the are vector-based layers and must be simplified Type tool, automatically create a New Layer (rasterized) to apply a filter or to paint on. for the content. When selecting, copying and pasting image parts, Photoshop also creates Adjustment layers – These layers alter a new layer for the copied portion of the the layers that are arranged below them in picture. the stack. They act as a filter through which Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS4 A–Z 148 Photoshop
  8. LAYERS – LINKING lL 1 2 8 9 1 1 3 4 2 2 6 5 7 Layers – Linking Layers – Multi-selecting Layers palette Menu: – Menu: – Menu: Window > Layers Shortcut: – See also: Layers, Shortcut: – See also: Layers, Shortcut: F7 See also: Layers Version: CS2, CS3, CS4 Layers palette Version: CS2, CS3, CS4 Layers palette Version: 6.0, 7.0, CS, CS2, CS3, CS4 The way that layers are linked changed In CS2, CS3 and CS4 layers can be more The Layers palette displays all your layers with the release of Photoshop CS2. easily grouped, moved and managed and their settings in the one place. Display than in previous releases of the program. the palette by selecting Window > Layers. In previous versions of Photoshop layers It is now possible to multi-select layers were linked by clicking in the link box on Individual layers are displayed, one on top inside the Layers palette using the the left of the layer but now linking several of the other, in a ‘layer stack’. The composite same keystrokes employed for selecting layers is a simple matter of multi-selecting image you see in the workspace is viewed thumbnails in Bridge. the candidate layers and then pressing the from the top down through the layers. Each Link button (1) at the bottom of the Layers Select a group of layers – Click on the layer is represented by a thumbnail on the palette. top-most layer and then hold down the left and a name on the right. Shift key and click on the bottom-most A Link or Chain icon is then displayed on You can edit or enhance only one layer at layer in the group. All layers between these the right of the individual layers that are L layers and the layers themselves will be a time. To select the layer that you want to linked together (2). change you need to click on the layer. At selected (1). Once layers are linked the relationship this point the layer will change to a different Select individual layers – Select the color from the rest in the stack and is now of the content of each layer is fixed and first layer and hold down the Control key called the active layer (3). all picture parts move together when one (Command – Mac) and select the other layer is repositioned. Layers can be hidden from display in the individual layers (2). To unlink a group of layers select any workspace by clicking the eye symbol (4) In addition to selecting layers in the Layers on the far left of the layer so that it is no layer in the linked set and click on the palette you can also select groups of layers longer showing. This action removes the Link button at the bottom of the Layers that combine to make up an image part by layer from view but not from the stack. You palette. dragging a Move tool marquee around the can redisplay the layer by clicking the eye image area. For this feature to work the space again. Auto Select Layer and Auto Select Groups options must be selected in the Move tool’s The blend mode (1) and opacity (2) of options bar (3). individual layers can be altered using the controls at the top of the palette. New layers (5) as well as new adjustment layers (6) can be created by clicking the buttons just below the Blend and Opacity controls. The Dustbin button (7) is used to delete unwanted layers 3 and the Lock Transparency (8) and Lock All (9) buttons are used to restrict layer changes. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. Photoshop CS4 A–Z 149
  9. lL LEADING, TYPE 1 2 3 Lens Correction filter After Menu: Filter > Distort > Lens Correction Shortcut: – See also: – Version: CS2, CS3, CS4 The sophisticated Lens Correction filter (Filter > Distort > Lens Correction) was first introduced in Photoshop CS2. The feature is specifically designed to Leading, type correct the imaging problems that can Menu: Window > Character occur when shooting with different Shortcut: – See also: Type Version: 6.0, 7.0, CS, CS2, lenses. Apart from correcting Barrel CS3, CS4 and Pincushion distortion, the filter can also fix chromatic aberration or color Originally referring to the small pieces of fringing (color outlines around subject lead that were placed in between lines of edges) and vignetting (darkening of the metal type used in old printing processes, corners) problems that can also occur nowadays it is easier to think of the term as a result of poor lens construction. referring to the space between lines of L Controls for changing the perspective of text. the picture (great for eliminating the issue Smaller values reduce the space between of converging verticals) as well as how to lines (1) and larger numbers increase this handle the vacant areas of the canvas that space (2). are created after distortion correction are Perspective option to the left to stretch the Photoshop includes the ability to alter also included. details at the top of the photo apart and the leading of the type input in your The example image, photographed with condense the lower sections. Again aim documents. The leading control can be a wide-angle auxiliary lens, displays both to align straight and parallel picture parts found in the Character dialog (3). Barrel distortion and converging verticals with the grid lines. Start with the Auto setting or a value equal that are in need of correction. 3. If necessary, lighten the edges of the to the font size you are using and increase 1. With a suitable image open select Filter > image by moving the Amount slider to or decrease from here according to your Distort > Lens Correction. Adjust the Zoom the right and adjusting the percentage of requirements. control and drag the grid with the Move the picture that this control affects with Grid tool, so that it aligns with a straight the Midpoint control. edge in the photo. Adjust the Remove 4. Zoom in to at least 600% to check for Distortion slider to the right to correct the chromatic aberration problems and use barrel effects in the picture. Your aim is to the Fix Red/Cyan Fringe or Fix Blue/Yellow straighten the curve edges of what should Fringe controls to reduce the appearance of be straight picture parts. color edges. Click OK to apply the correction 2. Now concentrate on correcting the settings. Crop the ‘fish tail’ edges of the converging verticals. Move the Vertical corrected photo to complete. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS4 A–Z 150 Photoshop
  10. LENS FLARE FILTER lL 1 Before 2 3 4 1 5 6 After Levels command Menu: Enhance > Adjust Lighting > Levels Shortcut: Ctrl/Cmd L See also: Curves, Shadow/ Version: 6.0, 7.0, CS, CS2, Highlight 2 CS3, CS4 Looking very similar to the Histogram, this feature allows you to interact directly with the pixels in your image. 3 As well as a graph (1), the dialog contains two slider bars. The one directly beneath the graph has three triangle controls Lighten blending mode for black (2), midtones (3) and white (4), Menu: – and represents the input values of the Shortcut: – See also: Blend modes Lens Flare filter picture. Version: 6.0, 7.0, CS, CS2, CS3, CS4 Menu: Filter > Render > Lens Flare Shortcut: – See also: Filters The slider at the bottom of the box shows The Lighten blending mode is one of the Version: 6.0, 7.0, CS, CS2, output settings, and contains black (5) and group of Lighten modes that base their CS3, CS4 white (6) controls only. effects on combining the light tones of The Lens Flare filter, as one of the group To distribute the picture tones across the the two layers. of Render filters, adds a bright white spot whole of the spectrum, drag the input Both top and bottom layers are examined to the surface of photos in a way that shadow (left end) and highlight (right and the lightest tones of either layer are resembles the flare from light falling on end) controls until they meet the first set of kept whilst the darker values are replaced. a camera lens. pixels at either end of the graph. When you This mode always produces a lighter This filter is often used when light sources click OK, the pixels in the original image result. such as the sun, a street lamp or car are redistributed using the new white and headlights are part of the picture. black points. The filter dialog contains a preview thumb- Altering the midtone control will change nail on which you can position the center of the brightness of the middle values of the the flare by click-dragging the cross hairs image, and moving the output black and (1). Also in the dialog is a Brightness or white points will flatten, or decrease, the L Strength slider (2) and a selection of lens contrast. types to choose from (3). Clicking the Auto button is like selecting The filter was revamped for CS2 so that Image > Adjustment > Auto Levels from it can also be used in 16 bits per channel the menu bar. mode. To help you gauge the darkest You can set the Lens Flare and lightest points hold down center precisely by Alt/Opt- the Alt key (Option on a Mac) clicking on the preview whilst you click on the white or image and then inputting black triangle. the X and Y coordinates for This creates a posterized image showing the center of the effect. the lightest point as white and the darkest point as black. As you drag the markers inwards you will see the white or black areas increase over the picture. This will give you an indication of how far to drag the sliders to make effective use of clipping the image. Use the values displayed as your highlight and shadow points. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. Photoshop CS4 A–Z 151
  11. lL LIGHTING EFFECTS FILTER Five down lights Adobe Camera Raw 5 Spotlight Lightroom 2 Lighting Effects filter Line art Menu: Filter > Render > Lighting Effects Menu: – Shortcut: – See also: Filters Shortcut: – See also: – Version: 6.0, 7.0, CS, CS2, Version: 6.0, 7.0, CS, CS2, CS3, CS4 CS3, CS4 The Lighting Effects filter, as one of the An image that’s drawn using one color on group of Render filters, simulates the look a background color with no midtones. of various light sources shining onto the Line art is a popular giveaway on royalty- picture surface. Single or multiple light free CDs and websites. This frog was found sources can be added to the photo.The filter on www.free-graphics.com, a website with dialog contains a preview thumbnail that over 130,000 free graphics for use when is used to adjust the position, shape and downloaded. size of the projected light (1). The rest of the dialog is broken into four different control I’ve picked a small sized one to show you sections: what happens to line art if the file size is Lightroom integration too small. It looked sharp on screen, but Style (2) – Provides a drop-down menu of Menu: – here in print it looks smudged so choose pre-designed light styles along with any Shortcut: – See also: Adobe Camera Raw with care. customized styles you have created and Version: CS4 saved. As you would expect, with the changes in Light type (3) – Alters the color, intensity Adobe Camera Raw 5 (which ships with L and focus of the selected light. Photoshop CS4), the abilities of this utility Properties (4) – Contains controls for how and Lightroom 2 are almost exactly the the subject reacts to the light. same. Thankfully the changes made in one program are also reflected in the other. Texture Channel (5) – Has options for creating texture with the light shining This means that you can freely pass onto the photo. your Raw photos between Lightroom, Adobe Camera Raw and Photoshop with This feature is often used for creating, or the changes being respected in each enhancing existing, lighting type effects program. on the main subject in a picture. Lightroom 2.0 also includes more ways to 2 pass photos to Photoshop. You now have the option to open a Lightroom managed file in Photoshop as an embedded Smart 1 3 Object. You can also pass a series of photos to the Merge to HDR or Photomerge 4 features. 5 Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS4 A–Z 152 Photoshop
  12. Before LINEAR BURN BLENDING MODE lL Before 2 After 1 After Linear Burn blending mode Menu: – Shortcut: – Version: 6.0, 7.0, CS, CS2, CS3, CS4 See also: Blend modes Linear Gradient tool Linear Light blending The Linear Burn blending mode is one Menu: – Shortcut: G See also: Gradients mode of the group of Darken modes that base Version: 6.0, 7.0, CS, CS2, Menu: – CS3, CS4 Shortcut: – See also: Blend modes their effects on darkening the picture by Version: 6.0, 7.0, CS, CS2, adjusting the brightness of the blended Photoshop has five different gradient types. CS3, CS4 image. This option analyzes the brightness All the options gradually change color and tone from one point in the picture to The Linear Light blending mode is one of the details in the top and bottom layers of the group of Overlay modes that base and darkens the bottom layer to reflect another. their effects on combining the two layers the tone of the top layer. The filter always The linear gradient (1) changes color from depending on the tonal value of their produces a darker effect and blending with start to end point in a straight line. contents. a white top layer produces no change. To create a gradient start by selecting the This option combines both burning and tool and the linear gradient type (2). Then dodging of the picture in the one mode. After adjust the controls in the Options palette. If the tone in the top layer is lighter than Choose the colors from the Gradient Picker 50% then this section of the bottom layer drop-down menu and the style from the is lightened; if the tone is darker, then it five buttons to the right. is darkened. Click and drag the mouse pointer on the Blending with 50% gray produces no canvas surface to stretch out a line that change. marks the start and end points of the L gradient. Release the button to fill the layer with the selected gradient. Linear Dodge blending mode Menu: – Shortcut: – See also: Blend modes Version: 6.0, 7.0, CS, CS2, CS3, CS4 The Linear Dodge blending mode is one of the group of Lighten modes that base their effects on lightening the picture by adjusting the brightness of the blended image. This option analyzes the brightness of the details in the top and bottom layers and brightens the bottom layer to reflect the tone of the top layer. The filter always produces a lighter effect and blending with a black top layer produces no change. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. Photoshop CS4 A–Z 153
  13. lL LINES 1 Before After 2 3 4 causes the picture to distort. As the mesh Liquify filter used to liquify a photo can be saved and Menu: Filter > Liquify reloaded, the distortion effects created Shortcut: – See also: Filters Version: 6.0, 7.0, CS, CS2, CS4 in one picture can also be applied to an entirely different image. The Liquify filter is a very powerful tool for (1) 3 pixels weight, black. warping and transforming your pictures. The tools contained in the filter’s toolbox (2) 10 pixels weight, gray. The feature contains its own sophisticated are used to manipulate the underlying (3) 20 pixels weight, red, arrowheads dialog box complete with a preview area mesh and therefore distort the picture. start and end. and no less than ten different tools that Areas of the picture can be isolated from (4) 20 pixels weight, chrome style, can be used to twist, warp, push, pull and changes by applying a freeze mask to the arrowheads start and end. reflect your pictures with such ease that picture part with the Freeze Mask tool. it is almost as if they were made of silly Whilst working inside the filter dialog Lines putty. In CS2 the filter also works with 16- it is possible to selectively reverse any Menu: – bit images. The effects obtained with this changes made to the photo by applying Shortcut: U See also: Arrowhead feature can be subtle or extreme depending Version: 6.0, 7.0, CS, CS2, options, the Reconstruct tool. When applied to the CS3, CS4 Shape tools on how the changes are applied. Stylus and surface of the image the distorted picture tablet users have extra options and control parts are gradually altered back to their The Line tool is one of the vector-based based on pen pressure (in Photoshop original state (the mesh is returned to its shape tools. Unlike the Brush or Pencil tool, only). regular form). Like the other tool options in which draws with pixels, the lines created with this tool are always sharp edged and Liquify works by projecting the picture the filter, the size of the area affected by the high quality. onto a grid or mesh (1). In an unaltered tool is based on the Brush Size setting and state, the grid is completely regular; when the strength of the change is determined To create a line with the tool click and drag by the Brush Pressure value. liquifying a photo the grid lines and spaces on the canvas surface. Holding down Shift are intentionally distorted, which in turn when drawing restricts the tool to drawing straight lines at intervals of 45°. L The options bar for the tool contains the following settings: Arrowhead start and end – Determines which end of the line an arrowhead will be added. Leaving the boxes unchecked creates a line with no arrowheads. Arrowhead width and length – Sets the width of the arrowhead at the base and the overall length of the head based on a percentage of the line weight. Concavity – Determines the degree to which the arrowhead is concaved as 1 a percentage of the total length of the head. Weight – Controls the thickness of the line in pixels. Color – Sets the line color. Style – Determines if a layer style is automatically added to the line as it is drawn. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS4 A–Z 154 Photoshop
  14. LIVE CURSOR TIPS lL Live cursor tips Load Brushes Load Gradients Menu: Window > Clone Source Menu: Edit > Preset Manager Menu: Edit > Preset Manager Shortcut: – See also: Clone Source Shortcut: – See also: Brush tool, Shortcut: – See also: Gradients, Version: CS4 Version: 6.0, 7.0, CS, CS2, Define Brush Version: 6.0, 7.0, CS, CS2, CS3, CS4 Gradient CS3, CS4 Editor One of the great options available with New brushes can be added into the Brush Photoshop ships with a variety of gradient the Vanishing Point feature was the way Preset palette (Brush tool’s options bar) styles which are displayed in the Gradient that the Clone Stamp displayed a preview by pressing the sideways button at the top Preset palette (Gradient tool’s options bar). of the sampled image at the cursor tip. of the dialog and then selecting the Load New gradients can be added into the Preset This provided the user with much needed Brushes item from the pop-up menu. palette by pressing the sideways button visual information when trying to line up at the top of the dialog and then selecting sampled image parts with background The feature opens a file browser dialog so that you can search for ABR or Adobe the Load Gradients item from the pop-up information during stamping actions. menu.The feature opens a file browser Brush files to load. Photoshop includes a In CS4 we now have Live Preview Cursor range of predefined brush sets, or ABR files, dialog so that you can search for GRD or Tips available with both the Clone Stamp that can be loaded from the Photoshop/ Adobe Gradient files to load. Those GRD and Healing Brush, this means we have Presets/Brushes folder. files included in Photoshop can be loaded the same alignment aids outside of the from the Photoshop/Presets/Gradients Vanishing Point feature. Alternatively you can download and install folder. Alternatively you can create extra brush tips from resource sites on the and save your own gradients using the To display the preview with either tool internet or create and save your own brush simply select the Show Overlay option in Gradient Editor. sets using the Edit > Define Brush from the Clone Source palette. The palette can L Selection feature and the settings in the be displayed by choosing Window > Clone tool’s option bar. Source. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. Photoshop CS4 A–Z 155
  15. lL LOADING SELECTION 1 1 2 2 Load Selection Load Swatches Loading Patterns Menu: Select > Load Selection Menu: Window > Swatches Menu: Edit > Preset Manager Shortcut: – See also: Save Selection Shortcut: – See also: Swatches palette Shortcut: – See also: Pattern Stamp, Version: 6.0, 7.0, CS, CS2, Version: 6.0, 7.0, CS, CS2, Version: 6.0, 7.0, CS, CS2, Define Pattern CS3, CS4 CS3, CS4 CS3, CS4 Photoshop thankfully gives you the option A variety of color swatch palettes are A variety of patterns are preloaded in the to save complex selections so that they can supplied with Photoshop. A default set Photoshop program when it is shipped. be used again later. is the preloaded Swatches palette. Other New options can be added via the Pattern With your selection active choose the Save swatch options – custom colors you Preset palette (Pattern Stamp tool’s options Selection option (1) from the Select menu. have created or downloaded from the bar) by pressing the sideways button at Your selection will now be saved as part web – can be loaded into the palette by the top of the dialog and then selecting of the file. pressing the sideways button at the top of the Load Patterns item from the pop-up the dialog and then selecting the Load menu. The feature opens a file browser When you close your file and then open it dialog so that you can search for PAT or Swatches item (1) from the pop-up menu. again later you can retrieve the selection Adobe Pattern files to load. Those PAT The feature opens a file browser dialog so by choosing Load Selection from the same files included in Photoshop can be loaded that you can search for ACO (Swatch) or menu. from the Photoshop/Presets/Patterns ACT (Color Table) files to load. Swatch files This feature is particularly useful when are generally stored in the Photoshop/ folder. Alternatively you can create and making sophisticated multi-step selections, Presets/Color Swatches folder. save your own patterns using the Edit > as you can make sequential saves, marking Define Pattern from a selection feature. Other industry-based color swatch sets your progress and ensuring that you never Patterns can be used with the Paint Bucket (2) are also listed in the menu and can be L lose your work. tool and are also located as an option in the added to the current list by selecting and The Save Selection dialog also provides appending the Swatch list. Fill Layer dialog box. you with another way to modify your selections. Here you will find the option to save a newly created selection in any of the four selection modes (2). This provides you with an alternative method for building complex selections which is based on making a selection and then saving it as an addition. In this way you can create a sophisticated selection one step at a time. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS4 A–Z 156 Photoshop
  16. LOCK ALL lL 4 2 1 1 1 3 2 Lock All Lock options Lossless compression Menu: – Menu: Enhance > Adjust Lighting > Levels Menu: – Shortcut: – See also: Layers palette Shortcut: Ctrl/Cmd Alt/Opt Shft L See also: Lock All, Layers Shortcut: – See also: Lossy Version: 6.0, 7.0, CS, CS2, Version: 6.0, 7.0, CS, CS2, palette Version: 6.0, 7.0, CS, CS2, compression, TIFF CS3, CS4 CS3, CS4 CS3,CS4 Photoshop provides the option to lock As well as the option to lock all the Lossless compression is an approach layers so that their transparency, pixels attributes of a layer, Photoshop also to reducing the size of picture files that or position cannot be changed. provides an option to lock the transparent does not lose any image details or quality This option is great for fixing the current parts (1), pixels (2) and/or position (3) of in the process. The same details are editing state of a layer so that neither its a layer. present in pictures after compressing and content nor its position are changed by Use the Lock Transparent option to decompressing as were present in the subsequent enhancement steps. ensure that editing changes do not alter, original file. The Lock All button located at the top or impinge upon, the transparent part of At best the lossless approach produces of the Layers palette locks and unlocks the layer. compressed files that are half their original selected layers (1). A Locked padlock icon The Lock Image Pixels feature ensures size. Some file formats such as JPEG2000 is displayed on the right-hand end of all that no editing can take place in the image have options for both lossless and lossy locked layers (2). A dark shaded padlock parts of a layer. Use this lock to protect layer compression (1). indicates that the layer has been locked content from inadvertent changes during A lossless file format should always be used with the Lock All button. the editing process. to save original photos and artwork. To lock a layer, select the layer and click The third option, Lock Position, stops Common file formats that use lossless L on the Lock All button at the top of the the layer content from being moved. This compression are: Layers palette. The shaded padlock will option doesn’t protect the layer from being be displayed. edited. TIFF (available in uncompressed and compressed lossless forms) To unlock a locked layer, select the layer To lock the transparency of a layer, select and then press the Lock All button. The the layer and click on the Lock button of PNG shaded padlock will be removed from the your choice at the top of the Layers palette. GIF (only supports 256 colors) right end of the selected layer. The lightly shaded padlock will be displayed JPEG2000 (has lossy and lossless (4). To unlock a layer with its transparency options) locked, select the layer and then press the DNG supports lossless compression of same Lock button. The lightly shaded Raw file information padlock will be removed from the right end of the selected layer. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. Photoshop CS4 A–Z 157
  17. lL LOSSY COMPRESSION Example Original file – 2.6 Mb Before TIFF compressed – 1.6 Mb After 1 Lossy compression GIF comp. 256 col. -– 0.3 Mb Luminosity blending Menu: – Shortcut: – See also: Lossless compression, mode Version: 6.0, 7.0, CS, JPEG format, JPEG2000, Menu: – CS2, CS3, CS4 Save for Web Shortcut: – See also: Blend modes Version: 6.0, 7.0, CS, CS2, Lossy compression is an approach to CS3, CS4 reducing the size of picture files that discards image details and reduces photo The Luminosity blending mode is one of quality in the process of creating smaller the group of Hue modes that base their files. effects on combining the hue, saturation and luminosity of the two layers. The Save dialogs for file formats that use this method of compression generally JPEG2000 lossless This option creates the result by combining contain a slider control that adjusts picture the hue and saturation of the bottom layer quality and file compression (1). with the luminosity of the top layer. In general terms, the better the picture The final image is the inverse of the quality the larger the files (less compression) results obtained when the Color mode is will be and, conversely, the smaller the selected. file size (most compression) the worse the resultant image quality. The Photoshop Save for Web feature L contains a visual before and after preview of the results of differing levels of lossy JPEG2000 max.comp. – 0.02 Mb 1 JPEG compression. This provides the opportunity to preview the visual results of the compression to ensure that the degree of quality loss is acceptable. LZW compression Picture files can be dramatically reduced Menu: – in size using lossy compression algorithms, Shortcut: – See also: Lossy compression, which makes this approach most suitable Version: 6.0, 7.0, CS, Lossless compression, CS2, CS3, CS4 JPEG format for shrinking files for internet work or file transmission. Lossy file formats should not LZW or Lempel-Ziv-Welch compression be used as primary archival format. is a lossless compression algorithm Common file formats that use lossy JPEG max.comp. – 0.02 Mb used to shrink the size of picture files by compression are: recognizing repeating patterns in the picture and only storing these once. JPEG The algorithm is commonly used in the JPEG2000 (has lossy and lossless GIF format and is an option when saving options) TIFF files (1). Though LZW doesn’t reduce Photoshop PDF (JPEG option) file sizes as small as JPEG, it does have the Photoshop TIFF (JPEG option) advantage of not losing any of the original data in the compression process. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS4 A–Z 158 Photoshop
  18. Before MAGIC ERASER TOOL Tolerance – 30 mM After Tolerance – 10 mM ABCDEFGHIJKLMNOPQRSTU- VWXYZABCDEFGHIJKLM- NOPQRSTUVWXYZABCDEFGHI- Magic Eraser tool Magic Wand tool JKLMNOPQRSTUVWXYZABCDE- Menu: – Menu: – FGHIJKLMNOPQRSTUVWXYZAB- Shortcut: E Version: 6.0, 7.0, CS, CS2, See also: Eraser tool, Background Eraser Shortcut: W Version: 6.0, 7.0, CS, CS2, See also: Color Range CDEFGHIJKLMNOPQRSTUVWX- CS3, CS4 tool CS3, CS4 YZABCDEFGHIJKLMNOPQRST- The Magic Eraser selects and then erases The Magic Wand makes selections based pixels of similar tone and color. The tool is on color and tone. When the user clicks UVWXYZABCDEFGHIJKLM- great for removing unwanted backgrounds on an image with the Magic Wand tool NOPQRSTUVWXYZABCDEFGHI- when making composite or montage Photoshop searches the picture for pixels pictures. that have a similar color and tone. JKLMNOPQRSTUVWXYZABCDE- The Tolerance setting determines how How identical a pixel has to be to the FGHIJKLMNOPQRSTUVWXYZAB- alike the pixels need to be before they are original hue selected is determined by erased. High settings will include more the Tolerance value (1) in the options bar. CDEFGHIJKLMNOPQRSTUVWX- pixels of varying shades and colors. The higher the value, the less alike the two YZABCDEFGHIJKLMNOPQRSTU- Select the Contiguous option to force the pixels need to be, whereas a lower setting tool to select pixels that are adjacent to will require a more exact match before a VWXYZABCDEFGHIJKLMN- pixel is added to the selection. each other and choose Sample All Layers OPQRSTUVWXYZABCDEFGHI- if you want to sample the color to be erased Turning on the Contiguous option will JKLMNOPQRSTUVWXYZABCDE- from a mixture of all visible layers. only include the pixels that are similar and are adjacent to the original pixel in FGHIJKLMNOPQRSTUVWXYZAB- the selection. CDEFGHIJKLMNOPQRSTUVWX- M YZABCDEFGHIJKLMNOPQRSTU- VWXYZABCDEFGHIJKLM- 1 NOPQRSTUVWXYZABCDEFGH- IJKLMNOPQRSTUVWXYZABCDE- FGHIJKLMNOPQRSTUVWXYZAB- CDEFGHIJKLMNOPQRSTUVWX- YZABCDEFGHIJKLMNOPQRSTU- VWXYZABCDEFGHIJKLM- NOPQRSTUVWXYZABCDEFGHI- Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. Photoshop CS4 A–Z 159
  19. mM MAGNETIC LASSO TOOL 2 Magnify preview Menu: – Shortcut: – See also: Bridge Version: Bridge 2.0, CS3, CS4 The Loupe tool located in Bridge acts like Magnetic Lasso tool Magnetic Pen tool an interactive magnifier. The loupe size changes with the size of the displayed Menu: – Menu: – Shortcut: L See also: Lasso tools, Shortcut: P See also: Magnetic Lasso preview image and works best with a large Version: 6.0, 7.0, CS, CS2, Magnetic Pen tool Version: 6.0, 7.0, CS, CS2, tool preview image. CS3, CS4 CS3, CS4 To use, click the cursor on an area in the The Magnetic Lasso is one of three Lasso The Free Form Pen tool is used for preview picture. A 100% preview of this tools available in Photoshop. Lasso tools creating vector-based paths in Photoshop picture part is then displayed. Click and make selections by drawing a marquee documents. Magnetic is one of the tool’s drag the cursor to move the loupe around around the picture part to be selected. The options located on the options bar (1). the photo. Magnetic Lasso helps with the drawing With the magnetic feature turned on, the process by aligning the selection outline Pen tool aligns the path with the edges of with the edge of objects automatically. contrasty picture parts automatically. Like Before The tool uses contrast of color and tone as a the Magnetic Lasso tool the Magnetic Pen basis for determining the edge of an object. uses contrast of color and tone as a basis The accuracy of the ‘magnetic’ features of for determining the edge of an object. The this tool is determined by three settings in accuracy of the ‘magnetic’ features of this the tool’s options bar. tool is determined by the Width, Contrast Edge Contrast is the value that a pixel has and Frequency settings in the drop-down to differ from its neighbor to be considered dialog of the tool’s options bar (2). an edge. Width is the number of pixels either side 1 After M of the pointer that are sampled in the edge determination process. Frequency is the distance between fastening points in the outline. For most tasks, the Magnetic Lasso is a quick way to obtain accurate selections, so it is good practice to try this tool first when you want to isolate specific image parts. Magnifying pictures Menu: – Shortcut: – See also: Zoom tool, Zoom Version: 6.0, 7.0, CS, CS2, In/Zoom Out CS3, CS4 To magnify a specific area of a picture select the Zoom tool and click and drag a marquee over the area to be magnified. When you release the mouse button the picture zooms into the area you selected. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS4 A–Z 160 Photoshop
  20. MARQUEE TOOLS mM 1 1 2 2 Marquee tools Masks Masks Panel Menu: – Menu: – Menu: Window > Masks Shortcut: M See also: Lasso tools, Magic Shortcut: – See Alpha channel, Quick Shortcut: – See also: Masks, Refine Edge, Invert, Version: 6.0, 7.0, CS, CS2, Wand tool, Selections Version: 6.0, 7.0, CS, CS2, also: Mask mode, Layer mask Version: CS4 Color Range CS3, CS4 CS3, CS4 The new Masks panel is now the center for Photoshop has four different marquee tools The masks in Photoshop provide a way mask based activity irrespective of whether – Rectangular (1), Elliptical (2), Single Row of protecting areas of a picture from the masks are pixel or vector based. Marquee tool and Single Column Marquee enhancement or editing changes. Used tool. The Rectangular and Elliptical tools in this way, masks are the opposite to Here you will find dedicated sliders for are designed to draw regular shapes selections, which are designed to restrict altering the density and feather of a mask around the picture parts to be selected and the changes to only the area selected. which in turn will change the strength of the Single Row/Column options are used the masked effect and the softness of the Masks are standard grayscale images mask’s edge. The powerful Refine Edge for selecting a solitary line of pixels. and because of this they can painted, feature that was added to Photoshop in By clicking and dragging the Rectangular edited, filtered and erased just like other the last version, can also be accessed from or Elliptical Marquees, it is possible to draw pictures. Masks are displayed as a separate the panel, as can the Invert feature that rectangular and oval-shaped selections. thumbnail to the right of the main layer switches masked and unmasked areas. Holding down the Shift key whilst using thumbnail in the Layers palette (1). To help with color based mask creation a these tools will restrict the selection to The black portion of the mask thumbnail updated version of the Color Range feature square or circular shapes, whilst using the is the protected area (2) and the white is also located here. Alt (Windows) or Options (Mac) keys will section shows the area where the image draw the selections from their centers. is not masked and therefore can be edited With the importance of masks as a key and enhanced. part of every non-destructive workflow it M is great that Adobe has provided an easy Photoshop uses masks as part of the way to target and alter this mechanism for application of adjustment and fill layers, as modifying adjustments. well as providing a specialized Quick Mask mode in which masks can be interactively painted onto a canvas. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. Photoshop CS4 A–Z 161
Đồng bộ tài khoản