intTypePromotion=1
ADSENSE

17 Bài tự tạo ra bóng đổ phần 4

Chia sẻ: Nguyễn Thị Ngọc Huỳnh | Ngày: | Loại File: PDF | Số trang:9

67
lượt xem
9
download
 
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

BÀI 22 NGÀY 10.4.2006 UTBINH SOẠN SÁCH BÀI TẬP & KỸ XẢO NG .QUÝ BẠCH 1. Ctrl+N , nhập giá trị theo hình . ( Hình 1 ). 2. Mở File Ảnh . Phím F7 . ( Hình 2 ). 3. Magic Wand Tool (W) , nhấp lên nền trắng File Ảnh , đã tạo vùng chọn giữa khuôn và nón

Chủ đề:
Lưu

Nội dung Text: 17 Bài tự tạo ra bóng đổ phần 4

  1. 17 Bai Bong Do 53 / 61
  2. 17 Bai Bong Do BÀI 22 NGÀY 10.4.2006 UTBINH SOẠN SÁCH BÀI TẬP & KỸ XẢO NG .QUÝ BẠCH 1. Ctrl+N , nhập giá trị theo hình . ( Hình 1 ). 2. Mở File Ảnh . Phím F7 . ( Hình 2 ). 3. Magic Wand Tool (W) , nhấp lên nền trắng File Ảnh , đã tạo vùng chọn giữa khuôn và nón > Shift+Ctrl+I đảo ngược vùng chọn , chỉ chọn cái nón > Phím V > Rê cái nón qua File Trắng . ( Hình 3 ). 4. Nhấp Nút Create a New Layer > Đã tạo Layer 2 . 5. P hím P để chọn công cụ Pen , Options chọn Paths , vẽ bóng đổ cho nón : chấm nhiều điểm tạo vùng chọn khép kín nối liền Paths ( Đường ) . Ctrl+ Enter để biến Path thành vùng chọn . ( Hình 4 ). 54 / 61
  3. 17 Bai Bong Do 6. P hím D để có Foreground màu đen > Alt+BackSpace để tô đen vùng chọn> Ctrl+D . ( Hình 5 ). 7. Filter > Blur > Gaussian Blur , giá trị theo Hình . Ok. ( Hình 6 ). 8. Opacity 70% , rê layer 2 xuống để Layer 1 ở đỉnh . Kết quả . ( Hình 7 ). 9. CHUYỂN P ATH THÀNH VÙNG CHỌN : Trong bài nầy bạn chuyển Path thành vùng chọn bằng cách nhấp Phím Ctrl + Enter. Tuy nhiên bạn có thể làm nhòe biên vùng chọn bằng cách tăng giá trị Feather nếu trước đó bạn đã dùng lệnh Make Selection thay vì nhấp Phím Enter. 10.DÙNG LỆNH MAKE SELECTION : Menu Windown > Show Path > Nhấp nút menu ( Tam Giác đen nhỏ ) > Chọn Make Selection .( Hình 8 ). 55 / 61
  4. 17 Bai Bong Do 8 ). 11.Để thêm độ mờ biên cho vùng chọn , nhập giá trị vào . Số càng lớn biên càng mờ . Ok. Ctrl+D . ( hình 9 ). 12.Kết quả . ( Hình 10 ) 56 / 61
  5. 17 Bai Bong Do BÀI 23 NGÀY 11.4.2006 UTBINH SOẠN THEO SÁCH BÀITẬP & KỸXẢO CỦA NQB. BÀI SỐ 8 NẦY LÀ KẾT THÚC CHƯƠNG I : TẠO BÓNG ĐỔ . UTBINH PHÓNG TÁC TRONG TÁC PHẨM CỦA TÁC GIẢ NGUYỄN QUÝ BẠCH , SÁCH CÓ TỰA LÀ ADOBE PHOTOSHOP BÀI TẬP VÀ KỸ XẢO DO NXB LAO ĐỘNG XÃ HỘI PHÁT HÀNH. ĐÂY LÀ NHỮNG BÀI TẬP CƠ BẢN TRONG THIẾT KẾ TẠO BÓNG ĐỔ. VỚI MỤC ĐÍCH PHỔ BIẾN CHO CÁC EM VIỆT NAM CÓ TÀI LIỆU HỌC TẬP VÀ NGHIÊN CỨU NÊN XIN PHÉP TÁC GIẢ RỘNG LƯỢNG TRÍCH MỘT PHẦN LỚN NỘI DUNG TRONG 8 BÀI VIẾT NẦY. VÌ TỰ HỌC VÀ NGHIÊN CỨU NÊN CHẮC CHẮN CÓ LỖI NHIỀU MONG CÁC BẠN ĐỌC LƯỢNG THỨ CHO . VIẾT BÀI CŨNG LÀ MỘT HÌNH THỨC TỰ HỌC NÊN CÓ NHIỀU THIẾU XÓT , THIẾU KINH NGHIỆM MONG CÁC BẠN RÀNH HƠN CHỈ GIÁO CHO ĐỂ BỔ SUNG KHIẾM KHUYẾT ĐỂ CHO BÀI VIẾT ĐƯỢC HOÀN THIỆN . ĐƯỢC NHƯ THẾ ĐÓ LÀ NIỆM ĐỘNG VIÊN VÀ CỔ VŨ CHO UTBINH TIẾP TỤC VIẾT CHƯƠNG SAU . 1. Ctrl+N , giá trị nhập theo hình . ( Hính 1 ) 2. Mở File Ảnh Con Vịt > Magic Wand Tool , nhấp lên nến > Ctrl+Shift+I > Phím V > Rê con Vịt qua File Trắng . Phím F7. ( Hình 2 ). 57 / 61
  6. 17 Bai Bong Do 3. Menu Layer > Layer Style > Drop Shadow . HT Layer Style xuất hiện với Trang Hiệu Ứng Drop Shadow . ( Hình 3 ). 4. Nhấp vô Ô màu để mở HT Color Picker để chọn một màu . Ok. 5. Chọn giá trị của Distance để dịch chuyển bóng đổ lệch khỏi con Vịt. 6. Cách thứ 2 : Đưa con trỏ vào con Vịt rê bóng đổ đến vị trí mong muốn . ( Hình 4 ). 7. T ăng giá trị Size liên quan đến lượng mờ nhòe lên ít nhất bằng 10 . Đồi với ảnh có độ phân giải cao hơn thì sử dụng giá trị lớn hơn . 8. Opacity còn 65% hoặc tùy ý bạn . Ok. ( Hình 5 ). 9. SỬ DỤNG CÔNG CỤ NHỎ MẮT ( EYEDROPER ) Trong Ht Color Picker : Di chuyển con trỏ lên File Ảnh , con trỏ có hình ống giọt , nhấp vô vị trí màu nào cũng được để lấy mẫu màu . ( Hình 6 ). 58 / 61
  7. 17 Bai Bong Do 10. Kết quả . ( Hình 7 ). 59 / 61
  8. 17 Bai Bong Do BÀI 24 NGÀY 12 .4.2006 UTBINH SOẠN THEO ĐỀ BÀI CỦA THÍCH NỮ DỊU HIỀN – HƯỚNG DẪN CỦA NGUYÊN NHÃ. 1. Mở File Ảnh Begin. Phím F7. ( Hình 1 ). 2. P en T ool (P) , Options chọn Paths , chấm từng điểm tạo vùng chọn cô gái , vì mục đích là tạo bóng đổ nên không cần chính xác cao. Sau khi k hép kín vùng chọn bằng Path ( Đường ) , nhấp Ctrl + Enter để tạo vùng chọn cô gái. Ctrl+J . ( Hình 2). 3. P hím D > chọn Layer Background > Ctrl+ Delete tô màu trắng cho lớp Background . Chọn Layer 1 > Nhấp Phải layer nầy > Duplicate Player > Ok > 4. Đã tạo Layer 1 Copy . Chọn Layer 1 > Giữ Ctrl nhấp vào Thumbnail của Layer 1 > 5. Vùng chọn Cô gái hiện ra . A lt+Delete > Đã tô đen cô gái trong Thumbnail của Layer 1. 6. Ctrl+D > Ctrl+T > Rê bóng đổ xuống dưới chệch Phải. ( Hình 3 7. ). Edit > T ransform> Distort . Rê chỉnh nút làm biến dạng bóng 8. đổ cho phù hợp với cô gái . Enter . ( Hình 4 ). 60 / 61
  9. 17 Bai Bong Do 9. Filter > Blur > Gaussian Blur , Radius 2.70 . Ok . ( Hình 5 ). Đúng ra Hình số 1 không có bóng đổ thì đúng hơn , sau khi thực tập tạo ra bóng đổ thì dán vào cho nó hợp lý , phải không các bạn. 61 / 61
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2