Bài giảng Lập trình web bài 6: Sử dụng hiệu ứng, độ trong suốt và xuất file

Chia sẻ: Lê Bảo Ngân | Ngày: | Loại File: PDF | Số trang:27

0
76
lượt xem
16
download

Bài giảng Lập trình web bài 6: Sử dụng hiệu ứng, độ trong suốt và xuất file

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Bài giảng lập trình Web là bộ bài giảng gồm 7 bài do FPT Polytechnic biên soạn để phục vụ cho việc dạy học môn lập trình web. Bài 6 của bộ bài giảng trình bày về việc sử dụng hiệu ứng, độ trong suốt và xuất file. Nội dung chính của bài này trình bày về các vấn đề sau: Tạo hiệu ứng cho vật thể, sử dụng thanh Appearance, cách sử dụng hiệu ứng, lưu graphic style và áp dụng graphic style cho symbol. Ngoài ra bài 6 còn hướng dẫn bước đầu làm quen với chế độ hòa trộn và độ trong suốt của vật thể, trích xuất và lưu file trong Illustrator dưới dạng EPS, PDF, Web.

Chủ đề:
Lưu

Nội dung Text: Bài giảng Lập trình web bài 6: Sử dụng hiệu ứng, độ trong suốt và xuất file

  1. BÀI 6 SỬ DỤNG HIỆU ỨNG, ĐỘ TRONG SUỐT VÀ XUẤT FILE
  2. NHẮC LẠI BÀI TRƯỚC Tùy biến với lớp (layer), thanh Layer Làm việc với symbol và thư viện symbol Slide 6 - Sử dụng hiệu ứng, động trong suốt và xuất file 2
  3. MỤC TIÊU BÀI HỌC Tạo hiệu ứng cho vật thể, sử dụng thanh Appearance Cách sử dụng hiệu ứng Lưu graphic style và áp dụng graphic style cho symbol Bước đầu làm quen với chế độ hòa trộn và độ trong suốt của vật thể Trích xuất và lưu file trong Illustrator dưới dạng EPS, PDF, Web Slide 6 - Sử dụng hiệu ứng, động trong suốt và xuất file 3
  4. SỬ DỤNG HIỆU ỨNG VÀ ĐỘ TRONG SUỐT
  5. THANH APPEARANCE VÀ HIỆU ỨNG Window > Appearance hoặc sử dụng tổ hợp phím Shift + F6 Thanh Appearance cho phép quản lý các thuộc tính của vật thể, nhóm, hoặc lớp Đường viền Đổ màu Độ trong suốt Slide 6 - Sử dụng hiệu ứng, động trong suốt và xuất file 5
  6. THANH APPEARANCE VÀ HIỆU ỨNG Áp dụng hiệu ứng cho vật thể Khi áp dụng hiệu ứng cho vật thể, tên hiệu ứng sẽ được thể hiện trên thanh Appearance Dễ dàng chỉnh sửa hiệu ứng bằng cách nhấn đúp vào tên hiệu ứng trên thanh Appearance Slide 6 - Sử dụng hiệu ứng, động trong suốt và xuất file 6
  7. THANH APPEARANCE VÀ HIỆU ỨNG Áp dụng hiệu ứng: Tăng tư duy sáng tạo Đẹp hơn Slide 6 - Sử dụng hiệu ứng, động trong suốt và xuất file 7
  8. THANH APPEARANCE VÀ HIỆU ỨNG Chỉnh sửa lại hiệu ứng Scribble đã áp dụng như trong SGK Effect > Stylize > Scribble Nhấn đúp vào tên hiệu ứng trên thanh Appearance Slide 6 - Sử dụng hiệu ứng, động trong suốt và xuất file 8
  9. ĐỘ TRONG SUỐT CỦA VẬT THỂ Độ trong suốt của vật thể hay thường gọi Opacity Trên thanh Appearance nhấn chọn Opacity Slide 6 - Sử dụng hiệu ứng, động trong suốt và xuất file 9
  10. ĐỘ TRONG SUỐT CỦA VẬT THỂ A: chế độ hòa trộn vật thể B: độ trong suốt của vật thể Độ trong suốt của vật thể tính từ 0%  100% Mở rộng: làm việc với độ trong suốt của nhiều vật thể cùng lúc Slide 6 - Sử dụng hiệu ứng, động trong suốt và xuất file 10
  11. GRAPHIC STYLE Áp dụng một hiệu ứng cho nhiều vật thể khác hoặc cho những dự án khác Window > Graphic Styles hoặc dùng tổ hợp phím Shift + F5, hoặc sử dụng nút trên thanh Doc Trên thanh Graphic Styles vào menu để lựa chọn Open Graphic Style Library Chọn Type Effect Trên bảng Type Effect chọn menu lựa chọn Large List View Áp dụng hiệu ứng Drop Shadow Slide 6 - Sử dụng hiệu ứng, động trong suốt và xuất file 11
  12. GRAPHIC STYLE Chuyển qua bảng Appearance Tên hiệu ứng xuất hiện trên bảng Appearance Slide 6 - Sử dụng hiệu ứng, động trong suốt và xuất file 12
  13. GRAPHIC STYLE Lưu và nhập vào bảng Graphic Style Chọn nút menu trên bảng Graphic Style, chọn Save Graphic Style Library Nhập graphic style có sẵn vào bảng Graphic Style Slide 6 - Sử dụng hiệu ứng, động trong suốt và xuất file 13
  14. CHẾ ĐỘ HÒA TRỘN (BLENDING MODE) Chế độ hòa trộn cho phép bạn thay đổi cách thức màu sắc của đối tượng pha trộn với màu sắc của đối tượng cơ bản Giống như opacity, bạn có thể kiểm soát chế độ hòa trộn của các thuộc tính riêng lẻ trong một đối tượng. Illustrator quản lý chế độ hòa trộn trên bảng Transparency Nhấn nút Transparency ( ) để mở bảng Transparency. Slide 6 - Sử dụng hiệu ứng, động trong suốt và xuất file 14
  15. CHẾ ĐỘ HÒA TRỘN (BLENDING MODE) Slide 6 - Sử dụng hiệu ứng, động trong suốt và xuất file 15
  16. LƯU VÀ TRÍCH XUẤT FILE
  17. LƯU VÀ TRÍCH XUẤT FILE Lưu file dưới định dạng .ai, đây là định dạng gốc của Adobe Illustrator Ctrl + S, trong hộp thoại Save as type chọn định dạng .ai Slide 6 - Sử dụng hiệu ứng, động trong suốt và xuất file 17
  18. LƯU VÀ TRÍCH XUẤT FILE Lưu file dưới định dạng .pdf Ctrl + S, trong hộp thoại Save as type chọn định dạng .pdf Slide 6 - Sử dụng hiệu ứng, động trong suốt và xuất file 18
  19. LƯU VÀ TRÍCH XUẤT FILE Tích hợp file với các chương trình khác của adobe: Trích xuất cho Photoshop: trích xuất file dưới dạng .psd Tích hợp với InDesign: các file Illustrator có thể copy ngay trong Illustrator và dán vào cửa sổ làm việc của InDesign Tích hợp với Flash: trích xuất được thành file Flash .swf, dùng cho web Tích hợp với Premiere và After Effects Slide 6 - Sử dụng hiệu ứng, động trong suốt và xuất file 19
  20. LƯU VÀ TRÍCH XUẤT FILE Lưu file dưới định dạng EPS Ctrl + S, chọn định dạng .eps Slide 6 - Sử dụng hiệu ứng, động trong suốt và xuất file 20

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản