intTypePromotion=1
ADSENSE

HƯỚNG DẪN KHAI THÁC VÀ SỬ DỤNG INTERNET part 2

Chia sẻ: Ajksdhj Dhiwud | Ngày: | Loại File: PDF | Số trang:8

160
lượt xem
69
download
 
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Địa chỉ mới bình thường sẽ thêm vào thư mục gốc của Favorites. Nếu muốn lưu địa chỉ vào một thư mục con khác thì chọn lệnh Create in rồi chọn thư mục cần đưa vào hoặc có thể tạo một thư mục mới bằng cách chọn mục New Folder..

Chủ đề:
Lưu

Nội dung Text: HƯỚNG DẪN KHAI THÁC VÀ SỬ DỤNG INTERNET part 2

  1. Địa chỉ mới bình thường sẽ thêm vào thư mục gốc của Favorites. Nếu muốn lưu địa chỉ vào một thư mục con khác thì chọn lệnh Create in > rồi chọn thư mục cần đưa vào hoặc có thể tạo một thư mục mới bằng cách chọn mục New Folder.. Đặt tên thư mục mới là Bang2007, bấm OK. 9
  2. 3.7 Đặt lại trang chủ Homepage Homepage là trang mặc định được trình duyệt tải về khi trình duyệt được chạy. ngoài ra khi ta nhấn vào biểu tượng Homepage trên thanh công cụ chuẩn thì trang Homepage cũng được tải về. Nếu muốn đặt một trang náo đó làm Homepage (trang mà ta hay truy cập) thì vào Internet Option (chọn Tools > Internet Options). Ở phần Homepage của thẻ Gerneral nhập địa chỉ của trang đó và ô Addres, rồi chọn OK. Ví dụ Homepage là http://www.vista.gov.vn 3.8 Xóa các File đã Tải (Download) về và vấn được lưu tạm trên máy Khi ta truy cập Internet thì rất nhiều File tạo nên trang web được tải về máy. Trình duyệt không xóa ngay những file này bởi vì nhở lưu lại mà ta có thể xem Offline (xem không cần truy cập vào mạng) những trang web ta đã xem trước đó hoặc giúp cho việc truy cập lại trang lần sau sẽ nhanh hơn. Để giải phóng bộ nhớ ta có thể xóa các file này bằng cách vào Internet Options > chọn nhãn Generral > chọn Delete Files. 3.9 Xóa History 10
  3. History lưu các hoạt động truy cập mạng của người dùng trước đó. Muốn xóa, chọn lệnh Internet Options > chọn thẻ General > chọn nút Clear History. Muốn đặt số ngày cần lưu giữ thông tin thì nhập hoặc bấm các nút tăng giảm hình tam giác trong ô Days to keep page in history: 3.10 Tăng tốc độ tải trang về Trang web ngoài thành phần văn bản còn bao gồm nhiều các file tài nguyên khác đi kèm với kích thước quá lớn, làm chậm tốc độ tải trang về. Muốn tăng tốc ta có thể bỏ qua các trang này bằng cách vào Internet Options chọn thẻ Advanced. Ở mục Multimedia có thể bỏ chọn bằng cách tháo những dấu trông ô vuông của những mục sau: + Play sounds in web pages- Chơi nhạc trên trang web + Play videos in web pages – Xem phim trên trang web + Show pictures – Xem ảnh 11
  4. 3.11 Copy nội dung từng phần của trang + Khi cần copy nội dung một phần nào của trang web ta dùng con trỏ đánh dấu vùng cần copy rồi kích phải chuột, chọn copy. Mở chuơng trình cần dán vào. Ví dụ Chương trình soạn thảo văn bản Word, Chọn lệnh Start > Programs > Microsoft Office > Microsoft Office Word 2003, rồi bấm Ctr + V để dán vào. 12
  5. + Mở chuơng trình cần dán vào. Ví dụ Chương trình soạn thảo văn bản Word, Chọn lệnh Start > Programs > Microsoft Office > Microsoft Office Word 2003, rồi bấm Ctr + V để dán vào. + Dán vào chương trình soạn thỏa văn bản. 3.12 Lưu ảnh trên trang web Nếu muốn lưu ảnh trên trang web vào đĩa hoặc thư mục ta làm như sau: 13
  6. + Bấm phải chuột vào ảnh. + Chọn Save Picture As. + Chọn thư mục cần lưu, đặt tên File trông ô File name. Bấm OK. 3.13 Lưu trang web Nếu muốn lưu nội dung của cả trang web về ta thục hiện như sau: 14
  7. + Chọn menu File > Save As + Chọn thư mục cần lưu, đặt tên File. Bấm OK. 3.14 Sử dụng Font trên trình duyệt Internet Explorer + Trên menu bar của trình duyệt IE chọn lệnh Tool > Internet Options + Trong cửa sổ Internet Options chọn thẻ General. Phía dưới cửa sổ có mục Fonts..bạn click chuột vào đó sẽ có một cửa sổ chọn Fonts. + Trong cửa sổ Fonts bạn chọn trong ô Language scrip: Latin based; Web page font: Time New Roman; Plain text font: Courier. 15
  8. 3.15 In thông tin từ trang web Muốn in từng phần hoặc cả trang web ta làm như sau: + Muốn in từng phần trang web, bôi đen đoạn cần in. Chọn lệnh File > Print > Selection + Muốn in cả trang, bấm biểu tượng máy in trên thanh công cụ. 4. Chương trình nén và giải nén dữ liệu Phần lớn các tệp tin lúc gửi đi và tải về từ Internet được cung cấp dưới dạng các tệp tin zip để giảm dung lượng các tệp tin chuyển đi và nhận về vì vậy bạn cần một chương trình nén và giải nén. Có thể sử dụng chương trình ZipGenius (http://www.zipgenius.it) hoặc Winzip của Microsoft. + Nén dữ liệu: a- Chọn File cần nén. b- Bấm chuột phải. Chọn lệnh Winzip > Add To ZipFile… 16
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2