intTypePromotion=1
ADSENSE

Một số thủ thuật khi trình chiếu Powerpoint

Chia sẻ: Tung Cao Tan | Ngày: | Loại File: DOC | Số trang:3

158
lượt xem
46
download
 
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Trong những giây phút nghỉ giải lao giữa buổi thuyết trình, nếu bạn cần đi ra ngoài và không muốn ai đó chỉnh sửa gì trong tập tin PowerPoint của mình thì có một phương pháp bảo mật khá đơn giản mà hiệu quả (chỉ áp dụng cho các tập tin PowerPoint). Cách này sẽ làm cho tập tin Powerpoint trình diễn sẽ luôn luôn hiển thị ở dạng Full Screen, và lúc này các thao tác chỉnh sửa copy dữ liệu trên tập tin gốc là hoàn toàn không thể. ...

Chủ đề:
Lưu

Nội dung Text: Một số thủ thuật khi trình chiếu Powerpoint

  1. Một số thủ thuật khi trình chiếu Powerpoint  Ngăn không chochỉnh sửa nội dung tập tin PowerPoint: Trong những giây phút nghỉ giải lao giữa buổi thuyết trình, nếu bạn cần đi ra ngoài và không muốn ai đó chỉnh sửa gì trong tập tin PowerPoint của mình thì có một phương pháp bảo mật khá đơn giản mà hiệu quả (chỉ áp dụng cho các tập tin PowerPoint). Cách này sẽ làm cho tập tin Powerpoint trình diễn sẽ luôn luôn hiển thị ở dạng Full Screen, và lúc này các thao tác chỉnh sửa copy dữ liệu trên tập tin gốc là hoàn toàn không thể. Thực hiện như sau: Mở Windows Explorer, truy cập vào thư mục chứa tập tin trình diễn PowerPoint của mình, bấm phải vào nó và chọn Rename. Tiếp đó bạn tiến hành đổi phần mở rộng của tập tin, từ PPT thành PPS. Bạn sẽ thấy biểu tượng của tập tin Powerpoint thay đổi thành một dạng khác. Cứ vừa bấm chuột vào tập tin này thì nó sẽ lập tức trình diễn ở chế độ Full Screen nên không thể chỉnh sửa gì được. Nếu không thấy phần mở rộng của tập tin PowerPoint hiển thị, bạn vào Folder Options, chọn thẻ View, bỏ dấu chọn trong dòng Hide file extensions for known file types > OK. Để có thể chỉnh sửa biên tập lại tập tin Powerpoint (dạng PPS), bạn tiến hành sửa phần mở rộng trở lại là PPT như ban đầu là xong. Không cho hiển thị màn hình đen khi kết thúc các slide trình diễn: Thông thường trên PowerPoint, khi kết thúc slide trình diễn cuối cùng sẽ có một màn hình đen, tạo ra một ấn tượng không hoàn hảo lắm với người xem. Bạn có thể vô hiệu hóa sự xuất hiện của màn hình đen này như sau: Từ màn hình biên soạn của PowerPoint bạn vào menu Tools > Options > View, bỏ dấu chọn trong dòng End with black sile > OK Sử dụng công cụ Pen để làm nổi bật một vùng bất kỳ khi trình diễn: Thông thường khi trình chiếu PowerPoint với máy chiếu (projector), để làm cho học viên chú ý vào một phần nào đó đang hiển thị, người ta thường dùng bút laser để chỉ vào đó. Tuy nhiên nếu không có công cụ này, bạn có thể dùng công cụ Pen mà PowerPoint hỗ trợ sẵn như sau: Từ giao diện đang trình chiếu slide bất kỳ, bạn bấm phải chuột lên nó. Trong menu xổ ra bạn chọn Pointer Options > Pen (chọn Pen Color, chọn màu bất kỳ để định màu cho vùng cần làm nổi bật), lúc này con trỏ chuột trên giao diện trình diễn sẽ được thay thế bằng một cây bút chì và bạn hãy dùng nó để “tô”, làm nổi bật vùng cần tạo sự chú ý. Thao tác này chỉ có tác dụng tạm thời trên slide trình diễn và hoàn toàn không ảnh hưởng gì tới tập tin gốc của bạn.
  2. Ấn định thời gian trình diễn cho mỗi slide PowerPoint: Thủ thuật này sẽ giúp cho bạn chủ động hơn trong việc quản lý thời gian khi thuyết trình với các slide trong PowerPoint. Bạn sẽ đo được thời gian thuyết trình từng slide rất c ụ thể để từ đó đề ra phương án tốt nhất cho buổi trình chiếu của mình. - Trên giao diện biên soạn của PowerPoint, bạn bấm chọn slide đầu tiên. Vào menu Slide Show > Rehearse Timings, lúc này slide sẽ chuyển sang chế độ trình di ễn và đồng thời sẽ xuất hiện thêm thanh công cụ đồng hồ thời gian bắt đầu chạy ở góc bên trái: bạn bắt đầu thử tự thuyết trình để đo thời gian. Khi xong Slide1, để tiếp tục sang Slide2 bạn bấm vào nút mũi tên từ trái sang phải, và cứ tiếp tục thuyết trình thử như vậy cho tới slide cuối cùng . - Sau khi tới slide cuối, khi bấm chuột vào nút mũi tên, PowerPoint sẽ đưa ra thông báo hỏi bạn có ấn định thời gian cho các slideshow hay không (đồng thời trên đây cũng có thông báo tổng số th ời gian mà bạn đã tự thuyết trình lúc nãy). Bạn hãy chọn Yes để trở về môi trường soạn thảo. Lúc này bạn sẽ được thông báo chi tiết hơn về thời gian thuyết trình riêng của các slide mà bạn vừa tiến hành. Xem thử trình diễn khi đang soạn thảo (chỉ dùng từ PowerPoint XP trở lên): Thủ thuật này sẽ cho phép bạn chạy trình diễn slide ngay khi đang thiết kế nhưng không ở chế độ Full Screen, nó sẽ giúp bạn hình dung dễ hơn mức độ thẫm mỹ của slide và có thể sửa chữa ngay khi cần. Khi đang ở chế độ soạn thảo Normal, trên thanh công cụ phía dưới bên trái bạn bấm giữ Ctrl rồi bấm chọn nút công cụ trình diễn (nút thứ ba tính từ trái qua). Lúc này sẽ xuất hiện một khung trình diễn nhỏ ở góc trên bên trái của màn hình, trình diễn slide mà bạn đang biên soạn trong khi màn hình soạn thảo vẫn đang nằm ở phía bên dưới . Bạn có thể bấm Alt+Tab để di chuyển qua lại giữa hai cửa sổ này. Ngay khi bạn có sự thay đổi gì trên slide biên soạn phía bên dưới, tất cả thông tin sẽ được lập tức cập nhật trong khung trình diễn phía trên. Nhúng trực tiếp flash vào PowerPoint Thật là tuyệt vời nếu có thể thêm một vài đoạn hoạt hình có tương tác - một điểm rất độc đáo chỉ có ở các tập tin flash (.SWF) - vào trong một bản trình bày (slideshow) được so ạn bằng PowerPoint. Trên LBVMVT số 71 có giới thiệu chương trình Swiff Point Player, một trình hỗ trợ (add-in) giúp bạn dễ dàng nhúng các đoạn phim flash vào PowerPoint. Thực ra với thủ thuật sau đây bạn có thể trực tiếp đưa các đoạn phim flash vào PowerPoint mà không cần dùng đến một chương trình nào khác. Cách thực hiện như sau: - Trước tiên mở chương trình MS PowerPoint, vào trình đơn View > Toolbars > Visual Basic. Trên thanh Visual Basic, bấm vào nút Control Toolbox để mở bảng Control Toolbox. Trong bảng Control Toolbox, bấm vào nút More Controls để mở ra một danh sách, kéo thanh trượt xuống dưới rồi bấm chọn dòng Shockwave Flash Object.
  3. Đến đây bạn dùng chuột bấm vào một slide nơi muốn đặt đoạn phim flash, lập tức nơi đó sẽ xuất hiện một khung hình vuông nhỏ. Bạn có thể dùng chuột rê vào các cạnh ngoài hình vuông này để chỉnh kích thước. Bấm phải vào hình vuông này rồi chọn Properties. Trong bảng Properties này, bạn có thể thay đổi các thông số tùy ý cho đoạn phim flash. Nếu không rành, bạn cứ để như mặc định nhưng quan trọng nhất là phải nhập vào đường dẫn đến đoạn phim flash trên ổ cứng vào ô Movie của bảng này, rồi bấm Enter. Cuối cùng bạn bấm F5 để xem kết quả. Như vậy bạn đã có thể nhúng một đoạn phim flash bất kỳ vào một slide trong PowerPoint mà không cần dùng đến chương trình nào khác. Điểm đặc biệt là các tính năng tương tác có trong đoạn phim flash vẫn được giữ nguyên khi trình chiếu trên PowerPoint. Cách này cũng có thể được dùng để play các đoạn phim flash khi máy bạn không cài một chương trình flash player.
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2