intTypePromotion=1

Xây dựng vỏ xe công thức 1

Chia sẻ: Nguyen Hung Cuong | Ngày: | Loại File: DOC | Số trang:38

0
78
lượt xem
32
download

Xây dựng vỏ xe công thức 1

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Xây dựng vỏ xe Công thức 1 Đây là mô hình một xe đua hoàn chỉnh được xây dựng bởi phần mềm SolidWorks 2001 Plus. Mô hình này bao gồm nhiều bề mặt cong phức tạp mà các phần mềm CAD thông thường

Chủ đề:
Lưu

Nội dung Text: Xây dựng vỏ xe công thức 1

  1. Xây dựng vỏ xe Công thức 1 Đây là mô hình một xe đua hoàn chỉnh được xây dựng bởi phần mềm SolidWorks 2001 Plus. Mô hình này bao gồm nhiều bề mặt cong phức tạp mà các phần mềm CAD thông thường khó mà thực hiện được. Mô hình này được thiết kế theo dạng bề mặt, chủ yếu dùng các công cụ trên thanh Surface. Bước 1: Xây dựng thành bên của vỏ.
  2. Biên dạng của bộ phận này thay đổi liên tục, và ta phải đảm bảo tính trơn đều của bề mặt. Do đó ở đây ta phải xây dựng nhiều Sketch khác nhau tại các biên dạng thay đổi. Sau đó sử dụng công cụ Loft để nối các biên dạng lại với nhau. Để thuận lợi cho việc hiệu chỉnh lại mặt phẳng Sketch, vì vậy trước tiên ta phải xây dựng các mặt phẳng Plane để chứa các Sketch, và bao gồm một loạt các mặt phẳng Plane cần thiếu cho việc xây dựng mô hình.
  3. Một số kĩ thuật xây dựng các Sketch. Sử dụng công cụ Spline để tạo các đường cong trơn, không sử dụng công cụ Miror trong Sketch. Trên Sketch ta sử dụng các đường Centerline hoặc các đường Constructor để tạo tính chất đối xứng cho Sketch. Và cũng thông qua những đường này để ta tạo các ràng buộc khác (khoảng cách, trùng điểm) cho các đối tượng trong mặt phẳng vẽ phác. Bước 2: Tạo thành cửa Xây dựng mặt phẳng cắt
  4. Sử dụng công cụ cắt (Trim Surface) trên thanh công cụ Surface để cắt một phần của mô hình. Để ẩn mặt phẳng đã được dùng làm mặt phẳng cắt (Đối với các đặc điểm được xây dựng bằng các công cụ Surface cho phép ta ẩn một đặc điểm nào đó, còn các đặc điểm được xây dựng theo dạng solid thì không cho phép ta thực hiện điều này)
  5. Bước 3: Gấp mép cho vỏ mỏng Trong bước này lệnh quan trọng nhất là ta tạo đường cong trong không gian từ 2 đường cong được chiếu lên 2 mặt phẳng vuông góc. (Insert > Curve > Project...)
  6. Sử dụng lệnh Loft để nối các biên dạng tạo thành mép gấp cho thành mỏng. Để xây dựng được mép gấp này ta phải chú ý đến nhiều kĩ thuật khác nhau: làm sao cho mặt phẳng gấp vẫn đảm bảo được tính tiếp tuyến với phần mặt phẳng đã có. Ví dụ cho việc tạo một Sketch cho lệnh Loft này: Sử dụng công cụ (Tools > Sketch Tools > Intersection Curver ) để tạo giao tuyến giữa mặt phẳng Sketch và bề mặt của khối đã có. Sau đó tạo một đối tượng Sketch mới đảm bảo tính tiếp tuyến với đường cong vừa được tạo, và ràng buộc trùng điểm của đối tượng với đường cong đã tạo trước đó. Sử dụng lệnh Loft để nối các biên dạng với đường dẫn là mép của mô hình đã được dựng.
  7. Đây là một kĩ thuật mới mà chúng tôi cũng mới được biết, mà trong một số trường hợp ta bắt buộc phải xây dựng theo phương pháp này. Bước 4:
  8. Ta phải xây dựng đường cong dẫn cho lệnh Loft bằng phương pháp Curve Projection.
  9. Sử dụng lệnh Loft để Loft theo các biên dạng ta vừa tạo.
  10. Tạo mặt phẳng chắn, sử dụng công cụ Filled Surface để tạo mặt phẳng cong từ đường cong đã tạo.
  11. Bước 5: Tạo phần đuôi của vỏ xe Trong mặt phẳng SKetch ta cũng có thể sử dụng lệnh Offset để offset một đối tượng từ Skeyc khác lên Sketch hiện hành.
  12. Bước 6: Lấy đối xứng mô hình Bước 7: Tạo mặt phẳng đáy từ các mép đã có của mô hình.
  13. Bước 8: Sử dụng lệnh Trim để cắt các bề mặt thừa của mô hình Bước 9: Tạo chiều dày cho bề mặt
  14. Bước 10: Tạo phần đáy cho mô hình với lựa chọn Up to Surface Bước 11: Fillet phần mũi của mô hình Bước 12: Tạo phần đèn chiếu Laser
  15. Sử dụng lệnh Loft để nối các Sketch lại với nhau. Ở đây là một contuor khép kín và một điểm.
  16. Bước 13: Tạo mặt phẳng cắt khoang bằng lệnh Extrude Surface Bước 14: Cắt bánh sau Sử dụng lệnh Extrude Cut tác động lên một đường Contuor hở.
  17. Bước 15: Cắt bánh sau: Lấy đối xứng phần bánh trước vừa cắt. Bước 16: Cắt tiếp phần để trục của hệ thống bánh trước
  18. Bước 17: Xây dựng phần đuôi của vỏ xe bằng lệnh Extrude với lựa chọn Up To Surface. Lấy đối xứng đặc điểm vừa tạo. Bước 18: Tạo mặt phẳng dưới gầm xe, để dùng cho lệnh Extrude Surface
  19. Bước 19: Cắt bề mặt
  20. Tạo một không gian khép kín bởi lệnh Knit Surface Sau đó sử dụng không gian đó để cắt bỏ phần vật liệu nằm trong đó: Sử dụng lện Cut With Surface (Insert > Cut > With Surface) Bước 20: Tạo các các lá hút gió vào động cơ

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản