intTypePromotion=1
ADSENSE

15 bài Actions Photoshop phần 2

Chia sẻ: Nguyễn Thị Ngọc Huỳnh | Ngày: | Loại File: PDF | Số trang:13

96
lượt xem
27
download
 
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

15 lessons Actions Photoshop BÀI 6 NGÀY 28.3.2006 UTBINH SOẠN A.CÁCH CHỤP HÌNH : TỪ 3 ĐẾN 5 ẢNH : 1. Phủ chồng từ 25 % đến 40% . Nếu phủ chồng 70% khó làm việc và hòa trộn không hiệu quả . 2. Không sử dụng tính năng thu phóng cho các ảnh muốn ghép. 3. Góc xoay quá lớn có thể dẫn đến lỗi. Nên dùng chân máy thì hay hơn. 4. Không thay đổi vị trí khi chụp nhiều ảnh. 5. Không sử dụng Flash.

Chủ đề:
Lưu

Nội dung Text: 15 bài Actions Photoshop phần 2

  1. 15 lessons Actions Photoshop BÀI 6 NGÀY 28.3.2006 UTBINH SOẠN A.CÁCH CHỤP HÌNH : TỪ 3 ĐẾN 5 ẢNH : 1. Phủ chồng từ 25 % đến 40% . Nếu phủ chồng 70% khó làm việc và hòa trộn không hiệu quả . 2. Không sử dụng tính năng thu phóng cho các ảnh muốn ghép. 3. Góc xoay quá lớn có thể dẫn đến lỗi. Nên dùng chân máy thì hay hơn. 4. Không thay đổi vị trí khi chụp nhiều ảnh. 5. Không sử dụng Flash. B.SỬ DỤNG HỘP THOẠI PHOTOMERGE : Ghép xếp ngói ( Phủ chồng ) , 5 ảnh chụp trở thành 1 ảnh liên tục theo chiều ngang hay thẳng đứng. 1. File > Automate > Photomerge . 2. Ô USE có 2 tùy chọn : · Chọn File : Để chọn các File Hình lẻ > Thẻ Browse > Chọn 5 hình > Open . ( Hình 1 ). · Nếu bạn đã tạo Folder có chứa sẵn các Hình mà bạn muốn ghép thành ảnh liên tục thì chọn Folder > Browse > Chọn Folder đã tạo trước đó . 3. Chọn ATTEMPT TO AUTOMATICALLY ARRANGE SOURCE IMAGES 4. nếu bạn muốn Photoshop thử canh thẳng hàng theo thứ tự thích hợp cuả chúng . Hủy chọn tùy chọn nầy nếu bạn muốn sắp xếp các ảnh trong LIGHTBOX . Bạn có thể bỏ 1 File bằng cách nhấp vào nút Remove. 18 / 58
  2. 15 lessons Actions Photoshop bỏ 1 File bằng cách nhấp vào nút Remove. 5. OK. ( Hình 2 ). 6. PS tự động tạo tổng hợp Photomerge . Các Files nguồn được mở và kết hợp tự động . Các ảnh 16 bits mỗi kênh và 32 bits mỗi kênh được chuyển đổi sang các ảnh 8 bits mỗi kênh. 7. Nếu tổng hợp nầy không thể kết hợp tự động , một thông diệp xuất hiện trên màn hình. Bạn có thể thao tác bằng tay trong HT Photomerge bằng cách sử dụng LightBox. 8. Bạn có thể rê 1 ảnh trong ảnh toàn cảnh để định vị lại hoặc sắp xếp lại các ảnh trong LightBox. 9. Bạn có thể sử dụng hiệu ứng Vanishing Point để xác lập hòa trộn của tổng hợp nầy. 10. Nếu muốn lưu ảnh trong tổng hợp trong các lớp cá nhân , chọn KEEP AS LAYERS ( Đều nầy hữu dụng nếu bạn cần chỉnh sửa màu của mỗi ảnh riêng biệt ). 11.Nhấp nút OK : Để tạo toàn cảnh dưới dạng 1 File Photoshop mới Tổng hợp nầy sau đó mở trong PS. Sau đó bạn Save As lại. 12.Nhấp Nút SAVE COMPOSITION AS để lưu tổng hợp nầy và mở nó lại tại 1 thời điểm sau đó . ( Hình 3 ). 13.Kết quả hiện trong Photoshop . ( Hình 4 ). 19 / 58
  3. 15 lessons Actions Photoshop C.THAY ĐỔI CÁC XÁC LẬP TỔNG HỢP PHOTOMERGE : Cho phép thay đổi phối cảnh và độ sáng kết hợp để tạo hiệu ứng có thể tốt nhất . 1. Chọn 3 Files ảnh > Ok > Ra Hộp thoại Photomerge > Chọn PERPECTIVE . 2. Chọn công cụ VANISHING POINT (V) > Nhấp vào 1 ảnh để đặt Vanishing Point ở đó . ( Hình 5 ). 3. Chọn Công cụ SELECT IMAGE TOOL (A) để điều chỉnh vị trí các ảnh còn lại . Đường viền đỏ cho biết ảnh được chọn không chứa VP. ( Hình 6 ). 4. Khi bạn áp dụng chỉnh sửa phối cảnh cho 1 tổng hợp , các ảnh không có VP được liên kết với ảnh vốn chứa VP . 5. Bạn có thể ngắt liên kết nầy bằng cách : · Nhấp nút Normal . · Tách các ảnh trong vùng làm việc . · Rê ảnh chứa VP vô LightBox. Khi liên kết nầy bị ngắt , các ảnh trở về hình dạng gốc của chúng 6. Sự chỉnh sửa hiệu quả với góc xem 120 độ . Nếu rộng hơn hãy hủy tùy chọn Perpedtive . ( Hình 7 ). 20 / 58
  4. 15 lessons Actions Photoshop 7. Sử dụng công cụ ROTATE IMAGE TOOL(R) : Để xoay chỉnh sửa ảnh cho trùng hợp các cạnh. 8. ZOOM TOOL (Z) , nhấp vô phóng to – Giữ ALT nhấp vô ảnh thu nhỏ . 9. MOVE VIEW TOOL (H) rê ảnh. D.ÁP DỤNG ADVANCED BLENDING HOẶC CYLINDRICAL MAPPING : 1. Giảm độ biến dạng chữ V ( Sau khi nhấp Perpective ) . · Hình có chữ V sau khi tổng hợp các ảnh > ( Hình 8 ). · Chọn Cylindrical Mapping làm giảm độ biến dạng nầy > Nhấp Preview . Kết quả . ( Hình 9 ). 2. Giảm thiểu tối đa các tính không đồng nhất màu : Do hòa trộn các ảnh với sự khác biệt về độ phơi sáng . Khi tùy chọn Advanced Blending được chọn , các màu và tông rộng được hòa trộn trên 1 vùng rộng . Khi các màu và các tông chi tiết được hòa trộn trên 1 vùng nhỏ hơn. Nhấp Preview để trở về chế độ hiệu chỉnh . ( Hình 10 ). 21 / 58
  5. 15 lessons Actions Photoshop 3. Nhấp Exit Preview. 22 / 58
  6. 15 lessons Actions Photoshop BÀI 7 NGÀY 28.3.2006 UTBINH SOẠN Nếu bạn nuốn trở thành người dùng Photoshop thành thạo , bạn nên học các PHÍM TẮT . Chúng thật sự tăng tốc dòng làm việc cho bạn . Bạn có thể thay đổi những phím tắt hiện có và tạo những phím tắt mới . CHỈNH SỬA NHỮNG PHÍM TẮT HIỆN CÓ : 1. Menu > Edit > Keyboard ShortCuts. 2. Hộp Thoại Keyboard ShortCuts xuất hiện > Nhấp chọn Thẻ Keyboard ShortCuts > Hàng SET chỉ có Photoshop Defaults là Mục duy nhất trong danh sách cho đến khi bạn tạo 1 tập hợp mới thì mới có Tập Hợp nầy thêm vô. 3. Hàng ShortCuts For có 3 loại tùy chọn : · Application Menu : ( Hình 1 ) Nhấp vào Tam Giác Nhỏ của File ra danh sách xổ xuống và tên các phím tắt ( Hình 1 a ). 23 / 58
  7. 15 lessons Actions Photoshop · Palette Menu ( Hình 2 ). · Tools : ( HÌnh 3 ). 24 / 58
  8. 15 lessons Actions Photoshop Nhấp bất kỳ vào 1 tùy chọn nầy sẽ hiển thị một danh sách các phím tắt khác. 4. Chọn Phím tắt Lệnh hoặc Công cụ mà bạn muốn chỉnh sửa > Một Hộp Thoại sẽ xuất hiện bên Phải với tên và Phím tắt hiện hành > Gỏ nhập tên 1 Phím tắt mới. 5. Thí Dụ : Phím Tắt của Mục Tool là V > Bạn chọn M để thay thế > Bạn sẽ thấy dấu hiệu cảnh báo cho biết có nhiều công cụ đang sử dụng Phím Tắt M. ( Hình 4 ). 6. Nếu không có cảnh báo thì được xem như an toàn khi tạo phím tắt mới > Nhấp Thẻ Accept. 7. Nhấp Undo Changes để hủy Phím Tắt vừa tạo . Nhấp Accept and Go To Conflict để chọn Lệnh hoặc công cụ mà trước đó đã được gán Phím Tắt vào lệnh hoặc công cụ mà bạn có thể gán lại 1 Phím tắt mới .( Hình 5 ). 8. Các Nút Bên Phải : · Undo : Bỏ qua thay đổi được lưu sau cùng . · Use Default : Xác lập lại 1 Phím tắt mới sang các thiết lập mặc định . · Summarize : Để tập hợp phím tắt được hiển thị trong 1 trình duyệt HTML . ĐỂ TẠO 1 TẬP HỢP PHÍM TẮT MỚI : 1. Thí Dụ : Set chọn Photoshop Defaults > ShortCut For chọn Tools > Nhấp vào Move Tool để nhập Phím tắt mới do bạn chỉ định > Nhấp Phím CTRL và Phím Số 9 > Hiện ra cảnh báo : CTRL+9 không giá trị . Bạn chỉ có thể sử dụng các Phím Từ A đến Z để gán làm Phím Tắt mơi cho các Công cụ Tools > Nhấp Thẻ Delete ShortCut. ( Hình 6 ). 25 / 58
  9. 15 lessons Actions Photoshop làm Phím Tắt mơi cho các Công cụ Tools > Nhấp Thẻ Delete ShortCut. ( Hình 6 ). 2. Nhấp CTRL và Z , thông báo cho biết Phím tắt nầy được dùng và sẽ loại bỏ Phím tắt CTRL+Z khi bạn sử dụng Edit > Undo / Redo nếu bạn chấp nhận.Nhấp Thẻ Delete ShortCut nếu không muốn tạo Phím Tắt mới cho CLOSE > Nhấp Use Default để trả lại Phím tắt mặc định cho CLOSE > Nhấp Accept nếu chấp thuận . ( Hình 7 ). Nhấp Thẻ SUMMARIZE , Save .Ok. Hiển thị toàn bộ Trang KEYBOARD SHORTCUTS của ADOBE PHOTOSHOP CS2 . ( Hình 8 ). 26 / 58
  10. 15 lessons Actions Photoshop ĐÔI LỜI TÂM SỰ : Hôm nay 28.3.2006 Utbinh đã hoàn tất 15 bài viết về ACTIONS TRONG PHOTOSHOP . Đây là một đề tài khó nuốt và khó tiêu hóa . Trước đó Utbinh hoàn toàn mù tịt về cách sử dụng các Actions và rất ngại khi đụng phải trong lúc thao tác khác . Utbinh còn nhớ câu châm ngôn là mình dốt cái gì thì cứ dạy cái ấy . Quả thật sau khi hoàn tất Tập Chuyên đề nầy Utbinh đã hiểu cách sử dụng được 70 % còn 30 % còn lại sẽ thu thập thêm khi lao vào tiêu khiển đồ họa. Động lực thứ 2 khiến Utbinh bỏ công nghiên cứu và soạn thảo đề tài nầy vì thấy nó quá hay . Mình được cái may mắn là thừa hường một gia tài đồ sộ của các bậc vĩ nhân dày công tạo dựng ra PHOTOSHOP ( Và còn nhiều thứ khác nửa ), nếu không tận dụng được cái hay nầy thì quá uổng phí cho đời người. Động lực thứ 3 là có nhiều em nhỏ cũng muốn tìm tòi học hỏi đề tài nầy , nhưng rất tiếc sách ít viết , hoặc viết khúc mắc khó tiêu hóa nên trở ngại một phần nào trong lúc thu hoạch. Utbinh với kinh nghiệm biên soạn và cú pháp giản dị , chỉ mong sao giúp ích được cho những người dở hơn Utbinh vì Utbinh không có tốt nghiệp trường lớp nào cả , chỉ có cái DŨNG là cả gan lao vào viết một đề tài phức tạp là ACTIONS . Bù lại nó cho mình bao thích thú khi chỉ cần 1 cú nhấp chuột là nó TỰ ĐỘNG giải quyết vấn đề cho minh. Xin quí vị lượng thứ nếu có sai sót trong các bài viết nầy và rất mong đón nhận được sự phê binh nghiêm túc của quí vị khi vạch ra những cái đúng cái hay trong Lessons và những cái ấu trỉ , cái thiếu sót cần bổ sung , điều chỉnh. Một lần nửa xin cám ơn trước quí vị. Động lực thứ 4 là : Đây là 1 hành động thử lửa xem khả năng mình học hỏi tìm hiểu đến đâu , có thử lửa mới biết được vàng thiệt vàng giả. Khi đăng các bài nầy trong 5 FORUMS thì Utbinh có nhận được nhiều chê bai: viết ấu trỉ , nhiều lời phê bình nghiêm túc bổ sung cái đúng cái sai của Utbinh khi diễn đạt và có nhiều lời khen thưởng khích lệ .Utbinh xin cảm ơn các bạn đã bỏ công đọc các bài viết của Utbinh. Nhân tiện cũng xin thông báo : Utbinh sẵn sàng cung cấp miễn phí 3 TẬP CHUYÊN ĐỀ : LESSONS : Kèm Soft 1. HƯỚNG DẪN TẠO DỈA TRÌNH DIỄN PROSHOW GOLD 2.5.1630. 2. HƯỚNG DẪN SỬ DỤNG SNAG IT 8 DÙNG BIÊN SOẠN LESSONS. 3. SỬ DỤNG ACTIONS TRONG PHOTOSHOP CS. Toàn bộ Lessons và Soft chứa Trong 1 CD .ROM sẽ do GROUP BLACK & WHITE phân phối . Nói nhỏ : Utbinh nay đã 59 tuổi Tây rồi , tin học là phương tiện giải trí của tuổi lục tuần vì vậy khi có thư của độc giả là mấy em nhỏ gọi bằng anh bổng nhiên thấy mình trẻ lại . Hi.Hi . 27 / 58
  11. 15 lessons Actions Photoshop Bài 27 ngày 22.3.2006 UTBINH Soạn 1. Mở File Ảnh > Phím F7 > Ctrl+J . ( Hình 1 ). 2. Menu Window > Actions ( Alt+F9 ) Có 2 Folders ( Cung cấp Các Actions mặc định ) là : · Default Actions. · Sample Actions · Mỗi Folder chứa các Actions - Mỗi Action chứa các action phụ - Mỗi action phụ chứa nhiều thao tác . ( Hình 2 ) 3. Nhấp Menu xổ xuống > Chọn New Set .( Hình 3 ) 28 / 58
  12. 15 lessons Actions Photoshop 4. Đặt tên cho Tập Hợp là Baby .( Hình 4 ). 5. Nhấp Menu xổ xuống > Chọn New Action > Name gỏ : thuctap > Function Key chọ F2 > Nhấp Thẻ Record . ( Hình 5 ). 6. Nút Record ở đáy Tab Actions chuyển sang màu đỏ để báo cho các bạn biết rằng các bước kế tiếp sẽ được ghi . ( Hình 6 ). CÁC BƯỚC TIẾP THEO SẼ ĐƯỢC GHI ( record ) : FOLDER : Baby – ACTION : Thuctap – Dưới đây là tạo các Actions phụ : a. Menu Image > Adj > Levels . Input Levels chọn : 10-1.34-189.Ok.Đã bổ sung Action Phụ là Levels trong Tab Actions. ( Hình 7 ). 29 / 58
  13. 15 lessons Actions Photoshop b. Filter > Blur > Gaussian Blur , Radius 1.0 để loại bỏ Moiré ( Hạt ) . Ok . Đã bổ sung Action Phụ là Gaussian Blur trong Tab Actions. ( Hình 8 ). c. Filter > Sharpen > Unsharp Mask , Amount 66% - Radius 3.4 pixels – ThresHold 2 . Ok . Đã bổ sung Action Phụ là Unsharp Mask trong Tab Actions . ( Hình 9 ). 30 / 58
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2