intTypePromotion=3

All In One Softs - Xây dựng và Sử dụng part 11

Chia sẻ: Dqwdqwdqwdqwd Dqwdqwdqwdw | Ngày: | Loại File: PDF | Số trang:6

0
50
lượt xem
4
download

All In One Softs - Xây dựng và Sử dụng part 11

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'all in one softs - xây dựng và sử dụng part 11', công nghệ thông tin, kỹ thuật lập trình phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: All In One Softs - Xây dựng và Sử dụng part 11

  1. Trong Autoplay bât-z quy định lớp đối tượng nằm ở vị trí nào trong trục tọa độ .thuộc vị trí nào,đằng trước hay đằng sau.Nếu bạn có nhiều đối tượng được sắp xếp theo bật z thì bạn sẽ có dạng như sau: Chú ý :Một số đối tượng sẽ không hiện thị khi đứng sau một đối tượng khác .Ví dụ như nếu bạn để một file nhãn đứng trước một file phim thì file phim đó sẽ không chạy được, cho dù kích cỡ hiện thị của file film lớn nhiều lần file ảnh .Vì vậy thì nếu bạn muốn file phim thì cần để trước một file khác. Bật-z có thể dùng để đồ họa hay không ? Có nhiều bạn thấy rằng: “Nều các đối tượng đứng sau các đối tượng khác trên bật-z thì không hiện thị hoặc mất hết tất cả các chức năng.Vậy thì bật-z dùng để làm gì? Có phải dùng nó đề thay cho một công cụ đồ họa hay không?”. Điều này đúng là một sáng kiến rất hay vì như bạn thấy đó.Vì nó không ảnh hưởng đến những thao tác trong đề án,và nó cũng chỉ là một giá trị đại diện khi làm việc.Như vậy nếu ngoài chức năng quy định các đối tượng khi đang làm việc thì còn có thể dùng nó như một công cụ đồ họa Nhấn Ctrl-Z để quay lại bước làm việc trước đấy . Tôi đã từng nói qua về việc dùng Ctrl-Z để quay lại bước làm việc trước đó.Bạn có thể làm theo cách cũ là nhấn vào Edit>Undo.Nhưng đó không phải là chuyện tôi muốn nói,Theo mặc định của chương trình chỉ có thể hoàn lại cho bạn mười bước làm việc(Có nghĩ là bạn chỉ có thể Ctrl-Z 10 lần mà thôi) Nhưng bạn có thể thay đổi được thông số của số lần hoàn lại bằng cách: Chọn Edit> Preferences .Sau đó kích vào mục Document ,trong phần Undo/Redo Level bạn có thể thay đổi để các giá trị nhiều hơn hay ít đi. Chọn File>Save để lưu lại đề án . Tiếp tục công việc.Nhấp chuột phải trên bề mặt trang chọn vào nút thêm một đối tượng ảnh (Image).Sau đó vào thư mục Icon chọn ra các file ảnh 002BT15.png. Nhấn OK để hoàn tất việc chọn. Chọn đến dòng Image trong các dòng chọn để có thể chỉ đến file ảnh cần chọn.Nói chung cách này cũng khá nhanh so với nhiều cách chọn khác. Nếu bạn không biết file anh vừa chọn ở thư mục nào thì đây là đường dẫn đầy đủ : Gallery\Images\Elements\Icons .Tại đây bạn có thể chọn các thư mục ảnh khác,nếu thấy file này không hợp với bạn. Khi mới vào thư mục chọn ảnh.Thì bạn biết đấy,chương trình lưu lại các thư mục mà bạn đã chọn ảnh trước đó .Vì vậy nếu bạn không vừa ý với ảnh nào khi muốn
  2. thay đổi thì đường dẫn chỉ ngay đến thư mục bạn đã chọn được ảnh trước đấy .Ví dụ như tôi vừa mới chọn vào lệnh chèn ảnh thì chương trình tự động chỉ đến thư mục lúc trước tôi đã từng chọn file ảnh peak.png : Gallery\Images\Elements\Special. Nhớ nhấn và giữ nút Ctrl và nút Shift để có thể phóng to đối tượng dễ dàng đồng thời không làm hình tròn bị lệch dạng. Nhấn chuột phải vào đối tượng ảnh chọn Arrange>Send to Back. Úm ba la sì bùa!Ta đã có ngay một logo hoàn chỉnh rồi. Khi bạn nhấn Arrange>Send to Back thì file ảnh sẽ quay lại bật thấp nhất trên bật- z . Đồng thời đẩy các đối tượng còn lại lên bật trên. Bạn có thể khảo sát được bật-z của đối tượng ở trên Project Exploder.Trong phần này bạn sẽ thấy đối tượng được hiện thị dưới dạng một danh sách liệt kê .Các file ở trên cùng là những file ở bật cao nhất của bật-z(tức là hiện thị ở mọi đều kiện) còn những file ở cuối cùng là những file ở sau cùng của bật-z(hiện thị hay không chủ yếu dựa vào file đứng trước nó) . Chú ý:Các đối tượng trong phần liệt kê này thể hiện chính xác các vị trí của các đối tượng trên bật-z.Bạn có thể chỉnh được vị trí của bật-z trên này bằng cách kéo thả đối tượng .Và khi bạn làm như vậy thì vị trí của đối tượng trên bật-z cũng thay đổi. Chọn Edit>Select>Next Object Above. Khi bạn chọn Edit>Select>Next Object Above thì bạn sẽ thay đổi đối tượng chọn ở bật cao hơn trong bật-z.Nếu bạn nhìn vào Project Exploder bạn sẽ thấy đối tượng thay đổi vị Trí Chọn Shift+Tab. Cách này cũng dùng để chọn đối tượng có bật cao bằng cách nhấn Shift+Tab. Chú ý:Bạn có thể nhấn Tab hoặc nhấn Shift+Tab để thay đổi qua lại giữa các đối
  3. tượng. Trong đó nhấn Tab dùng để chọn các đối tượng từ trên xuống .Con nhấn Shift+Tab dùng để chọn các đối tượng từ dưới lên. Sau đây là tôi dùng cách trên để chọn đối tượng Label1(Cloud2342) Nhấn chuột phải lên đối tượng Label1 chọn Arrange>Send to Back. Đùng một cái! Đối tượng Label1 biến mất.Vậy nó biến đi đâu?Bạn đừng quá bất ngờ về chuyện này.Nó chẵn biến đi đâu cả.Chúng chỉ ẩn đằng sau đối tượng ảnh mà thôi. Tuy nhiên bạn cần chú ý đến chuyện này.Dù nó đã ẩn đằng sau đối tượng ảnh nhưng hộp hiệu chỉnh đối tượng của nó vẫn còn tồn tại.Và cho dù lần sau bạn có chọn lại các đối tượng thì hộp hiệu chỉnh vẫn xuất hiện tại vì trí nó đã ẩn đi . Nếu bạn không tin đối tượng nhãn đó còn tồn tại thì bạn chỉ cần dùng hộp hiệu chỉnh phóng to đối tượng nhãn đó lên là thấy ngay. Khi bạn phóng to đối tượng nhãn Label1 bằng hộp hiệu chỉnh. Nếu bạn thấy đối tượng nhãn Label1 không đủ lớn hay không muốn nó bị đối tượng ảnh Image2 che đi thì bạn có thể phóng lớn . -Để được chọn bạn cần kích vào vị trí đối tượng .Hoặc những khu vực của đối tượng mà không tồn tại các đối tượng khác. -Chọn hết tất cả các đối tượng trong đó có đối tượng bạn cần chọn .Dùng phương pháp Ctrl+Click để có thể loại các đối tượng kia ,sau đó chọn được đối tượng bạn cần chọn. -Lúc này nếu bạn đưa thêm đối tượng ảnh Image2 ra trước đối tượng ảnh Image1 thì bạn sẽ làm mất đối tượng ảnh Image1.Lúc đó hiện thị trên màng hình chỉ còn đối tượng ảnh Image2 và đối tượng nhãn Label2. Và cũng lúc đó bạn sẽ thấy Project Exploder sắp xếp như sau: Khi bạn kích đúp vào đối tượng tại Project Exploder,thì phần hiệu chỉnh cũng sẽ hiện ra giống như khi bạn kích vào đối tượng trong trang làm việc. Khi bạn thay đổi độ mờ của đối tượng ảnh (Opacity) từ 100 còn lại 50 .Lúc đó cũng như bạn chỉ có thể thấy được 50% giá trị tồn tại của bức ảnh.Trong trường hợp đó thì nó sẽ giống như sau: Chú ý:Bạn có thể dùng đến chức năng Opacity như một hiệu ứng của bức ảnh trên
  4. trang làm việc.Tại đó bạn sẽ thấy được bức ảnh so với các đối tượng khác sẽ trở nên trong suốt (Giống như pha lê quá).Sau này khi bạn học thêm,bạn có thể dùng đến các lệnh Script để có thể thiết lập các thông số và các hoạt động cho hiệu ứng này. 8. Cách xóa những thứ không cần thiết trong đề án : Có nhiều người nghĩ rằng chương trình Autoplay có rất nhiều thứ không cần thiết phải xóa đi.Nhưng không!Bài học mà tôi muốn giới thiệu sau đây không phải với mục đích đó. Bởi lẽ nếu bạn muốn là được Autoplay một cách nhanh chóng đồng thời tránh các trở ngại hay các chức năng không cần thiết. Lúc đó sao không giới hạn chúng lại để chương trình có thể chạy nhanh hơn và chúng ta có thể dần làm chủ tài nguyên của hệ thống . Bạn biết đấy Autoplay là chương trình tự động hóa.Với nó mọi thứ cũng trở nên tự động,để có thể giúp bạn nhanh chóng hoàn thành công việc của mình.Tuy nhiên vì cái thói tự động đó mà đôi lúc khiến cho bạn có những thứ thừa thải không nên có (có một phần do bạn nữa đấy). Và như bạn biết đấy,nếu bạn thích những thứ thừa đó thì cũng không sao.Vì nó cũng không làm hại gì chương trình của bạn.Nhưng nếu bạn cứ dung túng cho chúng ,thì bạn sẽ thấy chúng ngày càng phát triển và chiếm một phần không đáng có trong dữ liệu làm việc của bạn. Nói cách khác bạn cần làm chủ chúng chứ đứng để chúng làm chủ bạn.Bạn có thể thấy đây cũng là một cách giúp cho thao tác của bạn trở nên chuyên nghiệp khi làm việc hơn Chọn đối tượng ảnh Image2 và nhấn vào nút Delete. Bạn chọn đối tượng ảnh Image2 thân yêu của mình .Sau đó hôn từ biệt nó đi trước khi nhấn nút xóa .
  5. Vào thư mục làm việc của mình .Sau đó vào trong thư mục Image của đề án. Khi bạn vào trong thư mục làm việc của đền án.Tại đây sẽ lưu trữ tất cả những file mà bạn đã từng “đụng qua”.Và nếu bạn muốn thấy được những file ảnh mình đã từng làm việc thì bạn có thể đến thư mục Image và bạn sẽ thấy ngay file ảnh 002BT15.png (Tức là đối tượng ảnh Image2) mà bạn đã từng xóa. Và bạn cũng thấy rồi đấy,dù bạn xóa chúng trong đề án làm việc thì nó vẫn tồn tai. Chương trình luôn Copy chúng vào thư mục Image của đề án dù bạn đã xóa chúng.Nếu bạn tiếp tục làm việc và khi xuất ra CD thì file nó vẫn tồn tại và chiếm phần du lượng cho đề án của bạn.Nào bây giờ thì chúng ta khắc phục vẫn đề này nào. Chọn Tools>Optimize Resources.Và tại đây nếu bạn muốn kiểm soát hay nói đúng hơn là xóa đi những file không cần thiết và không muốn chúng xuất hiện trong các thư mục làm việc của bạn .Trước tiên bạn cần chắc chắn rằng Confirm deletion cần được chọn.Nhấn OK để bắt đầu để chương trình xử lý. Tại đây bạn có thể giới hạn chức năng tìm kiếm của chương trình bằng cách chọn và các thư mục mà bạn muốn kiểm soát chúng. Chú ý:Trong phần mặc định của chương trình, phần của thư mục Doc luôn để trống. Một phần cũng vì các file này thường có kích thước không đáng kể ,thứ hai là nếu bạn chọn nhầm vào chỗ này thì chương trình có thể xóa những file mà bạn không muốn xóa đấy.Vì vậy bạn cẩn thận khi chọn vào phần này. Và bạn nên nhớ là chức năng này chỉ ảnh hưởng đến những thư mục có file trong bảng liệt kê .Nếu những thư mục không có trong bản liệt kê trên thì không bị ảnh hưởng của lệnh này. Khi bạn nhấn OK thì một bản thông báo xuất hiện.Tại đây bạn sẽ thấy những file chương trình tìm thấy rằng không liên quan đến đề án bạn đang làm việc. Bạn sẽ thấy ngay những file không cần thiết cho đề án của bạn xuất hiện trong bảng thông báo.Nếu bạn thấy đồng ý với những file bạn muốn xóa thì nhấn OK. Chọn Five>Revert nếu muốn quay lại file lưu trước đó Nó sẽ hỏi bạn có chắc là muốn làm điều này không.Nếu chấp nhận thì nhấn Yes.Bạn sẽ được hồi phục lại những file,cũng như các đối tượng mà bạn từng làm việc trong file lưu trước đó. Tuy nhiên nếu bạn đã dùng chức năng Optimize Resources để xóa các file đó thì cho dù bạn có nhấn Revert cũng vô ích(Thấy chưa!Nó có thể chắc chắn rằng file của bạn được xóa hoàn toàn). Chú ý: Chức năng Revert cũng giống như chức năng Undo/Redo.Bạn có thể hiệu chỉnh chúng trong phần Undo/Redo Level.

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản