intTypePromotion=1
ADSENSE

Giáo trình hướng dẫn Lecture

Chia sẻ: Trần Lê Quốc Linh | Ngày: | Loại File: DOC | Số trang:53

150
lượt xem
45
download
 
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Lecture Maker là phần mềm soạn thảo bài giảng điện tử đa phương tiện, sản phẩm của công ty Daulsoft Hàn Quốc (www.daulsoft.com). Đây là phần mềm được Cục Công nghệ Thông tin (Bộ GD&ĐT VN) khuyến khích sử dụng để tạo ra các bài giảng điện tử. - Lecture Maker là phần mềm dễ dùng, giao diện thân thiện và có cấu trúc gần giống chương trình PowerPoint của Microsoft Office phiên bản 2007. Nếu giáo viên đã sử dụng PowerPoint thì cũng có thể tạo được bài giảng đa phương tiện nhanh chóng và dễ dàng bằng Lerture...

Chủ đề:
Lưu

Nội dung Text: Giáo trình hướng dẫn Lecture

  1. Cơ sở Tin Học – Ngoại Ngữ Quốc Linh Giáo trình hướng dẫn Lecture Maker Giáo trình Hướng dẫn Lecture Maker Giáo viên: Trần Công Toàn Trang 1
  2. Cơ sở Tin Học – Ngoại Ngữ Quốc Linh Giáo trình hướng dẫn Lecture Maker A. HƯỚNG DẪN SỬ DỤNG PHẦN MỀM LECTURE MAKER TRONG THIẾT KẾ BÀI GIẢNG MỤC LỤC 1. Giới thiệu Lecture Maker ................................................................ ............................. 3 2. Cài đ ặt và cập nhật Lecture Maker ............................................................................... 3 2.1. Yêu cầu hệ thống ................................................................................................. 3 2.2. Cài đ ặt ................................................................................................ ................. 3 2.3. Kiểm tra phiên bản .............................................................................................. 5 2.4. Gỡ chương trình cài đặt ................................................................ ....................... 5 3. Làm việc với Lecture Maker ........................................................................................ 6 3.1. Giao diện ............................................................................................................. 6 3.2. Các menu ............................................................................................................ 5 3.3. Tinh ch ỉnh thanh menu ...................................................................................... 11 4. Một số thao tác trên Lecture Maker............................................................................ 12 4.1. Các thao tác cơ bản ............................................................................................ 12 4.2. Các thao tác với slide......................................................................................... 14 4.3. Chèn các đối tượng vào slide ............................................................................. 17 5. Một số bài thực h ành thiết kế bài giảng trên Lecture Maker ....................................... 28 6. Một số ưu và nhược điểm của phần mềm Lecture Maker ........................................... 28 6.1.Ưu điểm ................................ ............................................................................. 28 6.2. Nhược điểm ................................ ................................ ....................................... 28 C. KẾT LUẬN....................................................................................................................... 29 TÀI LIỆU THAM KHẢO ...................................................................................................... 30 Giáo viên: Trần Công Toàn Trang 2
  3. Cơ sở Tin Học – Ngoại Ngữ Quốc Linh Giáo trình hướng dẫn Lecture Maker 1 . Giới thiệu Lecture Maker - Lecture Maker là phần mềm soạn thảo bài giảng điện tử đa phương tiện, sản phẩm của công ty Daulsoft Hàn Quốc (www.daulsoft.com). Đây là phần mềm được Cục Công nghệ Thông tin (Bộ GD&ĐT VN) khuyến khích sử dụng để tạo ra các bài giảng điện tử. - Lecture Maker là ph ần mềm dễ dùng, giao diện thân thiện và có cấu trúc gần giống chương trình PowerPoint của Microsoft Office phiên bản 2007. Nếu giáo viên đã sử dụng PowerPoint thì cũng có thể tạo đ ược bài giảng đa phương tiện nhanh chóng và d ễ d àng bằng Lerture Maker. Bên cạnh đó, Lecture Maker có một số điểm mạnh như chèn được nhiều định dạng file PowerPoint, PDF, Flash, HTML, Audio, Video ..., có thể thu âm trực tiếp và video. Vì vậy, giáo viên có thể tận dụng lại các b ài giảng đã được soạn thảo từ những phần mềm khác vào nội dung bài giảng của m ình. - Tương tự như trong PowerPoint, việc xây dựng Slide Master trong Lecture Maker sẽ giúp giáo viên sắp xếp, tổ chức bài giảng hợp lý hơn. - Lecture Maker có sẵn các bộ công cụ soạn thảo trực quan cần thiết để tạo bài giảng điện tử nh ư: soạn th ảo công thức toán học, vẽ biểu đồ, vẽ đồ thị, tạo bảng, textbox, và các ký tự đặc biệt, soạn câu hỏi trắc nghiệm đơn giản… - Các bài giảng điện tử soạn thảo bằng Lecture Maker xuất ra nhiều định dạng: exe, web, đóng gói theo chuẩn quốc tế SCORM,… 2 . Cài đặt và cập nhật Lecture Maker 2.1. Yêu cầu hệ thống - CPU tối thiểu Pentium 500MHz - RAM tối thiểu 512Mb (tốt nhất 1Gb) - HDD tối thiểu 50Mb - Card âm thanh và video - HĐH Windows 2000/XP; trên máy có cài sẵn các phần mềm: Windows Media Encoder phiên bản 9 trở lên, Windows Media Player phiên b ản 9 trở lên, Microsoft PowerPoint. 2.2. Cài đặt - Địa chỉ có thể tải về bản cài đ ặt tại: http://www.lecturemaker.co.kr/LectureMaker/LectureMaker2EnglishSetup.exe - Chạy file Setup trong thư mục cài đặt LECTURE MAKER Giáo viên: Trần Công Toàn Trang 3
  4. Cơ sở Tin Học – Ngoại Ngữ Quốc Linh Giáo trình hướng dẫn Lecture Maker Chọn Next> - Chọn Change nếu muốn thay đổi đường dẫn cài m ặc định. Chọn Next> - Chọn Install để bắt đầu cài đặt. - Chờ cho quá trình cài đ ặt hoàn tất, chọn Finish. - Khởi động Lecture Maker từ màn hình nền Destop. - Nhập m ã sản phẩm Product Key , Submit Chú ý: * Nếu không có m ã của sản phẩm (Product Key), chọn “Use as a Trial Version” để dùng thử. Giáo viên: Trần Công Toàn Trang 4
  5. Cơ sở Tin Học – Ngoại Ngữ Quốc Linh Giáo trình hướng dẫn Lecture Maker * Nếu máy tính kết nối Internet, chương trình sẽ tự động đăng nhập vào trang chủ http://www.daulsoft.com và update phiên bản mới nhất. 2.3. Kiểm tra phiên bản - Để kiểm tra phiên bản của Lecture Maker: menu Information, About LectureMAKER. Trong tiểu luận này, các hướng dẫn trên phiên bản LectureMaker Vertion 2.0 (4.9.2009.10010). 2.4. Gỡ chương trình cài đặt - Uninstal Lecture Maker ( Đối với Windows XP) - Từ Windows Start Menu, Control Panel, Add or Remove Programs, Lecture Maker 2.0 và nh ấn nút Remove Chọn Yes đ ể đồng ý Giáo viên: Trần Công Toàn Trang 5
  6. Cơ sở Tin Học – Ngoại Ngữ Quốc Linh Giáo trình hướng dẫn Lecture Maker 3. Làm việc với Lecture Maker 3 .1 Giao diện: Lecture Maker có giao diện tương tự như Microsoft Powerpoint 2007. 1 4 2 3 - Vùng 1: ch ứa các menu và các nút lệnh của chương trình. - Vùng 2: ch ứa danh sách các slide trong b ài giảng. - Vùng 3: vùng thao tác của slide đang đư ợc chọn (gồm các đối tượng: văn bản, hình ảnh, phim...) - Vùng 4: danh sách các đối tượng có trong slide đang được chọn. 3.2. Các menu 3 .2.1. Menu LectureMaker - Click chuột trái vào sẽ xuất hiên các lệnh:  New: tạo mới tập tin trình chiếu  Open: mở tập tin đã có  Close: đóng tập tin đang mở  Save: lưu tập tin (.lme)  Save as: Lưu tập tin với định dạng khác  Print: in  Information: kiểm tra phiên b ản Lecture Maker Giáo viên: Trần Công Toàn Trang 6
  7. Cơ sở Tin Học – Ngoại Ngữ Quốc Linh Giáo trình hướng dẫn Lecture Maker 3.2.1. Menu Home: chỉnh sửa nội dung, định dạng cho các đối tượng a . Clipboard - Paste: dán - Cut: cắt - Copy: sao chép b . Slide - New Slide: thêm slide mới. - Copy Slide: sao chép slide đã chọn. - Duplicate Slide: nhân đôi một slide. - Delete Slide: xoá một slide. c. Font:chọn kiểu chữ, kích cỡ chữ, tăng, giảm kích cỡ chữ lên xuống 1-2 đơn vị, định dạng chữ : đậm, nghiêng, gạch chân, outline, màu sắc. d. Paragraph:căn lề trái, phải, giữa … e. Draw: vẽ khung văn bản, đ ường thẳng, mũi tên, đường cong tùy ý, hình tròn, hình vuông, hình đa giác, màu hình, màu viền … f. Edit - Order: thứ tự + Align: canh thẳng trái, phải, giữa, trên dưới , … + Group: nhóm nhiều hình thành một hình + Hide/show: ẩn, hiện - Select: chọn một hay nhiều đối tượng. - Undo Edit: hủy bỏ thao tác đ ã làm. - Redo Edit: lập lại thao tác đã hủy bỏ trước đó. Giáo viên: Trần Công Toàn Trang 7
  8. Cơ sở Tin Học – Ngoại Ngữ Quốc Linh Giáo trình hướng dẫn Lecture Maker 3 .2.2. Menu Insert : thêm vào các đối tượng khác a . Object - Image: ảnh, hỗ trợ các định dạng bmp, gif, jpeg, png, wmf, emf. - Video: các đ ịnh dạng avi, ssf, wmv, mpg, mp4. - Sound: âm thanh wav, wma, mp3, mid. - Flash: d ạng shockware swf. - Button: nút lệnh. + General button: nút lệnh thông thường do người dùng tạo ra. + Navigation button: nút lệnh mẫu do chương trình tạo ra. - Import Document: chèn các tài liệu có sẵn: như PowerPoint, PDF, Website - Other Object: hộp thoại thông báo, đoạn mã Java Script b. Recording - Record Lecture: trực tiếp ghi lại bài giảng - Record Video: ghi hình trực tiếp, máy tính cần có webcam và chương trình Windows Media Encoder đã được cài đặt - Record Sound: trực tiếp ghi âm thanh c. Editor - Equation:chèn ký hiệu và công thức toán học tương tự như Equation của bộ Office nhưng đơn giản hơn - Diagram : công cụ vẽ đ ơn giản, tương tự như Drawing trong PowerPoint nhưng đơn giản hơn - Graph: vẽ và chèn đồ thị - Image Editor : vẽ và sửa hình đơn giản, tương tự như Paintbrush d. Text - Text box: văn b ản trong hộp soạn thảo, khi trình chiếu cho phép nhập vào văn bản - Expression Text box: văn bản tĩnh - Table: hiển thị bảng biểu tương đối đ ơn giản Giáo viên: Trần Công Toàn Trang 8
  9. Cơ sở Tin Học – Ngoại Ngữ Quốc Linh Giáo trình hướng dẫn Lecture Maker - Special character : các ký tự đặc biệt tương tự như Symbol trong PowerPoint e. Quiz - Multiple chioce: câu hỏi trắc nghiệm có nhiều lựa chọn - Short answer quiz: câu hỏi trả lời ngắn 3 .2.3. Menu Control: điều khiển các đối tượng a. Object Control: xác lập điều khiển cho đối tượng đã được định danh trước đó, ví dụ như khi có video được đặt tên là video1 thì có thể dùng Video Control để chỉ định phát video b ắt đầu từ thời điểm n ào,… b. Slide Control: cho phép di chuyển đến một slide bất kỳ trong b ài giảng c. Change Format: chuyển sang dạng wmv hoặc wma d. Slide Transition Effect: tạo hiệu ứng xuất hiện cho slide, bao gồm (hư ớng, tốc độ, khoảng trống) 3 .2.4. Menu Design: lựa chọn khuôn mẫu và định dạng a. Slide setup: điều chỉnh về kích th ước của slide, đặt tên slide, h ình nền … b. Design: một số hình n ền mẫu cho slide c. Layout: một số layout (bố trí) mẫu cho bài giảng d. Template: m ột số mẫu được liệt kê theo dưới dạng giới thiệu tiêu đề (Vd Aqua0,..)và các mẫu khác cho nội dung b ài giảng (vd Aqua1, Aqua2,…) 3 .2.5. Menu View a. Run Slide - Run all Slide: trình chiếu toàn b ộ b ài giảng từ Slide đầu tiên Giáo viên: Trần Công Toàn Trang 9
  10. Cơ sở Tin Học – Ngoại Ngữ Quốc Linh Giáo trình hướng dẫn Lecture Maker - Run current Slide: trình chiếu bài giảng từ Slide hiện hành - Run full screen: trình chiếu toàn bộ b ài giảng từ Slide đầu tiên ở chế độ toàn màn hình - Run Web: trình chiếu b ài giảng dưới dạng trang web. b.View Slide - View Default Slide: xem bài giảng ở chế độ chuẩn (mặc định) - View Multi Slide: xem nhiều slide cùng một lúc - Zoom Slide: phóng to/thu nhỏ kích cỡ slide (%) c. Slide Master: giống như Slide Master trong PowerPoint, những thuộc tính được thiết lập cho đối tượng (kích thước, màu chữ,…) trong Slide Master sẽ có tác động lên toàn bộ slide - View Slide Master: m ở chế độ thiết lập thuộc tính cho Slide Master - Close Slide Master: đóng chế độ thiết lập thuộc tính cho Slide Master, trở về chế độ soạn thảo slide d.View HTML Tag: xem bài giảng ở dạng ngôn ngữ thiết kế Web HTML e. Show/Hide: ẩn/hiện các mục như: thước, thanh trạng thái … f. Window: cách bố trí các cửa sổ 3.2.6. Menu Format a. Image: chỉnh tranh, phim trong bài giảng - Bright: độ sáng - Contrast : tương phản - Transparent Color: màu trong su ốt - Change Color: thay đổi màu sắc - Rotate: xoay hình - Flip: lật hình - Change size: thay đ ổi kích thư ớc hình ảnh - Crop: cắt h ình - Reset: hu ỷ bỏ mọi thiết lập Giáo viên: Trần Công Toàn Trang 10
  11. Cơ sở Tin Học – Ngoại Ngữ Quốc Linh Giáo trình hướng dẫn Lecture Maker b. Animation: canh chỉnh và tạo hiệu ứng cho đối tượng trong slide * Nếu trên thanh Ribon không hiển thị đầy đủ các nút lệnh liên quan đ ến đối tượng trong slide thì hãy double click vào đối tượng. 3 .3. Tinh chỉnh thanh menu: có thể tu ỳ chỉnh thanh công cụ (toolbar) để chúng xuất hiện các mục hay d ùng bằng cách: a. Bước 1: - Cách 1: click m ở thanh menu của Lecture Maker, Option - Cách 2: click ph ải trên thanh menu Ribbon, Customize Quick Access Toolbar, xuất hiện hộp thoại b. Bước 2: - Chọn các nút lệnh từ thanh menu, Add, OK 4. Một số thao tác trên Lecture Maker 4 .1. Thao tác cơ bản a.Tạo mới một bài giảng b. Mở một bài giảng có sẵn Giáo viên: Trần Công Toàn Trang 11
  12. Cơ sở Tin Học – Ngoại Ngữ Quốc Linh Giáo trình hướng dẫn Lecture Maker - Chọn ổ đĩa, thư mục chứa tập tin .lme cần mở từ hộp thoại - Sau đó chọn tập tin và click Open c. Lưu bài giảng Giáo viên: Trần Công Toàn Trang 12
  13. Cơ sở Tin Học – Ngoại Ngữ Quốc Linh Giáo trình hướng dẫn Lecture Maker - Nếu là lần đầu tiên lưu bài giảng, hộp thoại Save as xuất hiện. + Trong phần Save in : chọn ổ đĩa, thư mục cần lưu + Trong ph ần File name: hãy đặt tên cho bài giảng (.lme) và bấm nút Save/ ho ặc nhấn Enter trên bàn phím - Nếu bài giảng đã được đặt tên (đ ã lưu ít nhất 1 lần rồi): bài giảng sẽ được lưu với nội dung có trong bài giảng tại thời điểm hiện h ành. d . Lưu bài giảng với lệnh save as - Save as: lưu với tên khác - Save as Web: lưu bài giảng dưới dạng 1 website - Save as SCO: lưu bài d ạng chuẩn SCO - Save as SCORM Package: lưu bài dạng chuẩn quốc tế - Save as Exe: lưu bài với file tự chạy, không cần cài Lecture Maker e. In ấ n - Print: tiến h ành in - Preview Print: xem trước khi in - Setup Printer: thiết lập máy in Giáo viên: Trần Công Toàn Trang 13
  14. Cơ sở Tin Học – Ngoại Ngữ Quốc Linh Giáo trình hướng dẫn Lecture Maker 4 .2. Thao tác với slide a. Tạo slide mới - Cách 1: từ menu Home , New Slide - Cách 2: từ vùng 2 chứa danh sách các slide, click Insert Slide (Biểu tượng dấu + ở phía dưới vùng 2) - Cách 3: click ph ải mouse vào vùng 2 chứa danh sách các slide, chọn New Slide - Cách 4: có thể dùng lệnh Copy,Paste để sao chép hoặc lệnh Duplicate Slide để nhân đôi slide đã chọn b. Xóa slide - Cách 1:từ Home , Delete Slide - Cách 2: từ vùng 2 ch ứa danh sách các slide, click Delete Slide ( Biểu tượng dấu - ở phía dưới vùng 2) - Cách 3: click ph ải vào slide cần xóa bên vùng danh sách các slide, Delete Slide c. Thiết lập màn hình làm việc của slide - Để thiết lập màn hình của slide, chọn thanh Design, Slide setup. - Hộp thoại Slide setup xuất hiện: thiết lập theo và chọn OK Giáo viên: Trần Công Toàn Trang 14
  15. Cơ sở Tin Học – Ngoại Ngữ Quốc Linh Giáo trình hướng dẫn Lecture Maker d. Điều chỉnh thuộc tính của slide - Điều chỉnh thuộc tính của slide bao gồm: tên, màu sắc, hình nền. - Để điều chỉnh thuộc tính của slide chọn thanh Design, Slide Property (ho ặc nhấn phải chuột lên slide và chọn Properties hoặc Slide Property). - Hộp thoại Property xuất hiện; tuỳ chỉnh theo ý, OK * Một số tùy chọn trong hộp thoại Slide Property : + Screen Title: tên slide + Move to next screen: chuyển tới slide tiếp theo. + When mouse or key is press: chuyển tới slide tiếp theo khi nhấn chuột hoặc phím bất kỳ + Proceed auto ..... : tự động chuyển tới slide tiếp theo theo một khoảng thời gian định trước (Ví dụ: 5 giây) e. Slide Master - Mở chế độ thiết lập Slide Master: View, View Slide Master. - Thiết lập cho trang bìa : chọn slide có tên Tilte Master trong cửa sổ bên trái có tên SlideMaster, chọn mẫu slide, m àu sắc, nội dung,… Giáo viên: Trần Công Toàn Trang 15
  16. Cơ sở Tin Học – Ngoại Ngữ Quốc Linh Giáo trình hướng dẫn Lecture Maker - Thiết lập cho trang nội dung: chọn slide có tên Body Master trong cửa sổ bên trái có tên SlideMaster, chọn mẫu slide, m àu sắc, nội dung,… -Kết thúc việc thiết kế Slide Master, chọn Close Slide Master và quay trở lại màn hình soạn thảo bình thường. * Lúc này đã thiết kế xong 2 Slide: + Một slide bìa và một slide nội dung + Mỗi lần chọn New Slide sẽ có một slide giống như slide Body Master đã thiết lập. Có thể thay đổi thiết lập cho Slide Master bằng cách mở lại chế độ thiết kế View, View Slide Master. f. Thiết kế mẫu slide - Chọn thanh Design, có thể chọn 1 trong số 20 hình nền trong mục Design. * Design này sẽ ảnh hưởng đến cả body master và title master trong SlideMaster Giáo viên: Trần Công Toàn Trang 16
  17. Cơ sở Tin Học – Ngoại Ngữ Quốc Linh Giáo trình hướng dẫn Lecture Maker g. Cách bố trí trong slide - Layout: thiết lập về hình dạng, cách bố trí cho các object có trong slide. Có tất cả 10 layouts để chọn - Chọn thanh Design , Layout, thêm picture, video, flash, PowerPoint và web files. h. Các slide mẫu - Dùng Template sẽ bao gồm cả Design và layout. - Để dùng Template chọn thanh Design, Template (Có 6 nhóm gồm 24 mẫu; mỗi nhóm 4 m ẫu:1 mẫu tiêu đề và 3 mẫu nội dung) 4 .3. Chèn các đối tượng vào slide a. Chèn hình ả nh - Insert - Image Giáo viên: Trần Công Toàn Trang 17
  18. Cơ sở Tin Học – Ngoại Ngữ Quốc Linh Giáo trình hướng dẫn Lecture Maker - Tìm đến th ư mục chứa h ình ảnh cần chèn: chọn hình, Open * Chú ý: + Để điều chỉnh hình ảnh, hãy chọn hình ảnh bằng cách nhấn chuột trái lên hình ảnh (muốn chọn nhiều hình cùng một lúc nhấn phím Ctrl kết hợp nhấn chuột trái lên hình muốn chọn) + Để điều chỉnh thuộc tính của h ình ảnh hãy nháy kép (double-click) lên hình ảnh; lúc này thanh Format có thêm các chức năng để điều chỉnh. b. Chèn Video - Insert ,Video - Tìm đến th ư mục chứa file video muốn chèn, O pen. * Nháy kép vào Video lúc này trên thanh Format có thêm nhóm Video Option để tinh ch ỉch thuộc tính của Video. c. Chèn âm thanh - Insert , Audio - Tìm thư mục chứa file âm thanh, O pen. * Nháy kép lên file (biểu tượng cái loa) đ ể tinh chỉnh thuộc tính của âm thanh. Giáo viên: Trần Công Toàn Trang 18
  19. Cơ sở Tin Học – Ngoại Ngữ Quốc Linh Giáo trình hướng dẫn Lecture Maker d. Chèn Flash - Insert, Flash, lúc này con trỏ chuột có hình dấu cộng (+) bạn đưa xuống m àn hình làm việc của slide và nhấn chuột trái rồi kéo thành 1 hình. - Tìm đến th ư mục chứa file Flash, Open. * Nháy kép lên file Flash đ ể tinh chỉnh thuộc tính (hoặc Alt+ Enter). e. Nút lệnh thông thường - Insert, Button - General Button: nút lệnh thông thường, kéo thành một nút theo ý với tên m ặc định là Button * Chú ý: + Nháy kép chuột sẽ thấy trên thanh Format xuất hiện nhóm "Button Option". + Có thể thay đổi tên, âm thanh khi nhấn nút, thực thi lệnh khi nhấn nút bằng cách click phải tại nút, Object Property. Giáo viên: Trần Công Toàn Trang 19
  20. Cơ sở Tin Học – Ngoại Ngữ Quốc Linh Giáo trình hướng dẫn Lecture Maker f. Nút lệnh mẫu - Insert, Button, Navigation Button. - Hộp thoại Navigation Button xuất hiện nh ư sau: * Tu ỳ chọn các nút cần thiết trong hộp thoại: + Home: đi tới slide đầu tiên + End : đi tới slide cuối cùng + Previous: đi tới slide trước + Next: đi tới slide sau + Repeat: đi tới slide hiện h ành (lặp lại) + Exit: thoát khỏi việc trình chiếu + Select all: chọn tất cả các lệnh + Cancel all: hu ỷ bỏ tất cả các lệnh + Apply to all slide: áp dụng cho mọi slide hiện hành + Apply to new slide: áp dụng cho các slide mới tạo sau này. Giáo viên: Trần Công Toàn Trang 20
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2