intTypePromotion=1

Bài giảng Thiết kế thí nghiệm (Phần thực hành) - Hà Xuân Bộ

Chia sẻ: Minh Vũ | Ngày: | Loại File: PDF | Số trang:185

0
382
lượt xem
44
download

Bài giảng Thiết kế thí nghiệm (Phần thực hành) - Hà Xuân Bộ

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Bài giảng "Thiết kế thí nghiệm (Phần thực hành)" trình bày các nội dung: Một số thao tác cơ bản và nhập dữ liệu, xử lý số liệu thí nghiệm (Tóm tắt, trình bày dữ liệu; ước lượng, kiểm định một giá trị trung bình và so sánh hai giá trị trung bình của hai biến chuẩn,...). Mời các bạn cùng tham khảo nội dung chi tiết.

Chủ đề:
Lưu

Nội dung Text: Bài giảng Thiết kế thí nghiệm (Phần thực hành) - Hà Xuân Bộ

  1. LOGO BÀI GIẢNG THIẾT KẾ THÍ NGHIỆM (PHẦN THỰC HÀNH) Hà Xuân Bộ Bộ môn Di truyền - Giống vật nuôi Email: hxbo@hua.edu.vn haxuanbo@gmail.com
  2. NỘI DUNG THỰC HÀNH THIẾT KẾ THÍ NGHIỆM 1. MỘT SỐ THAO TÁC CƠ BẢN VÀ NHẬP DỮ LIỆU 2. XỬ LÝ SỐ LIỆU THÍ NGHIỆM 2.1. BÀI 1: Tóm tắt, trình bày dữ liệu 2.2. BÀI 2: Ước lượng, kiểm định một giá trị trung bình và so sánh hai giá trị trung bình của hai biến chuẩn 2.3. BÀI 3: So sánh nhiều giá trị trung bình bằng phân tích phương sai (ANOVA) 2.4. BÀI 4: Tương quan hồi quy và bảng tương liên
  3. Giáo trình Giáo trình THIẾT KẾ THÍ NGHIỆM Nguyễn Đình Hiền Đỗ Đức Lực NXB Nông nghiệp 2007 http://inforlib.hua.edu.vn/fulltext/GTDT/GMgiaotrinh.htm
  4. Bài tập Bài tập THIẾT KẾ THÍ NGHIỆM Nguyễn Đình Hiền Đỗ Đức Lực NXB Nông nghiệp 2009
  5. http://www.cnts.hua.edu.vn
  6. http://www.cnts.hua.edu.vn
  7. Các tài liệu tham khảo khác ¾ Thiết kế thí nghiệm (2005), Claustriaux, J.J. ¾ Phương pháp thí nghiệm đồng ruộng (2006), Nguyễn Thị Lan, Nguyễn Tiến Dũng, NXB Nông nghiệp ¾ Giáo trình phương pháp thí nghiệm đồng ruộng (1976)- Dùng cho các trường Đại học Nông nghiệp, Phạm Chí Thành, NXB Nông nghiệp ¾ Thống kê sinh học và phương pháp thí nghiệm trong chăn nuôi (1979): Giáo trình dùng cho sinh viên các lớp chăn nuôi thú y hệ chính quy của các trường Đại học Nông nghiệp, Nguyễn Văn Thiện, Trần Đình Miên, NXB Nông nghiệp
  8. LOGO Bài 1: Tóm tắt, trình bày dữ liệu
  9. LOGO I. Giới thiệu phần mềm Minitab 14
  10. Các thao tác cơ bản ™Khởi động Minitab 14 ™Tạo một tệp mới ™Mở một tệp trên ổ đĩa ™Lưu tệp ™Lưu tệp lần đầu và lưu tệp với tên khác ™Sao chép/ chuyển dữ liệu (Copy/Move) ™Undo và Redo ™Thoát khỏi Minitab 14
  11. Khởi động Minitab 14 ™C1: Menu Start/Programs/Minitab14/ MINITAB14 ™C2: Kích đúp chuột vào biểu tượng trên nền màn hình (Desktop). ™C3: C:\Program\MINITAB14\Mtb14.exe
  12. Cửa sổ làm việc của Minitab14 Menu chính Thanh Project Thanh tiêu đề Thanh chuẩn Thanh Worksheet Cửa sổ Session Dòng đặt tên cột Cửa sổ Worksheet Cửa sổ project
  13. Mở một tệp trắng mới (New) ™C1: Vào menu File/ New… ™C2: Ấn tổ hợp phím Ctrl+N Mở Worksheet mới Mở Project mới
  14. Mở một tệp đã ghi trên ổ đĩa (Open) ™C1: Kích chuột vào biểu tượng Open trên thanh công cụ chuẩn. ™C2: Ấn tổ hợp phím Ctrl+O ™C3: Vào menu File/Open… 1. Chọn nơi mở tệp 2. Chọn tệp cần mở 3. Bấm để mở tệp 4. Bấm hủy lệnh mở tệp
  15. Ghi tệp vào ổ đĩa (Save) ™ C1: Kích chuột vào biểu tượng Save trên thanh công cụ chuẩn. ™ C2: Ấn tổ hợp phím Ctrl+S ™ C3: Vào menu File/Save Project 9 Nếu tệp đã được ghi từ trước thì lần ghi tệp hiện tại sẽ ghi lại sự thay đổi kể từ lần ghi trước. 9 Nếu tệp chưa được ghi lần nào sẽ xuất hiện hộp thoại Save Project As, chọn nơi ghi tệp trong khung Save in, gõ tên tệp cần ghi vào khung File name, ấn nút Save.
  16. Ghi tệp lần đầu và ghi tệp với tên khác ™ Khi ghi tệp lần đầu Minitab sẽ yêu cầu đặt tên tệp 1. Chọn nơi ghi tệp 2. Đặt tên tệp 3. Bấm để ghi tệp 4. Bấm để hủy lệnh ghi ™ Để Save Project As vào menu File/Save Project As... ¾ Khi ghi tệp với 1 tên khác thì tệp cũ vẫn tồn tại, tệp mới được tạo ra có cùng nội dung với tệp cũ.
  17. Sao chép/chuyển dữ liệu (Copy/Move) 1. Chọn Phần dữ liệu cần sao chép/chuyển 2. - Nếu sao chép: Ấn Ctrl+C (bấm nút Copy, menu Edit/Copy) - Nếu chuyển: Ấn Ctrl+X (bấm nút Cut, menu Edit/Cut) 3. Đặt con trỏ tại nơi muốn dán 4. Ấn Ctrl+V (bấm nút Paste, menu Edit/Paste)
  18. Undo và Redo ™Undo: Ctrl+Z, hoặc bấm nút trên Toolbar: có tác dụng huỷ bỏ việc vừa làm, hay dùng để khôi phục trạng thái làm việc khi xảy ra sai sót. ™Redo: Ctrl+Y, hoặc bấm nút trên Toobar: làm lại việc vừa bỏ / việc vừa làm
  19. Thoát khỏi Minitab (Exit) ™C1: Kích chuột vào nút Close ở góc trên cùng bên phải cửa sổ làm việc của Minitab. ™C2: Ấn tổ hợp phím Alt+F4 ™C3: Vào menu File/Exit 9 Nếu chưa ghi tệp vào ổ đĩa thì xuất hiện 1 Message Box: ƒ Yes: ghi tệp trước khi thoát ƒ No: thoát không ghi tệp ƒ Cancel: hủy lệnh thoát
  20. LOGO II. Nhập dữ liệu trong Minitab
ADSENSE
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2