intTypePromotion=1
ADSENSE

Giáo trình hình thành ứng dụng kỹ thuật sử dụng bộ lọc trong Gradient overlay p6

Chia sẻ: Sfdsg Uikulo | Ngày: | Loại File: PDF | Số trang:10

66
lượt xem
2
download
 
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'giáo trình hình thành ứng dụng kỹ thuật sử dụng bộ lọc trong gradient overlay p6', công nghệ thông tin, tin học văn phòng phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Giáo trình hình thành ứng dụng kỹ thuật sử dụng bộ lọc trong Gradient overlay p6

  1. Step 8 Bước 8 Go to Filter>Liquefy. Về đến Lọc> Liquefy. In the Liquefy Dialog Box select the Bloat Tool (B). Trong Liquefy Dialog Box chọn Công cụ sưng lên (B). Then for the settings use: Brush Size 550, Brush Density 100, Brush Pressure 100, Brush Rate 60, and Turbulent Jitter 75. Sau đó cho các cài đặt sử dụng: Brush Kích thư ớc 550, Brush Mật độ 100, áp lực Brush 100, Brush Đánh giá 60, và Turbulent Jitter 75. Then select the Show Backdrop Option. Sau đó chọn Show Backdrop Lựa chọn. That will allow you to see the clouds and the background. Mà sẽ cho phép bạn xem những đám mây và trên nền. It will be necessary to use the Bloat Tool in the right place. Nó sẽ được cần thiết để sử dụng Công cụ sưng lên ở đúng nơi. Click a few times and deselect the Show Backdrop. Click vào một vài lần và b ỏ các Show Backdrop. Then you will see the effect and will be able to repeat it more times in the correct place. Sau đó, bạn sẽ thấy các hiệu lực và sẽ có thể lặp lại nó thêm lần, trong đúng chỗ. Step 9 Bước 9
  2. Change the Blend Mode of the cloud layer to Soft Light. Trộn lẫn thay đổi chế độ của các đám mây để lớp mềm nhẹ. Then create another layer and rename it to "Clouds 2" and repeat Steps 7 and 8. Sau đó, tạo ra một lớp và đổi tên thành "2 Clouds" và lặp lại bước 7 và 8. We will need another cloud to make it more turbulent. Chúng tôi sẽ cần một đám mây để làm cho nó thêm turbulent. This time, however, use Multiply for the Blend Mode. Thời gian này, tuy nhiên, sử dụng Multiply cho các Trộn lẫn Chế độ. After that, create yet another layer. Sau đó, chưa tạo ra một lớp. Rename it to "Clouds 3" and repeat Steps 7 and 8. Đổi tên thành "Clo uds 3" và lặp lại bước 7 và 8. For this layer use Color Dodge for the Blend Mode. Cho lớp này sử dụng màu cho các Dodge Trộn lẫn Chế độ. The last thing here is with the Eraser Tool (E) delete some parts. The last thing ở đây là với các Công cụ Eraser (E) xóa một số phần. This layer is used to give highlights to the clouds. Lớp này được sử dụng để cung cấp cho nổi bật cho những đám mây.
  3. Step 10
  4. Bước 10 Group the "Clouds 3" layer and go to Layer>Layer Mask>Reveal All. Nhóm các "Clouds 3" và đi đến lớp lớp> Layer Mask> Tất cả các lộ. After that, select the Brush Tool (B), give it a black color, and mask some parts of the clouds that are close to the ground. Sau đó, chọn Công cụ Brush (B), cung cấp cho nó một màu đen, mặt nạ và một số phần của những đám mây được gần mặt đất. Step 11 Bước 11 Select the "Clouds" layer and go to Filter>Sharpen>Sharpen More. Chọn "Clouds" lớp và đi đ ến Lọc> sắc nét> Thêm sắc nét. Then repeat this Sharpen filter on Clouds 2 and 3 layers. Sau đó, lặp lại bộ lọc này sắc nét trên Clouds 2 và 3 lớp.
  5. Step 12 Bước 12 Create a new layer. Tạo một lớp mới. Rename it to "Glow." Đổi tên thành "Glow." Fill it with white and go to the Path Palette. Điền nó với màu trắng và đi vào con đường Palette. Create a selection from the clouds path as we did in Step 9. Tạo ra một lựa chọn từ những đám mây đ ường dẫn như chúng tôi đ ã làm trong Bước 9. Then mask the layer. Sau đó, che mặt nạ lớp. After that go to Layer>Layer Style>Outer Glow. Sau đó đi đ ến Layer> Layer Style> Outer Glow. Use the default settings. Sử dụng các cài đặt mặc định. Then go to Layer>Layer Style>Create Layer. Sau đó đi đ ến Layer> Layer Phong cách> Tạo lớp. This command will create another layer from the Outer Glow. Lệnh này sẽ tạo ra một lớp từ Outer Glow. You can delete the white layer and leave just the Outer Glow layer. Xóa các bạn có thể màu trắng và rời khỏi lớp chỉ Outer Glow lớp.
  6. Step 13 Bước 13 Create a folder called "Lights." Tạo một thư mục gọi là "ánh sáng". Move the "Glow" layer to this folder. Di chuyển "Glow" layer để thư mục này. Next select the "Glow" layer. Tiếp theo chọn "Glow" lớp. Then go to Layer>Layer Mask>Reveal All. Sau đó đi đ ến Layer> Layer Mask> Tất cả các lộ. Then select the Brush Tool, black for the color, and start masking the glow. Sau đó chọn Brush Công cụ, đen cho màu sắc, và b ắt đầu các glow masked package ". We need just the outline; however, some bright spots in the middle will give a nice result. Chúng tôi cần chỉ là sự cương; Tuy nhiên, một số sáng lịch ở giữa sẽ cho một kết quả tốt đẹp. Step 14 Bước 14 Create a new layer beneath the clouds group. Tạo một lớp mới bên dưới những đám mây nhóm. Using the Elliptical Marquee Tool create a selection like the image below.
  7. Bằng cách sử dụng Elliptical Marquee Công cụ tạo ra một lựa chọn như hình ảnh d ưới đây. Fill the layer with black and use 40% Opacity. Điền các lớp với màu đen và sử dụng 40% opacity.
  8. Step 15 Bước 15 Go to Layer>Layer Mask>Reveal All. Về đến Layer> Layer Mask> Tất cả các lộ. After that select the Gradient Tool(G) and use a black and white gradient. Sau đó chọn Công cụ Gradient (G) và sử dụng một gradient màu đen và trắng. Then mask the layer, like in the image below. Sau đó, che mặt nạ lớp, như trong hình d ưới đây. Step 16 Bước 16 Duplicate the layer and go to Layer>Layer Mask>Apply. Trùng lặp các lớp và đi đến Layer> Layer Mask> Áp dụng. Then go to Edit>Transform>Distort. Sau đó đi đ ến Hiệu chỉnh> transform> Distort. Repeat the same thing we did for the shadow of the guy on this layer. Lặp lại trong cùng một điều chúng tôi đ ã làm cho bóng của guy này trên lớp. Group these two layers and rename the group to "Shadows." Nhóm hai lớp và các nhóm đổi tên thành "Shadows."
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2