intTypePromotion=1
ADSENSE

Hệ thống thông tin môi trường part 7

Chia sẻ: Pham Duong | Ngày: | Loại File: PDF | Số trang:34

97
lượt xem
30
download
 
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Hình 8.17. Nhập các dữ liệu điều kiện khí tượng Trong nhóm Nhiệt độ không khí cần nhập vào nhiệt độ không khí xung quanh đo tại mặt đất, tính bằng độ Xen-xi. Có 3 Options để tính gradient nhiệt độ không khí. Tùy vào các dữ liệu người sử dụng có mà chọn option cho thích hợp: Nếu có nhiệt độ không khí đo ở mức 850 HPa thì đánh dấu ở check box Nhập dười ô Tại 850 HPa và nhập nhiệt độ này (tính bằng độ Xen-xi) vào ô tương ứng; Nếu có dữ liệu nhiệt độ...

Chủ đề:
Lưu

Nội dung Text: Hệ thống thông tin môi trường part 7

  1. Hình 8.17. Nhập các dữ liệu điều kiện khí tượng - Trong nhóm Nhiệt độ không khí cần nhập vào nhiệt độ không khí xung quanh đo tại mặt đất, tính bằng độ Xen-xi. Có 3 Options để tính gradient nhiệt độ không khí. Tùy vào các dữ liệu người sử dụng có mà chọn option cho thích hợp: Nếu có nhiệt độ không khí đo ở mức 850 HPa thì đánh dấu ở check box Nhập dười ô - Tại 850 HPa và nhập nhiệt độ này (tính bằng độ Xen-xi) vào ô tương ứng; - Nếu có dữ liệu nhiệt độ đo tại mức 2m và 0,5m thì đánh dấu ở check box Nhập dưới cùng và nhập các nhiệt độ (tính bằng độ Xen-xi) này vào các ô tương ứng; - Nếu không có dữ liệu nhiệt độ nào trong các liệt kê trên thì không đánh dấu ở check box Nhập nào, CAP 2.5 sẽ lấy giá trị mặc định. - Trong nhóm Số mũ của profile vận tốc gió người sử dụng cần phải nhập vào thời điểm trong mô phỏng trong combo box. Để có thể tính toán mô phỏng ô nhiễm không khí gây ra bởi ống khói, CAP 2.5 cần phải biết số mũ lũy thừa của profile vận tốc gió. Các tham số này trong các công trình của GS Lê Đình Quang và PGS Phạm Ngọc Hồ được xác định trên cơ sở các phương pháp thống kê và đặc trưng theo mùa. Vì vậy CAP 2.5 cần phải biết thời điểm tính toán để xác định tham số trên. Điều kiện ổn định của khí quyển cũng ảnh hưởng đến giá trị này, người sử dụng cần chọn hay không tình trạng ổn định trong check box tương ứng. Sau khi đã nhập dữ liệu cho các nhóm trên thì tại nhóm thứ tư Hệ số K0 & K1 sẽ hiển - thị các giá trị của số mũ profile vận tốc gió n, giá trị hệ số khuếch tán rối đứng tại độ cáo 1m K1 và kích thước rối ngang K0 được tính toán theo mặc định của CAP 2.5 (Hình 8.18). Người sử dụng cũng có thể nhập các giá trị khác của các tham số bằng cách click vào check box Nhập tương ứng để có thể nhập giá trị thích hợp vào. 193
  2. Hình 8.18. Các hệ số khuếch tán tính theo mặc định và thay đổi chúng Sau khi nhập các số liệu vào người sử dụng cần kích nút Chọn để lưu số liệu (xem Hình 8.18). 8.2.3.3 Các tham số của lưới tính - Tạo lưới tính Để tính toán ô nhiễm không khí do một nguồn thải tạo ra cần thiết phải tạo ra lưới tính. Người sử dụng có thể tạo lưới này qua menu Mô hình Tạo lưới hoặc nhấn biểu tượng trên thanh công cụ. Trên màn hình sẽ xuất hiện hộp thoại như trên Hình 8.19 để nhập các thông số của lưới tính: số ô lưới theo mỗi phương, giá trị mỗi bước lưới tính bằng mét. Hình 8.19. Tạo lưới tính mới Sau khi đã nhập các thông số cần thiết vào người dùng cần nhấn vào nút Chọn. Trên màn hình sẽ hiển thị lưới tính như trên Hình 8.20, lưới tính này hướng theo chiều gió thổi. Người sử dụng cần lưu ý là lưới càng dày thì tính toán càng chậm. 194
  3. Hình 8.20. Lưới tính trong CAP 2.5 - Xoá lưới tính Chức năng này cho phép người sử dụng xoá trạm lưới tính không còn sử dụng ra khỏi màn hình. Để thực hiện điều này cần chọn mục Xóa lưới trên menu Mô hình hoặc kích vào nút trên thanh công cụ. 8.2.4 Tính toán ô nhiễm không khí trong CAP 2.5 8.2.4.1 Hiển thị kết quả tính toán mô phỏng ô nhiễm không khí trong vùng đã chọn dưới dạng các đường đồng mức Khi đã có đầy đủ các thông tin về lưới tính, khí tượng và ống khói thì người dùng có thể tính toán mức độ ô nhiễm môi trường không khí trong vùng lưới tính và nhận được kết quả tính toán dưới dạng các đường đồng mức (tập hợp các điểm có nống độ chất ô nhiễm bằng nhau). Đây là một cách hiển thị cho thấy một cách trực quan, vùng nào có nồng độ chất ô nhiễm cao hơn một giá trị cho trước. Để thực hiện điều này cần tiến hành các thủ tục sau: 8.2.4.2 Soạn thảo danh sách các đường bình độ Trên menu Mô hình chọn mục Biểu diễn, hoặc kích vào nút trên thanh công cụ. Sẽ hiện ra hộp thoại như trên Hình 8.21. 195
  4. Hình 8.21. Biểu diễn ô nhiễm không khí trong CAP 2.5 Người sử dụng cần phải nhập giá trị giá đường đồng mức này (tính theo mg/m³) vào danh sách. Người sử dụng có thể dùng nút Thêm hàng để thêm một dòng trống trong danh sách cho các giá trị mới; nút Xóa hàng để xóa đi dòng dữ liệu không cần thiết; Lưu file để lưu danh sách các đường bình độ (Hình 8.22) vào file; hoặc đọc danh sách các đường bình độ đã lưu bằng nút Mở file. Sau khi đã soạn thảo xong danh sách thì người sử dụng nhấn Chọn để tiếp tục biểu diễn, hoặc Hủy để ngừng . Hình 8.22 Danh sách các đường bình độ 8.2.4.3 Hiển thị các đường bình độ Sau khi đã xây dựng danh sách các đường bình độ như trong mục 8.2.4.2, CAP 2.5 sẽ bắt đầu các tính toán nhằm biểu diễn kết quả mô phỏng, quá trình này diễn ra tương đối nhanh. Trên màn hình sẽ xuất hiện đường bình độ trong khu vực lưới tính như trên Hình 8.23. Lưu ý là vì đặc tính của đường bình độ là hoặc là đường khép kín, hoặc là kết thúc tại biên của vùng xem xét nên trên hình vẽ chúng ta thấy đường bình độ là đường khép kín hoặc nằm toàn bộ trong phạm vi lười tính, hoặc là có một phần đi dọc theo biên của lưới tính.Giá trị của mỗi đường bình độ được ghi bên cạnh đường bình độ. Vùng nằm trong đường bình độ là vùng có nồng độ chất ô nhiễm cao hơn giá trị đường bình độ 196
  5. Hình 8.23. Hiển thị kết quả tính toán dưới dạng các đường đồng mức Trên Hình 8.23 là đường bình độ trong trường hợp lặng gió. Trong trường hợp này chất ô nhiễm lan truyền đều theo các hướng, vì vậy các đường bình độ là các đường tròn hoậc là giao của đường tròn và biên của lưới tính. 8.2.4.4 Xem nồng độ chất ô nhiễm trực quan Khi đã hiển thị kết quả tính toán dưới dạng các đường bình độ, ngưòi sử dụng có thể xem nồng độ chất ô nhiễm một cách trực quan bằng cách chọn mục Xem nồng độ trên menu Mô hình hoặc nút trên thanh công cụ. Khi đó khi người sử dụng di chuyển con chuột thì tại thanh trạng thái của CAP 2.5 sẽ hiển thị toạ độ của con trỏ trong hệ toạ độ gắn với ống khói và hướng gió (tính bằng mét) và nồng độ chất ô nhiễm tại điểm đó (Hình 8.25). Hình 8.24. Kết quả tính toán trong trường hợp lặng gió Hình 8.25. Nồng độ chất ô nhiễm hiển thị ở thanh công cụ 197
  6. 8.2.5 Mô phỏng ô nhiễm không khí theo hướng gió 8.2.5.1 Hiển thị đồ thị Ngoài các tính năng mô phỏng kể trên CAP 2.5 còn cho phép người sử dụng nhận được sự phân bố của nồng độ chất ô nhiễm theo khoảng cách tính từ ống khói theo chiều gió (cũng là nơi có các giá trị cực đại của nồng độ chất ô nhiễm theo phương vuông góc với tốc độ gió). Để thực hiện điều này, sau khi tính toán thích hợp như chỉ ra trong phần 8.2.4.1 cần chọn cửa sổ Xem đồ thị trên Tab View. CAP 2.5 sẽ vẽ nên đồ thị có dạng như được chỉ ra trên Hình 8.26. Trên đồ thị có hiển thị cả nồng độ cực đại của chất ô nhiễm do ống khói gây nên trong toàn bộ vùng xung quanh, cũng như khoảng cách từ ống khói tới nơi đạt nồng độ cực đại này. Lưu ý là trong trường hợp lặng gió thì nồng độ chất ô nhiễm cực đại sẽ ở ngay tại chân ống khói như trên Hình 8.27.(Xmax = 0). Trong trường hợp có gió thì nồng độ chất ô nhiễm cực đại sẽ đạt được tại một khoảng cách Xmax ≠0 như chỉ ra trên Hình 8.26 Hình 8.26. Phân bố nồng độ chất ô nhiễm theo hướng gió Hình 8.27. Sự phân bố nồng độ chất ô nhiễm theo hướng gió trong trường hợp lặng gió 198
  7. 8.2.5.2 Hiển thị text Người sử dụng cũng có thể nhận được các kết quả tính toán theo chiều gió dưới dạng text bằng cách chọn cửa sổ Xem text trên Tab view (Hình 8.28). Ở đây hiển thị các dữ liệu mà người sử dụng đã nhập vào để tính toán, và giá trị nồng độ chất ô nhiễm theo chiều gió tại các khoảng cách khác nhau tính từ ống khói. Người sử dụng có thể lưu nội dung cửa sổ này như một file text bình thường để sau đó xem bằng Notepad chẳng hạn bằng cách chọn mục Lưu file trên menu Tệp hoặc nút trên thanh công cụ. Cũng có thể in nội dung file này bằng cách chọn mục In ấn trên menu Tệp hoặc nút trên thanh công cụ. Hình 8.28. Xem kết quả mô phỏng theo chiều gió dưới dạng text 8.2.6 Tính toán nồng độ chất ô nhiễm tại một điểm bất kỳ Đôi khi người sử dụng cần biết nồng độ chất ô nhiễm tại một điểm nào đó, mà chỉ biết khoảng cách từ điểm đó tới nguồn và góc lệch giữa vectơ nối điểm với ống khói và vectơ hướng gió. Trong trường hợp này người sử dụng có thể tính ra toạ độ của điểm này, rồi xác định nồng độ của điểm như mô tả trong mục 8.2.4.4. Người sử dụng cũng có thể sử dụng một công cụ khác của CAP 2.5 bằng cách chọn mục Nồng độ tại một điểm trên menu Mô hình. Trên màn hình sẽ xuất hiện hộp thoại như trên Hình 8.29. Hình 8.29. Hộp thoại để tính toán nồng độ chất ô nhiễm tại một điểm bất kỳ. Người sử dụng sẽ nhập các giá trị cần thiết vào các ô tương ứng của hộp thoại và nhấn nút Tính toán. Kết quả tính toán sẽ được hiển thị ở ô Nồng độ như trên Hình 8.30. Khi kết thúc quá trình tính toán người sử dụng đóng cửa sổ này lại. Hình 8.30. Tính toán nồng độ chất ô nhiễm tại điểm bất kyø 8.2.7 Nồng độ chất ô nhiễm cực đại đối với các vận tốc gió khác nhau 199
  8. Có thể thấy rằng đối với một nguồn thải cố định thì với mỗi giá trị vận tốc gió khác nhau sẽ có một giá trị nồng độ cực đại khác nhau đạt được tại những khoảng cách khác nhau. Thông tin đó người sử dụng có thể nhận được qua một tiện ích trong CAP 2.5 - mục Nồng độ cực đại trên menu Mô hình. Khi chọn mục này sẽ xuất hiện hộp thoại (Hình 8.31). Sau khi người sử dụng nhập các dữ liệu vào các ô tương ứng và nhấn vào nút Tính toán thì sẽ nhận được đồ thị như trên Hình 8.31. Khi nhấn vào nút Text người sử dụng sẽ thấy các giá trị này dưới dạng text. Hình 8.31. Nồng độ cực đại của chất ô nhiễm tại các vận tốc gió khác nhau 8.2.8 Khoảng cách đạt nồng độ cực đại đối với các vận tốc gió khác nhau Tương tự như trong mục 8.2.5, có thể thấy rằng đối với một nguồn thải cố định thì với mỗi giá trị vận tốc gió khác nhau thì giá trị nồng độ cực đại khác nhau đạt được tại những khoảng cách khác nhau. Thông tin đó người sử dụng có thể nhận được qua tiện ích Khoảng cách cực đại trên menu Mô hình trong CAP 2.5. Khi chọn mục này sẽ xuất hiện hộp thoại (Hình 8.32). 200
  9. Hình 8.32. Khoảng cách đạt nồng độ cực đại của chất ô nhiễm tại các vận tốc gió khác nhau Sau khi người sử dụng nhập các dữ liệu vào các ô tương ứng và nhấn vào nút Tính toán thì sẽ nhận được đồ thị như trên Hình 8.32. Khi nhấn vào nút Text người sử dụng sẽ thấy các giá trị này dưới dạng text. 8.2.9 In ấn trong CAP 2.5 CAP 2.5 cũng cung cấp cho người dùng các khả năng in ấn. Chức năng này thực hiện khi người sử dụng chọn mục In ấn trên menu Tệp. Khi đó sẽ xuất hiện hộp thoại Hình 8.33. Sau khi chọn các tham số cần thiết thì nội dung của màn hình trước đó sẽ chuyển sang máy in. 201
  10. Hình 8.33. Hộp thoại in ấn Câu hỏi và bài tập 1. Trình bày cấu trúc của phần mềm CAP 1.0 và các chức năng chính của các module. 2. Trình bày cấu trúc và một số chức năng chính của phần mềm CAP 2.5. 3. Đường đồng mức là gì ? Vì sao cần thiết phải vẽ đường đồng mức ? 4. Các tham số nào cần được giám sát trong bài toán ô nhiễm không khí ? 5. Tìm sự phụ thuộc giữa chiều cao ống khói với khoảng cách từ điểm đạt được nồng độ cực đạt tới chân ống khói 6. Hướng gió thay đổi sẽ dẫn tới sự thay đổi hướng phát tán ô nhiễm ra sao ? 7. Một số chức năng được nâng cấp của CAP 2.5 so với phiên bản 1.0. 8. Vì sao phải xây dựng lưới tính. 9. Vì sao phải xem xét trường hợp lặng gió. 10. Nhà máy nhiệt điện Phả lại đốt bằng than có ống khói cao 45 m, đường kính của miệng ống khói bằng 2.5 m, lưu lượng khí thải là 12.05 m3/s, tải lượng chất ô nhiễm SO2 bằng 12.69 g/s, tải lượng chất ô nhiểm CO bằng 101 g/s, nhiệt độ của khói thải là 200ºC. Nhiệt độ không khí xung quanh là 30 ºC và tốc độ gió ở độ cao 10 m là 4.5 m/s. Cho trạng thái khí quyển là cấp C. Bằng cách sử dụng phần mềm CAP 1.0 hãy: - Tính sự phân bố nồng độ chất ô nhiễm dọc theo hướng gió, tìm giá trị cực đại đạt được của nồng độ cho điều kiện nông thôn. 202
  11. - Tính vệt nâng ống khói. - Tính toán vận tốc gió nguy hiểm cho nguồn thải trên (với lưu lượng, tải lượng chất ô nhiễm, nhiệt độ khói thải, nhiệt độ không khí xung quanh đã cho). 11. Một nhà máy nhiệt điện đốt bằng than có hai ống khói nằm sát nhau với các thông số như sau: ống khói thứ nhất cao 45 m, đường kính của miệng ống khói bằng 2.5 m, lưu lượng khí thải là 12.05 m3/s, tải lượng chất ô nhiễm CO bằng 101 g/s, nhiệt độ của khói thải là 150º C. Ống khói thứ hai cao 35 m, đường kính của miệng ống khói bằng 2.2 m, lưu lượng khí thải là 10.05 m3/s, tải lượng chất ô nhiễm CO bằng 90 g/s, nhiệt độ của khói thải là 120ºC. Nhiệt độ không khí xung quanh là 30º C và tốc độ gió ở độ cao 10 m là 4.5 m/s. Cho trạng thái khí quyển là cấp C. Bằng cách sử dụng phần mềm CAP 1.0 hãy: - Tính sự phân bố nồng độ chất ô nhiễm dọc theo hướng gió của từng nguồn thải và của tổng hai nguồn thải. - Tính toán vận tốc gió nguy hiểm cho các nguồn thải trên (với lưu lượng, tải lượng chất ô nhiễm, nhiệt độ khói thải, nhiệt độ không khí xung quanh đã cho). Tính nồng độ cực đạt đạt được với vận tốc gió nguy hiểm. 12. Nhà máy nhiệt điện Phú Mỹ có ống khói cao 40 m, đường kính của miệng ống khói bằng 2.2 m, lưu lượng khí thải là 10.02 m3/s, tải lượng chất ô nhiễm SO2 bằng 20.7 g/s, nhiệt độ của khói thải là 200º C. Nhiệt độ không khí xung quanh là 30º C và tốc độ gió ở độ cao 10 m là 4.5 m/s. Cho trạng thái khí quyển là cấp C. Bằng cách sử dụng phần mềm CAP 1.0 hãy: - Tính sự phân bố nồng độ chất ô nhiễm dọc theo hướng gió và giá trị cực đại đạt được của nồng độ cho điều kiện nông thôn. - Tính độ cao hữu dụng. - Tính toán nồng độ chất ô nhiễm tại điểm có tọa độ (x,y) = (1020 m, 30 m). 13. Nhà máy A có ống khói cao 35 m, bán kính trong của miệng ống khói là r = 0.9 m, vận tốc khí thải từ ống khói phụt ra là W0 =9.1 m/s, tải lượng CO là M = 76.580 g/s, nhiệt độ của khói thải là Ts = 228ºC. Nhiệt độ không khí xung quanh là Ta = 30°C. Thời điểm được chọn cho tính toán là ngày 11/7/2003. Tốc độ gió ở độ cao 10 m là 3.0 m/s. Bằng cách sử dụng phần mềm CAP 2.5 : - Hãy tính sự phân bố theo không gian của nồng độ chất ô nhiễm. - Hãy xác định vùng có nồng độ lớn hơn 0.3 mg/m3 - Hãy tính nồng độ chất ô nhiễm dọc theo hướng gió, tìm giá trị cực đại đạt được của nồng độ. - Giải bài toán trên trong trường hợp gió yếu (tốc độ gió ở độ cao 10 m là 0.2 m/s). Một số yêu cầu: - Sử dụng chức năng đo khoảng cách xác định khoảng cách từ chân ống khói tới vùng ô nhiễm - Sử dụng chức năng đo khoảng cách xác định độ rộng của vùng ô nhiễm nhất - Lưu ý tới giá trị nồng độ cực đại để nhập vào giá trị đường đồng mức cho phù hợp - Xem giá trị nồng độ tại một điểm bất kỳ. 203
  12. 14. Nhà máy B có ống khói cao 45 m, bán kính trong của miệng ống khói là r = 1.2 m, vận tốc khí thải từ ống khói phụt ra là W0 =12.5 m/s, tải lượng bụi nặng là M = 102 g/s, nhiệt độ của khói thải là Ts = 228°C, khối lượng riêng của hạt bụi là: 2.3 g/cm3, bán kính của hạt bụi là 20 μm. Nhiệt độ không khí xung quanh là Ta = 300 C. Thời điểm được chọn cho tính toán là ngày 11/11/2003. Tốc độ gió ở độ cao 10 m là 3.2 m/s. Bằng cách sử dụng phần mềm CAP 2.5 : - Hãy tính sự phân bố theo không gian của nồng bụi nặng. - Hãy xác định vùng có nồng độ lớn hơn 0.3 mg/m3. - Hãy tính nồng độ chất ô nhiễm dọc theo hướng gió, tìm giá trị cực đại đạt được của nồng độ. Tài liệu tham khảo 1. Bùi Tá Long và CTV, 2002. Hệ thống thông tin trợ giúp công tác quản lý, qui hoạch và đánh giá tác động môi trường. Báo cáo tổng hợp kết quả đề tài cấp Trung tâm Khoa học tự nhiên và Công nghệ quốc gia 1999 – 2000, 121 trang. 2. Phạm Ngọc Đăng, 1997. Môi trường không khí. Nhà xuất bản khoa học và Kỹ thuật, Hà Nội. 371 trang. 3. Trần Ngọc Chấn, 2000. Ô nhiễm môi trường không khí và xử lý khí thải. Tập 1, Nhà xuất bản Khoa học và Kỹ thuật, Hà Nội. 214 tr. 4. Web site: WWW.ENVIM.COM.VN 204
  13. CHƯƠNG 9 PHẦN MỀM TÍCH HỢP CƠ SỞ DỮ LIỆU MÔI TRƯỜNG, HỆ THỐNG THÔNG TIN ĐỊA LÝ VÀ MÔ HÌNH TOÁN Chương này trình bày một số ứng dụng cụ thể. Các kết quả của chương 7 được thể hiện cụ thể trên các phần mềm: ENVIMAP: quản lý các nguồn thải điểm cố định và tính toán sự phát tán ô nhiễm theo mô hình Berliand, ENVIMWQ: quản lý các cống xả và tính toán sự phân tán ô nhiễm trên kênh sông theo mô hình Paal, ECOCAP: tính toán ô nhiễm không khí theo mô hình Hanna – Gifford. Đây là các phần mềm được khuyến cáo trong môn học Hệ thống thông tin môi trường đối với sinh viên chuyên ngành môi trường. Phần cuối chương trình bày các đề tài Tiểu luận giúp cho sinh viên có thể hiểu và tự xây dựng các Hệ thống thông tin cho mục tiêu ứng dụng của mình. 9.1 Giới thiệu tổng quan về các phần mềm tích hợp hệ thống thông tin địa lý, cơ sở dữ liệu môi trường và mô hình toán - ENVIMAP (ENVironmental Information Management and Air Pollution Estimation) là phần mềm ứng dụng Hệ thống thông tin địa lý (GIS) và Cơ sở dữ liệu trợ giúp quản lý môi trường không khí và tích hợp mô hình ô nhiễm không khí do các ống khói (mô hình Berliand). Chức năng quản lý môi trường của phần mềm này cho phép người sử dụng quản lý các trạm quan trắc môi trường không khí một cách trực quan gắn với bản đồ, thực hiện các truy vấn dữ liệu: cho phép người sử dụng quản lý các trạm quan trắc môi trường không khí theo không gian và thời gian, tự động làm các báo cáo quan trắc môi trường, tra cứu một số văn bản pháp luật liên quan đến môi trường. Phần mềm này cho phép người sử dụng đánh giá tác động của các ống khói nhà máy đến môi trường không khí. ENVIMAP sử dụng thông tin từ CSDL để tính toán; công cụ của GIS để thể hiện kết quả và trợ giúp phân tích môi trường ENVIMWQ (ENVironmental Information Management and Water Quality - Estimation) là phần mềm ứng dụng Hệ thống thông tin địa lý (GIS) và Cơ sở dữ liệu trợ giúp quản lý môi trường nước sôngvà tích hợp mô hình ô nhiễm nước do các cống thải (mô hình Paal). Chức năng quản lý môi trường của phần mềm này cho phép người sử dụng quản lý các trạm quan trắc môi trường nước mặt một cách trực quan gắn với bản đồ, thực hiện các truy vấn dữ liệu: cho phép người sử dụng quản lý các trạm quan trắc môi trường không khí theo không gian và thời gian, tự động làm các báo cáo quan trắc môi trường, tra cứu một số văn bản pháp luật. Phần mềm cho phép người sử dụng đánh giá tác động của các cống thải nhà máy đến môi trường nước sông. ECOMAP (Mapping and computing for Air Pollution software for central EConomic - key regiOn – Vẽ và tính toán ô nhiễm không khí cho các tỉnh thuộc vùng kinh tế trọng điểm Miền Trung) là phần mềm - hệ thông tin- mô hình môi trường trợ giúp công tác quản lý và tính toán ô nhiễm không khí cho nguồn vùng (Hanna-Gifford). Các chức năng quản lý môi trường trong phần mềm này được kế thừa và phát triển từ các phần mềm trên với tất cả các chức năng soạn thảo trạm quan trắc môi trường, khai thác dữ liệu và tự động làm báo cáo với bản đồ số vùng kinh tế trọng điểm phía nam. Mô hình Hanna tính toán ô nhiễm không khí do những nguồn thải vùng (area emission). Cơ sở dữ liệu của phần mềm cho phép lưu trữ các thông số cần thiết cho quá trình tính toán. Phần mềm cho phép nhận được các bản đồ nồng độ chất ô nhiễm tính toán đối với nguồn vùng, bản đồ tải lượng các chất ô nhiễm đối với nguồn vùng. 205
  14. Yêu cầu về phần cứng và phần mềm để chạy ENVIMAP, ENVIMWQ và ECOMAP: - Windows 2000 trở lên; - CPU 400 trở lên - Tối thiểu 76 Mbytes RAM; - Màn hình có độ phân giải tối thiểu là 800x600 pixels; - Tối thiểu là 100 Mbytes đĩa trống. - Các phần mềm này có rất nhiều điểm chung trong sử dụng .Để ngắn gọn trong giáo trình này trình bày cụ thể về ENVIMWQ 2.0. Yêu cầu phần cứng và phần mềm, cài đặt và khởi động 9.2 Cài đặt ENVIMWQ 2.0 được cài đặt rất đơn giản từ CD – ROM. Bạn chỉ cần chép toàn bộ thư mục ENVIMWQ 2.0 của CD sang đĩa cứng vào thư mục tương ứng rồi thực hiện các bước sau đây: - Cài đặt DotnetFrameWork, nếu trên máy của bạn chưa có phần mềm hỗ trợ này; - Cài đặt phần mềm hỗ trợ Flash Player 7 ActiveX control, nếu trên máy của bạn chưa có phần mềm hỗ trợ này; - Cài đặt font chữ MapInfo nếu trên máy của bạn chưa có các font chữ này; - Vào thư mục trên chạy file ENVIMWQ 2.0.exe 9.2.1 Hướng dẫn cài đặt phần mềm hỗ trợ DotnetFrameWork Phần mềm như ENVIMWQ 2.0 sử dụng phần mềm hỗ trợ DotnetFrameWork, do đó để phần mềm có thể làm việc được thì phải cài đặt phần mềm hỗ trợ này. Phần mềm hỗ trợ này CSDL cần phải cài đặt trên máy hệ điều hành Windows 2000 hoặc các version Windows muộn hơn. Các bước tiến hành được thực hiện như sau: Vào thư mục bạn đã chép ENVIMWQ 2.0 vào trên đĩa cứng, ví dụ D:\ENVIMWQ 2.0 - - Vào tiếp thư mục Support và chạy file dotnetfx.exe. Trên màn hình sẽ xuất hiện hộp thông báo. - Người sử dụng cần nhấn nút Yes. Sau một khoảng thời gian ngắn (tùy thuộc vào từng máy có thể dài ngắn khác nhau một chút) trên màn hình sẽ lần lượt xuất hiện các cửa sổ cài đặt và sẽ xuất hiện hộp thông báo như sau : 206
  15. - Người sử dụng cần nhấn nút OK. Như vậy là phần mềm hỗ trợ DotnetFrameWork đã cài đặt xong. 9.2.2 Hướng dẫn cài đặt phần mềm hỗ trợ Flash Player 7 ActiveX control Một số bộ phận của phần mềm cần có sự hỗ trợ của phần mềm Flash Player 7 ActiveX để hiển thị, do đó để phần mềm có thể hiển thị đúng thì cần cài đặt phần mềm hỗ trợ này. Phần mềm hỗ trợ này CSDL cần phải cài đặt trên máy hệ điều hành Windows 2000 hoặc các version Windows muộn hơn. Các bước tiến hành được thực hiện tương tự như khi cài DotnetFrameWork, cụ thể như sau: - Vào thư mục bạn đã chép ENVIMWQ 2.0 vào trên đĩa cứng - Vào thư mục Support và chạy file flashplayer7_winax.exe. Trên màn hình sẽ xuất hiện hộp thông báo Người sử dụng cần nhấn nút Yes. Sau một khoảng thời gian ngắn (tùy thuộc vào từng máy có thể dài ngắn khác nhau một chút) trên màn hình sẽ lần lượt xuất hiện các cửa sổ cài đặt và sẽ xuất hiện hộp thông báo như sau. Người sử dụng cần nhấn nút OK. Như vậy là phần mềm hỗ trợ Flash Player 7 ActiveX đã cài đặt xong 9.2.3 Hướng dẫn cài đặt font chữ MapInfo Để phần mềm ENVIMWQ 2.0 có thể hiển thị đúng các biểu tượng trên bản đồ người sử dụng cần cài thêm các font chữ của MapInfo vào máy. Việc cài đặt này được tiến hành như sau 207
  16. - Vào Start Control Panel Fonts. Trong cửa sổ Fonts vừa hiện ra bạn cần vào menu File chọn mục Install New Fonts như trên hình - Trên màn hình sẽ xuất hiện hộp thoại Add Fonts như trên hình. Người sử dụng cần chọn ổ đĩa cứng có thư mục ENVIMWQ 2.0 trong mục Drives, và trong mục Folders kích đúp vào thư mục Support Font trong thư mục chứa ENVIMWQ 2.0 - Nhấn vào nút Select All, rồi nhấn nút OK Như vậy là các font cần thiết đã cài đặt xong. 9.3 Khởi động ENVIMWQ 2.0 208
  17. ENVIMWQ 2.0 có thể khởi động bằng cách chạy file ENVIMWQ 2.0.exe trong thư mục chứa ENVIMWQ 2.0. trên màn hình Windows sẽ xuất hiện giao diện như trên Hình 9.1 Hình 9.1. Khởi động ENVIMWQ 2.0 trên màn hình Windows. Sau khi nhấn nút Enter thì màn hình sẽ có dạng như trên Hình 9.2. Người sử dụng đã đăng ký cần chọn tên đăng nhập trong hộp kết hợp tương ứng và nhập mật khẩu của mình rồi nhấn nút Đăng nhập. Nếu người sử dụng chưa đăng ký thì có thể kích vào nút Đăng ký và nhập các thông tin tương ứng như trên Hình 9.3. Hình 9.2. Màn hình đăng nhập của ENVIMWQ 2.0 209
  18. Hình 9.3. Màn hình đăng ký người sử dụng của ENVIMWQ 2.0 Sau khi nhấn đăng nhập thì màn hình sẽ có dạng như trên Hình 9.4. Các thành phần của cửa sổ ENVIMWQ 2.0 gồm menu, các thanh công cụ tương tự như các phần mềm Windows khác. Trong vùng làm việc hiển thị bản đồ vùng đồng bằng sông Cửu Long. Các đối tượng liên quan đến tình hình dịch bệnh như trạm khí tượng, trạm thủy văn, trung tâm y tế được thể hiện dưới dạng các ký tự. Phía bên phải cửa sổ là nút Điều khiển lớp bản đồ, phía dưới cửa sổ là Thanh trạng thái. Hình 9.4. Màn hình khởi động của ENVIMWQ 2.0 210
  19. 9.4 Menu và thanh công cụ của ENVIMWQ 2.0 Các chức năng của ENVIMWQ 2.0 được thực hiện qua menu, thanh công cụ và menu tiếp xúc. Trong mục này chúng tôi dẫn ra mô tả sơ bộ các mục menu chính và thanh công cụ. Các chi tiết về menu và thanh công cụ sẽ được trình bày ở các chương sau. 9.4.1 Menu chính Hình 9.5. Menu File Hình 9.9. Menu Thông tin Hình 9.6 Menu Thống kê Hình 9.10 Menu Bản đồ Hình 9.7. Menu Soạn thảo Hình 9.8. Menu Cửa sổ Hình 9.11. Menu Giao diện Sau đây là mô tả tóm tắt chức năng các nút trên các thanh công cụ 211
  20. 9.4.2 Thanh công cụ Điều khiển bản đồ Tuỳ chọn đối Chọn đối tượng bản Dịch chuyển bản tượng bản đồ đồ theo vùng chữ đồ nhật Hiện vừa bản đồ Phóng to Thu nhỏ Đo khoảng cách Vẽ lại bản đồ Lưu các thay đổi bản đồ vào cơ sở dữ liệu Không lưu các Lưu ảnh bản đồ Lưu thay đổi vào thay đổi bản đồ Database vào cơ sở dữ liệu Bỏ qua tất cả các Quay lại trạng thái Tới trạng thái sau thay đổi trước của bản đồ của bản đồ 9.4.3 Thanh công cụ Thao tác trên đối tượng Xoá đối tượng Thông tin Thông tin hình học Định dạng hình học của đối tượng của đối tượng 9.4.4 Thanh công cụ Vẽ đối tượng Thêm đối tượng Thêm đối tượng text điểm 9.4.5 Thanh công cụ Mô hình - Thêm đối tượng - Thêm đối tượng điểm text 9.4.6 Chọn một đối tượng Để chọn một đối tượng người sử dụng cần phải kích chuột vào nút và kích vào vị trí của đối tượng điểm (trạm khí tượng, trạm thủy văn, trung tâm y tế, ủy ban) hoặc kích vào một điểm nằm trong đối tượng (đối với đối tượng vùng như huyện, xã, vv) 212
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2