intTypePromotion=1

15 bài Actions Photoshop phần 3

Chia sẻ: Nguyễn Thị Ngọc Huỳnh | Ngày: | Loại File: PDF | Số trang:13

0
103
lượt xem
31
download

15 bài Actions Photoshop phần 3

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

15 lessons Actions Photoshop d. Image Mode RGB Color để chuyển đổi ảnh sao cho bạn có thể tô màu nó . e. Image Adj Hue / Saturation , nhập : 12-12-0 . Ok. Đã bổ sung Action phụ là Hue/ Saturation . ( Hình 10 ). 7. Như vậy là bạn đã tạo các Actions phụ là : Levels – Gaussian Blur – Unsharp Mask – Hue/Saturation . Nhấp Nút STOP RECORD ở đáy Tab Actions. ( Hình 11 ). 8. Như vậy là bạn đã tạo 1 ACTION của riêng bạn . Bạn có thể lấy Action...

Chủ đề:
Lưu

Nội dung Text: 15 bài Actions Photoshop phần 3

  1. 15 lessons Actions Photoshop d. Image > Mode > RGB Color để chuyển đổi ảnh sao cho bạn có thể tô màu nó . e. Image > Adj > Hue / Saturation , nhập : 12-12-0 . Ok. Đã bổ sung Action phụ là Hue/ Saturation . ( Hình 10 ). 7. Như vậy là bạn đã tạo các Actions phụ là : Levels – Gaussian Blur – Unsharp Mask – Hue/Saturation . Nhấp Nút STOP RECORD ở đáy Tab Actions. ( Hình 11 ). 8. Như vậy là bạn đã tạo 1 ACTION của riêng bạn . Bạn có thể lấy Action nầy để áp dụng cho các ảnh khác khi cần sửa .Bạn đã đặt tên , tạo mã màu và đã xác định 1 phím chức năng cho 1 action . Chỉ nhấp 1 cú chuột để chỉnh sửa ảnh với 4 actions phụ mà bạn đã tạo . 9. Hình BEGIN và FINAL chỉ cần 1 cú nhấp chuột . ( Hình 12 ). 31 / 58
  2. 15 lessons Actions Photoshop 10. Bạn phải cẩn thận khi RECORD . Nếu ảnh không như bạn mong muốn hoặc phạm phải sai sót cần loại bỏ , hãy ngưng record , rê action phụ hoặc action đến THÙNG RÁC và ghi lại. 32 / 58
  3. 15 lessons Actions Photoshop BÀI 28 NGÀY 22.3.2006 UTBINH SOẠN 1. Mở lại File Ảnh Begin > Phím F7 > Ctrl+J . ( Hình 1) 2. Window > Actions ( Alt+F9 ) > Nhấp chọn ACTION THUCTAP> Nhấp chọn tất cả trong Hộp Item ON/OFF ( Chỉ có Folder Baby mà thôi , các Folder trong Tab Actions đều phải tắt hết ) > Không chọn trong Hộp Dialog ON/OFF vì nếu bạn chọn từng Action Phụ trong hộp nầy khi PLAY để chạy tự động đến từng Action nó sẽ dừng lại để bạn nhập giá trị thay đổi . ( Hình 2 ). 33 / 58
  4. 15 lessons Actions Photoshop 3. Nhấp Nút PLAY ( Hoặc Phím F2 do khi Bảng NEW SET bạn đã tạo phím tắt là F2 ) , nó sẽ tự động chạy hết 4 Actions Phụ mà bạn đã tạo ra trước đó . 4. Kết quả . ( Hình 3 ). 5. Mở 1 Ảnh khác . ( Hình 4 ). 6. Nhấp các biểu tượng Dialog On/Off kế bên Levels , Gaussian Blur và Unsharp Mask . Mục đích khi PLAY đến các ACTIONS Phụ nầy nó sẽ dừng lại để bạn thay đổi giá trị cho phù hợp với ảnh mới và sau đó tiếp tục chạy actions. ( Hình 5 ). 34 / 58
  5. 15 lessons Actions Photoshop 7. Nhấp PLAY các actions bắt đầu chạy . 8. Đến action Phụ Levels sẽ dừng lại do bạn đã chọn biểu tượng trong Dialog On / Off . Bạn nhập lại giá trị khác trong Input Levels ( 9-1.30-180 ) . Ok. ( Hình 6 ). 9. Gaussian Blur , Radius 0.2 pixels . ( Hình 7 ). 10. Unsharp Mask ( 6-2.2-14 ) . Ok. ( Hình 8 ). 35 / 58
  6. 15 lessons Actions Photoshop 11. Các thao tác Convert Mode và Hue / Saturation được áp dụng mà không bị gián đoạn . 12. Kết quả . ( Hình 9 ). 36 / 58
  7. 15 lessons Actions Photoshop BÀI 33 NGÀY 25.3.2006 UTBINH SOẠN KHI LÀM VIỆC TRONG PHOTOSHOP , BẠN THƯỜNG LẬP LẠI CÁC TÁC VỤ . THÍ DỤ : BẠN XUẤT NHIỀU NỘI DUNG CÔNG VIỆC TRÊN WEB , BẠN CÓ THỂ THƯỜNG XUYÊN CHUYỂN ĐỔI CÁC FILE PSD SANG JPEG . MỞ , ĐỊNH KÍCH CỞ , DÁN CÁC ẢNH , TẠO 1 WEBSITE ĐÒI HỎI NHIỀU CÔNG SỨC . BẠN CHỈ CẦN NHẤN 1 CÚ NHẤP CHUỘT . THẬT LÀ THÚ VỊ VÀ KHỎE RE PHẢI KHÔNG CÁC BẠN ? TRONG PHOTOSHOP CÓ HƯỚNG DẪN CÁC BẠN TẠO CÁC NÚT KỲ DIỆU ĐÓ GỌI LÀ ACTIONS VÀ AUTOMATIONS ( TỰ ĐỘNG HÓA ) .TỰ ĐỘNG THỰC HIỆN NHỮNG TÁC VỤ LẬP LẠI .BẠN CÓ THỂ THỰC HIỆN HẦU HẾT CÁC ACTIONS VÀ CÁC HOẠT ĐỘNG TỰ ĐỘNG HÓA TRÊN MỘT HOẶC NHIỀU TÀI LIỆU , CÓ THỂ LƯU CHÚNG LẠI ĐỂ SỬ DỤNG SAU NẦY . · BẠN GHI 1 ACTION GIỐNG NHƯ VIẾT 1 KỊCH BẢN (SCRIPT ) NHẰM CHO PHẦN MỀM BIẾT TRÌNH TỰ THAO TÁC NÀO ĐỂ THỰC · HẦU NHƯ BẤT KỲ MỌI THAO TÁC HOẶC TRÌNH TỰ THAO TÁC CÓ THỂ ĐƯỢC GHI THÀNH 1 ACTION. I.TỔNG QUÁT : 1. KHÔNG THỂ TẠO ACTIONS : · NGOẠI TRỪ : CÔNG CỤ SỬ DỤNG BẰNG TAY NHƯ AIRBRUSH VÀ PAINTBRUSH . BẠN CÓ THỂ LẬP TRÌNH 1 ACTION ĐỂ CHỌN PAINTBRUSH NHƯNG BẠN KHÔNG THỂ TẠO MỘT ACTION ĐỂ TÔ VẼ BẰNG CỌ ĐÓ. · NGOẠI TRỪ TƯƠNG TỰ : CÔNG CỤ ZOOM – CÁC LỆNH MENU WINDOW – MENU VIEW KHÔNG THỂ GHI ĐƯỢC. 2. CÓ THỂ GHI ĐƯỢC 1 ACTION : · Các công cụ có thể ghi được 1 Action : Marquee - Gradient – Paint Pucket – Type – Shape – Note – Color Sample - Healing Brush – Patch. · Có thể ghi được 1 Action : Nhiều lệnh Menu – Chèn nhiều lệnh Menu vốn không thể được ghi . Trước khi ghi 1 Action , hãy hình dung tác phẩm bạn sẽ tạo , kế tiếp phác thảo tiến trình áp dụng. II.TÙY CHỌN ( OPTIONS ): 37 / 58
  8. 15 lessons Actions Photoshop 1. CHÈN MỘT ĐIỂM DỪNG : Bạn có thể tạm dừng 1 action bất kỳ để thực hiện 1 tác vụ vốn không thể ghi được ( như vẽ 1 nét bằng PaintBrush ) : · Chọn 1 action hoặc thao tác ở cuối phần mà bạn muốn chèn điểm dừng . · Chọn Insert Stop từ Menu củ Palette Actions . · Hộp thoại Record Stop mở ra , nhập câu ghi chú nhằm nhắc nhở bạn phải thực hiện bằng tay thao tác ( Như vẽ 1 nét bằng Paint Brush ).( Hình 1 ). Chọn Allow Continue nếu muốn hiển thị 1 Hộp thoại vốn cho phép bạn chọn dừng lại hoặc tiếp tục . Ok. 2. UNDO 1 ACTION : · Ctrl+Z chỉ Undo thao tác sau cùng không phải toàn bộ Action ( Vốn có nhiều thao tác ). · Nhấp Ctrl+Alt+Z nhiều lần để bước lùi các thao tác. · Có thể Undo 1 trình tự Action bằng cách nhấp tạo History ngay trên trạng thái đầu tiên được áp dụng của Action . Một Action chứa hơn 20 bước ( Mặc định của History ) . Bạn nên tạo 1 Snapshot trước khi chạy 1 action. 3. LƯU VÀ TẢI ACTION : · Palette Action > Menu > Save Actions ( Với Tập Hợp các actions phụ ) . Chọn nơi lưu trên dỉa có kèm đuôi là . atn. ( Hình 2 ). · Để tải 1 Action > Chọn Load Action từ Menu > Tìm File mà bạn đã lưu .( Hình 3 ). 38 / 58
  9. 15 lessons Actions Photoshop 4. ĐIỀU KHIỂN TỐC ĐỘ 1 ACTION : · Menu Palette Action > PlayBack Options cho phép bạn điều khiển tốc độ 1 action được mở . Chọn : * Accelerated : Chạy càng nhanh càng tốt . * Step by Step : Đợi cho đến khi Action được hoàn tất và ảnh được vẽ lại trước khi chạy kế tiếp . * Pause for : Nhập số Seconds giữa các thao tác trong 1 action. ( Hình 4 ). 5. HIỆU CHỈNH , DI CHUYỂN VÀ LỌAI BỎ ACTION : · Có thể hiệu chỉnh các xác lập của 1 thao tác trong 1 Action . Khi nó không chạy bằng cách nhấp Đúp lên tên của nó . Hộp thoại của thao tác xuất hiện để bạn có thể thay đổi các xác lập . Lần kế tiếp bạn chạy action , những xác lập mới sẽ được áp dụng . ( Hình 5 ). · Các Actions có thể định vị lại : Nhấp và rê nó . nhả chuột khi đặt nó tại vị trí mong muốn . · Loại bỏ Actions : Rê nó đến thùng rác . 6. CHÉN CÁC LỆNH KHÔNG THỂ GHI ĐƯỢC : Một số mục Menu của Photoshop không thể ghi với dạng Actions , có thể được chèn vào cuối action . Để chèn 1 mục Menu : · Nhấp chọn 1 Action trong Palette Actions . · Menu Palette Actions > Chọn Insert Menu Item . · Hiện ra HT Insert Menu Item , chọn 1 lệnh từ Menu nằm ở phần trên cùng của màn hình . 39 / 58
  10. 15 lessons Actions Photoshop 7. CHỈNH ACTION PHỤ LÀ HUE / SATURATION : Để phù hợp với mẫu thí dụ 2 . ( Hình 6 ). 8. Kết quả : ( Hình 7 ). 40 / 58
  11. 15 lessons Actions Photoshop BÀI 34 NGÀY 25.3.2006 UTBINH SOẠN Tạo Actions cho Ảnh số 1 , Các ảnh còn lại sẽ áp dụng actions nầy. 1. Tạo Folder Nguồn : Nhấp Phải Desktop > Menu > Folder , gỏ : Source . Phím Window+E > Data > Chọn Folder chứa các ảnh của bạn , chọn 20 ảnh cần sửa , paste vào Folder Source vừa tạo (Hình 0 ). 2. Tạo Folder Đích : Nhấp Phải Desktop > New > Folder , gỏ : Destination . 3. Mở Photoshop > File > Open > Desktop > Folder Source > Chọn ảnh số 1 > Open. 4. Tạo Action CURVES-SHARPEN-HUE : Menu Window > Actions ( Alt+F9 ) > Đáy Palette Actions nhấp nút Create New Action > Ra Bảng New Action , gỏ curves-sharpen-hue > Nhấp Thẻ Record >Nút Record đáy Tab Actions có màu đỏ báo hiệu bắt đầu Record ghi các thao tác kế tiếp của bạn . ( Hình 1 ). 41 / 58
  12. 15 lessons Actions Photoshop Đồng thời trong Tab Actions hiện ra Action Phụ là Curves –Sharpen-Hue , chưa có chứa các thao tác. 5. Ctrl+M chỉnh Input 70 – Output 70 , Ok. ( Hình 2 ). 6. Trong Action Phụ Curves giờ đây chứa các thao tác mà bạn vừa thực hiện. ( Hình 3 ). 7. Filter > Sharpen > Unsharp Mask > Amount 30% - Radius 2.0 pixels – Threshold 0 Levels . Ok. ( Hình 4 ). 42 / 58
  13. 15 lessons Actions Photoshop 8. Trong Action Phụ Sharpen giờ đây chứa các thao tác mà bạn vừa thực hiện . ( Hình 5 ). 9. Ctrl+U > Hue +7 , Saturation -3 , Lightness +9 . Ok. ( Hình 6 ). 10. Trong Action Phụ giờ đây chứa các thao tác mà bạn vừa thực hiện . ( Hình 7 ). 43 / 58
ADSENSE
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2