intTypePromotion=1

kỹ thuật tạo bóng đổ trong phtoshop part4

Chia sẻ: Vanthi Bichtram | Ngày: | Loại File: PDF | Số trang:10

0
55
lượt xem
10
download

kỹ thuật tạo bóng đổ trong phtoshop part4

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

9. Filter Blur Gaussian Blur , radius 3.0 . Ok . ( Hình 17 ). 10. Opacity 50 % . ( Hình 18 ). 11. Rê Layer bóng đne xuống dưới ảnh đám cưới Bóng nằm sau ảnh Đám cưới .

Chủ đề:
Lưu

Nội dung Text: kỹ thuật tạo bóng đổ trong phtoshop part4

  1. 9. Filter > Blur > Gaussian Blur , radius 3.0 . Ok . ( Hình 17 ). 10. Opacity 50 % . ( Hình 18 ). 11. Rê Layer bóng đne xuống dưới ảnh đám cưới > Bóng nằm sau ảnh Đám cưới . ( Hình 19 ).
  2. 12. Kết quả . ( Hình 20 ).
  3. BÀI 28 NGÀY 14.4.2006 UTBINH SOẠN THEO SÁCH BÀI TẬP & KỸ XẢO 1. Ctrl+N , nhập giá trị theo hình > F7 > Ctrl+J . ( Hình 1 ).
  4. 2. Ctrl+R > Hiện ra thước đo > Để con trỏ chạm thước ra hình mủi tên , rê vạch xanh đến vạch ngang ½” ( Hình 2 ). 3. Rê thêm vạch xanh thứ 2 xuống mức 1”. ( Hình 3 ). 4. Chọn Elliptical Marquee Tool , giữ Shift rê vẽ vòng tròn thứ 1 , qua Phải vẽ vòng tròn thứ 2. ( Hình 4 ). 5. Shift+M để chọn công cụ Rectangular Marquee Tool , giữ Shift rê vẽ hình chữ nhật nối với 2 vòng tròn từ đỉnh vòng tròn 1 qua đỉnh vòng tròn 2 . Vùng chọn đã thành
  5. hình viên thuốc con nhọng . ( Hình 5 ). 6. Bỏ đường chỉ dẫn màu xanh : Phím V , rê chúng thả vào thang thước. 7. Nhấp Foreground , ra bảng Color Picker , gỏ nhập 283. Ok. 8. Nhấp Alt + BackSpace để tô màu xanh vùng chọn . 9. Phím D > Phím T > nhập Từ vào : THE MAGAZIN , Font Tahoma , Size 18 pt > Layer > Rasterize > Type để biến văn bản thành Raster . Quan sát Thumbnail của Layer Văn Bản có thay đổi sau khi có thao tác trên. 10. Ctrl+T để mở Free Transform , rê nút sao cho văn bản tiếp xúc đỉnh và đáy hình viên thuốc . Enter. ( Hình 6 ). 11. Nhấp vào Layer Hình viên thuốc để chọn nó > Magic Wand Tool > Ctrl+Shift+I > Edit > Stroke , Chọn màu đen , Width 8 px , location chọn Inside > Ok. Hiện ra khung đen vẽ theo biên hình viên thuốc . Ctrl+D . ( Hình 7 ).
  6. 12. Gradient Tool , nhấp vào hộp màu ở thanh Options , tạo Gradient chuyển màu từ trắng sang xanh sang trắng , gỏ Name : Teal Gradient , nhấp New để cho Gradient nầy vào Tập Hợp Gradient . Ok. ( Hình 8 ).
  7. 13. Trong Tab Layers > Nhấp nút Click Transparent Pixels , trong cửa sổ ảnh rê từ Trái qua Phải . ( Hình 9 ). 14. Layer > Layer Style > Outer Glow chọn màu đen , Blend Mode chọn Normal , Technique chọn Precise , Spread 10 , Size 8 . Ok. ( Hình 10+11 )
  8. 15. Giữ Ctrl , nhấp Layer chứa hình viên thuốc để tạo vùng chọn bao hình viên thuốc > Ctrl+E để ghép 2 Layers nầy lại với nhau ( Vùng chọn vẫn còn ) > Select > Inverse > Phím SpaceBar để loại bỏ phần rìa ngoài viên thuốc . Ctrl+D. ( Hình 12 ). 16. Đổi Phương của đường chỉ dẫn màu xanh : Nhấp ALT trong khi rê . Nhã Alt nửa chừng nó sẽ ngược lại. 17. Thay đổi nhanh đon vị đo của thước. : Nhấp chuột Phải vào thước , Menu hiện ra chọn đơn vị đo mong muốn.
  9. BÀI 29 NGÀY 15.4.2006 UTBINH SOẠN THEO SÁCH BÀI TẬP & KỸ XẢO NQBẠCH 1. Ctrl+N , giá trị nhập theo Hình > F7 . (H1).
  10. 2. Nhấp vô Foreground > Ra hộp màu Color Picker > Color Librabries > Kéo thanh trượt đứng > Nhấp Ô Màu PANTONE 646 C > Ok. (H2). 3. Type Tool , Font Times New Roman ( Lựa chữ có chân sẽ đẹp hơn ) , gỏ WEB , Font 30 , giữ ALT > Hiện ra Hộp 8 Nút > Rê nút phóng to chữ , nhấp giữ bên trong chữ để di chuyển chữ . (H3). 4. Menu Layer > Rasterize > Type . Thumbnail của Layer Web có thay đổi . Mục đích tạo hiệu ứng lên văn bản mới có hiệu lực sau khi đổi văn bản thành Bitmap.
ADSENSE
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2