intTypePromotion=3

MẸO HAY VỀ MICROSOFT WORD

Chia sẻ: Do Thi Hong Thuy | Ngày: | Loại File: DOC | Số trang:11

0
247
lượt xem
73
download

MẸO HAY VỀ MICROSOFT WORD

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tinh chỉnh các thông số trong option của Word (2003) a- View: Thiết lập các thông tin mang tính chất hiển thị trên môi trường cửa sổ làm việc chính: - Starup Taskpane: bỏ chọn để cửa sổ làm việc rộng rãi hơn - Status Bar: hiển thị thanh trạng thái khi chương trình khởi động - Screen tips: hiển thị những mẫu giới thiệu trên màn hình làm việc,bỏ chọn - Aninated text: Chọn, cho phép thể hiện hiệu ứng của Font trong văn bản. - Hozi.../Verti...: thanh cuộn, nên chọn và được đánh dấu mặc định. - Drawing: nên chọn, để tránh không nhìn thấy,...

Chủ đề:
Lưu

Nội dung Text: MẸO HAY VỀ MICROSOFT WORD

  1. MICROSOFT WORD 1 Tinh chỉnh các thông số trong option của Word (2003) a- View: Thiết lập các thông tin mang tính chất hiển thị trên môi trường cửa sổ làm việc chính: - Starup Taskpane: bỏ chọn để cửa sổ làm việc rộng rãi hơn - Status Bar: hiển thị thanh trạng thái khi chương trình khởi động - Screen tips: hiển thị những mẫu giới thiệu trên màn hình làm việc,bỏ chọn - Aninated text: Chọn, cho phép thể hiện hiệu ứng của Font trong văn bản. - Hozi.../Verti...: thanh cuộn, nên chọn và được đánh dấu mặc định. - Drawing: nên chọn, để tránh không nhìn thấy, in các hình vẽ. - Text boudaries: hiển thị đường viền quanh văn bản. b- General: chung về môi trường làm việc - Blue background, white text: nếu chọn sẽ là nền xanh chữ trắng. - Recently yse file list: chương trình tự động hiển thị số file làm việc gần nhất. - Measurement Units: Chọn đơn vị tính, nên chọn centimetters - Automatically create drawing canvas when inserting autoshapes: cho phép chèn hình ảnh từ công cụ Insert-Autoshape vào khung hình được tạo sẳn: phức tạp nên bỏ chọn. c- Edit: giúp thiết lập một số thay đổi cho quá trình xử lý văn bản. - Use smart cut and paste: bỏ chọn để khi đánh văn bản không bị khoảng cách chữ - Show Paste options buttons: khi copy nhiều sẽ hiển thị khung Paste option che mất phần soạn thảo, nên bỏ chọn. - Insert/paste pictures: cần chọn chế độ chèn hình nhanh chóng và thuận tiện. - Use CTRL+Click to follow hyperlink: Khi có 1 địa chỉ trang Web, tự động gạch chân và đổi sang màu xanh, khi cần vào trang web thì giữ ctrl và click vào. Các máy có nối internet thì nên lựa chọn chế độ này (nên bỏ chọn để không cần phải nhấn đồng thới với Ctrl) d- Spelling & Grammar: bỏ chọn - Check Spelling as you type: gạch đỏ dưới những chữ sai, bỏ chọn - Check grammar as you type: bỏ chọn, kiểm tra từ tiếng anh e- Save: thiết lập các lựa chọn ảnh hưởng đến quá trình lưu văn bản - Save AutoRecover info every: thiết lập thời gian tự động lưu văn bản: nên để 3 phút. - Security: thiết lập chế độ bảo mật cho văn bản. 2. Tinh chỉnh các thông số trong option của Word (2007) Vào Office button chọn Word opptions - Popular: không cần chỉnh sửa - Display: không cần chỉnh sửa - Proofing: Bỏ chọn Check spelling as you type, check grammar with spelling - Save: + Save files in this format: mặc định phần mở rộng là *.docx, nếu muốn lưu để mọi máy đều đọc được phải chọn Word 97-2003 document *.doc.
  2. + Save AutoRecover .....: tùy chọn - Advanced:lưu ý các mục dưới đây thôi + Editing options: Bỏ chọn * Use CTRL + Click to follow hyperlink * Automatically create drawing canvas..... + Cut, copy and paste: Bỏ chọn * Use the Insert key for paste * Use smart cut and paste + Display: * Show measurements in units of: chọn centimet 3. Ghi nhớ vị trí soạn thảo lần cuối cùng trong Word Để sử dụng tính năng này, mở file word ra, sau đó nhấn ngay tổ hộp Shift+F5 để nhảy đến vị trí soạn thảo cuối cùng. 4. Bảo vệ Header and Footer + Đặt con trỏ chuột tại dòng đầu tiên của văn bản + Vào Insert\Break\continuous\OK + Vào Tool\Protect Documents\Froms\Section\chọn section cần bảo vệ vào mật khẩu (section 1 là phần Header and footer, section 2 là phần để soạn thảo) 5. Thiết lập thông số trang đứng trang nằm (1 trang text và trang biểu bảng nằm ngang) +Thiết lập thông số nằm đứng cho trang thứ nhất: File/Page setup/Tab Margins (khai báo các thông số, khổ giấy). +Thiết lập thông số cho trang thứ hai (chứa biểu bảng): *Đặt con trỏ text tại chữ cuối cùng của trang 1, chọn menu Insert/ Break. Trong hộp thoại Break đánh dấu tùy chọn NextPage/ OK *Tạo bảng biểu cho trang 2. *Chọn toàn bộ trang 2 (bôi đen)/ menu File/ Page Setup/Tab Paper Size/Landscape, ở mục Orientation/selected Tex trong mục Apply và OK. +Thiết lập thông số cho trang 3 (không chứa bảng biểu). Next Page/OK.3 *Đặt con trỏ text tại chữ cuối cùng của trang 2/Insert/Break/ *Nhập văn bản vào trang 3, chọn toàn bộ trang này/File/Page setup/Portrait/OK. +Các trang tiếp theo tùy theo tình trạng mà chọn như trang 2,3. 6. Với 1 tài liệu dài, muốn làm việc, chỉnh sửa liên tục khoảng giữa tài liệu, cuốn chuột lâu, có thể thực hiện các thao tác sau: + Nhấn vào ô tận cùng góc trái của bảng dử liệu, nhắp menu Insert/Bookmark. + Gõ tên Bookmark cần đặt không có khoảng trống. + Nhắp menu Insert/Hyperlink/link to/nhắp chọn place is this document + Nhắp đúp bookmark tương ứng/ OK.
  3. Tên Bookmark được hiển thị trong bảng dữ liệu đó, có gạch chân. + Khi cần gọi bảng dữ liệu này, thì chỉ cần nhấn vào Bookmark từ menu Insert, khi cần quay về vị trí trược đó, nhấn biểu tượng Back trên thanh Web. 7. Giảm kích thước khoảng trắng (cố kéo lên đầy một dòng). + Chọn đoạn văn. + Format/Font/Character Spacing/ Condensed (trong Spacing)/gõ kích thước kho ảng trắng trong mục By kế bên (số càng nhỏ thì độ dãn càng lớn). 8. Thu hẹp hay nới rộng khoảng cách của Text bao quanh hình (chế độ Tight). + Nhắp phải chuột lên hình ảnh/Format picture/Layout/advanced/text wrapping/gõ khoảng cách trong các mục top, bottom, left, right. 9. In 2 trang trong một tờ giấy (in ngang). + File/print/zoom/2 page (pages per sheet). 10. Bổ sung các footnote và endnote . Footnote (khác với footer): chèn một tham chiếu vào cuối 1 trang (INSERT\ REFERENCE\ FOOTNOTE hoặc ENDNOTE) Endnote: là các footer hiển thị ở cuối tài liệu thay vì ở cuối trang 11. Chèn WATTER MARK (background mờ ở sau tài liệu) Format\ background\ Printed Wattermark \ select picture \ insert 12. Tạo nhanh bảng mục lục trong word (Lưu ý: Muốn word hiểu được các tiêu đề để cho vào từng cấp, cần phải tạo heading theo từng cấp bằng cách chọn vào dòng cần hiển thị) •Mở văn bản cần tạo •Đặt điểm chèn bảng mục lục vào trong tài liệu (thường là đầu hoặc cuối tài liệu). •Trên menu Insert/Reference/Index and Table xuất hiện hội thoại Chọn Table of content để lựa chọn các kiểu định dạng. Nhập số vào mục Show levels để thay đổi số mức Style Heading. Chọn OK. Word sẽ tự động thêm vào bảng mục lục. .Từ bảng mục lục này, muốn tìm đến mục nào thì ĐỂ CON TRỎ VÀO MỤC CẦN TÌM, NHẤN CHUỘT sẽ liên kết đến trang đó ngay 13. Chuyển đổi từ bảng biểu ra văn bản và ngược lại Chuyển đổi từ bảng biểu ra văn bản: -Kích chọn bảng biểu -Từ menu Table/Convert/Table to text hoặc Text to table nhưng phải khai báo các mục liên quan
  4. 14. Tiện ích của nhấp đôi chuột: oCanh lể cho đoạn văn bản oThay đổi kiểu Bullet và numbering (nhấp đầu nút numbering) oChọn nhanh 1 từ (nhấp trong từ đó) oTruy xuất nhanh hộp thoại paragraph (nhấp vào thước ngang tại các vị trí Left Indent, Hanging Indent hoặc First Line Indent) oTruy xuất nhanh hộp thoại Page Setup (nhấp vào vị trí khắc số dọc của thước) oTruy xuất nhanh hộp thoại Tab (nhấp cạnh dưới của thước ngang) oTruy xuất nhanh đến hộp thoại customize (nhấp vào diện tích còn trống ngay phía sau thanh công cụ Standard hoặc Formating) oTruy xuất nhanh đến hộp thoại Find, go to, replace (nhấp vào thanh trạng thái của word tại các vị trí page number, sec number, At measurement, col number) oTruy xuất nhanh đến hộp Macro record (nhấp chuột vào phần khung REC của Status bar) oKích hoạt chế độ Track changer status (ghi chú những phần sửa đổi trên văn bản) nhấp kung TRK trên Status bar. oKích hoạt chế độ Extend selection mode status: (tương tự như phối hợp phím Shift khi nhấp chọn một đoạn văn bản) nhấp vào EXT. oChuyển qua lại giữa chế độ nhập chữ Insert/OverWrite: OVR. 15. Tạo Header và Footer trong Word - Tạo Header và Footer tranh chẳn lẻ khác nhau: - Vào View>Header và Footer, gõ tiêu đề trên và dưới vào trang thứ nhất 9trang lẻ ở khung Header và Footer (bấm vào công cụ “Page setup” trên thanh công cụ Header và Footer ) - Ở hộp thoại “Page Setup” chọn tab Lay out (đánh dấu vào mục “Different odd and even”> OK. Sau đó tiếp tục nhập tiêu đề trên (Header) và dưới (Footer) cho trang thứ hai (trang chẳn). 16. Sắp chữ uốn cong theo hình trong Word. oChèn ảnh vào văn bản. oChọn ảnh > Draw > Text Wrapping > Edit wrap Point. oKhi đó trên tấm ảnh xuất hiện những dấu chấm đỏ xung quanh hình. oDùng chuột bấm chọn những chấm đỏ này rồi kéo sát gần hình, tiếp tục làm như vậy để chữ ôm sát hình. oLàm tương tự như vậy với autoshapes. 17. Giấu một số đoạn văn bản: •Khi cần giấu 1 đoạn văn hay cả tài liệu, bấm chọn khối đoạn cần giấu, bấm Ctrl + Shift + H. Đoạn văn đó sẽ mất đi và các đoạn phía dưới dồn lên. •Khi cần hiển thị, bấm chọn chổ khối đã giấu hoặc chọn cả bài (Ctrl A) bấm Ctrl + Shift + H 2 lần nếu không nhớ chổ đã giấu (1 lần giấu tất cả, 1 lần sau hiển thị tất cả)
  5. (Lưu ý: Nếu bạn là người hay quên thì I can You, vì bạn không thấy sẽ xoá mất) 18. Cách làm thư trộn (Mail Merge) theo từng bước sau: B1- Tạo và lưu 2 tập tin khác nhau 1. Soạn thư mời = word 2. Một bảng danh sách gồm: tên, địa chỉ,.... (Excel) B2- Từ file 1, làm các công việc sau: 1. Lấy thanh Mail Merge ra ngoài menu word (Customie => đánh dấu kiểm vào ô MM) 2. Click vào biểu tượng Mail document setup, chọn Normal word document 3. Click biểu tượng tiếp theo “Open Data Source” chọn file 2 (danh sách). 4. Click biểu tượng tiếp “Mail Merge Recipients”/select all 5. Tiếp “Insert Merge Field”: Đặt trỏ ở đâu thì chọn trường thích hợp, Vd: Tên = đặt trỏ sau dấu 2 chấm, Năm sinh cũng vậy.... cho đến hết 6. Click nút “ABC” để hiển thị. 19. VIẾT TỶ SỐ TRONG WORD Muốn viết thành tỷ số: VD: 1/9 hoặc QUANG ĐƯỜNG/ THỜI GIAN + Trước hết ấn tổ hợp ctrl + F9 để làm xuất hiện dấu gộp. + Gõ EQ \f(1,9) or EQ \f( QUANG ĐƯỜNG, THỜI GIAN) ở giữa cặp dấu gộp. + Sau đó ấn lại tổ hợp Shift+F9 để làm mất dấu gộp và xuất hiện tỷ số 20. DÙNG HÌNH ẢNH HAY KÝ HIỆU ĐỂ LÀM CÁC BULLET TRONG WORD. Menu Format/Bullets and numbering/Bulleted/Customisze/Customisze Bulleted List/Picture/chọn file/ok/ok. Trên đây là 20 thủ thuật chuyên dùng cho các nhân viên văn phòng mà tôi biết, nhưng hầu hết là của Word 2003, nếu các bạn xài Word 2007 thì ráng tìm vị trí nó cất dấu ở đâu nhé. Nếu các bạn có gì mới comment cho tôi nhé. Xin cảm ơn. II- EXCEL 1. Khắc phục tình trạng in chử màu bị mờ trên máy in đen trắng + Với Excel: vào menu File/Page Setup/Sheet/ đánh dấu chọn Black and White dưới mục Print/OK. + Với Powerpoint: vào menu File/Print/chọn Pure Blach and White dưới m ục Color/grayscale/OK Tăng, giảm giá trị trong Excel Tăng lên: Gõ giá trị tăng thêm (số lần) bất cứ vào 1 ô nào trong bảng tính, vào edit/copy, chọn vùng dữ liệu cần tăng thêm, vào edit/Paste Special/ Multiply/OK. Giảm: .............edit/Paste Special/ Divide/OK
  6. 2. Cách đánh số thứ tự trong Excel. o Ngoài cách thông thường kéo từ fillhand, cách này rất nhanh: o Gõ số 1 vào ô đầu tiên, chọn ô này /vào Edit> Fill > Series. o Nhập số 1 trong khung Step value, nhập số cần tới trong khung Stop value /OK. (lưu ý: cột hoặc hàng) 3. Lồng ảnh vào ghi chú (comment) trong Excel. o Chọn ô, o Vào insert > comment (hoặc kích phải chuột và chọn). o Kích ngoài ô ghi chú để tạo ra các núm ngoài, kích phải chuột, chọn Format Comment > color and line > o Chọn color trong Fill sổ xuống > Fill Effect > picture > OK 4. Tách ô họ và tên thành 2 ô họ riêng, tên riêng trong Excel Tách tên họ trong Excel thành 2 cột họ riêng, tên riêng (làm chưa được) =LEFT(C3,FIND(**,C3,LEN(C3)-6)) =RIGHT(C3,FIND(**,C3,LEN(C3)-6)) Ghi chú: C3 là cột chứa họ và tên, dấu (,) là dấu phân cách trong regionnal settings 5. Gộp 2 ô họ chử lót và tên riêng thành 1 ô đầy đủ trong Excel. - Chèn 1 cột mới sau 2 ô họ và tên - Thành lập công thức: =A1&B1, copy công thức xuống các ô dưới - Sau đó cho ẩn 2 cột họ và tên. - Để giữa tên và họ có khoảng cách, khi gõ họ ở cột họ nhớ gõ thêm 1 khoảng cách Nhập tên họ trong Excel Vd: Cột A chứa họ và chữ lót, cột B chứa tên, cột C chứa công thức để nhập. Đưa con trỏ vào ô C và gõ công thức =TRIM(A1)&” “&TRIM(B1) Chú ý: có 1 khoảng trắng giữa 2 ngoặc kép. Để xoá 2 cột trước, từ cột C chọn, copy, và dán đặc biệt giá trị chồng lê trên đó 6.Thêm sheet bên Excel: Click chuột phải ở dãy sheet/ Insert/ Worksheet (thêm vào bên trái sheet được chọn). 7.Tạo đường liên kết tới 1 bảng tính excel trong 1 văn bản word: word\paste special\ Microsoft Excel Object \ OK.Copy bảng tính bên Excel word, chọn bảng tính, Click chuột phải, chọn Update.Khi sửa bên bảng tính Excel, save 8. Camera trong Excel: Vào customime\command\tools\ chọn camera kéo lên thanh menu Khi cần chụp: chọn khối copy và dán, nếu cùng một bảng biểu, nó sẽ cập nhập mọi thay đổi, nếu dán qua word chỉ là văn bản
  7. 9. Lưu trữ công văn bên Excel: gõ danh mục.Chọn ô chọn văn bản theo đường dẫn.Từ ô đó, click chuột phải chọn Hyperlink III- POWERPOINT 1- In slide ra văn bản Word: + Menu view/black and white + File/sento/microsoft word/ouline only / paste/OK. 2- Từ văn bản Word chuyển qua Slide: - Mở văn bản Word _ Từ menu File/send to/ microsoft word Ghi chú: Muốn chuyển qua đúng: + Mỗi đoạn nếu gõ sát từ lề bên trái qua sẽ là text box trên, + Đoạn ở dưới được thụt vào trong bảng bằng phím tab sẽ là nội dung của text box dưới. Hai text box sẽ nằm trong 1 slide. * Lưu ý: trong văn bản không dùng style Heading 1, heading 2... Thay vì gõ tab để thụt vào, thì nên gõ Ctrl tab 3.Trước khi in ra slide: + menu view/ black and white (or gray sclas)/xem phiên bản trình bày trong Slide Sorder view. 4.Để chọn 1 câu: kích đầu numberring (có hình dấu thập) và có thể rê di chuyển trọn câu lên hoặc xuống tương tương với move up, move down trong outlining. 5.Nối kết (link) 2 phiên trình bày sử dụng bằng hình Đang ở một file, muốn sử dụng thêm 1 file khác chèn vào để giải thích... - Từ Menu Insert/picture/Fromfile (chọn 1 hình từ picture)/ insert (chỉnh hình nhỏ xuống góc trống). - Chọn hình đó rồi từ Menu Slide show/ action settings/Hyperlink to/ orther powerpoint presentation/ chọn File ta cần/ OK./nhấn chọn Slide 1. Khi trình diễn chỉ cần click chuột vào là được, nếu cần ngắt ngang nhấn ESC. 6.Nối kết (link) giữa các slide từ Menu Slide show/ action settings/ + Hyperlink: - Mouse click (kích chuột) - Mouse Over (chỉ cần đưa trỏ vào) + Run program: Chạy chương trình khác. + Object Action: tùy chọn đối tượng nào mà sẽ có các lệnh khác nhau. + Play sound: mở khung chọn âm thanh. 7.Rẽ nhánh cuộc trình diễn sang phiên trình bày cấp dưới. Kết cục cũng giống phần nối kết ở trên nhưng ở đây xài bằng chữ:
  8. - Nhấn chuột vào cuối dòng, bấm enter để mở một khoản mục mới - Từ Menu insert/Hyperlink/Recent File/chọn file/OK. 8. Giấu Slide không muốn trình bày slide đó: Cách 1 - Từ Menu Slide show/ Hide Slide - Muốn gọi slide ra thì phải quay về slide trước đó , bấm phím H để gọi ra. Cách 2: ϖ Nhắp chọn Slide muốn giấu bên thanh outline, click chuột phải sẽ hiển thị một bảng, nhắp chọn hide slile, khi đó slide này sẽ có dấu gạch chéo ϖ Muốn hiển thị chọn những slide có gạch chéo, click chuột phải sẽ hiển thị một bảng, lại phải nhắp chọn hide slide, khi đó slide này sẽ mất dấu gạch chéo. Muốn biết trong file đó những slide nào được giấu, nhấp phải chuột khi đang ở chế độ đầy màn hình (slide show), trỏ đến Go/slide Navigator. Các số nằm trong dấu ngoặc đơn biểu thị các slide đã được che giấu. 9.Vẽ lên Slide trong khi trình diễn: - Kích Slide đầy màn hình, nhấn Ctrl P (= kích chuột phải/pointer option/pen/ pencolor) xuất hiện bút vẽ. - Để xoá hình vẽ kích E (hoặc không cần xoá củng tự xoá) - Trở lại trạng thái cũ, kích Ctrl A (= pointer option/arrow. 10.Sử dụng phím hành động (action Button). - Từ Menu Slide show/ action But ton/ Information. - Dùng chuột vẽ khung định kích cở và định vị trên slide. - Hộp thoại action Button tự động xuất hiện • Nhấn chọn Play sound/ chọn tiếng động/ OK. • Trình diễn nhấn vào đó sẽ phát ra âm thanh 11. Truy cập các ứng dụng Windows khác khi trình diễn (Drill Down): chỉ hoạt động với các ứng dụng hổ trợ OLE (Object linking and embedding) - Từ Menu Insert/ object xuất hiện hộp thoại Insert Object/ Create fromfile/ chọn file (word or excel, ...)/ Display as icon.. - Nhấn chọn Icon, từ menu Slide show/action settings/ Object action, nhấn chọn open, có thể chọn thêm play sound/OK. 12.Thực hành Slide show: Nếu muốn Slide tự động chuyển tiếp với nhiều tốc độ khác nhau giữa các Slide, ta có thể chỉnh sửa tốc độ bằng tay. Một cách dễ nhất để chỉnh sửa thời gian: Vào menu slide show/ Rehearse Timings. Ngay khi tùy chọn Rehearse Timings, power point bắt đầu Slide show, lúc đó tùy theo slide cần ít hay nhiều thời gian mà ta bấm slide tiếp theo (lúc nhấp, power point ghi lại thời gian của mỗi slide. Ở cuối quá trình slide show, power point hiển thị một hộp thông báo với tổng số thời gian mà presentation đòi hỏi. Có thể lưu thời gian hay chạy lại qúa trình thực tập để chỉnh sửa thời gian khác nhau.
  9. 13. Thêm âm thanh vào presentation (phải có 1 microphone, loa và 1 card âm thanh) Có thể ghi lai giọng nói lúc thu phát qua slide show hay có thể sử dụng âm thanh có lưu trên đĩa. Chọn menu Slide show\ Record Narration, trước khi bổ sung âm thanh đầu tiên, hãy nhấp nút Set Microphone Level để cho phép P. chỉnh sửa volume ghi lại của nó lúc đọc vào microphone, có thể chọn âm thanh cao hay thấp = cách nhấp nút Change quality, chất lượng càng cao, khoảng trống đĩa mà P. đòi hỏi rất nhiều. Sau khi xác lập chất lượng và các cấp độ âm thanh\ OK để P. bắt đầu slide show, P. cho phép lưu hay không lưu âm thanh. 14. Chọn một chế độ xem mặc định: Tool/options/view/Default view/ chọn “the view saved in the file” 15. Hiển thị hay giấu các nhãn outline và Slide Giấu: đóng nút nhân bên phải, hoặc re thanh spilitter về phía bên trái Hiển thị: Nhấp Normal View (restore Panes) ở góc dưới bên trái màn hình. 16. Sao chép và dán các slide - Muôn dán 1 slide của file khác với template thiết kế khác với file được dán nhưng vẫn giữ nguyên dạng: ϖ Chọn nguồn: slide, copy ϖ Chọn đích dán: paste, lúc đó xuất hiện dưới slide được dán nút Paste Option nhấp vào nút này và chọn menu Keep sourse Formating để trở lại slide ban đầu. - Slide show tự động chạy: • Antomim custom/ autoplay/khai báo số giây chạy tự động • Save as với presention show. 17. Chuyển đổi Microsoft PowerPoint lưu thành tập tin ảnh (JPG, bmp, gif...) - File/save as chọn dạng tập tin ảnh trong khung save as type như bmp, jpg, tif, gif... chọn Yes để chuyển tất cả slide thành ảnh, chọn No chỉ lấy một slide. θΣμ≈≠‰≤≥#ΘΦ№☻☺ 18. Xuất File Microsoft PowerPoint ra dạng Web Lưu File/save as, chọn Web page đuôi có thể là *.htm hoặc *.html. Xem thử = vào File/Web page Review. 19. Chèn một đoạn phim vào PP. Insert/movie and sound. Trong đó: - Movie from gallery (chèn từ thư viện of MS office) - Movie from File: Chèn tập tin dạng avi tự chọn. - Sound from gallery: chèn âm thanh từ thư viện of MS office. 20. Chèn nhạc nền vào Slide powerpoint . Menu Insert -> Movie and Sound>.
  10. Và từ PowerPoint bạn cũng có thể save as thành dạng html được đó. Sau khi chèn sound, bạn right click lên cái icon loa đó và chọn mục Custom Animation, nó sẽ mở 1 cửa sổ ở bên phải màn hình. Trên cửa sổ đó bạn right click lên bài hát, chọn mục timing và chỉnh như sau: - Start: with previous - Repeat: none - Chọn mục Rewind when done playing Nhấn OK để xác nhận. 20. Chèn file flash (*.swf) vào Slide powerpoint. - Sau khi cài đặt, trên menu insert của PP xuất hiện thêm mục Flash Movie,chọn những tập tin có đuôi swf 21. Làm ảnh động trong PowerPoint (mũi tên nháy, chữ chạy...) - Chọn loại mũi tên trong autoshapes, sau đó vào Custom Amination/ Add Effect/ Emphasis/ more effect/ Complementary color/ OK. Vào start/ Withperious. Vào khung động/ click chuột phải/ timing/ repeat/ Until end of slide. - Chạy chữ: vào Word Art tạo chữ / Custom Amination/ Add Effect/ Entrance/ More Effect / Credit (chạy lên), Crawlin (chạy từ trái sang phải). (Nói chung mọi thứ động phải vào Add Effect, cứ từ từ đi tìm từng loại 1 sẽ có cái ưng ý) 22. Thiết lập trình diễn trước khi slide show Slide show/ slide transito: + chậm, vừa , nhanh + Click chuột. + Tự động sau ? giây 23. Đóng gói tập tin (từ ppt - pps nhằm thu nhỏ byte) - để chép sang đĩa mềm, đồng thời có thể sử dụng được khi máy tính không cài chương trình PP. 24. Tạo hiệu ứng biểu đồ, sơ đồ tổ chức - Tạo biểu đồ: Vào Chart>chọn dạng>Tạo hiệu ứng = Vào Slide show/Custom Amination/Add Effect /Enfrane/ Chọn từng thành phần của đồ thị - Vào timming/chọn chart amination/ chọn theo sở thích - Tạo sơ đồ tổ chức (insert Diagram hoặc organization chart): Chỉnh sửa biểu đồ theo ý (vào insert sharpe/ Subordinate (dưới hộp được chọn) Coworker (cùng cấp) Assistant (dưới bên cạnh hộp kết nối) - Tao hiệu ứng/timming/diagram amination. (Motion path: đ theo đường dẫn). 25. Dùng Power Point tạo Slideshow ca nhạc: - Vào menu Insert>Movies and Sound>Sound from File để mở hộp thoại Insert Sound. “Do your want...”◊- Chọn bản nhạc > Yes. - Kế tiếp chọn Slideshow>Custom Animation, bấm phải chuột ở tên bản nhạc mới chọn, chọn Effect Option để mở cửa sổ Play Sound>Effect>Start playing> đánh dấu kiểm mục From beginning để bản nhạc được chơi từ slide đầu tiên - Ở mục Stop playing tùy ý muốn bản nhạc đó hiển thị trong bao nhiêu Slide thi chọn theo số đó.
  11. - Đánh dấu kiểm ở dòng Hide while not playing (mục Sound setting) để dấu biểu tượng các loa trên Slide * Lưu ý: Khi trình chiếu mới hoạt động. 26. Ẩn hiện con trỏ chuột khi trình diễn bằng Powerpoint Ẩn: Ctrl+H; Hiện Ctrl+A 27. Không cho hiển thị màn hình đen khi kết thúc phiên trình diễn Tools\Options>View>bỏ chọn mục End with black slide>OK 28. Kết thúc phiên trình diễn cho Slide cuối chạy dưới lên (tác giả, âm nhạc...như phim) -Chọn Slide cuối, vào Add effect, chọn mục Eatrance/Craw In. 29- Khắc phục hiện tượng PP không cho bảo vệ tập tin: Vào Tools/edit/bỏ chọn mục Password protection/OK Sau đó vào lại thẻ security option, đặt password 30- Album ảnh trong PP - Mở file PP mới - Vào menu Insert/Picture/New Photo Album. - Chọn thư mục chứa các hình cần hiển thị/Ctrl A /insert. - Ở mục này có thể tăng độ sáng, độ tương phản hoặc xoay từng tấm ảnh cho phù hợp. - Xong bấm nút Create - Vậy là có mỗi Slide một ảnh - Để slide tự động trình diển: vào Slide show/slide transtion/automatically after/ điền thời giam lưu lại thích hợp trước khi chuyển qua slide khác/ Apply to all slide. 31- Tạo hiệu ứng chạy chữ KARAOKE trong PP - Kích chọn dòng chữ -Menu format>font>color/more color/custom/nhập vào 3 ô Red, Green, Blue giá trị 240 để có mộtt màu xám nhạt> OK. - Kích chọn lại dòng chữ> kích chuột phải>custom Amination>Add Effect>Emphasis/change font color. - Lúc này ở cửa sổ custom Amination hiển thị các thông số có thể thay đổi được: + Bấm vào mục color: chọn màu đỏ. + mục Speed: very fast. - Chú ý trong cửa sổ custom Amination có một mục chọn tương ứng với các hiệu ứng> bấm chuột phải vào /chọn effect option>change font colorchọn: + Font color: màu đỏ. + Stype: màu đỏ đơn sắn không chuyển màu. + Animate text: by letter. + Seconds delay between letter là 0,1 (hơn nếu muốn chậm lại)/ xong OK
ANTS
ANTS

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản