intTypePromotion=1
ADSENSE

Imind Map 6

Chia sẻ: Đặng Thanh Nhựt | Ngày: | Loại File: PDF | Số trang:50

107
lượt xem
31
download
 
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Imind Map là phần mềm thiết kế sơ đồ tư duy một cách dễ dàng nhằm giúp người học sử dụng hiệu quả trong học Tài liệu sau đây sẽ giúp bạn cách sử dụng phần mềm trên. Mời các bạn cùng tham khảo.

Chủ đề:
Lưu

Nội dung Text: Imind Map 6

  1. Ebook Imind Map 6 www.sodotuduy.com www.sodotuduy.com Page 1
  2. Ebook Imind Map 6 www.sodotuduy.com Ebook Imind Map 6 Mục lục 1. Tạo mới sơ đồ tư duy .................................................................................................................. 3 2. Cách tạo mới sơ đồ tư duy theo mẫu ......................................................................................... 6 3. Cách vẽ nhánh con. ..................................................................................................................... 7 4. Chức năng cơ bản nhánh ............................................................................................................ 8 5. Định dạng nhánh ......................................................................................................................... 9 6. Cách tạo hộp Box ...................................................................................................................... 12 7. Tạo liên kết giữa các nhánh ...................................................................................................... 14 8. Chức năng thẻ Home ................................................................................................................ 16 9. Thẻ Insert: ................................................................................................................................. 30 10. Thẻ Format .............................................................................................................................. 33 11. Thẻ Layout:.............................................................................................................................. 34 12. Thẻ Design:.............................................................................................................................. 35 13.Thẻ Review ............................................................................................................................... 39 14. Thẻ View.................................................................................................................................. 39 15. Thẻ Tool: ................................................................................................................................. 41 16. Thẻ File .................................................................................................................................... 41 17. Mẹo trong phần mềm Imind Map 6 ....................................................................................... 47 www.sodotuduy.com Page 2
  3. Ebook Imind Map 6 www.sodotuduy.com 1. Tạo mới sơ đồ tư duy Sau khi khởi động phần mềm Imind Map bạn sẽ thấy hộp thoại Start page xuất hiện như sau: New mind Map: Tạo một sơ đồ tư duy mới Open Mind Map: Mở một sơ đồ tư duy đã tạo trước đó Recent Mind Maps: Những sơ đồ tư duy bạn đã mở gần đây Recent Synced Maps: Những sơ đồ tư duy chúng ta đã đồng bộ lên máy chủ của Imind Map (chúng ta không nên sử dụng chức năng này vì phần mềm sẽ bị cập nhật mất bản quyền) Video Tutorials: Là các video hướng dẫn bạn cách sử dụng phần mềm. Khi bạn click vào sẽ được đưa tới trang youtube của Imind Map. Trong đây có rất nhiều video hướng dẫn bạn cách sử dụng nhưng bằng tiếng anh hoàn toàn. Cách 1: Bây giờ bạn click vào New mind Map để tạo mới sơ đồ tư duy. Chương trình sẽ xuất hiện một khung các mẫu để tạo ý trung tâm như hình www.sodotuduy.com Page 3
  4. Ebook Imind Map 6 www.sodotuduy.com Bạn chọn hình phù hợp và chúng ta bắt đầu tạo Sơ đồ tư duy mới giống hình sau. Nếu thấy không thích mẫu đã chọn bạn click chuột phải vào ý trung tâm chọn Edit Central Idea để có thể chọn lại hình. www.sodotuduy.com Page 4
  5. Ebook Imind Map 6 www.sodotuduy.com Imind Map còn rất hay ở chỗ nếu bạn có hình sẵn muốn đưa vào để làm ý trung tâm cũng được. Ví dụ bạn lên kế hoạch cưa cẩm nàng, bạn đưa hình nàng vào ý trung tâm đễ tăng động lực cũng được. Cách làm ở khung chọn hình trung tâm bạn chọn Browse, đi đến nơi chứa file bạn muốn chọn www.sodotuduy.com Page 5
  6. Ebook Imind Map 6 www.sodotuduy.com Cách 2: Sau khi bạn đã mở được sơ đồ tư duy muốn tạo mới một cái khác. Bạn vào thẻ File/New/Blank Document. 2. Cách tạo mới sơ đồ tư duy theo mẫu Tương tự như cách trên bạn vào File/New/Chọn mẫu Template nào phù hợp. Ưu điểm của phương pháp này là không phải thiết kế chèn hình nhiều, có nhiều mẫu rất đẹp và phù hợp với nhiều lĩnh vực của bạn như: Kế hoạch ngày, kế hoạch tuần, mục tiêu… Ngoài ra bạn cũng có thể tạo cho mình những Template riêng bằng cách vào Save As/Save As Template. Sau đó một hộp thoại sẽ xuất hiện để chúng ta điền các thông tin như: Category (Phân loại), Sub Category (phân loại con), Name (tựa đề template), Description (mô tả), Author (tác giả). Sau khi điền đầy đủ các thông tin là các bạn đã có được một Template cho riêng mình tha hồ sử dụng cho các lần sau. Mình thường tự tạo Templale kế hoạch công việc ngày, kế hoạch công việc tuần, để tiện việc sử dụng. www.sodotuduy.com Page 6
  7. Ebook Imind Map 6 www.sodotuduy.com 3. Cách vẽ nhánh con. Bạn đưa trỏ chuột vào ý trung tâm sẽ thấy hiện lên một vòng tròn, đưa chuột vào chính giữa vòng tròn hình màu đỏ click chuột trái và kéo nhánh ra bạn sẽ được nhánh con. Bạn click chuột lên nhánh con để có thể đánh từ khoá. Nếu bạn không thích nhánh đó có thể click chuột và nhấn Delete để xoá www.sodotuduy.com Page 7
  8. Ebook Imind Map 6 www.sodotuduy.com 4. Chức năng cơ bản nhánh Khi bạn tạo nhánh phía cuối nhánh cũng có hình tròn với các tác dụng sau:  Phần màu xanh dương của dấu tròn dùng để di chuyển nhánh  Màu đỏ để tạo nhánh mới  Cam để tạo hộp box  Màu xanh lá để tao liên kết với nhánh khác  Chấm xanh tròn trên nhánh để chúng ta uốn lượn tạo độ cong cho nhánh www.sodotuduy.com Page 8
  9. Ebook Imind Map 6 www.sodotuduy.com 5. Định dạng nhánh Khi các bạn click vào nhánh con sẽ có hộp thoại nhỏ xuất hiện như hình sau: Công dụng của các kí hiệu theo thứ tự từ trái qua phải, từ trên xuống dưới như sau:  Hộp có chữ Arial: Dùng để chọn font chữ  Hộp số 28: Để chọn kích cỡ chữ  Chữ B: để tô đậm  Chữ I: để in nghiêng  Chữ a: để canh chỉnh chữ trái, phải, giữa trên nhánh Hàng dưới từ trái qua có tác dụng như sau:  Chuyển đổi từ nhánh sang box  Format nhánh thay đổi màu nhánh, và hình thức của nhánh cong hay thẳng  Màu của chữ  Màu của nhánh www.sodotuduy.com Page 9
  10. Ebook Imind Map 6 www.sodotuduy.com  Hộp tiếp theo là tô màu nền. Khi tạo dạng box mới sử dụng được. Định dạng nhánh không sử dụng  Thêm ghi chú vào nhánh  Thêm âm thanh vào nhánh  Thêm đường link từ web, hoặc đường dẫn đến 1 thư mục, phần mềm trên máy  Thư viện Icon  Thư viện ảnh  Khung vẽ giống Paint. Ở đây bạn có thể sáng tạo hình ảnh tuz theo ý thích của mình bằng cách dùng cách công cụ hỗ trợ vẽ.  Đường viền giới hạn Các chức năng trên tương đối đơn giản, bạn có thể thực hiện ngay khi click vào. Tôi chỉ lưu ý bạn 2 chức năng sau: Thư viện ảnh: Thư viện ảnh trong Imind Map không có sẵn, khi bạn chọn thư viện ảnh sẽ có hộp thoại sau hiện ra Trên thư viện ảnh sẽ có 3 thẻ: www.sodotuduy.com Page 10
  11. Ebook Imind Map 6 www.sodotuduy.com Thẻ Search: Là thẻ tìm kiếm, bạn đánh từ khoá vào đây để tìm kiếm những ảnh liên quan với từ khoá. Lưu ý bạn ở đây phần mềm chỉ hiển thị từ khoá tiếng anh thôi. Nếu không rành về tiếng anh bạn có thể dùng Google Translate để dịch từ Tiếng Việt sang tiếng Anh và dán vào ô tìm kiếm. Thẻ Browse: Nếu tìm kiếm vẫn không cho thấy hình phù hợp bạn có thể chèn hình từ máy tính của bạn vào từ thẻ này. Có hai địa chỉ web sau có rất nhiều icon miễn phí và nhiều thể loại để bạn tìm kiếm:  http://www.iconarchive.com/  http://findicons.com/ Thẻ Favourites: Là thẻ lưu lại những hình ảnh bạn yêu thích để chèn cho nhanh. Để lưu hình vào thẻ này bạn nhấn dấu sao giống như hình minh hoạ phía trên để lưu ảnh vào thư viện yêu thích. Đường viền giới hạn: Khi bạn tạo đường viền giới hạn để vào khung chỉnh sửa, bạn nhấn vào đường viền 2 lần sẽ hiện ra khung sau: Fill colour: là màu nền Line colour: màu đường viền Padding: Độ lớn www.sodotuduy.com Page 11
  12. Ebook Imind Map 6 www.sodotuduy.com Amplitude và Frequency: rất khó diễn tả bạn cứ chỉnh thử sẽ thấy sự khác biệt Shape of the boundary: đây là kiểu của đường viền như đám mây, ô vuông… Đây là một ví dụ về tạo đường viền: 6. Cách tạo hộp Box Cách tạo hộp box cũng tương tự như cách vẽ nhánh, bạn đưa trỏ chuột vào giữa ý trung tâm sẽ thấy hiện ra hình chọn, nhấn chuột vào hình màu cam và kéo ra hộp box www.sodotuduy.com Page 12
  13. Ebook Imind Map 6 www.sodotuduy.com Hộp box cũng có thanh chỉnh tính năng tương tự như nhánh, nhưng có thêm 2 phần quan trọng là chọn màu nền, và chọn kiểu hộp. Hai icon để chỉnh các chức năng này nằm ở phía dưới của hộp. Icon bên trái là chỉnh màu, icon bên phải là chỉnh kiểu dáng Ví dụ sau khi chỉnh hộp sẽ có hình dạng sau: www.sodotuduy.com Page 13
  14. Ebook Imind Map 6 www.sodotuduy.com 7. Tạo liên kết giữa các nhánh Để tạo liên kết giữa các nhánh hoặc hộp box các bạn đưa trỏ chuột vào cuối nhánh sẽ hiện lên hình tròn, click vào phần màu xanh kéo liên kết tới nhánh thứ 2, khi hiện lên phần màu đỏ thì thả tay ra. Bạn cũng có thể đánh từ khoá miêu tả liên kết www.sodotuduy.com Page 14
  15. Ebook Imind Map 6 www.sodotuduy.com Bạn chọn Format để hiện hộp thoại điều chỉnh đường liên kết. Bạn cũng có thể click chuột phải để hiện hộp thoại Format lên www.sodotuduy.com Page 15
  16. Ebook Imind Map 6 www.sodotuduy.com Shape: hình dạng đường liên kết Relationship style: Kiểu của đường liên kết Fill Colour: Màu của đường liên kết Width: độ rộng của đường liên kết Start: là dấu mũi tên bắt đầu End: Dấu mũi tên kết thúc Width: Độ rộng của mũi tên 8. Chức năng thẻ Home Ô Clipboard thì đơn giản rồi đúng không các bạn, gồm 3 chức năng: Cắt, Copy và Dán thôi. www.sodotuduy.com Page 16
  17. Ebook Imind Map 6 www.sodotuduy.com Ô Draw gồm 2 chức năng: Branch: là tạo nhánh tự động, nhánh tạo ra chỉ uốn lượn nhẹ. Thường thì mình chọn chức năng này. Freehand: Là tạo nhánh bằng tay, bạn có thể uốn lượn nhánh tuz thích. Ô Speed Mind Mapping: dùng để điều chỉnh nhánh New child: Tạo nhánh con (phím tắt là phím Tab) New sibling: Tạo nhánh anh em, cùng cấp (Phím Enter) Move Up: Đưa nhánh lên Move down: Đưa nhánh xuống Create Box: Tạo hộp Box Ô Formatting: chắc là bạn đã quen thuộc với những icon này rồi phải không, gồm có:  Font chữ  Cỡ chữ  Tăng cỡ chữ,  Giảm cỡ chữ,  Chuyển đổi nhánh và box,  In đậm,  In nghiêng, www.sodotuduy.com Page 17
  18. Ebook Imind Map 6 www.sodotuduy.com  Màu chữ  Màu hộp box  Vị trí chữ trên nhánh Ô Document Views là việc hiển thị sơ đồ tư duy của bạn ở các định dạng nào. Mind Map: Hiển thị 2D bình thường như bạn đang sử dụng 3D Map: Hiển thị 3D rất đẹp. Sau khi chọn cách hiển thị này bạn có thể chọn góc nhìn cho bản đồ bằng cách điểu chỉnh góc nhìn ở phía dưới màn hình bên tay phải, di chuyển hình dấu thập trên quả cầu. Bạn nhấn vào hình bánh xe răng cưa chọn Export View As Image để xuất sơ đồ tư duy định dạng 3D ra file ảnh. Có 3 loại file bạn có thể xuất ra gồm PDF, PNG, JPG. Mình thường chọn JPG. www.sodotuduy.com Page 18
  19. Ebook Imind Map 6 www.sodotuduy.com Ngoài ra bạn có thể chọn hiệu ứng nền cho sơ đồ tư duy 3D như: mây, biển,… bằng cách chọn Evironment và chọn hiệu ứng mình thích. Presentation: tạo bài thuyết trình. www.sodotuduy.com Page 19
  20. Ebook Imind Map 6 www.sodotuduy.com Khi nhấn vào phần Presentation phần mềm sẽ hỏi bạn là Auto Complete and begin presenting muốn phần mềm tự tạo bài thuyết trình cho bạn.Create custom presentations bạn làm thủ công tự thiết kế bài thuyết trình theo ý mình. Tự động tạo bài thuyết trình: Mặc định khi tự động tạo bài thuyết trình phần mềm sẽ chọn Auto Complete By Main Branch xuất hiện lần lượt ý chính, ý con, ý cháu… Bạn cũng có thể xoá hết và chọn Auto complete Main Branches First xuất hiện ý chính, các ý con, rồi mới các ý cháu… Tạo thủ công Các bước làm như sau:  Chọn nhánh muốn hiển thị, muốn chọn nhiều nhánh các bạn giữ phím Ctrl + click chuột vào các nhánh đó. www.sodotuduy.com Page 20
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2