intTypePromotion=1

ứng dụng của công nghệ CAD/CAM/CAF trong việc thiết kế, đánh giá và chế tạo chi tiết, chương 3

Chia sẻ: Tran Van Duong | Ngày: | Loại File: PDF | Số trang:7

0
220
lượt xem
84
download

ứng dụng của công nghệ CAD/CAM/CAF trong việc thiết kế, đánh giá và chế tạo chi tiết, chương 3

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ứng dụng của công nghệ cad/cam/caf trong việc thiết kế, đánh giá và chế tạo chi tiết, chương 3', kỹ thuật - công nghệ, cơ khí - chế tạo máy phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: ứng dụng của công nghệ CAD/CAM/CAF trong việc thiết kế, đánh giá và chế tạo chi tiết, chương 3

  1. Chương 3: Tìm hiểu về phần mềm Catia 1.4.1 Tổng quan về Catia I. Giới thiệu về phần mềm Catia Phần mềm Catia là phần mềm hỗ trợ cho công việc thiết kế các chi tiết của người kĩ sư thiết kế. Ngoài ra Catia còn cung cấp các chức năng lắp ghép các chi tiết máy rời rạc thành các cụm chi tiết, một cơ cấu máy hay một máy cơ khí hoàn chỉnh. Người sử dụng phần mềm Catia có thể mô phỏng chuyển động của cụm chi tiết, cơ cấu hay máy cơ khí đã lắp ráp một ở trên một cách sinh động. Sự chuyển đổi giữa các môi trường làm việc trong Catia hết sức linh hoạt bằng cách sử dụng thanh Start giúp cho người thiết kế cảm thấy thoải mái và tiết kiệm được nhiều thời gian. Với những phần mềm thiết kế cơ khí khác như Pro/E, Solid Edge, Solid Work,.. Để bắt đầu lắp ráp các chi tiết máy đã thiết kế bạn cần thực hiện các thao tác như thoát file của chi tiết bạn đang thiết kế và tạo một file lắp ráp mới rất mất thời gian. Đối với Catia, ngay khi bạn đang làm việc trong môi trường thiết kế chi tiết mà bạn muốn chuyển đổi sang môi trường lắp ráp thì bạn chỉ việc chọn thanh công cụ Start và sau đó chọn môi trường lắp ráp chi tiết là bạn đã thực hiện bước tạo file lắp ráp rất nhanh chóng và linh hoạt. Hoặc khi muốn mô phỏng chuyển động của cơ cấu đã lắp ráp
  2. bạn cũng chỉ việc thực hiện thao tác tương tự như ở trên để vào môi trường mô phỏng chuyện động. Ngoài ra bạn có thể thấy được những chức năng, tính năng thiết kế và mô phỏng của Catia khi bạn sử dụng nó.
  3. Catia có nhiều module lớn chia thành nhiều module nhỏ khác nhau: Hình 1.1. Các module thường dùng trong Catia - Mechanical design có các mô đun nhỏ hơn là Part design, Assembly, Weld Design, Mold Tooling Design…: + Part Design: Thiết kế chi tiết 3D + Assembly Design: Lắp ghép các cụm chi tiết + Weld Design: Tạo mối nối bằng công nghệ hàn + Mold Tooling Design: Thiết kế khuôn + Drafting: Bản vẽ kỹ thuật + Core Design: Thiết kế lòng lõi khuôn + Wireframe and Surface Design: Thiết kế dạng bề mặt và khung dây
  4. + Generative Sheetmetal Design: Thiết kế kim loại tấm - Module Shape có các module nhỏ như: FreeStyle, Sketch Tracer, Generative Shape Design (Thiết kế khung dây và bề mặt)… - Machining có các module nhỏ: 3 Axis Surface Machining, Lathe Machining, NC Manufacturing Infrastructure, Prismatic Machining (gia công CNC) - Module Analysis & Simulation có 2 module nhỏ: Advanced Meshing tools, Generative Structural Analysis: phân tích độ bền giới hạn (Phương pháp phần tử hữu hạn) II. Tổng quan về giao diện của Catia 1. Thanh Menu: Bao gồm các thanh như: Start, File, Edit, Views, Insert, Tools, Analyze, Window, Help… - Star Menu: Dùng chuyển đổi giữa các môi trường làm việc - File Menu: Bao gồm các lệnh như New, Open , Save, Save As, Close, Print. Nó cũng chứa một danh sách các file đã dùng trước đó. - Edit menu: Bao gồm các lệnh như Cut, Copy, Paste, Update. Menu này tương tự danh sách sổ xuống. - Views Menu: Là menu quan trọng nhất gồm tất cả các công cụ và lựa chọn điều khiển (Manupulating) như Zoom, Pan, Rotate... và lựa chọn Render.
  5. - Insert Menu: Gồm các lệnh dùng để chèn các vật thể hay một chi tiết trong file. - Tools Menu: Là menu quan trọng sử dụng để gán các thuộc tính sử dụng cho môi trường làm việc của Catia. - Window Menu: Dùng để chuyển đổi và quan sát các file đã mở. - Help Menu: Dùng để mở dữ liệu trợ giúp của Catia
  6. Hình 1.2. Giao diện chính của Catia 2. Specication Tree và vùng vẽ (Geometry Area) : - Specification Tree Để thuận tiện cho quá trình thao tác và quản lý các sản phẩm trong bản vẽ, Catia cung cấp cho người thiết kế Specification Tree. Specification Tree lưu giữ tất cả các sản phẩm cũng như các lệnh mà người thiết kế dùng để tạo nên sản phẩm của mình, ta có thể quan sát thấy Specification Tree ở phía trên bên trái của màn hình. Để tắt hoặc bật Specification Tree ta vào: View-> Specifications (Hoặc ấn F3).
  7. + Bật chế độ Full Screen:View->Full Screen. + Thoát khỏi Full Screen: Right Click lên màn hình và hủy chọn Full Screen. Muốn di chuyển Specification Tree trong hộp thoại ta Click chuột trái lên khung nhìn và di chuột. Muốn Zoom khung nhìn ta Click chuột trái vào góc dưới bên trái hoặc góc trên bên phải của khung nhìn rồi di chuột. - Geometry Area: Là vùng đồ họa phía dưới specifitation tree hay bao gồm toàn bộ màn hình. Hộp thoại Geometry Overview cho phép ta quan sát toàn bộ những vật thể có trong màn hình. Hộp thoại này cũng cho phép di chuyển và phóng to, thu nhỏ khung nhìn. 3. Compass : Catia cung cấp 3D Compass cho phép người dùng có thể thay đổi khung nhìn và di chuyển các vật thể trong chương trình. 3D Compass nằm ở phía trên bên phải của màn hình.
ADSENSE
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2