intTypePromotion=3

Bài giảng Hệ thống thông tin địa lý - Chương 5: Ứng dụng Mapinfo trong quản lý thông tin đại lý

Chia sẻ: Sơn Tùng | Ngày: | Loại File: PPTX | Số trang:71

0
68
lượt xem
6
download

Bài giảng Hệ thống thông tin địa lý - Chương 5: Ứng dụng Mapinfo trong quản lý thông tin đại lý

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Bài giảng "Hệ thống thông tin địa lý - Chương 5: Ứng dụng Mapinfo trong quản lý thông tin đại lý" cung cấp các kiến thức giúp người học có thể hiểu các thành phần cơ bản của MapInfo; xây dựng cơ sở dữ liệu bản đồ, khả năng cập nhật và làm mới cơ sở dữ liệu và những kỹ năng hiển thị các đối tượng địa lý trên bản đồ. Mời các bạn cùng tham khảo.

Chủ đề:
Lưu

Nội dung Text: Bài giảng Hệ thống thông tin địa lý - Chương 5: Ứng dụng Mapinfo trong quản lý thông tin đại lý

  1. Chương 5. ỨNG DỤNG MAPINFO TRONG QUẢN LÝ THÔNG TIN ĐẠI LÝ Mục tiêu: • Hiểu các thành phần cơ bản của MapInfo 1/26/16 • Xây dựng cơ sở dữ1 liệu
  2. Sử dụng MapInfo để: 1. Biết các chức năng và công cụ trong MapInfo 2. Xây dựng bản đồ trên máy tính 3. Xây dựng CSDL cho bản đồ số hoá 4. Tính toán, phân tích và tìm kiếm trong CSDL. 5. Kết xuất bản đồ ra giấy/màn hình 1/26/16 2
  3. Bài 1 Các chức năng trên thanh công cụ của MapInfo 1/26/16 3
  4. Giao diện MapInfo 6.0 1/26/16 4
  5. Các chức năng khởi động nhanh ⇒ Khởi động lại các tập tin đang sử dụng trước đó ⇒ Khởi động lại file *.wor sau cùng ⇒ Mở một file *.wor đã lưu ⇒ Mở một lớp bản đồ đã lưu 1/26/16 5
  6. ⇒ Tạo lớp bản đồ mới Menu File ⇒ Mở một lớp đã đồ đã lưu ⇒ Mở một file *.wor đã lưu ⇒ Đóng 1 hoặc nhiều lớp bản đồ hiện hành ⇒ Đóng tất cả các lớp bản đồ hiện hành ⇒ Lưu lớp bản đồ thành dạng file khác ⇒ Lưu file *.wor mới ⇒ Lưu lớp bản đồ thành file ảnh ⇒ Khởi động những công cụ hỗ trợ ⇒ Định dạng trang in 1/26/16 6
  7. Menu Edit ⇒ Phục hồi lệnh vừa thực hiện (1 lần) ⇒ Cắt (dán) đối tượng ⇒ Sao chép đối tượng ⇒ Dán đối tuợng (được cắt/copy) ⇒ Xoá đối tượng 1/26/16 7
  8. Menu Objects ⇒ Đặt thuộc tính quan tâm cho đối tượng ⇒ Clear Target: xoá thuộc tính quan tâm cho đối tượng ⇒ Ghép, nối các đối tượng với nhau ⇒ Split: tách/ cắt các đối tượng ⇒ Erase: xoá phần đối tượng chồng lên nhau ⇒ Erase Outside: Xóa phần đối tượng không chồng lên nhau ⇒ Check Region: Kiểm tra lỗi ⇒ Chuyển đường cong thành vùng ⇒ Chuyển vùng thành đường cong 1/26/16 8
  9. Menu Query ⇒ Chọn đối tượng/lớp bản đồ ⇒ Chọn đối tượng có điều kiện ⇒ Chọn tất cả các đối tượng của lớp bản đồ ⇒ Không chọn bất kỳ đối tượng nào ⇒ Tìm kiếm để hiển thị đối tượng được chọn trên màn hình MapInfo ⇒ Các số liệu tổng hợp của lớp bản đồ 1/26/16 9
  10. 1/26/16 10
  11. Menu Table => Cập nhật dữ liệu của cột/lớp dữ liệu ⇒ Đăng nhập dữ liệu vào MapInfo ⇒ Kết xuất dữ liệu từ MapInfo Xem trang sau 1/26/16 11
  12. Maintenance ⇒ Chỉnh sửa/thay đổi cấu trúc dự liệu của lớp dữ liệu/bản đồ ⇒ Xoá lớp dữ liệu bản đồ => Làm sạch/dọn dẹp các khoảng trống dữ liệu đã bị thay đổi/chỉnh sửa để giải phóng bộ nhớ. 1/26/16 12
  13. Menu Options ⇒ Định dạng nét vẽ dạng đường ⇒ Định dạng nét vẹ dạng vùng ⇒ Định dạng ký tự ⇒ Định dạng font chữ 1/26/16 13
  14. Menu Map => Lớp kiểm soát thông tin ⇒ Tạo lớp bản đồ chuyên đề ⇒ Tạo chú thích cho lớp bản đồ ⇒ Thay đổi tỷ lệ hiển thị bản đồ ⇒ Hiển thị bản đồ ở một cửa sổ mới (# cửa sổ ban đầu) ⇒ Hiển thị lớp bản đồ theo lựa chọn ⇒ Thay đổi đơn vị hiển thị, tỷ lệ hiển thị… 1/26/16 14
  15. Menu Window ⇒ Xem dữ liệu của lớp bản đồ ⇒ Mở một cửa sổ bản đồ mới ⇒ Hiển thị cửa sổ bản đồ dạng đồ thị ⇒ Mở một khung kết xuất bản đồ mới ⇒ Phân vùng cửa sổ bản đồ mới 1/26/16 15
  16. Các chức năng trên thanh 1. Select công cụ Marquee Select 1. 2. Radius Select 2. Polygon Select 3. Boundary Select 3. Unselect all 4. Invert Selection 4. Graph select 5. Zoom In 5. Zoom out 6. Change view 6. Grabber 7. Info 7. Hotlink 8. Label 8. Drag map windown 9. Layer control 9. Ruler 10. Show/hide legend 10. Show/hide statistics 1/26/16 11. Set Target district 11. Assign 16selected
  17. Các chức năng trên thanh công cụ thường dùng 1. Symbol 1. Line 2. Polyline 2. Arc 3. Polygon 3. Ellipse 4. Rectangle 4. Rounded rectangle 5. Text 5. Frame 6. Reshape 6. Add node 7. Symbol 1/26/16 style 17 7. Line style
  18. Bài 2 Xây dựng bản đồ trên máy tính 1. Từ dạng dữ liệu số, 2. Từ dạng bản đồ giấy. 1/26/16 18
  19. 1. Tạo lớp dữ liệu bản đồ mới từ MapInfo • Menu File > New Table • Thường 1/26/16 thì nên để mặc định và chọn 19 Create
  20. • Đặt tên cho trường dữ liệu Name > add field • Chọn dạng dữ liệu: Type – character/ interger/small interger/decimal/… • Độ rộng của trường dữ liệu – Width • Khai báo vùng dữ liệu: Projection • Chọn Create…>OK 1/26/16 20

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản