intTypePromotion=1

Bài giảng Excel 2010: Chương 2

Chia sẻ: Nguyễn Minh | Ngày: | Loại File: PPTX | Số trang:34

0
153
lượt xem
41
download

Bài giảng Excel 2010: Chương 2

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Chương 2 Một số thao tác cơ bản thuộc bài giảng Excel 2010. Cùng nắm kiến thức trong chương này thông qua việc tìm hiểu các nội dung sau: chọn các dãy ô, cột và hàng; xóa nội dung ô bằng delete và clear; lệnh undo, redo và lặp lại thao tác; chèn một đối tượng vào bảng tính; tạo ảnh nền cho bảng tính; đặt tên vùng; chức năng copy, cut và paste;...

Chủ đề:
Lưu

Nội dung Text: Bài giảng Excel 2010: Chương 2

  1. CHƯƠNG 2 • MỘT SỐ THAO TÁC CƠ BẢN 1
  2. 2.1 CHỌN CÁC DÃY Ô, CỘT VÀ HÀNG • Chọn ô: click chuột hoặc di chuyển con trỏ đến ô muốn ch ọn • Chọn dãy các ô liên tiếp: • Cách 1: click chuột vào ô đầu tiên nhấn giữ và di chuột đến ô cu ối cùng • Cách 2: click chuột vào ô đầu tiên giữ phím Shift click chuột vào ô cuối cùng (hoặc dùng các phím mũi tên di chuyển đến ô cu ối cùng). • Chọn dãy các ô không liên tiếp: chọn vùng đầu tiên  giữ phím Ctrl  chọn các vùng tiếp theo. Dãy các ô liên tiếp Dãy các ô không  liên tiếp 2
  3. 2.1 CHỌN CÁC DÃY Ô, CỘT VÀ HÀNG • Chọn cột hoặc hàng: click chuột vào tên cột hoặc tên hàng • Chọn các cột hoặc các hàng liên tiếp: • Cách 1: click chuột vào tên cột hoặc hàng đầu tiên  nh ấn gi ữ và di chu ột đến tên cột hoặc hàng cuối cùng. • Cách 2: click chuột vào tên cột hoặc hàng đầu tiên  giữ phím Shift  click chuột vào tên cột hoặc hàng cuối cùng. Tên cột Tên hàng 3
  4. 2.1 CHỌN CÁC DÃY Ô, CỘT VÀ HÀNG • Chọn dãy các cột hoặc hàng không liên tiếp: click chuột vào tên cột hoặc hàng đầu tiên nhấn giữ phím Ctrl  click chu ột vào tên c ột ho ặc hàng ti ếp theo. • Chọn cả bảng tính: click chuột vào ô giao nhau của tên cột và tên hàng hoặc nhấn tổ hợp phím Ctrl+A • Hủy chọn: click chuột vào ô bất kỳ Chọn cả bảng tính 4
  5. 2.2. XÓA NỘI DUNG Ô BẰNG DELETE VÀ CLEAR • Xóa bằng Delete: • Chọn các ô chứa dữ liệu cần xóa • nhấn phím Delete (Del)  chỉ có nội dung dữ liệu trong các ô đ ược xóa. • Xóa bằng Clear: • Chọn các ô chứa dữ liệu cần xóa • Home Editing Clear  chọn lệnh xóa phù hợp: • Clear All: xóa tất cả (nội dung, định dạng, chú thích, Hyperlink) • Clear Formats: xóa định dạng • Clear Contents: xóa nội dung • Clear Comments: xóa chú thích • Clear Hyperlinks: xóa siêu liên kết của ô 5
  6. 2.3. LỆNH UNDO, REDO VÀ LẶP LẠI THAO TÁC • Lệnh Undo (Ctrl + Z): trở về kết quả đã có trước khi sửa đổi hoặc hành động. • Lệnh Redo (Ctrl + Y): quay lại hành động đã bị hủy bỏ bởi lệnh Undo. • Lệnh Repeat (Ctrl + Y hoặc F4): thực hiện lặp lại lệnh (thao tác) sau cùng. Lệnh Undo Lệnh Redo Lệnh Repeat 6
  7. 2.4. CHÈN MỘT ĐỐI TƯỢNG VÀO BẢNG TÍNH Trên Ribbon chọn thẻ Insert • Nhóm Illustrations: • Pictute: chèn ảnh tồn tại trong máy • ClipArt: chèn ảnh có sẵn của office • Shapes: chèn một đối tượng đồ họa • SmartArt: chèn đối tượng đồ họa nâng cao • Screenshot: chèn ảnh chụp màn hình 7
  8. 2.4. CHÈN MỘT ĐỐI TƯỢNG VÀO BẢNG TÍNH Trên Ribbon chọn thẻ Insert • Nhóm Text: • TextBox: chèn hộp văn bản • Header & Footer: chèn tiêu đề trên và tiêu đề dưới cho trang in • WordArt: chèn chữ nghệ thuật • Signature Line: chèn dòng chữ ký điện tử • Object: chèn các đối tượng nâng cao • Nhóm Symbols: • Equation: chèn công thức toán học • Symbol: chèn ký tự đặc biệt 8
  9. 2.5. TẠO ẢNH NỀN CHO BẢNG TÍNH Trên Ribbon chọn thẻ Page Layout • Tại nhóm Page Setup chọn lệnh Background  xuất hiện hộp thoại Sheet Background: chọn ảnh nền  Open 9
  10. 2.6. ĐẶT TÊN VÙNG Ø Bước 1: Chọn vùng cần đặt tên Ø Bước 2: Thực hiện lệnh đặt tên vùng • Cách 1: Formulas  Defined Names  Define Name • Cách 2: Formulas Defined Names  Name Manager  New • Cách 3: Click phải chuột  Define Name Ø Bước 3: Nhập thông tin trong hộp thoại New Name • Name: nhập tên vùng vào hộp • Scope: phạm vi sử dụng • Comment: nhập chú thích cho vùng nếu cần  OK. 10
  11. 2.7. CHỨC NĂNG COPY, CUT VÀ PASTE a. Sử dụng nút lệnh hoặc phím tắt Ø Bước 1: Chọn vùng dữ liệu cần sao chép hoặc di chuyển Ø Bước 2: Thực hiện lệnh Copy (sao chép) hoặc Cut (di chuyển) • Cách 1: Home  Clipboard  Copy hoặc Cut. • Cách 2: Click phải chuột  Copy hoặc Cut • Cách 3: Nhấn tổ hợp phím Ctrl+C (copy) hoặc Ctrl+X (cut) 11
  12. 2.7. CHỨC NĂNG COPY, CUT VÀ PASTE a. Sử dụng nút lệnh hoặc phím tắt Ø Bước 3: Đặt con trỏ tại vị trí muốn di chuyển hoặc sao chép vùng d ữ li ệu đến. Ø Thực hiện dán vùng dữ liệu: • Cách 1: Home  Clipboard  Paste • Cách 2: Click phải chuột  Paste • Cách 3: Nhấn tổ hợp phím Ctrl+V b. Sử dụng chuột • Chọn vùng dữ liệu  giữ trái chuột và giữ thêm phím Ctrl n ếu là sao chép (không giữ thêm phím Ctrl sẽ là lệnh di chuy ển) kéo chu ột t ới n ơi đích c ần 12
  13. 2.7. CHỨC NĂNG COPY, CUT VÀ PASTE c. Dán đặc biệt (Paste Special) Ø Thực hiện lệnh Copy hoặc Cut Ø Chọn vị trí đích  click phải chuột  Paste Special…. (Hoặc Home  click vào mũi tên lệnh Paste Paste Special) 13
  14. 2.7. CHỨC NĂNG COPY, CUT VÀ PASTE c. Dán đặc biệt (Paste Special) • Mục Paste: thực hiện dán • All: tất cả • Formulas: công thức • Values: giá trị • Formats: định dạng • Comments: chú thích • Validation: qui định xác thực dữ liệu • All using source theme: tất cả mẫu định dạng nguồn • All except borders: tất cả trừ khung viền • Column widths: chiều rộng cột 14
  15. 2.7. CHỨC NĂNG COPY, CUT VÀ PASTE c. Dán đặc biệt (Paste Special) • Mục Operation: dán thêm các phép toán • None: không tính toán • Add: cộng divice • Subtract: trừ • Multiply: nhân • Divide: chia add subtract multiply 15
  16. 2.7. CHỨC NĂNG COPY, CUT VÀ PASTE c. Dán đặc biệt (Paste Special) • Skip blanks: trừ các ô rỗng • Transpose: đảo dòng thành cột hoặc ngược lại • Paste Link: dán liên kết 16
  17. 2.8. SỬ DỤNG OFFICE CLIPBOARD • Sau khi thực hiện lệnh Cut hoặc Copy, dữ liệu sẽ được lưu tạm thời tại vùng nhớ trung gian Clipboard. • Clipboard lưu tối đa được 24 mục dữ liệu không phân biệt kiểu. • Clipboard lưu dữ liệu theo nguyên tắc hàng đợi, mục lưu sau được đặt trên, mục lưu trước đó bị đẩy xuống. • Để hiển thị Clipboard: Ribbon click vào mũi tên cuối nhóm Clipboard 17
  18. 2.8. SỬ DỤNG OFFICE CLIPBOARD Các thao tác trên Clipboard • Paste All: dán tất cả các mục • Clear All: xóa tất cả các mục đã lưu • Options: thiết lập một số tùy chọn hiển thị cho Clipboard • Thao tác với dữ liệu trong clipboard: • click chọn dữ liệu  Paste: sao chép dữ liệu trong clipboard ra bảng tính • click chọn dữ liệu  Delete: xóa dữ liệu lưu trong clipboard 18
  19. 2.9. CHÈN THÊM HÀNG, CỘT VÀ Ô a. Chèn hàng Ø Bước 1: Chọn vị trí muốn chèn thêm hàng phía trên. Ø Bước 2: Thực hiện lệnh chèn hàng • Cách 1: Home Cells Insert  Insert Sheet Rows • Cách 2: Click phải chuột  Insert 19
  20. 2.9. CHÈN THÊM HÀNG, CỘT VÀ Ô b. Chèn cột Ø Bước 1: Chọn vị trí muốn chèn thêm cột phía bên trái Ø Bước 2: Thực hiện lệnh chèn cột • Cách 1: Home Cells Insert  Insert Sheet Columns • Cách 2: Click phải chuột  Insert 20
ADSENSE
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2