intTypePromotion=1

Bài giảng Microsoft Powerpoint 2003: Bài 1

Chia sẻ: Tri Tri | Ngày: | Loại File: PPT | Số trang:12

0
168
lượt xem
17
download

Bài giảng Microsoft Powerpoint 2003: Bài 1

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Bài giảng Microsoft Powerpoint 2003 - Bài 1: Tổng quan Microsoft Powerpoint 2003 trình bày với người học về chức năng, cấu trúc phiên trình chiếu - Presentation, các thao tác xử lý tập tin, slide. Mời bạn cùng tham khảo.

Chủ đề:
Lưu

Nội dung Text: Bài giảng Microsoft Powerpoint 2003: Bài 1

  1. Giaûng Vieân:   Nguyeãn Thieân Nam  Tel: 9961510  ­  0904660845 Email: ntnamcss@yahoo.com
  2. Baøi 01: TOÅNG QUAN MS POWER POINT 2003 Baøi 02: THIEÁT KEÁ PHIEÂN TRÌNH CHIEÁU Baøi 03: THIEÁT KEÁ HOAÏT CAÛNH & LIEÂN KEÁT Baøi 04: MULTIMEDIA &  TÌM KIEÁM HÌNH AÛNH TREÂN WEB
  3. Baøi 01: TOÅNG QUAN MS POWER POINT 2003 I. GIÔÙI THIEÄU  1. Chöùc naêng  Tạo phiên trình chiếu hiệu ứng: chuyển động, âm thanh nhằm phục vụ cho các buổi hội thảo, thuyết trình, giảng dạy . . . 2. Caáu truùc phieân trình chieáu­Presentation  Bao gồm nhiều Slides  Mỗi Slide trình bày nội dung(văn bản, âm thanh, hình ảnh, …)  Được thiết lập các hiệu ứng + Chuyển cảnh giữa các Slide -Slide Transtion, + Hoạt hoá cho các đối tượng-Custom Animation + Các hành động liên kết-Action Setting...
  4. 3. Khôûi ñoäng  Start/Programs/Microsoft Office/Microsoft PowerPoint Maøn hình khôûi ñoäng Tác vụ(Quản lý File) Trình đơn và các công cụ Khung đại cương Khung slide Công cụ vẽ Thiết kế nộI dung
  5. Tạo mới phieân trình chiếu:  File/New  AutoContent wizard: Theo chỉ dẫn có sẵn nội dung. Design Template: Theo mẫu chưa có nội dung. Blank Presentation: Tự thiết kế.
  6. II. CÁC THAO TÁC XỬ LÝ TẬP TIN 1. Xem Phiên trình chiếu Slide Show/ View Show (F5) Ghi chú: Xem từ Slide đang chọn Tại màn hình chiếu Click (hoặc phím /): để xem Slide kế Nhấn ESC: Để trở lại cửa số thiết kế
  7. 2. Lưu và đặt tên cho phiên trình chiếu  Lưu phiên trình chiếu: Chọn Menu File/Save Hoặc  Lưu với tên khác: Save in: Chọn thư mục lưu trữ Menu File/Save as Save File Name: Đặt tên tập tin
  8. 3. Đóng gói phiên trình chiếu  Trình chiếu trên máy không cần cài PowerPoint  Không cho điều chỉnh Chọn File/ Save As Khung Save as Type : PowerPoint Show Save
  9. 4. Mở phiên trình chiếu File/ Open Look in: Chọn thư mục đã lưu trữ Chọn tên tập tin Open
  10. V. CÁC THAO TÁC XỬ LÝ SLIDE 1. Các chế độ làm việc của Slide Chọn Menu View Dạng thiết kế Dạng sắp xếp Dạng trình chiếu 2. Chèn thêm 1 Slide Slide mới sẽ xuất hiện dưới Slide đang chọn  Insert/New Slide (Ctrl + M) Ok  Hoặc đặt trỏ bên khung đại cương Enter)
  11. 3. Nhân đôi một Sile Chọn Slide cần nhân đôi  Insert / Duplicate Slide 4. Xóa các Slide Chọn Slide cần xóa (Giữ Shift để chọn nhiều) Delete 5. Thay đổi trật tự các Slide Chọn Slide  Rê chuột đến vị trí mới
ADSENSE
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2