intTypePromotion=1
ADSENSE

Tút ảnh chụp thành tranh vẽ siêu "cool" bằng photoshop

Chia sẻ: Nguyễn Văn A A | Ngày: | Loại File: PDF | Số trang:26

170
lượt xem
35
download
 
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

.Cùng "hô biến" tấm ảnh yêu thích của bạn qua vài bước đơn giản. Hôm nay, chúng tớ sẽ hướng dẫn bạn cách biến hóa bức ảnh yêu thích theo phong cách tranh vẽ nghệ thuật và đầy ấn tượng. .

Chủ đề:
Lưu

Nội dung Text: Tút ảnh chụp thành tranh vẽ siêu "cool" bằng photoshop

  1. Tút ảnh chụp thành tranh vẽ siêu "cool" bằng Photoshop
  2. Cùng "hô biến" tấm ảnh yêu thích của bạn qua vài bước đơn giản. Hôm nay, chúng tớ sẽ hướng dẫn bạn cách biến hóa bức ảnh yêu thích theo phong cách tranh vẽ nghệ thuật và đầy ấn tượng. Bước 1: Mở hình ảnh gốc bằng phần mềm Photoshop CS5. Bạn tải về ảnh gốc tại đây.
  3. Đầu tiên, bạn tiến hành tách mẫu khỏi phông nền đằng sau. Muốn thực hiện thao tác này, bạn có thể sử dụng một trong các công cụ dưới đây.
  4. Tại đây, chúng mình nhờ đến công cụ Quick Selection Tool (phím tắt W).
  5. Dùng chuột trái khoanh vùng chọn như hướng dẫn. Sau đó, bạn nhấn tổ hợp phím Ctrl + J để nhân vùng chọn thành layer mới.
  6. Bạn nhớ xóa layer Background ban đầu đi nha. Chúng mình tạm thời có kết quả bên dưới.
  7. Kết quả sau khi sử dụng công cụ Quick Selection Tool. Bước 2: Nhân đôi layer vừa được cắt ra (tổ hợp phím tắt Ctrl + J). Tiếp tục chuyển hình ảnh của layer vừa copy thành màu sắc trắng đen bằng tổ hợp phím Ctrl + Shift + U. Lúc này, bạn hãy nhân đôi layer trên thêm lần.
  8. Click chọn layer trên cùng (LinkinPark copy 2), nhấn tổ hợp phím Ctrl + I nhằm đảo ngược màu đồng thời chuyển chế độ hòa trộn thành Color Dodge.
  9. Kết quả thu được bên dưới. Bước 3: Vẫn tại layer này, bạn tìm đến Filter > Blur > Gaussian Blur… Thiết lập thông số tương ứng.
  10. Kết quả thu được bên dưới.
  11. Bước 4: Vào phần Layer > New Adjustment Layer > Levels…
  12. Thiết lập thông số cho Levels, giúp cho các chi tiết trên bức ảnh thêm sắc nét.
  13. Kết quả thu được bên dưới. Bước 5: Sử dụng công cụ Brush (phím tắt B) với thiết lập như hướng dẫn. Bạn chú ý phần Opacity giảm chỉ số xuống còn 2%.
  14. Bây giờ, bạn hãy lựa chọn layer “LinkinPark copy 2” (hình minh họa).
  15. Dùng Brush thiết lập như phía trên với màu đen, rồi dùng chuột trái chấm lên vùng tóc, da, mũi, mắt, lông mày… nhằm tạo chiều sâu và chi tiết cho bức ảnh. Kết quả thu được bên dưới.
  16. Bước 6: Tại layer này, bạn nhấn tổ hợp phím Ctrl + E để gộp các layer bên dưới lại.
  17. Vào phần Filter > Sharpen > Unsharp Mask...
  18. Thiết lập thông số tương ứng.
  19. Bước 7: Tạo một layer nằm dưới cùng (phím tắt Ctrl + Shift + N). Triển khai đổ màu trắng cho layer này bằng công cụ Paint Bucket Tool (phím tắt G).
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2