intTypePromotion=1

23 PHỤC CHẾ ẢNH CHUYÊN NGHIỆP phần 3

Chia sẻ: Nguyễn Thị Ngọc Huỳnh | Ngày: | Loại File: PDF | Số trang:12

0
117
lượt xem
37
download

23 PHỤC CHẾ ẢNH CHUYÊN NGHIỆP phần 3

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

23 BAi Phuc Hoi Anh Chuyen Nghiep 6. Nhấp ô vuông vùng trắng trong Layer Curves 1 Gradient Tool chọn kiểu tô thứ 2 là Foreground To Transparent Ok. Chọn Lớp Curves ( Ô vuông Trắng trong Layers Curves 1 ) Rê trên hình Ông cụ tứ Trên Trái xuống Đáy Phải sẽ thấy sáng dần lên. Bây giời 2 tông màu ông và bà cụ tương đồng nhau Flatten . ( Hình 11 ).

Chủ đề:
Lưu

Nội dung Text: 23 PHỤC CHẾ ẢNH CHUYÊN NGHIỆP phần 3

  1. 23 BAi Phuc Hoi Anh Chuyen Nghiep 6. Nhấp ô vuông vùng trắng trong Layer Curves 1 > Gradient Tool chọn kiểu tô thứ 2 là Foreground To Transparent > Ok. Chọn Lớp Curves ( Ô vuông Trắng trong Layers Curves 1 ) > Rê trên hình Ông cụ tứ Trên Trái xuống Đáy Phải sẽ thấy sáng dần lên. Bây giời 2 tông màu ông và bà cụ tương đồng nhau > Flatten . ( Hình 11 ). 7. Â m Dương > Levels > Rê nút đen vào chân Đồ thị > rê nút Midtone qua Trái > Ok . ( Hình 12 ). 8. Â m Dương > Photo Filter > Filter chọn Sapia ( Hệ màu thời gian ) > O k.> Flatten, ( Hình 13 ). 29 / 80
  2. 23 BAi Phuc Hoi Anh Chuyen Nghiep 9. Kết quả . ( Hình 14 ). 30 / 80
  3. 23 BAi Phuc Hoi Anh Chuyen Nghiep Dỉa 1 : Công Nghệ Phục Chế Ảnh Bài 5 Video của Dương Trung Hiếu Utbinh soạn thành Text Bài 14 ngày 1.7.2006 Trong bài nầy đề cập đến cách sử dụng hiệu ứng Channel Mixer – Sử dụng Vanishing Point – Các công cụ Patch , Healing Tool - Stamp Tool sẽ thực hiện từng trường hợp cụ thể - Làm cho tiệp màu đồng bộ và tạo màu vàng của thời gian cho ảnh có vẽ cũ. I.SỬ DỤNG HIỆU ỨNG CHANNEL MIXER : 1. Mở File Ảnh > Phím F 7 . ( Hình 1 ). 2. Phóng to ảnh dễ làm việc > Nhấp Phải Background > Duplicate Layer > O k. 3. C huyển sang ảnh trắng đen bằng cách thông thường : Menu Image > Adj > Desaturate . Ảnh không được vừa ý . ( Hình 2 ). 4. T ắt con mắt Layer Background Copy > Chọn Background > Sử dụng C hannel Mixer : Âm dương > Channel Mixer > Đánh dấu vào Monochrome – Red 100% - Green +12 % ( Để màu cô gái bớt sậm ) – Blue + 2 % > Ok. ( Hình 3 ). 31 / 80
  4. 23 BAi Phuc Hoi Anh Chuyen Nghiep 5. So sánh 2 kết quả vừa thực hiện : Tắt mở con mắt của Background Copy > Delete Layer Background Copy . 6. Flatten lớp nầy lại ( Chú Ý : Từ bài nầy về sau khi dùng danh từ nầy bạn sẽ thao tác như sau : Nhấp nút tam giác đen nhỏ bên Phải của Tab Layers > Flatten Image .). II.VANISHING POINT ( Điểm ảo diệu kỳ ). 1. V ách có vệt Ố bên Phải : Menu Filter > Vanishing Point > Chọn Create Plane Tool chấm 4 nút tạo vùng chọn > Chỉnh nút để đường lưới hiện màu xanh > Lúc tạo lưới chú ý đường lưới song song với đường vách ván > Nhấp Marquee Tool để chọn hết vùng lưới vừa tạo . ( Hình 4 ). 2. Rê tạo vùng chọn nơi kế bên còn nguyên vẹn > Feather chọn 3 - 5 px – Luminance - Giữ Alt rê vùng chọn qua Phải lấp vùng lỗi bên Phải . C hú ý chỉnh đường sọc liền nhau > C trl + D . Tạo vùng chọn lấp tiếp chổ lỏi > Ok . ( Hình 5+6 ). 32 / 80
  5. 23 BAi Phuc Hoi Anh Chuyen Nghiep III. SỬ DỤNG CLONE STAMP TOOL – PATCH TOOL – HEALING TOOL : 1. Phóng to ảnh > Dùng Patch Tool khử đường sọc : Tạo Vùng chọn , rê vùng chọn qua lấy mẫu kế bên.( Hình 7 ). 2. Dùng Clone Stamp , Opacity 30-50 % , nhấp Phím Alt lấy mẫu , dời chuột dậm lên nơi có vết lỗi m ột cách từ từ chậm rải , nhất là vùng có biên . Healing Tool cũng vậy. 3. C roop Tool cắt ảnh lại cho đẹp . IV.XỬ LÝ VÙNG ẢNH KHÔNG TIỆP MÀU : 1. Bạn thấy cô gái sáng hơn vùng bên cạnh > Menu Tab Layers > New layer > Mode : O verlay – Đánh dấu vào : Fill with . . . > Ok . ( Hình 8 ). 2. Phím D > Brush Tool – Opacity 5 -10% > Tô lên tóc cô gái và tô tiếp tục các vùng khác , có thể tăng 30% . 3. Kỷ thuật tô dậm : C ó vùng cần tô ngang – có vùng cần tô dọc theo sớ như vậy mới đẹp , không chỏi sớ . > Flatten . ( Hình 9 ). 33 / 80
  6. 23 BAi Phuc Hoi Anh Chuyen Nghiep V.TẠO HIỆU ỨNG MÀU CỔ ĐIỂN : 1. Â m dương > PhotoFilter > Filter : Sapia – Density 40% > Ok . ( Hình 10 ) . 2. T ắt mở con mắt để so sánh với màu trước đó > Flatten ảnh lại . 3. Kết quả . ( Hình 11 ). 34 / 80
  7. 23 BAi Phuc Hoi Anh Chuyen Nghiep Bài 6 Dỉa Phục Chế Ảnh Chuyên Nghiệp số 1 của KS Dương Trung Hiếu, Bài 25 ngày 1.7.2006 1. Mở File ảnh thiếu sáng > Phím F 7 . ( Hình 1 ). 2. Â m Dương > Curves > O k. Bạn đã tạo 1 lớp Layer. 3. Blending Mode chọn Screen . ( Hình 2 ). 4. Rê Layer Curves 1 vào Nút Create a New Layer để tạo Layer Curves 1 Copy > Bạn đã thấy ảnh sáng ra 1 chút. ( Hình 3 ). 35 / 80
  8. 23 BAi Phuc Hoi Anh Chuyen Nghiep 5. Rê Layer Curves 1 Copy vào Nút C reate a New Layer > Bạn đã tạo Layer Curves 1 Copy 2 > Bạn đã thấy ảnh quá sáng : Gọi là cháy ảnh . ( Hình 4 ). 6. Nhấp Đúp vào T humnnails Đồ thị của Lớp Curves 1 copy 2 > Rê tâm đường xiêng qua Phải cho ảnh tối lại > Ok > Flatten. ( Hình 5 ). 36 / 80
  9. 23 BAi Phuc Hoi Anh Chuyen Nghiep 7. T ắt 3 con mắt của 3 lớp Curves > Bạn sẽ thấy ảnh ban đầu quá tối . 8. Giờ đây sau vài thao tác nhanh gọn bạn đã thấy các chi tiết trong ảnh hiện ra rõ ràng . Kết quả . ( Hình 6 ). 37 / 80
  10. 23 BAi Phuc Hoi Anh Chuyen Nghiep Dỉa 1 Phục chế ảnh chuyên nghiệp Bài 6 Video của Dương Trung Hiếu Bài 26 ngày 2.7.2006 1. Mở File Ảnh thiếu sáng > Phím F 7 . ( Hình 1 ). 2. Â m Dương > Curves > O k. 3. Blending Mode chọn Screen > Nhấp Đúp vô Thumbnails đồ thị > Ra bảng Curves > Rê tâm xiêng qua Trái > Ảnh sáng ra > O k . Bạn thấy lộ các nhà dười chân núi ở phần dưới ảnh . Nhưng phần trên ảnh bầu trời bị mất do cháy ảnh. ( Hình 2 ). 4. Bạn muốn giữ lại phần trên và chỉ chỉnh sửa phần dưới , bạn làm thao tác như sau : Chọn Gradient Tool ( Nhớ trả về mặc địng nhấp Reset Gradients ) > Chọn Foreground To Transparent , O ptions chọn Linear > Chọn Layer Curves 1 > Foreground m àu đen > Giữ Shift rê đỉnh giửa ảnh xuống > Phần tô đen tràn xuống trên ảnh , phần đen biểu thị công dụng làm phần trên của ảnh không bị hiệu ứng . Bạn rê nhiều lần cho đến khi vừa ý . Tóm lại nửa trên chỉ là phần cũ , nửa dưới do tác động hiệu ứng đè lên > Flatten . ( Hình 3 ). 38 / 80
  11. 23 BAi Phuc Hoi Anh Chuyen Nghiep 5. Kết quả . ( Hình 4 ). 39 / 80
  12. 23 BAi Phuc Hoi Anh Chuyen Nghiep XỬ LÝ ẢNH KTS CHUYÊN NGHIỆP lighting effect lighting BÀI NẦY CHÚ TRỌNG SỬ DỤNG FILTER EXTRACT VÀ KẾT HỢP LIGHTING EFFECTS .SOẠN THEO DỈA 7 BÀI 5 GIÁO TRÌNH CỦA KS DƯƠNG TRUNG HIẾU. BÀI 17 NGÀY 5.8.2006 1. Mở File Ảnh > Phím F7 .(H1). 2. Rê Layer Background xuống Nút Create a New Layer để tạo Background Copy. 3. Nhấp Nút Maximize để phóng to ảnh dễ thao tác.Cắt ảnh nhân vật ra khỏi nền nhưng vẫn còn để lớp Background nằm ở dưới giúp thực hiện hiệu ứng ánh sáng .Cắt nhân vật : Menu Fliter > Extract ( Alt+Ctrl+X ) . 4. C họn Edge Highlighter Tool , chỉnh cọ nhỏ Phím [ , chỉnh cọ lớn phím ] dễ thao tác hoặc nhập thông số tăng giảm Brush Size > Enter . 5. Rê tạo vùng chọn : Đối với nơi có nét rỏ ràng như vai – cánh tai chọn cọ nhỏ càng tốt tô nửa trong nửa ngoài . Đối với vùng phức tạp như tóc chọn cọ lớn tô bao trùm vùng rìa tóc . C ọ có màu xanh lá cây . Không cần chính xác bởi vì bài nầy chủ yếu tạo hiệu ứng ánh sáng nền không đòi hỏi chi tiết các nhân vật. 6. Sau khi tạo xong vùng chọn , chọn Fill Tool đổ màu vào bên trong vùng chọn . (H2). 7. Nhấp Thẻ Preview bên Phải để xem kết quả vừa thực hiện.(H3). 40 / 80
ADSENSE
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2