intTypePromotion=1
ADSENSE

Bài giảng môn Tin học đại cương - Chương 4: Microsoft Office PowerPoint

Chia sẻ: Minh Anh | Ngày: | Loại File: PDF | Số trang:51

175
lượt xem
17
download
 
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Bài giảng môn "Tin học đại cương - Chương 4: Microsoft Office PowerPoint" trình bày các nội dung: Giới thiệu về Microsoft Office PowerPoint, quy trình để tạo và sử dụng một tệp trình diễn, các vấn đề cơ bản của PowerPointl, xây dựng các slide, thiết lập hiệu ứng trình diễn, sử dụng các template và công cụ master, in ấn. Mời các bạn cùng tham khảo nội dung chi tiết.

Chủ đề:
Lưu

Nội dung Text: Bài giảng môn Tin học đại cương - Chương 4: Microsoft Office PowerPoint

  1. Chương 4 Microsoft Office PowerPoint 85
  2. Chương 4 Microsoft Office PowerPoint GIỚI THIỆU VỀ MICROSOFT OFFICE POWERPOINT Đối tượng nghiên cứu: Sinh viên: Muốn trình bày nội dung bài tập lớn, đồ án tốt nghiệp trước hội đồng bảo vệ Cán bộ: Muốn trình bày báo cáo công việc của mình trước đồng nghiệp Nhà khoa học: Muốn trình bày những ý tưởng, những công trình nghiên cứu của mình trong những diễn đàn, những cuộc hội thảo. Và còn nhiều hoàn cảnh khác nữa, khi mà ta muốn trình bày một vấn đề nào đó trước đám đông. Microsoft Powerpoint sẽ giúp ta làm những công việc đó một cách đơn giản mà hiệu quả rất cao. 86
  3. Chương 4 Microsoft Office PowerPoint Các loại thông tin có thể trình diễn: văn bản; hình ảnh; âm thanh; bảng tính; biểu đồ; … Tệp trình diễn: Có phần mở rộng là *.PPT. Bao gồm các trang trình diễn (Slides), được sắp theo một thứ tự. Trang trình diễn: Chứa nội dung thông tin cần muốn trình bày. Cấu trúc một tệp trình diễn: Có thể minh hoạ bởi các trang trình diễn (Slides) như sau: 87
  4. Chương 4 Microsoft Office PowerPoint Qui trình để tạo và sử dụng một tệp trình diễn: Bước 1: Xác định rõ ràng các nội dung sẽ trình bày. Từ đó sẽ định ra được cấu trúc của tệp trình diễn là: Chọn nền của slide theo mẫu nào cho phù hợp? Cần bao nhiêu slides? Nội dung mỗi Slide là gì? Bước 2: Dùng Powerpoint để xây dựng nội dung các slide đó. Bước 3: Trình diễn Slide. Khi đó nội dung từng Slide sẽ được phóng to lên toàn bộ màn hình máy tính. Nếu máy tính của bạn nối với một máy chiếu (Multimedia Projector chẳng hạn), nội dung các slide trình chiếu sẽ được đưa lên các màn hình lớn, nhiều người có thể quan sát một cách dễ dàng. 88
  5. Chương 4 Microsoft Office PowerPoint I. CÁC VẤN ĐỀ CƠ BẢN CỦA POWERPOINT 1. Khởi động Cách 1: Chọn lệnh Start của Windows như sau: Start | Programs | Microsoft Powerpoint Cách 2: Nháy kép chuột lên biểu tượng của phần mềm Powerpoint trên màn hình nền của Windows; 89
  6. Chương 4 Microsoft Office PowerPoint Hộp thoại đầu tiên của Powerpoint xuất hiện, cho phép chọn hướng làm việc Các lựa chọn công việc Blank Presentation From design template From AutoContent wizard From existing presentation 90
  7. Chương 4 Microsoft Office PowerPoint 2. Tạo một trình diễn mới Bước 1: Chọn menu “Blank Presentation” Bước 2: Chọn diện mạo cho Slide: Text layout: Hình thức văn bản Content layouts: Hình thức nội dung Text and Content Layouts: Hình thức văn bản và nội dung Other layouts: Hình thức mạo khác 91
  8. Chương 4 Microsoft Office PowerPoint Hệ thống Hệ thống thực thanh công cụ đơn lệnh Mẫu Slides Vùng chứa có sẵn thông tin trình diễn Điều khiển Danh Vùng công cụ tạo hình thức sách đối tượng đồ họa hiển thị Slides 92
  9. Chương 4 Microsoft Office PowerPoint Bản trình diễn (slide): Là nơi chế bản nội dung các bản trình diễn. Mỗi tệp trình diễn (Presentation) có thể bao gồm nhiều bản trình diễn (Slide). Tại mỗi thời điểm, màn hình chỉ có thể hiển thị được 1 bản trình diễn để thiết kế. Có thể sử dụng các công cụ chế bản (như sử dụng trong Word) để đưa thông tin lên các Slides này Hệ thống thực đơn lệnh (menu): Chứa các lệnh để gọi tới các chức năng của Powerpoint trong khi làm việc. Sử dụng chuột hoặc tổ hợp phím tắt để gọi nhanh tới các mục chọn; Hệ thống thanh công cụ (Toolbar): Bao gồm rất nhiều thanh công cụ, mỗi thanh công cụ bao gồm các nút lệnh để phục vụ một nhóm công việc nào đó; Danh sách các Slide: Cho phép định vị nhanh đến một Slide nào đó chỉ bằng cách nhấn chuột. 93
  10. Chương 4 Microsoft Office PowerPoint 3. Soạn thảo thông tin trong Slide Sử dụng bàn phím để gõ thông tin cần trình diễn, hoặc có thể copy thông tin từ bản Word sang. Sử dụng chuột hoặc bàn phím để thay đổi vị trí và kích thước các hộp văn bản cho phù hợp Sử dụng chuột để bổ sung các hộp văn bản, hình vẽ, tranh ảnh, biểu đồ, … từ vùng đối tượng đồ họa Sử dụng menu “Format|Font” để định dạng văn bản Sử dụng menu “Format|Slide Design” để định dạng lại hình thức một Slide (hoặc nhiều) từ mẫu có sẵn Sử dụng menu “Insert” để chèn các đối tượng tương ứng Sử dụng menu “Slide Show | Slide Transition” để tạo hiệu ứng chuyển động cho một (hoặc nhiều Slide) Sử dụng menu “Slide Show | Custom Animation” để tạo hiệu ứng chuyển động cho từng đối tượng trong Slide 94
  11. Chương 4 Microsoft Office PowerPoint 4. Trình diễn Slide Sau khi soạn thảo xong một Slide, có thể xem trước hình thức Slide khi trình diễn bằng cách sử dụng tổ hợp phím Shift+F5 hoặc nhấn vào nút tương ứng trong vùng điều khiển hiển thị Xem trước hình thức Slide khi trình diễn Tiến hành trình diễn Slide bằng cách nhấn F5 hoặc menu “Slide Show | View Show” Di chuyển từ Slide này đến Slide khác bằng phím Enter hoặc các phím mũi tên Dừng trình diễn bằng cách sử dụng phím Esc 95
  12. Chương 4 Microsoft Office PowerPoint 5. Ghi tệp trình diễn ra đĩa Để lưu danh sách Slide ra đĩa ta sử dụng menu “File | Save” hoặc nhấn tổ hợp phím Ctrl+S. Một hộp thoại hiện ra yêu cầu ta nhập tên và thư mục chứa tệp. Chú ý: Ta phải xác định được đường dẫn chứa tệp để lần sau nhớ và có thể mở lại chúng 6. Ghi tệp trình diễn ra một File khác Khi muốn ghi tệp trình diễn ra một file khác tiện cho việc sử đổi Slide trong tệp ta sử dụng menu “File | Save As …” 96
  13. Chương 4 Microsoft Office PowerPoint 7. Mở tệp trình diễn đã tồn tại Mở một tệp trình diễn đã tồn tại để sửa đổi hoặc trình diễn ta sử dung tổ hợp phím Ctrl+O hoặc menu “File | Open” hoặc nút lệnh tương ứng trên thanh công cụ. Nơi chọn đường dẫn chứa tệp Slides Vùng lưu trữ tệp Slides Hình ảnh trang đầu của tệp Slides đang chọn Danh sách các tệp Slides trong thư mực 97
  14. Chương 4 Microsoft Office PowerPoint 8. Thoát khỏi môi trường làm việc Kết thúc làm việc hoặc tạm dừng làm việc với tệp Slides, sử dụng tổ hợp phím Ctrl+F4 hoặc menu “File | Exit” hoặc nhấn vào nút đóng cửa sổ. Nếu tệp Slides chưa được lưu vào đĩa, PowerPoint sẽ hỏi ta có ghi không, nếu có nhấn Yes, nếu không nhấn No. 98
  15. Chương 4 Microsoft Office PowerPoint II. XÂY DỰNG CÁC SLIDE 1. Quản lý các Slide a. Thêm một Slide mới vào danh sách Bước 1: Đưa con trỏ chuột vào vị trí cần thêm một Slide trong danh sách Slide, nhấn nút trái chuột để hiển thị con trỏ nhấp nháy Bước 2: Vào menu “Insert | New Slide” hoặc nhấn tổ hợp phím Ctrl+M hoặc nhấn nút phải chuột và chọn New Slide Con trỏ Slide được đặt ở vị trí này 99
  16. Chương 4 Microsoft Office PowerPoint b. Di chuyển giữa các Slide Dùng chuột hoặc sử dụng các phím PageUp, PageDown để di chuyển đến Slide mong muốn. Nhấn trái chuột vào Slide cần di chuyển tới 100
  17. Chương 4 Microsoft Office PowerPoint c. Xóa một Slide khỏi danh sách Dùng chuột hoặc sử dụng Delete để xóa Slide khỏi danh sáchphải chuột Nhấn vào Slide cần xóa và chọn Delete Slide Có thể xóa nhiều Slide một lúc bằng cách chọn các Slide cần xóa, rồi Delete 101
  18. Chương 4 Microsoft Office PowerPoint d. Copy và chèn Slide vào trong danh sách Bước 1: Chọn các Slide cần copy và nhấn nút phải chuột rồi Copy Bước 2: Di chuyển con trỏ Slide đến vị trí cần chèn các Slide vừa copy, nhấn nút phải chuột và Paste 102
  19. Chương 4 Microsoft Office PowerPoint e. Di chuyển Slide đến vị trí mới Bước 1: Chọn các Slide cần di chuyển và nhấn nút phải chuột rồi Cut Bước 2: Di chuyển con trỏ Slide đến vị trí mới cần đặt các Slide vừa Cut, nhấn nút phải chuột và Paste 103
  20. Chương 4 Microsoft Office PowerPoint 2. Đưa thông tin lên Slide a) Đưa thông tin văn bản, hình vẽ lên Slide Sử dụng đối tương TextBox để đưa văn bản lên Slide: Dùng chuột kéo và thả các đối tượng từ hộp công cụ lên Slide Đối tượng TextBox 104
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2