intTypePromotion=4

Chèn biểu đồ Flash vào file PowerPoint

Chia sẻ: Nguyen AAA | Ngày: | Loại File: PDF | Số trang:13

0
146
lượt xem
9
download

Chèn biểu đồ Flash vào file PowerPoint

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Với sự trợ giúp của Oomfo, bạn có thể chèn biểu đồ dạng Flash có hiệu ứng chuyển động rất trực quan vào file trình chiếu PowerPoint. Bạn tải miễn phí Oomfo 0.9 Beta tại http://oomfo.com/downloads/oomfo-0.9beta-setup.zip (dung lượng 10,38MB, tương thích Windows 2000/XP/Vista/7 và phiên bản Microsoft Office 2003/2007/2010).

Chủ đề:
Lưu

Nội dung Text: Chèn biểu đồ Flash vào file PowerPoint

  1. Chèn biểu đồ Flash vào file PowerPoint Với sự trợ giúp của Oomfo, bạn có thể chèn biểu đồ dạng Flash có hiệu ứng chuyển động rất trực quan vào file trình chiếu PowerPoint. Bạn tải miễn phí Oomfo 0.9 Beta tại http://oomfo.com/downloads/oomfo-0.9- beta-setup.zip (dung lượng 10,38MB, tương thích Windows 2000/XP/Vista/7 và phiên bản Microsoft Office 2003/2007/2010). Yêu cầu máy kết nối Internet trong quá trình cài đặt. Bài viết minh họa cách sử dụng Oomfo trên PowerPoint 2010. Đầu tiên, bạn vào thẻ Insert, chọn mục Insert Chart trong khung Oomfo. Giao diện Oomfo sẽ hiện ra để bạn tạo biểu đồ theo nhu cầu. Bạn nhấp mũi tên xổ xuống tại mục Chart Type để chọn loại biểu đồ, đồ thị cần sử dụng.
  2. Tiếp đó, bạn chuyển sang thẻ Chart Data và điền dữ liệu cho biểu đồ.
  3. Nếu muốn sử dụng sẵn số liệu trong file Excel/CSV, bạn mở file Excel hay CSV và sao chép bảng số liệu cần dùng. Chuyển sang giao diện Oomfo, bạn nhấp nút Paste external data rồi nhấn Ctrl+V để dán số liệu và chọn OK. Tới thẻ Chart Cosmetics, bạn nhấp mũi tên xổ xuống tại mục Select Theme để chọn một trong sáu mẫu giao diện cho biểu đồ. Ứng với mỗi giao diện, bạn có thể nhấn Customize để chỉnh sửa lại màu sắc, font, hiệu ứng theo ý thích.
  4. Sau đó, bạn lần lượt nhấn qua các thẻ Axis and Titles (tiêu đề biểu đồ, tiêu đề thanh Ox, Oy), Number Format (định dạng số),… để tùy chỉnh chi tiết biểu đồ. Xong, bạn nhấn Finish để chèn biểu đồ vào khung trình chiếu.
  5. Khi trình chiếu, biểu đồ sẽ có hiệu ứng động thể hiện mức tăng trưởng rất chuyên nghiệp. File Flash của biểu đồ được nhúng vào file PowerPoint xuất ra nên bạn có thể đem chiếu trên mọi máy tính có cài sẵn Flash Player rất dễ dàng. Nếu muốn xuất biểu đồ ra thành file Flash (.SWF) riêng biệt với file PowerPoint, bạn nhấn Export > Export Chart. Bên cạnh còn có mục Export Charts As Image để xuất biểu đồ ra thành file ảnh .EMF.
  6. Lưu ý: Để chèn biểu đồ Oomfo vào PowerPoint 2003, bạn vào menu Insert > oomfo > Insert Chart. Với MS PowerPoint 2007, cách chèn biểu đồ tương tự như MS PowerPoint 2010.
  7. Vẽ đồ thị trong PowerPoint Biểu đồ cho phép bạn trình bày thông tin được chứa trong slide theo định dạng đồ họa. PowerPoint cung cấp một số kiểu biểu đồ: biểu đồ dạng cột, biểu đồ dòng, biểu đồ hình tròn, biểu đồ dạng thanh, biểu đồ vùng, biểu đồ kiểu tán xạ, …. Để xem các loại biểu đồ, chỉ cần kích tab Insert trên vùng Ribbon. Tạo biểu đồ Để tạo một biểu đồ: • Kích tab Insert trên vùng Ribbon • Kích vào loại biểu đồ bạn muốn tạo • Chèn dữ liệu và các nhãn cho biểu đồ
  8. Chỉnh sửa dữ liệu của biểu đồ Để chỉnh sửa dữ liệu của biểu đồ: • Kích vào biểu đồ đã vẽ trên slide • Kích Edit Data trên tab Design • Chỉnh sửa dữ liệu trong bảng tính
  9. Chỉnh sửa biểu đồ Mỗi một lần tạo một biểu đồ, bạn có thể thực hiện một số công việc để chỉnh sửa biểu đồ. Để di chuyển biểu đồ: • Kích vào biểu đồ và kéo nó tới vị trí khác trên cùng slide, hoặc • Copy sang slide khác • Sau đó chọn vị trí mong muốn và kích Paste
  10. Để chỉnh sửa kích thước cho biểu đồ: • Kích vào biểu đồ • Kích vào bất kỳ góc nào của biểu đồ và kéo theo kích thước phù hợp Để chỉnh sửa các nhãn và tiêu đề: • Kích vào biểu đồ • Kích tab Layout
  11. • Chọn nhãn thích hợp để thay đổi Các công cụ biểu đồ Các công cụ biểu đồ xuất hiện trên Ribbon khi bạn kích vào biểu đồ. Các công cụ này được đặt ở 3 tab: Design, Layout, Format Trong nhóm Design, bạn có thể điều chỉnh loại biểu đồ, cách bố trí, kiểu dáng và vị trí của biểu đồ. Trong tab Layout, bạn có thể điều chỉnh việc chèn hình ảnh, hộp văn bản, các nhãn, nền và dữ liệu cho biểu đồ.
  12. Trong tab Format, bạn có thể điều chỉnh màu sắc và kiểu dáng chữ cho biểu đồ. Dán biểu đồ từ Excel • Mở bảng tính Excel • Lựa chọn biểu đồ • Kích Copy trên tab Home • Chọn vị trí thích hợp bên tài liệu PowerPoint • Kích Paste trên tab Home.
ADSENSE
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2