intTypePromotion=1
ADSENSE

Khám phá những bí ẩn nằm sâu trong PowerPoint 2010

Chia sẻ: Bi Bo | Ngày: | Loại File: PDF | Số trang:3

67
lượt xem
11
download
 
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

- Hiển thị một biểu đồ, một bước / thời điểm Khi đang chiếu bài thuyết trình, bạn có thể trình ra một phần của biểu đồ trên một slide bằng cách cho phép hiển thị một cột tại một thời điểm thay vì tất cả cùng một lúc. Bạn có thể làm việc này trong PowerPoint bằng cách sử dụng tùy chọn Chart Animation. Để bắt đầu, vào Chart chọn tab Animations trên thanh công cụ ribbon. Thanh Animation sẽ mở ra với một cửa sổ bố trí dọc theo phía bên phải của màn hình. Từ đó, bạn...

Chủ đề:
Lưu

Nội dung Text: Khám phá những bí ẩn nằm sâu trong PowerPoint 2010

  1. Khám phá những bí ẩn nằm sâu trong PowerPoint 2010 - Hiển thị một biểu đồ, một bước / thời điểm Khi đang chiếu bài thuyết trình, bạn có thể trình ra một phần của biểu đồ trên một slide bằng cách cho phép hiển thị một cột tại một thời điểm thay vì tất cả cùng một lúc. Bạn có thể làm việc này trong PowerPoint bằng cách sử dụng tùy chọn Chart Animation. Để bắt đầu, vào Chart chọn tab Animations trên thanh công cụ ribbon. Thanh Animation sẽ mở ra với một cửa sổ bố trí dọc theo phía b ên phải của màn hình. Từ đó, bạn bấm nút Add Animation trên thanh ribbon và chọn hiệu ứng hình ảnh động tham khảo, chẳng hạn như Fade. Trong thanh Animation, bấm chuột phải vào mục xuất hiện khi bạn thêm hiệu ứng. Chọn Effect Options và sau đó bấm vào tab Chart Animation. Theo mặc định, tùy chọn Group chart sẽ được thiết lập ở trạng thái Show As One Object để biểu đồ xuất hiện c ùng một lúc. Để hiển thị từng cột một bạn chọn By Series, và mỗi dòng sẽ hiển thị từng lựa chọn một. Nếu bạn chọn By Category, biểu đồ sẽ hiển thị mỗi danh mụ c tại một thời điểm. Đánh dấu kiểm trước Start Animation by Drawing the Chart Background, bấm vào tab Timing và chọn Start option to After Previous để biểu đồ hình ảnh động tự động bắt đầu khi hết slide xuất hiện tr ên màn hình. Bạn có thể chọn tốc độ hình ảnh động trong danh sách Duration > OK và sau đó xem trước các hình ảnh động bằng cách bấm vào nút Play ở phía trên của cửa sổ Animation. - Ẩn một đối tượng cho đến khi muốn kích hoạt Nếu muốn giữ một hình ảnh ẩn vào slideshow, và chỉ cho lộ ra khi đã sẵn sàng, bạn có thể liên kết hình ảnh đến một hình dạng và thiết lập hình ảnh để nó xuất hiện khi bạn bấm vào hình dạng đó. Đầu tiên, thêm một hình ảnh cho slideshow và sau đó chèn hình dạng bạn sẽ bấm để lộ ra hình ảnh. Để làm điều này, chọn Insert > Shapes, chọn một hình dạng như oval và đưa hình dạng đó lên
  2. slide. Bấm chuột phải vào hình, chọn Edit Text và gõ một nội dung nào đó để gợi nhớ. Tiếp tục, bạn chọn hình ảnh và chọn Animations > Add Animation, chọn một hình ảnh động (như Zoom chẳng hạn), cửa sổ Animation sẽ hiển thị, nếu không bạn bấm vào Pane Animation trên thanh ribbon. Sau đó bấm chuột phải vào khung Animation, chọn Timing > Triggers > Start Effect và thiết lập các tùy chọn trong trình đơn thả xuống với tên của hình dạng mà bạn tạo ra. Bấm vào OK. Để xem trước các hiệu ứng, chọn tab SlideShow trên thanh ribbon và bấm From Current Slide. Khi slide xuất hiện, hình ảnh sẽ là vô hình, chỉ khi nào bạn bấm vào shape (hình oval), hình ảnh sẽ xuất hiện. - Một phong cách trình bày thống nhất cho toàn bộ slideshow với Slide Master Bạn có thể đã khá quen thuộc với việc chọn phong cách trong Microsoft Word và Publisher để áp dụng định dạng cho toàn bộ các trang văn bản trong một tài liệu. Mặc dù PowerPoint không có hỗ trợ điều này, nhưng lệnh Slide Master cho phép thực hiện một công việc tương tự bằng cách dùng Slide Master để thay đổi định dạng văn bản trên mỗi trang trình bày. Để mở Slide Master, chọn View > Slide Master trên thanh ribbon. Một bảng điều khiển sẽ mở ra dọc theo phía bên trái của màn hình, Slide Master sẽ hiển thị ở đầu trang và các layout có sẵn dưới đó. Để thiết lập các văn bản theo cách bạn muốn, hãy chọn mục thích hợp để thay đổi trong Slide Master. Ví dụ, để thay đổi định dạng tiêu đề, chọn tiêu đề và điều chỉnh nó như mong muốn. Bạn có thể thay đổi bất kỳ hoặc tất cả các định dạng văn bản ở đây. Khi đã hoàn tất, bạn hãy bấm vào tab Slide Master và chọn Close Master View để quay trở lại chỉnh sửa các bài trình bày. Tất cả các slide trong bài trình bày sẽ tự động phản ánh những thay đổi mà bạn đã thực hiện, và những định dạng Slide Master sẽ áp dụng cho tất cả các slide trong file trình chiếu.
  3. - Xem trước nội dung trình bày với Reading View PowerPoint 2010 trang bị tính năng Reading View cho phép bạn xem trước và kiểm tra nội dung trình bày bên trong cửa sổ PowerPoint. Để thử tính năng này, bạn chọn View > Reading View. Lúc này các chỉnh sửa sẽ biến mất và thay thế bằng các file trình diễn nội dung đầu tiên. Khi kết thúc, bạn có thể bấm phím mũi tên bên phải để thoát ra, hoặc trong quá trình xem, bấm Esc để trở về giao diện chỉnh sửa của PowerPoint. - Thiết lập Autoplaying Nếu muốn tự động hóa việc phát nội dung slide tại một triển l ãm thương mại hoặc một gian hàng doanh nghiệp, bạn có thể thiết lập phong cách chơi tự động có trong PowerPoint. Để thực hiện, bấm vào tab Slide Show trên thanh ribbon và chọn Set Up Slide Show. Trong số các tùy chọn, hãy chọn Show type > Browsed at a kiosk (full screen) và thiết lập Advance slides đến Using timings rồi bấm OK. Tiếp theo, chuyển sang tab Transitions. Trong tùy chọn Advance slide, chọn After và thiết lập một thời gian phát nội dung. Bấm vào Apply to All để chuyển đổi này ảnh hưởng đến tất cả các slide trong bài trình bày của bạn. Bây giờ, khi đóng bài trình bày nó sẽ chạy tự động, hiển thị mỗi slide trong 5 giây và lặp lại khi hoàn tất. Nếu muốn tắt đi, bạn bấm phím Esc.
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2