intTypePromotion=1

15 bài Actions Photoshop phần 4

Chia sẻ: Nguyễn Thị Ngọc Huỳnh | Ngày: | Loại File: PDF | Số trang:15

0
80
lượt xem
16
download

15 bài Actions Photoshop phần 4

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

15 lessons Actions Photoshop 11. Như vậy là bạn đả tạo 3 Actions phụ , thể hiện các chi tiết thao tác của 3 Actions phụ nầy . Nhấp nút STOP ở đáy Tab Actions. 12. Menu File Automate Batch ra Bảng Batch trong đó Hàng Action đã có sẵn tên Action mà bạn đã tạo là : curves-sharpen-hue Hàng Source chọn Folder Nhấp Thẻ Choose Desktop Chọn Folder Source Ok. Hiện ra kế bên là đường dẫn của Folder nầy . Hàng Destiantion chọn Folder Nhấp Thẻ Choose Desktop ...

Chủ đề:
Lưu

Nội dung Text: 15 bài Actions Photoshop phần 4

  1. 15 lessons Actions Photoshop 11. Như vậy là bạn đả tạo 3 Actions phụ , thể hiện các chi tiết thao tác của 3 Actions phụ nầy . Nhấp nút STOP ở đáy Tab Actions. 12. Menu File > Automate > Batch > ra Bảng Batch trong đó Hàng Action đã có sẵn tên Action mà bạn đã tạo là : curves-sharpen-hue > Hàng Source chọn Folder > Nhấp Thẻ Choose > Desktop > Chọn Folder Source > Ok. Hiện ra kế bên là đường dẫn của Folder nầy . Hàng Destiantion chọn Folder > Nhấp Thẻ Choose > Desktop > Chọn Folder Destination > Ok. Hiện ra kế bên là Đường dẫn của Folder nầy.Ok.( Hình 8 ). 13. Cứ nhấp Ok . Ok cho từng ảnh . Nó sẽ lần lượt sửa chỉnh từ ảnh số 2 đến ảnh 20 bằng Actions đã áp dụng lên ảnh số 1 .Vì mục đích chánh là diễn tả cách sử dụng Bảng Batch nên không tuyển chọn kỷ các ảnh cần sửa nên kết quả có khi xấu hơn lúc chưa sửa . Kêt quả . ( Hình 9 ). 44 / 58
  2. 15 lessons Actions Photoshop 45 / 58
  3. 15 lessons Actions Photoshop BÀI 35 NGÀY 26.3.2006 UTBINH SOẠN TẠO ACTIONS : 1. Chọn 5 Hình Stars , Paste vào màn hình Desktop. ( Hình 1 ). 2. Mở PS tạo Actions : Menu Window > Actions ( Alt+F9 ) > Create New Action ( Nút đáy Palette Actions )> Ra Bảng New Action , Name gỏ : thuctapdroplet – Set chọn Default Actions ( Phần Actions nầy sẽ nằm trong Default Actions ) > Nhấp Thẻ Record . ( Hình 2 ). 3. Đáy Palette Actions nút PLAY trở nên màu đỏ , báo hiệu cho biết là bắt đầu ghi các thao tác mà bạn tiến hành , đồng thời hiện ra Action : thuctapdroplet mà bạn vừa tạo . ( Hình 3 ). 46 / 58
  4. 15 lessons Actions Photoshop 4. Mở Hình thứ 1 đã Paste vào Desktop > Crl+M , chỉnh theo Hình . ( Hình 4 ). 5. Ctrl+U , chỉnh theo Hình . ( Hình 5 ). 6. Filter > Sharpen > Unsharp Mask , chỉnh theo Hình . ( Hình 6 ). 47 / 58
  5. 15 lessons Actions Photoshop 7. Menu Window > Actions > Bạn sẽ thấy các chi tiết của 3 Actions phụ mà bạn vừa tạo > Nhấp nút Stop ở đáy Palett Actions . ( Hình 7 ). SỬ DỤNG DROPLET 1. Menu File > Automatic > Create Droplet. 2. Đối với tùy chọn Save > Nhấp Thẻ Choose > Desktop > File Name để mặc định là Untitled .exe > Save . Hiện ra Đường Dẫn kế bên. 3. Đối với SET chọn Default Actions ( Vì trước đó bạn đã chọn SET là Default Actions ). 4. Đối với ACTION > Nhấp xổ xuống > Chọn thuctapdroplet. Đây là ACTIONS mà bạn vừa tạo ra. 5. Trong Phần PLAY hãy hủy chọn các Hộp kiểm . 6. Đối với DESTINATION > Folder > Nhấp Thẻ Choose > Desktop > Create New Folder , gỏ ketquadroplet . Ok . Hiện ra Đường Dẫn kế bên . 7. Đối với File Naming hãy để mặc định . Errors chọn mặc định là Stop For Errors. 8. Nhấp Ok. Biểu tượng DROPLET sẽ xuất hiện ở Desktop. ( Hình 8 ). 48 / 58
  6. 15 lessons Actions Photoshop 9. Ra Desktop , đã có File biểu tượng Droplet là UNTITLED.EXE. 10.Rê Hình thứ 1 lên biểu tượng Droplet > Lập tức Hình thứ 1 đã được hiệu chỉnh bằng Actions mà bạn đã tạo ra. Tiếp tục rê Hình thứ 2 đến thứ 5 lần lượt vào biểu tượng Droplet , cả 5 Hình đều được chỉnh sửa tự động . Mở Folder ketquadroplet bạn sẽ thấy kết quả so sánh trước và sau khi sửa tự động. ( Hình 9 ). 49 / 58
  7. 15 lessons Actions Photoshop BÀI 36 NGÀY 26.3.2006 UTBINH SOẠN 1. Menu File > Automate > PDF Presentation. 2. Nhấp Thẻ Browse > Tìm đến nơi chứa các Ảnh Cần thực hiện . Ở đây vô Desktop > Folder Stars > Chọn 7 ảnh BB > Open . ( Hình 1 ). 3. Bảng PDF , đối với Source Files đã chứa các Đường Dẫn của 7 ảnh BB vừa chọn. 4. Đối với OutPut Options chọn Multi Page Document > Save . ( Hình 2 ). 50 / 58
  8. 15 lessons Actions Photoshop 5. Ra Bảng Save > Chọn Desktop > File name để mặc định là Untitled. pdf > Save . ( Hình 3 ). 6. Ra Bảng Save Adobe PDF > Để mặc định toàn bộ > Nhấp Thẻ Save PDF . ( Hình 4 ). 7. Ra Desktop đã có File UNTITLED.PDF > Nhấp lên . 8. Hiện ra Adobe Reader > Kéo thanh trượt bên Phải để xem 7 ảnh Brigitte Bardot , mỗi ảnh chiếm đầy màn hình . ( Hình 5 ). 51 / 58
  9. 15 lessons Actions Photoshop 52 / 58
  10. 15 lessons Actions Photoshop BÀI 37 NGÀY 26.3.2006 UTBINH SOẠN 1. File > Automate > PDF Presentation . 2. Bảng PDF Presentation xuất hiện > Nhấp Thẻ Browse > Desktop > Chọn tất cả Hình trong Folder áotắm > Open . 3. Đối với Source Files đã có tất cả Đường dẫn của các Hình vừa chọn. 4. Đối với OutPut Options chọn PRESENTATION . ( Hình 1 ). 5. Bạn nhập con số thời gian Hình hiển thị trình diễn ( Mặc định là 5 seconds ). 6. Hàng Transition xổ xuống chọn 1 kiểu kỷ xảo . Ở đây chọn RANDOM TRANSITION > Save . ( Hình 2 ). 53 / 58
  11. 15 lessons Actions Photoshop 7. Ra bảng Save > Desktop > File Name gỏ : presentation > Save . ( Hình 3 ). 8. Ra bảng Save Adobe PDF > Nhấp Thẻ Save PDF . ( Hình 4 ). 9. Ra Bảng Desktop đã có File presentatopn.pdf > Nhấp lên File nầy > Hiện ra toàn màn hình trình diễn từng hình với thời gian mỗi hình là 5 giây và với kỷ xảo Random Transition mà bạn đã lựa chọn trước đó. ( Hình 5 ). 54 / 58
  12. 15 lessons Actions Photoshop 55 / 58
  13. 15 lessons Actions Photoshop BÀI 1 NGÀY 26.3.2006 UTBINH SOẠN 1. Tự động xén và làm thẳng các ảnh : Đặt 2 ảnh vào Máy Quét SCAN , chọn các giá trị theo Hình > Nhấp Thẻ Preview > Chờ chạy hiện ra Hình Preview > Nhấp Thẻ Scan , chờ chạy hoàn tất 100% . ( Hình 1 ). 2. Đã hiện Hình vừa Scan trong Photoshop .( Hình 2 ). 3. File > Asutomate > Crop and Straighten Photos > Chương trình tiến hành chạy > Lập tức đã cắt ra thành 2 Files Hình . Mỗi Hình đã được cắt xén và đường biên bị xóa . ( Hình 3 ). 56 / 58
  14. 15 lessons Actions Photoshop 57 / 58
  15. 15 lessons Actions Photoshop 1. ACTIONS TRONG PHOTOSHOP. 2. GHI ACTIONS. 3. ÁP DỤNG ACTIONS. 4. TÙY CHỌN TOOLS ACTIONS. 5. SỬ DỤNG BATCH. 6. SỬ DỤNG DROPLET. 7. SỬ DỤNG PDF MULTI PAGE. 8. SLIDE SHOW PDF. 9. XÉN VÀ LÀM THẲNG ẢNH. 10. GIẢM KÍCH THƯỚC ẢNH. 11. CONTACT SHEET II & FIT IMAGE. 12. ẢNH ĐÓNG GÓI PICTURE PACKAGE. 13. WEB PHOTO GALLERY. 14. ẢNH TOÀN CẢNH PHOTOMERGE. 15. CÁC PHÍM TẮT KEYBORDS. 58 / 58
ADSENSE
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2