intTypePromotion=3

Bài giảng SolidWorks 2008: Phần 3 - Nguyễn Hải Đăng

Chia sẻ: Mr Hoango9 | Ngày: | Loại File: PDF | Số trang:37

0
97
lượt xem
39
download

Bài giảng SolidWorks 2008: Phần 3 - Nguyễn Hải Đăng

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

"Bài giảng SolidWorks 2008: Phần 3" gồm các bài học sau: Ràng buộc lắp ráp chi tiết, Đại cương về mô phỏng động học, Xây dựng bản vẽ hai chiều, Xây dựng bản vẽ hai chiều (tt) .

Chủ đề:
Lưu

Nội dung Text: Bài giảng SolidWorks 2008: Phần 3 - Nguyễn Hải Đăng

  1. Trung tâm THUD ĐH Nông Lâm Bài giảng SolidWorks 2008_3 Bài 1: RÀNG BUỘC LẮP RÁP CHI TIẾT I. Giới thiệu Sau khi các chi tiết được tham chiếu hoặc đưa vào mô hình lắp ráp thì ta tiến hành lắp ráp bằng việc định các ràng buộc. Ta gán chúng vào mỗi chi tiết tại mọi thời điểm để gỡ bỏ các bậc tự do. Ta lắp từng chi tiết hoặc theo chuỗi bằng cách ràng buộc mỗi chi tiết với nhau. Sử dụng các ràng buộc để gỡ bỏ các bậc tự do. Thường ta cần hạn chế 2 bậc tự do để ràng buộc một chi tiết. Mỗi lần thêm ràng buộc giữa hai chi tiết thì một hoặc nhiều bậc tự do bị hạn chế. Một chi tiết được ràng buộc đầy đủ không thể di chuyển hoặc xoay theo một trục đã ràng buộc. Mỗi chi tiết nếu chưa ràng buộc sẽ có 6 bậc tự do: ba tịnh tiến và ba bậc xoay. Có nhiều cách sử dụng để có thể thêm các ràng buộc theo một số thứ tự trong mô hình lắp. Ta không cần đặt các ràng buộc dựa trên thứ tự mà ta chèn các chi tiết vào bản vẽ. Bởi vì sự dựa vào không còn là thứ tự xác định nữa, ta có thể sắp xếp lại các chi tiết trong cấu trúc cây mà không ảnh hưởng đến các ràng buộc. II. Các bước chuẩn bị lắp ráp - Thiết lập môi trường Assembly: File/New/Assembly. Khi đó nhấp nút OK môi trường Assembly có dạng như hình 1.1. Hình 1.1. Môi trường Assembly - Nhấp nút Browse… để tải các chi tiết đã thiết kế vào môi trường lắp ráp. Khi đó hộp thoại Open xuất hiện (hình 1.2). Biên soạn: Nguyễn Hải Đăng 1
  2. Trung tâm THUD ĐH Nông Lâm Bài giảng SolidWorks 2008_3 Hình 1.2. Hộp thoại Open - Ta dẫn tới thư mục chứa các chi tiết đã thiết kế và nhấn nút Open. Khi đó hộp thoại Open tạm đóng lại và các chi tiết được chọn sẽ gắn liền với con trỏ chuột. Nhấp chọn một điểm để đặt chi tiết. 1. Tham chiếu chi tiết ngoài: Trong mô hình lắp ráp, ta cũng có thể làm giảm sự phức tạp của file lắp ráp bằng cách sử dụng những chi tiết được tạo đọc lập từ các file khác gọi là chi tiết ngoài. Quá trình liên kết các chi tiết ngoài với mô hình lắp ráp gọi là tham chiếu chi tiết ngoài. Khi muốn hiệu chỉnh lắp ráp liên quan đến chi tiết ngoài thì có thể mở bản vẽ chứa chi tiết ngoài và hiệu chỉnh nó. Mô hình lắp ráp sẽ cập nhật theo hiệu chỉnh này. Sử dụng các chi tiết ngoài cho ta khả năng linh động và dễ dàng quản lý trong lắp ráp. Ta có các cách để chèn chi tiết vào mô hình lắp ráp như sau: a. Lệnh Insert Component Toolbar Menu Assembly Insert/ Component/Axisting Part/Assembly…. Sử dụng Insert Component để tạo các liên kết chi tiết ngoài với mô hình lắp ráp. Các chi tiết ngoài có thể là chi tiết độc lập hoặc là cụm chi tiết. Khi thực hiện lệnh hộp thoại Open xuất hiện để gán và liệt kê các chi tiết cục bộ. Ta dẫn tới thư mục chứa các chi tiết đã thiết kế và nhấn Open. Khi đó hộp thoại Open tạm đóng lại và các chi tiết được chọn sẽ gắn liền với con trỏ chuột. Nhấp chọn một điểm để đặt chi tiết. Biên soạn: Nguyễn Hải Đăng 2
  3. Trung tâm THUD ĐH Nông Lâm Bài giảng SolidWorks 2008_3 Hình 1.3. Chèn chi tiết bằng Insert Component b. Phương pháp kéo thả: Ngoài cách sử dụng lệnh Insert Component, ta có thể sử dụng phương pháp kéo thả. Ta thực hiện như sau: - Ta mở file chứa mô hình lắp ráp và các file chứa các chi tiết chèn vào môi trường lắp ráp. - Chọn Window/Tile Horizontally (hoặc Tile Vertically). Khi đó màn hình đồ họa như hình 1.4. Hình 1.4. Màn hình khi thiết lập Tile Horizontal Biên soạn: Nguyễn Hải Đăng 3
  4. Trung tâm THUD ĐH Nông Lâm Bài giảng SolidWorks 2008_3 - Nhấp chọn chi tiết kéo và thả vào cửa sổ mô hình lắp ráp. Chú ý: Nếu trường hợp chi tiết cần chèn vào là một cụm chi tiết lắp ráp. Ta nhấp chọn biểu tượng cấu trúc cây và thả vào cửa sổ mô hình lắp ráp. c. Sử dụng cửa sổ Windows Explore Ngoài cách sử dụng hai phương pháp trên, ta còn thể sử dụng cửa sổ Windows Explorer để chèn các chi tiết vào mô hình lắp ráp. Ta thực hiện như sau: - Ta mở file chứa mô hình lắp ráp. - Mở cửa sổ Windows Explore. Trong mục Look in, chọn đường dẫn tới thư mục chứa chi tiết (hình 1.5) Hình 1.5. Sử dụng Windows Explore để tham chiếu chi tiết vào. - Kéo biểu tượng file chi tiết từ cửa sổ Windows Explore và cửa sổ của mô hình lắp ráp. Chú ý: Để tải các chi tiết từ cửa sổ Windows Explorer vào môi trường lắp ráp, ta nhấp chọn chi tiết cần tải vào, giữ và rê con trỏ chuột vào vùng đồ họa và thả phím chuột ra. 2. Tạo các chi tiết mới Toolbar Menu Assembly Insert/ Component/New part Công việc đầu tiên của quá trình lắp ráp là tạo các chi tiết lắp ráp. Ta có ba cách tạo các chi tiết lắp ráp: - Tạo chi tiết lắp ráp trong phần thiết kế mô hình ba chiều và sử dụng lệnh Insert Component để chèn chi tiết vào mô hình lắp ráp. - Tạo chi tiết lắp ráp ngay trong mô hình lắp ráp. - Tạo các chi tiết lắp ráp từ thư viện tiêu chuẩn. Lệnh New Part dùng để chi tiết trong mô hình lắp ráp. Khi gọi lệnh ta chọn mặt phẳng vẽ phác, rồi tạo chi tiết như trong phần Part. Biên soạn: Nguyễn Hải Đăng 4
  5. Trung tâm THUD ĐH Nông Lâm Bài giảng SolidWorks 2008_3 3. Di chuyển các đối tượng trong mô hình lắp ráp: Toolbar Menu Assembly Tools/Component/Move Dùng để di chuyển các đối tượng trong mô hình lắp ráp. Sau khi gọi lệnh, ta nhấp chọn đối tượng cần di chuyển, sau đó giữu và rê chuột để di chuyển đối tượng đến vị trí thích hợp. 4. Xoay các đối tượng trong mô hình lắp ráp: Toolbar Menu Assembly Tools/Component/Rotate Trong SolidWorks, ngoài việc xoay hướng nhìn của bản vẽ, ta còn có thể xoay từng chi tiết riêng lẻ trong mô hình lắp ráp. Lệnh Rotate component dùng để xoay các đối tượng trong mô hình lắp ráp. Sau khi gọi lệnh, chọn đối tượng cần xoay. Giũ phím trái chuột và xoay đến vị trí thích hợp. III. Gán ràng buộc lắp ráp: Toolbar Menu Assembly Insert/ Mates Lệnh Mate dùng để tạo các ràng buộc lắp ráp giữa các chi tiết. Sau khi gọi lệnh, nhấp chọn mặt (hoặc cạnh) của đối tượng thứ nhất. Sau đó, nhấp chọn mặt (hoặc cạnh) của đối tượng thứ hai. Khi đó hộp thoại Mate xuất hiện: Ta có các lựa chọn: - Mate Selections: hiển thị số mặt được chọn. - Entities to Mate : chọn mặt, cạnh của chi tiết hoặc mặt phẳng mà ta muốn lắp ráp chúng với nhau. - Multiple mate mode : - Mate Alignment : dùng để xác định chiều của mối ghép. - Aligned : cùng chiều. - Anti-Aligned : ngược chiều. - Closest: tùy thuộc vào vị trí các đối tượng mà SolidWorks sẽ chọn các cách xử lý khác nhau sao cho khoảng di chuyển của đối tượng đến vị trí lắp là nhỏ nhất. - Preview: xem trước mối ghép. - Undo: hủy bỏ thao tác vừa thực hiện. - Standars Mates: các phương pháp lắp cơ bản. - Concident : đưa các mặt hoặc các cạnh về trùng nhau. Hình 1.6. Hộp thoại Mate - Parallel : đưa các mặt hoặc các cạnh về song song nhau. Biên soạn: Nguyễn Hải Đăng 5
  6. Trung tâm THUD ĐH Nông Lâm Bài giảng SolidWorks 2008_3 - Perpendicular : đưa các mặt hoặc các cạnh vuông góc nhau. - Tangent : tạo ràng buộc tiếp xúc. - Concentric : đưa các lỗ hoặc trục về đồng tâm với nhau. - Lock : Khóa vị trí và định hướng giữa hai đối tượng. - Distance : xác định khoảng cách giữa hai mặt hoặc cạnh. - Angle : xác định góc hợp bởi hai cạnh hoặc hai mặt. - Advanced Mates: - Symmetric :Ràng buộc đối xứng 2 đối tượng qua một mặt phẳng, hoặc mặt của đối tượng. - Width : tâm của bề rộng tạo giữa 2 thành bên. - Path Mate : Ràng buộc một điểm trên đối tượng thành phần đến đường dẫn. - Linear/Linear Coupler : Thiết lập ràng buộc giữa một đối tượng chuyển động với một đối tượng chuyển động khác. - Xác định khoảng cách bắt đầu và góc bắt đầu ở ô ; . - Mechanical Mates: ràng buộc các kết cấu cơ khí. - Gear : Lắp 2 bánh răng ăn khớp với nhau. Sau khi chọn lựa chọn này, ta nhấp chọn hai bánh răng và nhập tỉ số truyền vào ô Ratio trong hộp thoại Mate. - Cam : lắp ráp cam và cần đẩy trong cơ cấu cam. Sau khi chọn lựa chọn này, nhấp chọn các bề mặt cam và cần sẽ tiếp xúc nhau. Sau đó nhấp nút OK để kết thúc quá trình lắp. - Rack and Pinion : Lắp thanh răng và bánh răng. Sau khi gọi lệnh, đối với thanh răng ta chọn một cạnh tuyến tính, đường phác thảo, đường tâm, trục hoặc khối trụ. Đối với bánh răng ta chọn mặt trụ, cạnh hoặc cung tròn, đường tròn hoặc cung tròn phác thảo, trục hoặc mặt Revolved. - Screw : Ràng buộc hai đối tượng đồng tâm, và thêm vào quan hệ bước giữa đối tượng xoay và trục xoay.Sự dịch chuyển của một thành phần dọc theo trục gây nên chuyển động xoay của đối tượng còn lại theo quan hệ bước. Sau khi gọi lệnh, chọn các hai trục xoay trên 2 đối tượng lắp ráp ở dòng Entities to Mate , ở dòng Revolutions nhập vào số vòng xoay, ở dòng Distance/revolution: nhập vào khoảng cách bước. - Universal Joint : Ghép khớp nối cardan, sự quay một thành phần quanh trục của nó được điều khiển bởi sự quay của thành phần khác xung quanh trục của nó. " Thực hiện lệnh: ƒ Gọi các khối cần lắp ráp vào môi trường Assembly. ƒ Gọi lệnh Mate. ƒ Chọn các mặt cần lắp ráp với nhau. ƒ Trong hộp thoại Mate chọn các ràng buộc phù hợp. ƒ Thiết lập các thông số cho lắp ráp. ƒ Nhấp OK để thực hiện. IV. Hiệu chỉnh sau khi lắp ráp: 1. Thay đổi khoảng cách giữa các chi tiết: Biên soạn: Nguyễn Hải Đăng 6
  7. Trung tâm THUD ĐH Nông Lâm Bài giảng SolidWorks 2008_3 Sau khi lắp ráp, ràng buộc giữa các chi tiết được quản lý trong cấu trúc cây. Muốn thay đổi khoảng cách giữa các chi tiết, ta nhấp chọn ràng buộc, nhấp phải chuột và chọn Edit Feature. Khi đó, hộp thoại tương ứng với ràng buộc ta chọn xuất hiện. Ta nhập lại giá trị mới và nhấn nút OK để kết Hình 1.7. Lựa chọn Edit Feature thúc quá trình hiệu chỉnh. 2. Thay thế đối tượng trong mô hình lắp ráp: Trong quá trình lắp ráp, ta có thể thay thế các chi tiết đã đưa vào trước đó bởi các chi tiết khác. Sử dụng Replace để thay thế các chi tiết. Sau khi gọi lệnh, nhấp chọn chi tiết cần thay thế. Khi đó, hộp thoại Replace xuất hiện. Ta chọn chi tiết sẽ thay thế cho chi tiết vừa chọn. Kế đến nhấn nút Browse,… khi đó hộp thoại Open xuất hiện, ta dẫn tới thư mục chứa chi tiết sẽ thay thế và nhấp Open. Nhấn OK để kết thúc Hình 1.8. Hộp thoại Replace 3. Tạo dãy các chi tiết trong mô hình lắp ráp a. Tạo dãy sắp xếp theo hàng và cột: Toolbar Menu Insert/ Pattern Component/Linear Pattern Lệnh Linear Pattern dùng để sao chép các chi tiết trong mô hình lắp ráp theo hàng và cột. Sau khi gọi lệnh hộp thoại Linear Pattern xuất hiện. Các lựa chọn và thao tác để sao chép các đối tượng theo hàng và cột tương tự như trong phần tạo mô hình. Hình 1.9. Hộp thoại Hình 1.10. Hộp thoại Hình 1.11. Hộp thoại Linear Pattern Circular Pattern Mirror Component Biên soạn: Nguyễn Hải Đăng 7
  8. Trung tâm THUD ĐH Nông Lâm Bài giảng SolidWorks 2008_3 " Thực hiện lệnh: ƒ Gọi lệnh Pattern. ƒ Chọn các Feature cần pattern. ƒ Thiết lập các thông số cần thiết để Pattern. ƒ Nhấp OK để thực hiện. b. Tạo dãy sắp xếp quanh tâm Toolbar Menu Insert/ Pattern Component/Circular Pattern Lệnh Circular Pattern để sao chép các chi tiết trong mô hình lắp ráp theo dãy tròn. Sau khi gọi lệnh hộp thoại Circular Pattern xuất hiện (hình 1.10). Các lựa chọn và thao tác như trong phần mô hình. " Thực hiện lệnh: ƒ Gọi lệnh Pattern. ƒ Chọn các Feature cần pattern. ƒ Thiết lập các thông số cần thiết để Pattern. ƒ Nhấp OK để thực hiện. 4. Lấy đối xứng: Toolbar Menu Insert/ Pattern Component/Mirror Component Lệnh Mirror Components dùng để lấy đối xứng các chi tiết hoặc cụm chi tiết trong mô hình lắp qua một mặt phẳng. Sau khi gọi lệnh hộp thoại Mirror Components xuất hiện (hình 1.11). Ta nhấp chọn mặt phẳng đối xứng, sau đó nhấp chọn các chi tiết cần lấy đối xứng, sau đó chọn các chi tiết lấy đối xứng và nhấn OK để kết thúc lệnh. 5. Mở bản vẽ gốc của chi tiết lắp ráp: Lệnh Open dùng để mở bản vẽ gốc của chi tiết được chọn trong mô hình lắp ráp. Chọn chi tiết cần mở trong mô hình lắp ráp, nhấp phải chuột và chọn Open Part. Khi đó bản vẽ gốc của chi tiết được chọn sẽ được mở trong môi trường thiết kế mô hình ba chiều. Từ đây ta có thể hiệu chỉnh lại các chi tiết theo yêu cầu. Sau khi hiệu chỉnh ta nhấn nút Save để lưu lại các thay đổi và đóng bản vẽ. Khi đó SolidWorks sẽ tự động cập nhật các thay đổi của chi tiết vào trong mô hình lắp ráp. 6. Hiệu chỉnh chi tiết trong môi trường lắp ráp: Ngoài việc sử dụng lệnh open để hiệu chỉnh lại chi tiết theo yêu cầu, ta cũng có thể hiệu chỉnh chi tiết trực tiếp trong mô hình lắp ráp. Chọn chi tiết cần điều chỉnh, nhấp phải chuột và chọn Edit Part. Khi đó, tất cả các chi tiết khác trong mô hình lắp ráp sẽ mờ đi. Ta tiến hành hiệu chỉnh chi tiết. Su khi hiệu chỉnh chi tiết xong, ta nhấp phải chuột và chọn Edit Assembly để kết thúc hiệu chỉnh. V. Tách các chi tiết lắp ráp Toolbar Menu Assembly Insert/ Exploded View Biên soạn: Nguyễn Hải Đăng 8
  9. Trung tâm THUD ĐH Nông Lâm Bài giảng SolidWorks 2008_3 Lệnh Explored View để tách các chi tiết sau khi lắp ráp. Sau khi gọi lệnh, hộp thoại Explore xuất hiện. Ta nhấp chọn chi tiết cần tách ra khỏi cụm chi tiết. Khi đó xuất hiện biểu tượng hệ trục tọa độ và con trỏ chuột có dạng biểu tượng move. Nhấp chọn trục để di chuyển chi tiết theo trục đó. Di chuyển chuột để xác định khoảng cách hoặc nhập khoảng cách vào hộp thoại Explore. Hình 1.12. Hộp thoại Explore VI. Bài tập: 1. Vẽ và lập bản vẽ lắp bản lề Chốt bản lề Bản vẽ lắp Bản lề Hình 1.13. 2. Vẽ và lắp ráp 2 chi tiết sau: Bản vẽ lắp Chi tiết 1 Biên soạn: Nguyễn Hải Đăng 9
  10. Trung tâm THUD ĐH Nông Lâm Bài giảng SolidWorks 2008_3 Chi tiết 2 Hình 1.14. 3. Lắp ráp cụm chi tiết và tháo lắp các chi tiết thành phần. Bản vẽ lắp Bản vẽ tháo rời Chân đế Chốt Giá đỡ Bulong kẹp chặt Phôi Hình 1.15. Bản vẽ lắp và các chi tiết của cụm giá đỡ. Biên soạn: Nguyễn Hải Đăng 10
  11. Trung tâm THUD ĐH Nông Lâm Bài giảng SolidWorks 2008_3 Bài 2: ĐẠI CƯƠNG VỀ MÔ PHỎNG ĐỘNG HỌC Mô hình hóa và mô phỏng động học trên máy tính đến lúc này đã trở nên quá quen thuộc đối với mỗi chúng ta. Chúng được nghiên cứu và ứng dụng trong hầu hết các lĩnh vực khoa học kỹ thuật: cơ khí, xây dựng, điện – điện tử,… Những ưu điểm và lợi ích của nó mang lại là điều không bàn cãi. Chúng đã trở thành công cụ để đạt mục đích: năng suất cao nhất và giá thành cao nhất, một công cụ không thể thiếu trong quá trình thiết kế. Trong SolidWorks, ta có thể xây dựng mô hình ba chiều của các chi tiết, lắp ráp các chi tiết, mô phỏng động học, xuất sang bản vẽ hai chiều. Các lệnh mô phỏng động học nằm ở thanh công cụ Motion Study. Hoặc vào Insert/ New Motion Study. Hình 2.1. Thanh công cụ Motion Study I. Lệnh Motor: Toolbar Assembly Motion Lệnh Linear Motor dùng để gán chuyển động cho các chi tiết trong mô hình lắp ráp. Bao gồm cả chuyển động thẳng và chuyển động xoay. II. Lệnh Spring Toolbar Assembly Motion Lệnh Spring dùng để gán chuyển động theo đường xoắn cho các chi tiết trong mô hình lắp ráp, có thể là chuyển động thẳng hoặc xoắn hành tinh. III. Lệnh Gravity Toolbar Assembly Motion Lệnh Gravity dùng để gán chuyển động rơi cho các chi tiết cho mô hình lắp ráp. IV. Lệnh Calculate Lệnh Calculate dùng để tính toán quá trình mô phỏng. Ta phải thực hiện lệnh này trước khi mô phỏng. Toolbar Assembly Motion V. Lệnh Animation Wizard: Toolbar Assembly Motion Lệnh Animation Wizard dùng để mô phỏng quá trình: xoay chi tiết, tháo rời chi tiết, lắp ráp chi tiết,… Việc tháo rời và lắp ráp chi tiết chỉ thực hiện mô phỏng được khi ta đã thực hiện lệnh Explored view trong phần Assembly. Khi gọi lệnh xuất hiện hộp thoại Select an Animation Type: Biên soạn: Nguyễn Hải Đăng 11
  12. Trung tâm THUD ĐH Nông Lâm Bài giảng SolidWorks 2008_3 - Click Rotate model: o Click next. o Chọn trục mà mô hình muốn xoay quanh, nhập số vòng xoay. o Thiết lập khoảng thời gian xoay (Duration time) và thời gian bắt đầu thực hiện quá trình xoay (Start time) o Click Finish. - Click Explode hoặc Collapse: o Click next. o Thiết lập thời gian diễn ra tháo hoặc lắp (Duration time) và thời gian bắt đầu thực hiện. o Click Finish. Hình 2.2. Hộp thoại Select an Animation Type VI. Lệnh Play Simulation Lệnh Play Simulation bắt đầu quá trình mô phỏng. Nó gồm các mục trong Morion Study. Hình 2.3. Các lệnh trong Replay Simulation VII. Các bước để thực hiện quá trình mô phỏng động học. " Vào môi trường Assembly. " Lắp ráp các chi tiết bao gồm các ràng buộc về hình học và ràng buộc cơ khí. " Dùng lệnh Motor; Linear Spring; Gravity,… để gán các chuyển động thẳng, quay tròn, chuyển độngt theo đường xoắn, hoặc chuyển động rơi cho bộ phận truyền động. " Sử dụng lệnh Calculate để tính quá trình chuyển động. " Nhấn Play Simulation để bắt đầu quá trình mô phỏng. " Nếu muốn quá trình mô phỏng là liên tục hãy nhấn . " Cài đặt thời gián cho quá trình chuyển động. VIII. Bài tập: 1. Mô phỏng quá trình xoay chi tiết, tháo rời chi tiết và lắp lại ở 2 cụm lắp ráp sau: Hình 2.4. Bản lề Biên soạn: Nguyễn Hải Đăng 12
  13. Trung tâm THUD ĐH Nông Lâm Bài giảng SolidWorks 2008_3 Hình 2.5. Cơ cấu kẹp giữ phôi. 2. Mô phỏng quá trình hoạt động của cơ cấu CAM Cần Bản vẽ lắp Khung cố định Cam Hình 2.6. Cơ cấu CAM Biên soạn: Nguyễn Hải Đăng 13
  14. Trung tâm THUD ĐH Nông Lâm Bài giảng SolidWorks 2008_3 Bài 3: XÂY DỰNG BẢN VẼ HAI CHIỀU I. Khái niệm Khi công việc lắp ráp đã hoàn thành thì ta tạo các hình chiếu để thể hiện kết cấu. Ta có thể tạo được các hình chiếu trục đo, hình chiếu vuông góc 2D từ mô hình đã lắp ráp hoặc các chi tiết độc lập. Khả năng kết hợp hình chiếu 2 chiều của SolidWorks đảm bảo các hình chiếu được cập nhật khi hiệu chỉnh mô hình lắp ráp hoặc các chi tiết độc lập và ngược lại. Trong SolidWorks, ta có thể tạo nhiều loại hình chiếu khác nhau. Các nút lệnh để tạo và làm việc với các hình chiếu nằm trên thanh công cụ Drawing. Hình 3.1. Thanh công cụ Drawing Để chuyển sang môi trường bản vẽ hai chiều ta gọi lệnh New từ Menu File. Trong hộp thoại New SolidWorks Document, ta chọn Drawing. Sau khi nhấn OK hộp thoại Sheet Format/Size xuất hiện như hình 3.2. Hình 3.2. Hộp thoại Sheet Format/Size Ta chọn kích thước giấy trong danh sách Standart Sheet size và nhấn OK. Khi đó màn hình đồ họa có dạng như hình 3.3. Ta nhấn nút Browse trong hộp thoại Model View để bắt đầu tạo hình chiếu. Khi đó hộp thoại Open xuất hiện. Ta dẫn tới thư mục chứa file mô hình ba chiều, chọn tên file và nhấn Open. Khi đó hộp thoại Model View sẽ xuất hiện thêm lựa chọn Orientation cho phép ta xác định hướng chiếu. Con trỏ chuột lúc này sẽ xuất hiện một khung hình chữ nhật gắn liền với nó. Nhấp chọn một điểm để đặt hình chiếu. Sau khi chọn điểm đặt hình chiếu, hộp thoại Project View xuất hiện cho phép ta tạo tiếp các hình chiếu. Di chuyển con trỏ chuột đến các vị trí thích hợp để tạo tiếp các hình chiếu. Nhấn phím ESC để kết thúc lệnh. Biên soạn: Nguyễn Hải Đăng 14
  15. Trung tâm THUD ĐH Nông Lâm Bài giảng SolidWorks 2008_3 Hình 3.3. Màn hình độ họa của chế độ Drawing II. Các lệnh tạo hình chiếu: 1. Lệnh Model View Toolbar Menu Drawing Insert/ Drawing View/ Model Theo mặc định, khi bắt đầu vào bản vẽ hai chiều, SolidWorks sẽ kích hoạt lệnh Model View. Ta cũng có thể gọi lệnh này từ thanh công cụ Drawing hoặc Menu Insert. Lệnh Model View dùng để tạo các hình chiếu của mô hình ba chiều đã tạo. Sau khi gọi lệnh hộp thoại Model View xuất hiện. Trình tự tạo các hình chiếu tương tự như khi ta bắt đầu vào môi trường bản vẽ hai chiều. " Thực hiện lệnh: ƒ Vào môi trường Drawing. ƒ Gọi lệnh Model View. ƒ Xác định mô hình cần chiếu. ƒ Chọn vị trí cho hình chiều cơ bản. ƒ Chọn các hướng chiếu khác và đặt vị trí chính xác cho hình chiếu. ƒ Nhấp OK để thực hiện. 2. Lệnh Standard View Toolbar Menu Drawing Insert/ Drawing View/ Standard 3 View Biên soạn: Nguyễn Hải Đăng 15
  16. Trung tâm THUD ĐH Nông Lâm Bài giảng SolidWorks 2008_3 Lệnh Standard 3 View dùng để tạo ba hình chiếu cơ bản: chiếu đứng, chiếu bằng và chiếu cạnh của mô hình. Sau khi gọi lệnh hộp thoại Standard 3 View xuất hiện. Nhấn nút Browse… để làm xuất hiện hộp thoại Open. Ta dẫn tới thư mục chứa file mô hình ba chiều đã tạo. Sau khi chọn mô hình ta nhấn Open. Khi đó ba hình chiếu cơ bản được tạo như hình 3.5. " Thực hiện lệnh: ƒ Vào môi trường Drawing. Hình 3.4. Hộp thoại Standard 3 View ƒ Gọi lệnh Standard View. ƒ Chọn mô hình cần chiếu. ƒ Chọn vị trí cho hình chiều cơ bản. ƒ Nhấp OK để thực hiện. Hình 3.5. Ba hình chiếu được tạo bằng lệnh Standard 3 View 3. Lệnh Projected View Toolbar Menu Drawing Insert/ Drawing View/ Project View Biên soạn: Nguyễn Hải Đăng 16
  17. Trung tâm THUD ĐH Nông Lâm Bài giảng SolidWorks 2008_3 Lệnh Project View dùng để tạo các hình chiếu vuông góc từ hình chiếu cơ sở đã có. Sau khi gọi lệnh hộp thoại Project View xuất hiện. Ta nhấp chọn hình chiếu đã có, khi đó các hình chiếu xuất hiện gắn liền với con trỏ chuột. Di chuyển con trỏ chuột tới vị trí thích hợp cần tạo hình chiếu. Nhấp chọn các điểm để tạo hình chiếu. Nhấn OK để kết thúc lệnh. Hình 3.6. Hộp thoại Projected View Hình 3.6. Tạo hình chiếu bằng lệnh Project View 4. Lệnh Auxiliary View: Toolbar Menu Drawing Insert/ Drawing View/ Auxiliary View Lệnh Auxiliary View dùng để tạo hình chiếu phụ bằng cách chiếu từ một cạnh hoặc một đường trong hình chiếu cơ sở. Sau khi gọi lệnh, hộp thoại Auxiliary View xuất hiện. Tiếp theo ta chọn một cạnh để định hướng chiếu cho hình chiếu phụ. Khi đó, hình chiếu phụ xuất hiện gắn liền với con trỏ chuột. Nhấp chọn một điểm để xác định hình chiếu phụ. Nhấn phím ESC để kết thúc lệnh. Hình 3.7. Hộp thoại Auxiliary View Biên soạn: Nguyễn Hải Đăng 17
  18. Trung tâm THUD ĐH Nông Lâm Bài giảng SolidWorks 2008_3 Hình 3.8. Hình chiếu được tạo bằng lệnh Auxiliary View 5. Lệnh Predefine View: Toolbar Menu Drawing Insert/ Drawing View/ Predefine View Lệnh Predefine View dùng để tạo các hình chiếu từ mô hình ba chiều đã tạo trước đó. Sau khi gọi lệnh, một khung chữ nhật xuất hiện xuất hiện gắn liền với con trỏ chuột. Ta chọn một điểm để đặt hình chiếu, khi đó hộp thoại Drawing View xuất hiện. Ta thực hiện các bước như trong lệnh Model View để tạo các hình chiếu. Hình 3.9. Hộp thoại Drawing View 6. Lệnh Section View: Toolbar Menu Drawing Insert/ Drawing View/ Section View Biên soạn: Nguyễn Hải Đăng 18
  19. Trung tâm THUD ĐH Nông Lâm Bài giảng SolidWorks 2008_3 Lệnh Section View dùng tạo hình cắt. Sau khi gọi lệnh, hộp thoại Section View xuất hiện. Kế đến ta nhấp chọn các điểm để xác định đường cắt. Khi đó hình cắt sẽ xuất hiện gắn liền với con trỏ chuột. Nhấp chọn một điểm để đặt hình cắt. Ta nhấn OK để tạo hình cắt. Hình 3.10. Hình cắt tạo ra bằng Section View Hình 3.11. Hộp thoại Section View 7. Lệnh Align Section View: Toolbar Menu Drawing Insert/ Drawing View/ Predefine View Lệnh Align Section View dùng để tạo các hình cắt xoay. Sau khi gọi lệnh hộp thoại Section View xuất hiện. Nhấp chọn các điểm để xác định đường cắt. Khi đó hình cắt xuất hiện gắn liền với con trỏ chuột. Nhấp chọn một điểm để đặt hình cắt. Ta chọn các lựa chọn, cuối cùng nhấn OK. Hình 3.12. Hộp thoại Section View Hình 3.13. Hình cắt xoay được tạo ra Chú ý: Ta có thể sử dụng lệnh Line để vẽ trước các đường cắt để việc xác định đường cắt dễ dàng hơn. 8. Lệnh Detail View: Biên soạn: Nguyễn Hải Đăng 19
  20. Trung tâm THUD ĐH Nông Lâm Bài giảng SolidWorks 2008_3 Toolbar Menu Drawing Insert/ Drawing View/ Detail View Lệnh Detail View dùng để tạo hình trích. Sau khi gọi lệnh, hộp thoại Detail View xuất hiện. Ta nhấp chọn các điểm xác định tâm và bán kính của phần cần trích. Lúc này hình trích gắn liền với con trỏ chuột. Nhấp chọn một điểm để đặt hình trích. Hình 3.15. Hình trích được trích ra Hình 3.14. Hộp thoại Detail View bằng lệnh Detail View 9. Lệnh Broken – out Section: Toolbar Menu Drawing Insert/ Drawing View/ Detail View Lệnh Broken – out Section dùng để tạo hình cắt riêng phần. Sau khi gọi lệnh hộp thoại Broken – out Section xuất hiện. Ta nhấp chọn các điểm để xác định biên dạng của hình cắt riêng phần (các điểm phải tạo thành biên dạng kín). Nhấn nút OK để kết thúc lệnh. Khi đó hình cắt riêng phần sẽ được tạo ra. Hình 3.16. Hộp thoại Hình 3.17. Hình cắt riêng phần được tạo ra bằng lệnh Broken-out Section Broken-out Section " Thực hiện lệnh: Biên soạn: Nguyễn Hải Đăng 20

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản