Bài thực hành ứng dụng tin học trong hóa học

Chia sẻ: Nguyen Khanh | Ngày: | Loại File: PDF | Số trang:30

0
191
lượt xem
43
download

Bài thực hành ứng dụng tin học trong hóa học

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Bài thực hành ứng dụng tin học trong hóa học, giúp bạn học làm quen với chemdraw, xây dựng công thức hóa học dạng 2D và 3D, thiết kế hệ phản ứng bằng chemdraw, làm việc với cấu trúc, làm quen với Hyperchem, xây dựng công thức hóa học dạng 2D và 3D, khảo sát tính chất quang phổ của họ màu azo...Mời các bạn cùng tham khảo và học tốt.

Chủ đề:
Lưu

Nội dung Text: Bài thực hành ứng dụng tin học trong hóa học

  1. MỤC LỤC Danh mục các hình.......................................................... Error! Bookmark not defined. Bài 1: Làm quen với chemdraw, xây dựng công thức hóa học dạng 2D và 3D .................. 5 Bài 2: Thiết kế hệ phản ứng bằng chemdraw .................................................................. 10 Bài 3: Làm việc với cấu trúc…………………………...………..……….....35 Bài 4: Làm quen với Hyperchem, xây dựng công thức hóa học dạng 2D và 3D ............... 43 Bài 5: Khảo sát tính chất quang phổ của họ màu azo ....................................................... 48 Bài 6 ............................................................................................................................... 64 TÀI LIỆU THAM KHẢO............................................................................................. 30 1 PDF created with pdfFactory Pro trial version www.pdffactory.com
  2. Bài thực hành ứng dụng tin học trong hóa học Bài 1 Làm quen với chemdraw và Xây dựng các công thức hóa học dạng 2D và 3D Phần 1: Làm quen với chemdraw 9.0 pro. - Cài đặt bộ phần mềm chemdraw 9.0 pro vào máy tính. - Khảo sát các thành phần cơ bản của chemdraw 9.0 pro thông qua giao diện của chemdraw. Hình 1: Toolbar chính của hyperchem Sinh viên tham khảo và ghi nhận lại các lệnh, chức năng và các phím tắc của các trình đơn có trên các menu: Menu Tên tiếng Tên tiếng Chức năng Phím tắc Ghi chú thêm Anh Việt chính File Edit View Object Structure Text Curves Color Online Window Help Sinh viên tham khảo và ghi nhận lại các lệnh, chức năng và các phím tắc của các trình đơn có trên Toolbars: Hình 2: Toolbar chính của hyperchem dạng trôi Công cụ Tên tiếng Tên tiếng Việt Chức năng Phím tắc Ghi chú Anh chính thêm Giáo viên biên soạn: Trần Hữu Hải – Khoa CN Hóa 2 PDF created with pdfFactory Pro trial version www.pdffactory.com
  3. Bài thực hành ứng dụng tin học trong hóa học Phần 2: Làm quen với cơ sở dữ liệu của chemdraw 9.0 pro. - Khởi động vào window của chem draw Ultra 9.0 - Dùng menu File, chọn Open để mở thư viện có sẳn: Hình 3: Giao diện của menu Open trong chemdraw 9.0 - Chọn một thư viện có sẳn như sau: Giáo viên biên soạn: Trần Hữu Hải – Khoa CN Hóa 3 PDF created with pdfFactory Pro trial version www.pdffactory.com
  4. Bài thực hành ứng dụng tin học trong hóa học Hình 4: Giao diện của menu Look in trong chemdraw 9.0 - Dùng chuột chọn lần lược các thư viện vào click vào màn hình soạn thảo để xem kết quả cho bộ thư viện Aromatics. - Sinh viên tiếp tục khảo sát các bộ thư viện khác có sẳn như sau: Hinh 5: Bộ thư viện có sẳn của chemdraw Phần 3: Làm quen với cơ sở dữ liệu của chemdraw 9.0 pro và chuyển chúng sang dạng 3D bằng chem 3D Ultra 9.0. - Dùng chuột chọn lần lược các thư viện vào click vào màn hình soạn thảo để xem kết quả cho bộ thư viện Aromatics và chọn vòng Benzen. Giáo viên biên soạn: Trần Hữu Hải – Khoa CN Hóa 4 PDF created with pdfFactory Pro trial version www.pdffactory.com
  5. Bài thực hành ứng dụng tin học trong hóa học Hinh 6: Giao diện khi chọn bọ thư viện aromatics - Vào Programs chọn chemoffice 2005 để mở window của chem 3D ultra pro như sau: Hinh 7: Giao diện khi mở chemdraw 3D Ultra. - Click chọn vòng benzen và paste vào chem 3D, lúc đó màn hình chem 3D như sau: Giáo viên biên soạn: Trần Hữu Hải – Khoa CN Hóa 5 PDF created with pdfFactory Pro trial version www.pdffactory.com
  6. Bài thực hành ứng dụng tin học trong hóa học Hinh 8: Giao diện khi mở thư viện benzen trong chemdraw 3D Ultra. - Sử dụng menu View chọn lệnh model display mode để thay đổi dạng biểu diễn khác nhau cho benzen như sau: Hinh 9: Giao diện khi mở thư viện benzen với các kiểu trình bày khác nhau trong chemdraw 3D Ultra. - Sinh viên tiếp tục lập lại các kỹ năng trên đối với một số chất khác nhau trong các bộ thư viện khác để viết bài báo cáo. - Bài báo các được hoàn thành vào cuối buổi thực hành và nộp cho giáo viên. Giáo viên biên soạn: Trần Hữu Hải – Khoa CN Hóa 6 PDF created with pdfFactory Pro trial version www.pdffactory.com
  7. Bài thực hành ứng dụng tin học trong hóa học Bài 2 Thiết kế hệ phản ứng bằng chemdraw Trong bài thực hành này, sinh viên vẽ các công thức hóa học từ đơn giản đến phức tạp và từ đó vẽ sơ đồ phản ứng cụ thể. Sinh viên tiến hành trong 2 buổi. Phần 1: Làm quen với các công cụ của chemdraw 9.0 pro để vẽ công thức hóa học 1.1 Tạo một tài liệu của chemdraw. Sinh viên khởi động vào window của chemdraw vào menu File để tạo một tài liệu mới như sau: - Bắt đầu ChemDraw. - Trình đơn File, chọn new…….document Hình 10: Giao diện làm việc của chemdraw - Từ trình đơn file, chọn save as. - Chọn tên file: hoa hoc 1.cdx. trong hộp file name. - Lựa chọn một nơi để lưu giữ hồ sơ hoa hoc 1.cdx - Chọn save Giáo viên biên soạn: Trần Hữu Hải – Khoa CN Hóa 7 PDF created with pdfFactory Pro trial version www.pdffactory.com
  8. Bài thực hành ứng dụng tin học trong hóa học Hình 11: Cửa sổ save in của phiên làm việc 1.2 Vẽ công thức hóa học đơn giản. Sinh viên dùng các công cụ trên Toolbar: Hình 12: Thanh công cụ thiết kế di động của chemdraw Vẽ công thức hóa học của vòng benzen với màn hình làm việc của file: hoa hoc 1.cdx. Sau đó save lại ở định dạng sau: - hoa hoc 1.cdx - hoa hoc 1.png. Chuyển công thức mới vẽ xong qua 3D và lưu lại với file name: hoa hoc 3D 1.c3xml, dùng trình đơn View và dùng lệnh model display mode để thay đổi model display và save cho từng kiểu. Sinh viên làm lại các kỹ năng trên với các công thức hóa học sau: - n-butanol 1. - Tert-butyl bromua. - 1,3-butadien. - Cyclo hexanol. Giáo viên biên soạn: Trần Hữu Hải – Khoa CN Hóa 8 PDF created with pdfFactory Pro trial version www.pdffactory.com
  9. Bài thực hành ứng dụng tin học trong hóa học - Glycerin. - Đường gluco. - β – caroten (vitamin A). - Aspirin Mỗi chất save vào một thư mục riêng với tên thư mục là tên của chất đó. Phần 2: Thiết kế sơ đồ phản ứng. Sinh viên dùng các kỹ năng ở trên để xây dựng hai thư mục chứa 2 hệ phản ứng như sau: Hệ 1: Vẽ công thức thuốc nhuộm sau: X N N SO3H OH HN N Cl N N HO3S SO3H Kết quả vẽ thu được khi chuyển qua 3D, save lại với tên file là: hoa hoc 2.png Thiết kế hệ phản ứng sau trong chemdraw và save thành 2 dạng: - hoa hoc 1.cdx Giáo viên biên soạn: Trần Hữu Hải – Khoa CN Hóa 9 PDF created with pdfFactory Pro trial version www.pdffactory.com
  10. Bài thực hành ứng dụng tin học trong hóa học - hoa hoc 1.png. Cl OH NH2 Cl OH HN Cl Cl + HO3S SO 3H Cl HO3S SO3H + N N SO3H SO3H Cl OH NH2 SO3H Cl N N OH HN + Cl N N Cl HO3S SO3H Cl HO3S SO3H Bài báo các được hoàn thành vào cuối buổi thực hành thứ 2 và nộp cho giáo viên ngay tại lớp. Giáo viên biên soạn: Trần Hữu Hải – Khoa CN Hóa 10 PDF created with pdfFactory Pro trial version www.pdffactory.com
  11. Bài thực hành ứng dụng tin học trong hóa học Bài 3 Working With Structures (Làm việc với cấu trúc) Trong bài thực hành này, sinh viên vẽ các công thức hóa học từ đơn giản đến phức tạp và từ đó tính toán với những cấu trúc này. Cụ thể như sau: - Kiểm tra một cấu trúc để xác định hóa trị và những lỗi về cấu trúc đã vẽ. - Xem thông tin phân tích về cấu trúc đã vẽ. - Trình bày những tính chất hóa học (cho) một cấu trúc. - Ánh xạ từ Nguyên tử tới Nguyên tử gán. - Chuyển cấu trúc gán tới hình ảnh và tính toán phổ NMR Phần 1: xem các thông tin về phân tích cấu trúc (Viewing Analysis Information) Window phan tích sẽ xuất hiện các thông tin về phân tích cấu trúc như sau: - the chemical formula. - exact mass - molecular weight - m/z - and elemental analysis for the entire document, a structure, part of a structure, or a caption in Formula style. Để xem các nội dung trên, sinh viên tiến hành như sau: - Từ menu View, chọn Show Analysis Window. Các thông tin về cấu trúc sẽ xuất hiện Hình 13: Cửa sổ hiển thị các thông tin phân tích của chất - Từ menu View, chọn Show chemiscal propertiesWindow. Màn hình xuất hiện hnư sau: Giáo viên biên soạn: Trần Hữu Hải – Khoa CN Hóa 11 PDF created with pdfFactory Pro trial version www.pdffactory.com
  12. Bài thực hành ứng dụng tin học trong hóa học Hình 14: Cửa sổ thông tin về tính chất hóa học của chất Để chép các thông tin này , click vào Report các thông tin có trên window đó sẽ tự động chuyển qua Notepad. Phần 2: Phân tích phổ NMR Shift Information-ChemNMR Để xem thông tin về phổ 1H or 13C NMR, tiến hành như sau: - Chọn cấu trúc hóa học bằng công cụ chọn. - Từ Menu Structure chọn 1H-NMR Shifts or 13C-NMR Shifts. Lúc này window se xuất hiện về thông tin phổ 1H or 13C NMR như sau: Giáo viên biên soạn: Trần Hữu Hải – Khoa CN Hóa 12 PDF created with pdfFactory Pro trial version www.pdffactory.com
  13. Bài thực hành ứng dụng tin học trong hóa học ChemNMR 13C Estimation O N 116.5 156.8 NH ? 144.5 7.97 153.7 N 157.2 N NH2 6.63 H ? Estimation quality: blue = good, magenta = medium, red = rough 160 140 120 100 80 60 40 20 0 PPM Protocol of the C-13 NMR Prediction: Node Shift Base + Inc. Comment (ppm rel. to TMS) CH 144.5 136.2 imidazole 8.8 1 -C=O from 2-pyrrole ? 1 unknown substituent(s) from 2-pyrrole -0.5 general corrections C 156.8 165.0 1-amide 4.7 1 -C*R ? 1 unknown substituent(s) from N-amide -12.9 general corrections C 116.5 122.3 imidazole 14.4 1 -C=O from 2-pyrrole ? 1 unknown substituent(s) from 2-pyrrole -20.2 general corrections C 157.2 122.3 imidazole 13.9 1 -C=O from 2-pyrrole ? 1 unknown substituent(s) from 2-pyrrole 21.0 general corrections C 153.7 162.8 1-imine ? 2 unknown substituent(s) 0.0 1 -C*R from N-imine -9.1 general corrections Giáo viên biên soạn: Trần Hữu Hải – Khoa CN Hóa 13 PDF created with pdfFactory Pro trial version www.pdffactory.com
  14. Bài thực hành ứng dụng tin học trong hóa học Phần 3: Thiết kế phân tử, phân tích các tính chất lý hóa và phổ NMR cho các hợp chất sau: N N NH2 R R H CH3 NH2 OH OCH3 Cl Bài báo các được hoàn thành vào cuối buổi thực hành thứ 2 và nộp cho giáo viên ngay tại lớp. Giáo viên biên soạn: Trần Hữu Hải – Khoa CN Hóa 14 PDF created with pdfFactory Pro trial version www.pdffactory.com
  15. Bài thực hành ứng dụng tin học trong hóa học Bài 4 Làm quen với Hyperchem và Xây dựng các công thức hóa học dạng 2D và 3D Phần 1: Làm quen với Hyperchem 7.5 pro. - Cài đặt bộ phần mềm hyperChem 7.5 pro vào máy tính. - Khảo sát các thành phần cơ bản của Hyperchem 7.5 pro thông qua giao diện của hyperChem. Hình 15: Thanh công cụ tính toán chính của Hyperchem 7.5 Sinh viên tham khảo và ghi nhận lại các lệnh, chức năng và các phím tắc của các trình đơn có trên các menu: Menu Tên tiếng Tên tiếng Chức năng Phím tắc Ghi chú thêm Anh Việt chính File Edit Build Select Display Databases Setup Compute Annotations Script Help Sinh viên tham khảo và ghi nhận lại các lệnh, chức năng và các phím tắc của các trình đơn có trên Toolbars: Công cụ Tên tiếng Tên tiếng Việt Chức năng Phím tắc Ghi chú Anh chính thêm Phần 2: Làm quen với cơ sở dữ liệu của Hyperchem 7.5 pro. - Khởi động vào window của hyperchem - Dùng menu File, chọn Open để mở thư viện có sẳn: Giáo viên biên soạn: Trần Hữu Hải – Khoa CN Hóa 15 PDF created with pdfFactory Pro trial version www.pdffactory.com
  16. Bài thực hành ứng dụng tin học trong hóa học Hình 16: Thư viện của Hyperchem - Chọn một thư viện có sẳn, chẳn hạn BENZEN.HIN, lúc đó màn hình làm việc như sau: Hình 17: Thư viện Benzenehin - Sinh viên tiếp tục khảo sát các bộ thư viện có sẳn khác. Phần 3: Làm quen với cơ sở dữ liệu của hyperChem chuyển chúng sang các dạng model display khác nhau: - Thao tác lại như trên để có giao diện làm việc như hình trên. 3.1 Cách sử dụng Display Settings: Display settings chứa các lựa chọn để biểu diễn hệ phân tử trên trang làm việc. Để mở Display menu ta thực hiện như sau: Giáo viên biên soạn: Trần Hữu Hải – Khoa CN Hóa 16 PDF created with pdfFactory Pro trial version www.pdffactory.com
  17. Bài thực hành ứng dụng tin học trong hóa học Hình 18: Nhãn Sử dụng nhãn (Labels) Nhấp trái chuột vào Labels trong Display. Hộp thoại Labels hiện ra với các lựa chọn khác nhau, ta có thể lựa chọn hình thức nhãn biểu hiện của các nguyên tử trong hệ. Atoms None Bỏ tất cả các nhãn. Symbol Biểu tượng nguyên tử, ví dụ C, O, N.. Name Tên của nguyên tử theo ngân hàng dữ liệu, ví dụ: CA, CB đối với cacbon alpha và beta. Number Số thứ tự tạo nguyên tử. Type Kiểu nguyên tử, theo tác động của trường lực, ví dụ CT đối với cacbon tứ diện trong trường lực AMBER. Charge Điện tích thực của nguyên tử. Spin Tổng spin thực (alphaưbeta) của một nguyên tử Poputation Mass Khối lượng nguyên tử Basis set Tập hợp hàm cơ bản áp dụng cho nguyên tử Chirality R hoặc S RMS Gradient Gía trị vô hướng của vectơ biến thiên mô tả trường lực trên một nguyên tử. Custom Đặt tuỳ chọn. Residues None Bỏ tất cả các nhãn. Name Tên hợp phần, ví dụ: TRP, ILE. Sequence Thứ tự hợp phần từ hợp phần đuôi N (Nư teminus).1,2,3 Name+Seq Cả tên lẫn thứ tự. Bonds None Bỏ tất cả các nhãn Bond Length Độ dài liên kết giữa các nguyên tử Bond Order Thứ tự liên kết tính toán theo cơ học lượng tử. Thay đổi hình thức biểu diễn phân tử: Ta hoàn toàn có thể biểu diễn các phân tử khác nhau trong hệ. Thay đổi hình thức biểu diễn: 1. Nhấp trái chuột vào Rendering trong Display menu. Hộp thoại lựa chọn hiện ra như sau: Giáo viên biên soạn: Trần Hữu Hải – Khoa CN Hóa 17 PDF created with pdfFactory Pro trial version www.pdffactory.com
  18. Bài thực hành ứng dụng tin học trong hóa học Nhấp trái chuột vào một trong những hình thức biểu diễn, ví dụ chọn Balls and Cylinders (kiểu hình cầu và hình trụ) thì trên mà hình các nguyên tử của hệ được biểu diễn dưới dạng hình cầu, liên kết dạng hình trụ như sau: HyperChem còn có các kiểu biểu diễn khác: Sticks: Kiểu que. Balls : Kiểu hình cầu. Overlapping Spheres: Kiểu hình cầu chồng lên nhau. Dots: Kiểu chấm. Sticks & Dots: Kiểu chấm ư gạch. - Sinh viên tiếp tục lập lại các kỹ năng trên đối với một số chất khác nhau trong các bộ thư viện khác để viết bài báo cáo. - Bài báo các được hoàn thành vào cuối buổi thực hành và nộp cho giáo viên. Giáo viên biên soạn: Trần Hữu Hải – Khoa CN Hóa 18 PDF created with pdfFactory Pro trial version www.pdffactory.com
  19. Bài thực hành ứng dụng tin học trong hóa học Phần 4: Thiết kế các phân tử trên hyperChem chuyển chúng sang các dạng 3D. 4.1 Vẽ nguyên tử và liên kết: Để vẽ nguyên tử ta cần có bảng lựa chọn các nguyên tố. Có hai cách để thực hiện điều này: - Nhấp trái chuột vào Default Element trong Menu Build. - Nhấp liên tục hai lần chuột trái (Doubleưclick) vào công cụ vẽ. Bảng lựa chọn các nguyên tố hiện ra như sau: Để lựa chọn nguyên tố nào ta chỉ việc nhấp trái chuột vào nguyên tố đó. Muốn biết thuộc tính của từng nguyên tố ta chỉ việc nhấp vào biểu tượng thuộc tính (Properties), bảng thuộc tính của nguyên tố sẽ xuất hiện.Sau khi đã lựa chọn nguyên tố muốn vẽ, nhấp trái chuột lên màn làm việc ta sẽ được nguyên tố muốn vẽ. Màn hình hiện ra có dạng như sau: Muốn vẽ liên kết ta chỉ việc nhấn nút trái chuột và rê từ vị trí này đến vị trí khác muốn vẽ. Nếu đầu kia là một nguyên tố khác thì ta phải lựa chọn nguyên tố lại sau đó cũng nhấn nút trái chuột và rê từ vị trí nguyên tố ban đầu đến vị trí mà nguyên tố thứ hai muốn biểu diễn. Giáo viên biên soạn: Trần Hữu Hải – Khoa CN Hóa 19 PDF created with pdfFactory Pro trial version www.pdffactory.com
  20. Bài thực hành ứng dụng tin học trong hóa học Để vẽ phân tử dạng vòng ta nhấn và rê chuột nối các nguyên tố với nhau. Tạo liên kết đôi, ba bằng cách nhấp trái chuột vào chính liên kết đó. Tạo vòng liên hợp bằng cách nhấp liên tiếp hai lần chuột trái vào liên kết vòng đã được vẽ. Thêm nhanh những nguyên tử Hydro còn thiếu trong phân tử, nếu có bằng cách nhấp liên tiếp hai lần chuột trái vào biểu tượng công cụ lựa chọn trên thanh công cụ. Chọn nguyên tử (Selecting Atoms) Trong phần này ta học những kỹ thuật cơ bản để lựa chọn một nguyên tử, nhóm nguyên tử hay một tập hợp nào đó đang biểu diễn trên trang làm việc. Để đặt các hình thức chọn có một số bước sau: - Nhấp trái chuột vào Select menu. Trên màn hình hiện ra như sau: - Nếu các nguyên tử chưa được chọn thì hãy nhấp chuột trái vào Atoms để chọn. Tiếp theo tắt chọn nhiều (Multiple Selections) bằng cách nhấp chuột trái bỏ dấu tích (v). Khi ta tích chọn Atoms, đơn vị lựa chọn nhỏ nhất để chọn nguyên tử, với công cụ lựa chọn, khi đó ta có thể lựa chọn các nguyên tử, liên kết và góc riêng. Giới hạn này vẫn hoạt động cho đến khi ta chọn Residures hoặc Molecules. Chú ý: Sử dụng lựa chọn Atoms nếu ta không muốn chọn các hợp phần hay các phân tử. Chọn nguyên tử 1. Nhấp trái chuột vào công cụ lựa chọn (select) trên thanh công cụ, sau đó di chuyển con trỏ xuống màn làm việc. 2. Đặt con trỏ chuột vào nguyên tử muốn chọn và nhấp trái chuột. Nguyên tử được chọn sẽ được khoanh vùng sáng hơn các nguyên tử khác. 3. Muốn chọn liên kết nào ta nhấp trái chuột vào liên kết đó. 4. Muốn chọn tất cả các nguyên tử trong màn làm việc, ta thực hiện bằng cách di chuyển chuột đến khoảng trống của trang làm việc và nhấp phải chuột (R click) Chú ý: nguyên tử được lựa chọn được mô tả trên dòng hiện trạng: Atom Số chỉ thứ tự tạo ra nguyên tử trong phân tử number Element Tên nguyên tố. Atom name Tên nguyên tử, xuất hiện khi chọn nguyên tử trong protein hoặc amino axit. Force Field Trường lực áp dụng cho kiểu nguyên tử (amber, mm+, bio+ hoặc opls). Atom type Kiểu nguyên tử Charge Điện tích nguyên tử Atomic Toạ độ của nguyên tử theo hệ toạ độ của phân tử coordinates Chọn nhóm nguyên tử Để chọn một nhóm nguyên tử ta dùng kiểu chọn hình chữ nhật 1. Nhấp trái chuột vào công cụ lựa chọn trên thanh công cụ. 2. Nhấp đồng thời trái và phải chuột, giữa như vậy và rê tạo hình chữ nhật chứa các nguyên tử muốn chọn. 3. Nhả chuột thì tất cả các nguyên tử trong hình chữ nhật được chọn Chọn thêm một nhóm nguyên tử: 1. Nhấp trái chuột tích chọn Multiple select trong Select menu 2. Rê chuột chọn nhóm nguyên tử mới theo hình chữ nhật như trên. Chọn cả phân tử (Molecules) Khi ta tích chọn Molecules, đơn vị lựa chọn nhỏ nhất để chọn phân tử riêng. Hình thức lựa chọn này hoạt động cho đến khi ta tích chọn kiểu chọn khác. Các kiểu lựa chọn phân tử giống như đối với lựa chọn hợp phần và lựa chọn nguyên tử: 1. Nhấp trái chuột lên một phân tử để chọn nó. Nếu công cụ lựa chọn ở gần hai phân tử thì nó sẽ chọn phân tử gần nhất. Loại bỏ lựa chọn Giáo viên biên soạn: Trần Hữu Hải – Khoa CN Hóa 20 PDF created with pdfFactory Pro trial version www.pdffactory.com

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản