intTypePromotion=1
ADSENSE

Cách tút ảnh đẹp long lanh bằng Photoshop.

Chia sẻ: Nguyễn Văn A A | Ngày: | Loại File: PDF | Số trang:20

91
lượt xem
11
download
 
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

.Cùng mang những hiệu ứng màu sắc vào trong tấm ảnh của bạn nhé. Hôm nay, chúng mình hãy cùng tìm hiểu một phương pháp tút ảnh với những hiệu ứng màu sắc lung linh bằng Photoshop nào.

Chủ đề:
Lưu

Nội dung Text: Cách tút ảnh đẹp long lanh bằng Photoshop.

  1. Cách tút ảnh đẹp long lanh bằng Photoshop
  2. Cùng mang những hiệu ứng màu sắc vào trong tấm ảnh của bạn nhé. Hôm nay, chúng mình hãy cùng tìm hiểu một phương pháp tút ảnh với những hiệu ứng màu sắc lung linh bằng Photoshop nào. Bước 1: Mở tấm ảnh gốc bằng phần mềm Photoshop. Click vào đây nếu muốn tải ảnh gốc. Bạn có thể tinh chỉnh độ sáng và độ tương phản nếu cảm thấy cần thiết.
  3. Muốn thực hiện, bạn vào Image > Adjustments > Brightness and Contrast, thiết lập thông số phù hợp. Bước 2: Nhân đôi Layer Background bằng phím tắt Ctrl + J. Bạn thu được Layer 1 rồi kéo ra giữa hình.
  4. Tắt con mắt tại Layer Background. Sau đó, bạn tạo layer mới (phím tắt Ctrl + Shift + N). Đổ màu trắng cho layer này với công cụ Paint Bucket Tool (phím tắt G), đồng thời kéo vị trí layer này xuống nằm dưới Layer 1.
  5. Gộp các layer thành một bằng tổ hợp phím Ctrl + Shift + E. Tiếp đến, bạn vào phần Window > Channels.
  6. Tại bảng Channels, bạn nhấp chọn biểu tượng Create New Channel và thu được một kênh mới. Bật hết con mắt tại bảng Channels để có một lớp màu đỏ như hướng dẫn.
  7. Nhấp chọn Channel Alpha 1. Bây giờ, bạn dùng công cụ Elliptical Marquee Tool (phím tắt M), thiết lập thông số Feather tùy ý. Nó giúp làm nhòe đường biên của đối tượng nhằm tạo sự hòa trộn mượt mà với các layer khác. Tại đây, chúng mình đặt thông số khoảng 100px.
  8. Khoanh vùng đối tượng sẽ ít chịu tác động khi dùng hiệu ứng. Bạn nhìn thấy đường kiến bò như trên.
  9. Tiếp tục, bạn kích hoạt công cụ Brush (B) với màu trắng, tô nhẹ phần khoanh vùng để xóa bớt lớp màu đỏ. Bước 3: Nhấn Ctrl + D để tắt đường kiến bò. Trên thanh Menu, bạn vào Filter > Noise > Add Noise, thiết lập thông số.
  10. Nhấn nút OK. Vào tiếp phần Filter > Brush Strokes > Angled Strokes và thiết lập thông số.
  11. Bước 4: Quay trở lại bảng Channels, bạn nhấn giữ phím Ctrl, đồng thời click chuột vào kênh Alpha 1 để lấy vùng chọn. Chúng mình thu được phần khoanh vùng phía dưới.
  12. Đảo vùng chọn với phím tắt Ctrl + Shift + I. Sau đó, bạn tạo layer mới (phím tắt Ctrl + Shift + N) tại bảng Layer, đổ màu trắng cho layer này với công cụ Paint Bucket Tool (phím tắt G).
  13. Nhấn phím tắt Ctrl + D để bỏ vùng chọn. Kết quả tạm thời thu được bên dưới.
  14. Phần góc của hình chưa ổn lắm. Bạn hãy sử dụng công cụ Brush với màu trắng, tô nhẹ vào những chỗ đó và nhận thấy kết quả tốt hơn.
  15. Bước 5: Bạn có thể thêm chút màu sắc cho tác phẩm theo hướng dẫn. + Gộp các layer lại thành một bằng tổ hợp phím tắt Ctrl + Shift + E. Chuyển chế độ hòa trộn của layer này thành Multiply.
  16. + Tải về texture hình giấy vở tại đây. Bạn mở lên bằng Photoshop rồi cho vào layer đang thực hiện và đặt dưới cùng. Có thể dùng công cụ Eraser (phím tắt E) hoặc tạo Layer Mask rồi sử dụng Brush đen xóa đi những phần che khuất mặt cô gái.
  17. + Tạo một lớp Layer Adjustment tên là Gradient.
  18. Thiết lập thông số và chế độ hòa trộn tương ứng.
  19. Cuối cùng, bạn hãy hoàn thành tác phẩm bằng kiểu chữ xinh xắn. Tải về font chữ tại đây. Chúc bạn thực hiện thành công!
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2