intTypePromotion=1
ADSENSE

Giáo trình hình thành ứng dụng kỹ thuật sử dụng bộ lọc trong Gradient overlay p4

Chia sẻ: Sfdsg Uikulo | Ngày: | Loại File: PDF | Số trang:10

47
lượt xem
2
download
 
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'giáo trình hình thành ứng dụng kỹ thuật sử dụng bộ lọc trong gradient overlay p4', công nghệ thông tin, tin học văn phòng phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Giáo trình hình thành ứng dụng kỹ thuật sử dụng bộ lọc trong Gradient overlay p4

  1. Tiếp theo các bạn chọn mode cho layer Kem là Overlay thì chúng ta sẽ được kết quả như hình:
  2. Tạo mưa động bằng Image Ready Bước 2: Tiếp đến là các Bạn vào Filter -->Blur -->Motion Blur... và chỉnh thông số như sau:
  3. Bước 3: Lần lượt tạo thêm 3 Layer nữa và lập lại Bước 1 với thông số Mount tăng lên +1: lần lượt là 61, 62, 63 và Bước 2 vẫn giữ nguyên thông số mặc định như trên. Chuyển chế độ hòa trộn của 4 Layer này thành chế độ Screen và giảm Fill xuống còn 60%: Bước 4: Bấm tổ hợp phím Ctrl + Shift + M (Photoshop CS2) hoặc vào Window --> Animation (Photshop CS3) đ ể chuyển sang Image Ready. Và nhân lên thêm 3 Layer nữa (Xem hình): Bước 5: Click chọn Layer thứ 1 và click con mắt chỉ vào mỗi Layer 1 bên bảng Layers:
  4. Bước 6: Lần lượt Click chọn Layer thứ 2 và làm cho đ ến Layer cuối:
  5. Bước 7: Click chọn tất cả 4 Layer rồi Click chuột trái để mặc định thời gian chuyển đổi giữa 2 Layer: Bước 8: Nhấn tổ hợp phím Alt + Shift + Ctrl + S (Save for Web...) đ ể lưu hình lại, mặc định là file *.gif. Hì hì. Hoàn thành rồi đó.
  6. Tạo nước chảy từ vòi nước 1.) Tạo 1 file mới (Ctrl + N) 500x500 px màu tu ỳ ý. Ấn D để phục hồi lại màu BG và foreground, đặt tên Layer này là Water. Filter > Render > Clouds 2.) Filter > Blur > Gaussian Blur 3.) Filter > Blur > Motion Blur
  7. 4.) Image > Image Size Giờ kick cỡ file ảnh của bạn là 300x500 px 5.) Filter > Artistic > Plastic Wrap
  8. 6.) Filter > Sketch > Chrome Edit > Fade Chrome Opacity: 100% Mode: Hard Light 7.) Image > Image Size 8.) Edit > FreeTransform > Ward bạn xoắn như sau
  9. 9.) Giờ tạo 1 Layer mới đặt nằm dưới Layer Water, thiết lập Gradient như hình roài kéo
  10. Đặt chế độ hoà trộn của Layer Water là Hard Light 1 kết quả khi ghép với vòi nước. Have fun!
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2