Photoshop cs5 missing manual_9

Chia sẻ: Up Upload | Ngày: | Loại File: PDF | Số trang:36

0
52
lượt xem
12
download

Photoshop cs5 missing manual_9

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'photoshop cs5 missing manual_9', công nghệ thông tin, kỹ thuật lập trình phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Photoshop cs5 missing manual_9

  1. Managing Actions Managing Actions If you don’t get your action quite right the first time (which is perfectly normal when you’re starting out), you can go back and edit it; though, honestly, it’s usually easier to start over from scratch. That said, the Actions panel’s menu has a few commands that can help you whip misbehaving actions into shape: • Record Again. When you choose this option, Photoshop runs through all the steps in the action and opens all the dialog boxes associated with them so you can adjust their settings. • Insert Menu Item. For some unknown reason, you can’t record any items in the View and Window menus when you’re creating an action, but you can insert them—or any other menu item—using this command, either while you record the action or after. Simply select the step directly above where you want the menu item to go, or, if you want to insert the menu item at the end of the ac- tion, select the action’s name. Then choose Insert Menu Item from the Actions panel’s menu and, in the resulting dialog box, select the item and then click OK. If the menu item pops open a dialog box, Photoshop won’t record any settings, so you’ll have to enter them when you run the action. Tip: There’s no way for you or anyone else running an action to turn off a dialog box that you’ve added using the Insert Menu Item command (though you can turn off other action dialog boxes—see page 751), so it’s a good way to force whoever is running the action to enter a particular menu’s settings. You can use this command to insert any menu item you want, even ones like a feather radius that you can record in an action. • Insert Stop. Use this command to pause the action so you can do something that you can’t record, like paint with the Brush tool or draw with the Pen tool. To add a stop after a particular step, select the step in the Actions panel and then choose Insert Stop (see Figure 18-6). You can even include a dialog box that says what to do next, like “Use the Brush tool to paint a happy face now”. When you’re running an action and come across a stop, after you’ve done what you need to do, click the Play button in the Actions panel to run the rest of the action’s steps. • Insert Path. Photoshop can’t record the act of drawing a path, but you can use this command to insert a path you’ve already drawn. Just open the Paths panel (page 550), select the one you want, and then choose this command. • Action Options. This command opens the Action Options dialog box so you can edit the action’s name, keyboard shortcut, and color (this maneuver works on custom actions as well as built-in ones). You can also open this dialog box by Option-double-clicking (Alt+double-clicking on a PC) the action or rename an action by double-clicking its name in the Actions panel. chapter 18: working smarter with actions 761
  2. Managing Actions Figure 18-6: Top: When you insert a stop, you can include instructions for the person running the action; you can type whatever you want. The message appears when that per- son triggers the action’s stop point. If you want to let folks continue with the action after they’ve preformed the step described by the message, turn on the Allow Continue checkbox. Bottom: Here’s what you see when you run the action and hit the stop point. Since a continue button wasn’t included, your only choice is to click Stop. After you’ve per- formed the part that couldn’t be recorded, click the Action panel’s Play button to finish the action. • Playback Options. If you can’t figure out where an action has gone haywire, you can make Photoshop play the action more slowly by selecting this command. In the resulting dialog box, you can choose Accelerated (normal speed), Step By Step (Photoshop completes each step and refreshes the screen before going to the next step), or “Pause For _ Seconds” (Photoshop pauses between each step for the number of seconds you specify). Editing Actions You can add, delete, or tweak an action’s steps anytime you’d like, as well as scoot them around within the Actions panel (just like Layers). To rearrange the actions in your Actions panel, just drag an action to a new position in the panel. When you see a highlighted line where you want it to go, release your mouse button. Rearranging actions is helpful when you want to keep certain actions together so they’re easier to spot (handy when you’re in Button mode [page 752]). You can also drag and drop steps within an action to rearrange them. To change an action’s settings (such as the feather amount), just double-click the relevant step while an image is open, enter a new amount in the resulting dialog box, and then click OK. Note: Clicking OK actually runs the command associated with the dialog box (feathering a selection, for example), but you can undo it by pressing �-Z (Ctrl+Z on a PC). Photoshop still remembers the new settings you entered and will use them the next time you run that action. Photoshop cs5: The Missing Manual 762
  3. Sharing Actions You can also add steps to an action—just select the step that comes before the one you want to add and click the Record button. Perform the new steps you want to add, and then click the Stop button. Photoshop adds the new steps below the one you first selected. To get rid of a step, action, or set of actions, just select what you want to delete and drag it onto the trash can icon at the bottom of the Actions panel. You can also se- lect items and then Option-click (Alt-click on a PC) the Delete button to bypass the “Are you sure?” dialog box. To do a thorough spring cleaning of your Actions panel, choose Clear All Actions from the Actions panel’s menu and, when Photoshop asks if you really want to delete everything (including Photoshop’s built-in Default Ac- tions set), click OK. Tip: To get the Default Actions set back after using the Clear All Actions option, just choose Reset Actions from the Actions panel’s menu. Whew! Creating Droplets Droplets are actions that you trigger by dragging and dropping files onto special icons. As self-contained mini-applications, they can live outside Photoshop on your desktop, as aliases (pointer files) in your Dock (or taskbar on a PC), or on someone else’s computer. It’s easy to create a droplet from an action; just follow these steps: 1. Trot over to the Actions panel and select an existing action. You can’t put the cart before the horse! To make a droplet, you’ve got to record the action first. 2. Choose File➝Automate➝Create Droplet. The resulting dialog box looks like the Batch dialog box shown in Figure 18-5. Click the Choose button at the top to tell Photoshop where to save your droplet and then set the other options according to the advice on pages 758–760. 3. Click OK when you’re finished. Your droplet (which looks like the one shown in Figure 18-7, top) appears wher- ever you specified. Sharing Actions When it comes to actions, folks love to share—there are tons of actions floating around on the Web. Most are free (though you’ll probably have to register with the website you’re downloading from), but you have to pay for the more useful and cre- ative ones. Sharing actions is pretty easy; the only requirement is that you save your actions as a set (page 765) before uploading them to a website. chapter 18: working smarter with actions 763
  4. Sharing Actions Figure 18-7: Top: Your droplet looks like a big, fat blue arrow. Bottom: To use a droplet, drag and drop a file or folder on top of its icon. If Photoshop isn’t currently running, it launches automatically. If you’re using a Mac, you need Snow Leopard (OS X 10.6) or higher to use Droplets in 64-bit mode. If you’re using an earlier version of OS X, you can always launch Photoshop in 32-bit mode instead (the box on page 6 tells you how). Loading Actions One of the best action resources is the Adobe Studio Exchange website (www.adobe. com/exchange). Others include Action Central (www.atncentral.com), PanosFX (www.panosfx.com), and ActionFx (www.actionfx.com). (These sites are also great resources for brushes, textures, and so on.) Most of these sites arrange their goodies by program, so you’ll have to choose Photoshop and then Actions. Downloading and analyzing actions made by other folks is a fantastic way for you to learn what’s possible. That said, actions that are short and sweet—ones that expand your canvas, add new layers and fill it with white, and so on—can be even more useful than more complex ones because you’ll use ’em more often. FReQUeNtLY ASKed QUeStIoN Sharing Droplets • If you created the droplet on a Windows computer I want to send my extra special Mac droplet to a Windows and want to move it to a Mac, drag it onto the Pho- computer. Is that legal? toshop CS5 icon to make Photoshop update it so it Sure! It’s within your Photoshop User Bill of Rights to share works on the Mac. droplets between computers with different operating sys- • File name references aren’t supported between oper- tems; however, the droplet won’t work unless you know ating systems, so if your action includes an Open or these secrets: Save As step that references a specific file, the action • Save the droplet with a .exe extension, which tells pauses and demands the file from the poor soul who’s a Windows computer that it’s an executable file—in using the droplet. If that happens to you, find and se- other words, a program you can run (this extension lect the file Photoshop is asking for so the droplet can isn’t necessary on a Mac). work just like it did on the computer it came from. Photoshop cs5: The Missing Manual 764
  5. Sharing Actions Here’s how to load somebody else’s action: 1. Download the action or action set to your computer. What you’re actually downloading is an ATN file. Save it somewhere you’ll re- member (like on your desktop). 2. Drag and drop the action into an empty Photoshop window (no documents open), as shown in Figure 18-8. You can also load a new action by choosing Load Action from the Actions pan- el’s menu, by double-clicking the ATN file, or by right-clicking the ATN file and choosing Open With➝Adobe Photoshop CS5. No matter which method you use, it appears in your Actions panel. Figure 18-8: You can quickly load an action by dragging and dropping the ATN file into the Pho- toshop window. You won’t see anything happen, but it shows up in your Actions panel instantly. 3. Select the action and give it a whirl. Test drive your new action by opening an image, selecting the action, and then pressing the Play button. That’s the only way to find out whether it’s lovely or lame. Saving Your Actions Photoshop temporarily stores the actions you create in a special spot on your hard drive. If you reinstall or upgrade the program, there’s a pretty good chance your ac- tions will get zapped in the process. If you’ve grown fond of them, you need to save them so you can back them up outside the Photoshop application folder. That way, you can reload them if they accidentally get deleted. As a bonus, once you save your actions, you can share them with others by uploading them to sites like Adobe Stu- dio Exchange, discussed in the previous section. chapter 18: working smarter with actions 765
  6. Sharing Actions Here’s what you need to do: 1. In the Actions panel, select an action set. You can only save actions that are part of a set—you can’t save individual actions. 2. Choose Save Actions from the Actions panel’s menu. In the resulting dialog box, Photoshop prompts you to save the file in the Pre- sets folder, though you can put it anywhere you want. To keep from losing your actions when you reinstall or upgrade Photoshop, you’ll want to save them somewhere else. No matter where you save them, if you add or edit the set later, be sure to pick the same spot or you’ll end up with multiple versions of the ac- tion set. 3. Click Save. Photoshop creates an ATN file that you can move between computers, back up to an external hard drive, or share with the world via the Web. Tip: On the Mac, Photoshop saves your actions in Home/Library/Application Support/Adobe/Adobe Photoshop CS5/Presets/Actions. On a Windows computer, it saves them in C:\Users\[your user name]\ AppData\Roaming\Adobe\Adobe Photoshop CS5 Settings\Presets\Actions. In Windows 7, the path is Desktop\Libraries\[your user name]\AppData\Roaming\Adobe\Adobe Photoshop CS5\Presets\Actions. (You can also use the Windows “Save in” pop-up menu in the Save dialog box to see where Photoshop hides your actions.) Photoshop cs5: The Missing Manual 766
  7. chapter 19 Beyond Photoshop: Plug-Ins W ith enough patience, practice, and keyboard shortcuts burned into your brain, you can get smokin’ fast in Photoshop. But you’ll never be as fast as a computer. As you’ve learned, some things—like creating complex selec- tions, correcting colors, retouching skin extensively, and so on—are darned difficult, so they’re going to take you a long time no matter how fast you get. That’s where plug-ins come in handy. Think of them as helper programs that run inside Photoshop (though a few run outside Photoshop, too) and let you do the hard stuff faster. You can get plug-ins from all kinds of websites, and they range from free to pricey. The really good ones give you amazing results in seconds, rather than the hours it would take to do the same thing yourself (if you can do it at all). Plus, the newer ones do their thing on a separate layer and, in some cases, run as Smart Filters (page 634), so you don’t even have to duplicate your original layer first. Nice! In this chapter, you’ll learn how to add and remove these little jewels, as well as how to store them somewhere other than your Photoshop CS5 folder (it’s safer that way). You’ll also be introduced to some of the most amazing plug-ins on the market to- day—the crème de la crème—that run on Macs and PCs. Adding and Removing Plug-Ins To install a plug-in on a Mac, download it or copy it from the installer disc it shipped with and then drag it from wherever it’s saved on your computer into the Plug-ins folder (see Figure 19-1, top): Adobe Photoshop CS5/Presets/Plug-ins. (You can also store plug-ins elsewhere as discussed on page 37.) On a PC, download the plug-in or copy it from the installer disc. It should be an .exe (executable) file, so you can run it to install a program. Simply find the file on your computer and double-click it. 767
  8. Adding and Removing Plug-Ins Figure 19-1: On a Mac, you can install a plug-in manually by dragging it into Photoshop’s Plug-ins folder (top) or by using the in- staller provided by the folks who made the plug-in (bottom). On a PC, simply run the plug-in’s .exe file. If you have trouble installing a plug-in, contact the person or company who created it for help. After you install the plug-in, quit Photoshop if it’s running (File➝Quit [File➝Exit on a PC]) and then relaunch it. When Photoshop reopens, you should see the plug- in listed at the bottom of the Filter menu. Note: If a plug-in deals with batch processing (modifying multiple files at once), you may find it in the File➝Automate menu instead of the Filter menu. If it deals with selections or masking (page 113), you may find it lurking in the Select menu. Some plug-ins come with an installer (like the one in Figure 19-1, bottom), which may also include an uninstaller (handy if you want to get rid of the plug-in). To remove a plug-in, open your Plug-Ins folder and drag it to the Trash. (On a PC running Win- dows 7, Start➝Control Panel➝Programs➝“Uninstall a program”; Windows Vista, go to Start➝Control Panel➝Classic View➝“Programs and Features”➝“Uninstall a program”. Then select the plug-in from the list of programs and click Uninstall. The next time you launch Photoshop, you’ll see neither hide nor hair of the banished plug-in. Photoshop cs5: The Missing Manual 768
  9. Managing Plug-Ins Now that Photoshop CS5 runs in 64-bit mode on both the Mac and the PC (see page 6), you may find some of your plug-ins are incompatible with it and are miss- ing from Photoshop’s menus even after you install them. Rest assured that plug-in companies are hard at work making them 64-bit compatible. In the meantime, you may need to launch Photoshop in 32-bit mode in order to make them work (see the box on page 6 to learn how). Note: When you install Photoshop on a PC, you get two full versions of the program in two separate fold- ers: one for 32-bit mode and another for 64-bit mode (located in Program Files➝Adobe➝Photoshop C5 and Program Files (x86)➝Adobe➝Photoshop CS5, respectively). They don’t share plug-ins like the Mac version does, so each version has its own set of plug-ins in its respective folder. All this means you need to know before you install whether the plug-in works in one mode or the other, or else you run the risk of installing it into the wrong plug-in folder. (As if there wasn’t enough to worry about already!) Managing Plug-Ins Photoshop expects you to store plug-ins in its Plug-ins folder, so that’s where it looks each time you launch the program. That’s all well and good, but there’s an awfully good chance your plug-ins will get zapped if you upgrade to a new version of Photo- shop or reinstall the current one. The same is true of actions (Chapter 18), brushes (Chapter 12), and so on. (See online Appendix B for more on backing up those extra goodies.) To protect your precious plug-ins, it’s wise to store them somewhere else, but you have to tell Photoshop where you put them by choosing Photoshop➝Preferences➝Plug- Ins (Edit➝Preferences➝Plug-Ins on a PC). Turn on the Additional Plug-Ins Folder checkbox and then click Choose to navigate to the folder where you’ve decided to store your plug-ins. Click OK when you’re finished, drag the plug-ins you want to move from Photoshop’s Plug-Ins folder (shown in Figure 19-1) to the location you just picked, and then relaunch Photoshop to make your changes take effect. Pho- toshop won’t stop peeking inside the original plug-ins folder; it just takes a gander inside the new folder, too. Note: If Photoshop starts acting weird after you install a plug-in, you can temporarily disable the plug-in to see if it’s the culprit by finding it on your hard drive and adding a tilde (~) to the beginning of its file name. Some manufacturers install their plug-ins in a new folder; for example, you’ll find a folder called Mask Pro inside your Plug-Ins folder. In that case, you can put the tilde at the beginning of the folder’s name to disable everything inside. Either way, adding the tilde means the plug-in won’t load the next time you launch Photoshop. When you want the plug-in to load again, just delete the tilde and relaunch Photoshop. In the following pages, you’ll find brief descriptions of some of the most amazing plug-ins on the market. Each one performs its own special brand of magic like noise removal, color enhancement, or special effects—one even turns your Photoshop document into a fully functional web page! chapter 19: beyond photoshop: plug-ins 769
  10. Noise Reducers These plug-ins range in price from $70 to $500, but don’t let that scare you; you can find tons of cheaper (and even free) offerings on the Web (though you may very well get what you pay for). Don’t be alarmed if you don’t see your favorite plug-in in the following list—it’s simply impossible to list them all here. FReQUeNtLY ASKed QUeStIoN Dude, Where’s My Plug-In? that case, if you’re on a PC you need to make sure you’ve Help! I don’t see my plug-in in the Filter menu. Did it load installed it into the right program folder (see the box on or what? page 6). If you’re on the Mac, check out the box on page 6 Peace, dear Grasshopper. You can find out whether your to learn how to launch Photoshop in 32-bit mode. plug-in loaded in a couple of ways. If you don’t get the “plug-in didn’t load” message and your When Photoshop encounters a plug-in that won’t load, it plug-in is still missing, take a peek in other menus, such presents you with a dialog box that says, “One or more as Select or File➝Automate to see if it ended up in there. plug-ins are currently not available on your system. For You can also look at the list of loaded plug-ins by choos- details, see Help➝System Info.” To see why the plug-in ing Photoshop➝About Plug-In (Help➝About Plug-In on didn’t load, choose Help➝System Info and scroll down a PC). Because so many Photoshop features are actually in the resulting dialog box until you see the plug-in in plug-ins (most filters, import and export commands, and question, along with Photoshop’s oh-so-brief explanation so on), the list is rather long, so you may need to scroll to of what went wrong. For example, if you try to learn why see if Photoshop loaded the one in question. the Variations adjustment (page 371) didn’t load in 64-bit If your plug-in is on the list but isn’t loading, about the mode, you’ll see the following line of text: “Variations NO only thing you can do is install a fresh copy of it or, better VERSION - 32-bit plug-in not supported in 64-bit - next to yet, see if a newer version is available from the developer’s the text: ‘Variations.plugin’.” website. Keep in mind that some plug-ins continue to work In CS5, if a plug-in doesn’t load, you’ve more likely than with newer versions of Photoshop, but some don’t. not encountered one that only works in 32-bit mode. In Note: For a comprehensive list of Photoshop plug-ins, visit www.adobe.com/products/plugins/photo- shop. And why, you might wonder, are some of them called “third-party” plug-ins? Because they’re made by someone other than Adobe! Noise Reducers If you’ve taken a photo in low light (in a dark restaurant, say), or if you set your cam- era to a high ISO (a setting that increases the camera’s sensitivity to light), chances are you’ve got a ton of noise—grainy-looking speckles—in your image. While you’ll find a couple of noise-reducing tricks in Chapter 11, if the image is really important, you should spring for a noise-reducing plug-in instead. Photoshop cs5: The Missing Manual 770
  11. Noise Reducers Noiseware This plug-in has quickly become the noise reducer of choice for professional pho- tographers. Instead of blurring the whole image to make the noise less visible, Noise- ware analyzes the image and reduces noise only in the parts of the image that really need it. You also get a handy before-and-after view so you can see what it did. It’s available from www.imagenomic.com and costs around $50. Tip: You can often get plug-ins much cheaper if you buy them bundled together. Be sure to look for special deals on the developer’s website. Dfine This plug-in also reduces the noise in your image in a very simple and nondestruc- tive way. When you launch it and click its Measure button, Dfine scours your image for noise in areas without much detail (where noise is easiest to see). Start by trying the factory setting and then increase or decrease the noise-reduction level using the sliders (see Figure 19-2). When you find a setting you like, click OK to make Dfine make a copy of the currently selected layer and apply the noise reduction to the du- plicate instead of the original. Figure 19-2: Dfine’s handy split- screen view lets you see how much noise the plug-in removes from your image before you commit to the change. Here you see the original image on the left side of the red vertical line and the result on the right. Thanks to Nik Software’s amazing control points technology, Dfine lets you reduce noise in certain areas of your image without making a mask. It also figures out which kind of camera you used to take the photo and then applies the right amount of noise chapter 19: beyond photoshop: plug-ins 771
  12. Making Selections and Masking reduction for your particular model (which makes sense because your camera is what introduced noise in the first place). You can buy Dfine for $100, but it’s cheaper if you buy it along with other Nik products, like Sharpener Pro, Color Efex Pro, Vi- veza, and more (www.niksoftware.com). Note: One nice thing about Nik Software’s plug-ins is that they all use the same window layout; so, once you learn how to use one, you can easily use ‘em all. Noise Ninja Long considered the gold standard of noise-reduction software (though the newer Noiseware may have changed that), photographers and newspapers have used this plug-in for years. It helps reduce noise (speckled imperfections) and grain (textured imperfections) while preserving details. It can tackle 16-bit images (see the box on page 45), do batch processing, and work as a Smart Filter (page 634). It’ll set you back about $80 (www.picturecode.com). Making Selections and Masking As you’ve learned in previous chapters, selecting stuff like hair and fur is really hard. Sure, you can learn some tricks, but a plug-in specifically designed for that task can make your life a heck of a lot easier and save you tons of time. That said, you’ll need a bit of patience when you start working with masking plug-ins because they’re not for the faint of heart. With practice, though, you can use them to create selections you just can’t make any other way. Note: Adobe put a lot of work into improving the Refine Edge command in Photoshop CS5. So before you plunk down cold hard cash on a masking plug-in, make sure you’re up to speed on the new enhance- ments discussed starting on page 166. Fluid Mask Fluid Mask is a powerful plug-in that helps make easier work of masking around complex areas like hair and fur. As soon as you open Fluid Mask, it analyzes your image and marks what it thinks are edges with blue lines (see Figure 19-3) so you can decide which edges you want to keep and which ones you want to zap and then create a cutout of your image to send back to Photoshop to use as a mask. You can also save your project and return to it later—a nice touch. Fluid Mask costs about $150 (www.vertustech.com). Photoshop cs5: The Missing Manual 772
  13. Making Selections and Masking Figure 19-3: These blue lines mark the edges that Fluid Mask found in the image. If you use a combination of the plug-in’s tools (on the left), you can mark areas you want to keep and ones you want to throw away. Mask Pro Mask Pro helps you pick the precise colors you want to keep or remove as you build image masks. It gives you two eyedroppers to work with: Use one to select colors you want to keep and the other to select colors you want to throw away (see Figure 19-4). Then, you can use its Magic Brush to paint away the background while the program helps you along by referring to the Keep and Drop color palettes you made. Mask Pro can also extract partial color from a pixel, leaving you with a partially transparent pixel—important when you’re selecting hair or fur (the edges are so soft that they have to be partially see-through to blend in with a new background). You can also view the image in mask mode, which helps you see what the selection looks like because it’s displayed in shades of gray (just like a layer or channel mask). Mask Pro can work with 16-bit images and works as a Smart Filter though you have to turn the layer into a Smart Object first (see page 126); otherwise, the plug-in deletes the selected pixels as soon as you apply it. It costs around $160, though it’s cheaper if you buy it as part of a bundle (www.ononesoftware.com). Tip: When you install an onOne Software plug-in like Mask Pro, it shows up in the Filter menu and in a brand-new menu between Window and Help called “onOne”. chapter 19: beyond photoshop: plug-ins 773
  14. Color Correction and Enhancement Figure 19-4: Because masking plug-ins are inherently complex, the folks who created Mask Pro help you get up to speed by including “Show Me How” videos and tips (shown here). Color Correction and Enhancement The plug-ins in this category can spruce up or fix the color in your images and produce a startling array of special effects while they’re at it. Read on for the scoop! Viveza As you’ve learned in previous chapters, before you adjust the color of a specific part of your image, you need to select it. Not so with Viveza. Since this plug-in made its debut in early 2008, it has revolutionized selective color and light adjustments. If you mark the areas you want to change with control points (the small gray circles shown in Figure 19-5), you can adjust the saturation, brightness, and contrast of those areas at warp speed. And Viveza performs its magic on a duplicate layer, so you don’t have to worry about it destroying your original image. It’s available from www.niksoft- ware.com and costs around $200. Color Efex Pro If you could buy just one plug-in, Color Efex Pro would be a darn good choice. Using the same control points as other Nik Software plug-ins, this one lets you selectively apply 52 enhancement filters and over 250 effects to your images—all nondestruc- tively. You can use them to enhance images in creative ways, as well as to fix color casts, smooth skin, and so on (see Figure 19-6). Drop as many control points as you want and use them to set the effect’s opacity in certain areas of your image or click the Brush button to paint the effect where you want it. The price ranges from $100 for 15 filters to $300 for all 52, and it’s available from www.niksoftware.com. Photoshop cs5: The Missing Manual 774
  15. Color Correction and Enhancement Figure 19-5: By dropping lots of control points on your image (the little gray dots), you can adjust each area’s satura- tion, brightness, and contrast individually. Notice that the con- trast and saturation of the woman’s jeans and the grass have been increased while the man’s red shirt has been desaturated and the sky remains untouched. PhotoTune This plug-in lets you correct color and skin tones easily. It’s actually made up of two separate programs: ColorTune and SkinTune. The ColorTune part works like an eye exam, asking you which of two images you like better (see Figure 19-7). Through a series of six steps based on the choices you make, ColorTune resets your black and white points (see “Setting Target Colors” on page 368), applies curves for bright- ness and contrast (page 406), and so on. Since it’s incredibly simple, it’s great for newbies or those who (rightly!) fear the Curves dialog box. If you’re more advanced (or brave), you can skip to the fine-tune panel and adjust the settings manually. You can also take a snapshot of your image and compare it with other versions that use different settings. chapter 19: beyond photoshop: plug-ins 775
  16. Color Correction and Enhancement Figure 19-6: Top: This split-screen preview shows you before and after versions of an image. This particular filter, called Bleach Bypass, creates a high- contrast grunge look. (If this look interests you, head over to page 778 and read about LucisArt Pro.) Bottom: The Glamour Glow filter gives the original image (left) a seriously dreamy look (right). But because Color Efex Pro applies the effect on another layer, you can always lower its opacity to blend it with the original. SkinTune, the other half of PhotoTune, is designed to produce accurate skin color based on the subject’s ethnicity. Just click a patch of skin and then select the person’s ethnicity from a pop-up menu (shown in Figure 19-8). SkinTune presents you with a row of color swatches similar to that particular skin tone; just click the one that looks best to you. It also zaps any color cast from the skin and removes the same cast from the rest of the photo. You can take a snapshot of your image and compare it with other versions produced with different settings, as well as save your settings and apply them to similar images later. Both ColorTune and SkinTune work as Smart Filters, but you have to convert your image layer to a Smart Object first (page 126). PhotoTune costs $160, and it’s available from www.ononesoftware.com. Photoshop cs5: The Missing Manual 776
  17. Color Correction and Enhancement Figure 19-7: ColorTune asks you to pick the better of two images in a series of six steps. It’s by far the easiest way to color correct your images. Figure 19-8: After you choose your subject’s ethnicity, you can pick from a row of color swatches developed by the folks at onOne Software. They took countless photos of people and as- sembled their skin tones into a massive database of over 400,000 different skin types. That’s a lot of skin! chapter 19: beyond photoshop: plug-ins 777
  18. Miscellaneous Plug-Ins PhotoTools This plug-in includes more than 150 photographic effects developed by the onOne team, as well as 100 extra effects from Photoshop guru Jack Davis and wedding photographer Kevin Kubota. PhotoTools helps you create beautiful portraits and vignettes, combine multiple effects into a layer mask, and more. You can export sev- eral versions of your image with different color profiles (page 48), which is handy if the result is headed to a printer or the Web. You can also apply a watermark (a par- tially transparent graphic) to your files to help protect them from copyright violators when you post them on the Web. This plug-in does its thing on its own brand-new layer so it’s nondestructive, and it can also batch-process images. The pro edition costs $260 and the standard edition, without the effects from Jack Davis and Kevin Kubota, costs $160 (unless you buy it as part of onOne’s Plug-In Suite). It’s available from www.ononesoftware.com. Miscellaneous Plug-Ins Most of the plug-ins covered in this section relate to specific tasks like enhancing detail, making enlargements, building websites, and so on, but some also alter color. LucisArt This plug-in has been around for many years and, while it’s popular in scientific and medical circles, it’s only recently begun to make a splash in the creative realm. Using a process originally developed to enhance details in images captured with electron microscopes, it brings out more detail from your image than you knew was there. Using only the luminance (lightness) info from your image, it enhances details with- out destroying highlights or shadows or shifting color (though you can control the color with a slider because you may want to shift the color a little). With this plug-in, you can vary your image in thousands of ways by tweaking just a couple of sliders, and although you could possibly reproduce some of these effects with Photoshop, you’d never know these possibilities existed if you didn’t use this software first. You can use this plug-in to tweak individual channels or work on the composite channel (page 189), and you can also blend the original back into the processed image using a slider. Figure 19-9 gives you a taste of what you can do with LucisArt. The pro version will set you back $595, but if you make your living work- ing with images, it’s money well spent; a light version that offers fewer settings and gives you limited control over mid-range contrast patterns and reducing scan lines is available for $280 for the Mac and $360 for PCs (www.lucisart.com). Photoshop cs5: The Missing Manual 778
  19. Miscellaneous Plug-Ins Figure 19-9: Top: You can use LucisArt to smooth the details of your image to create a beautiful watercolor effect. Bottom: If you enhance the details in your image and then smooth the overall picture slightly, you can get a high-contrast grunge effect (right) similar to the effect used in the movie 300. Silver Efex Pro This plug-in isn’t a black-and-white converter; it’s a virtual black-and-white dark- room that helps you create stunning black-and-white images (see Figure 19-10) from color ones (though you can also use it to improve images that are already black and white). It has more than 20 black-and-white presets and also lets you create your own. You can make global adjustments using the sliders or drop control points to tweak the brightness, contrast, and structure (level of detail) in specific areas with- out affecting the whole image. The control points let you quickly sharpen certain parts of your image, like eyes, the pattern on clothing, and so on. You can also add a color filter just as if you’d put a filter on your camera lens. Silver Efex Pro lets you chapter 19: beyond photoshop: plug-ins 779
  20. Miscellaneous Plug-Ins choose from over 20 different film types to simulate the look and grain of real film, add tints, or burn the edges of your image. It works as a Smart Filter and costs about $200 (www.niksoftware.com). Figure 19-10: Silver Efex Pro, currently the most powerful black-and- white plug-in on the market, helps you create the look of black-and-white images captured on real film. If you want to add a little grain to your image, you can pick from several different options that look like real film grain. Genuine Fractals If you need to enlarge an image, this plug-in will save your bacon. It lets you create printable versions of even low-resolution images (like those made for the Web or captured with a low-quality setting on your digital camera). It can blow images up to over 1,000 percent to make honkin’ big panoramas, enlarge still frames from old videos to create higher-quality versions, and so on. It can scale any Photoshop docu- ment—even if it’s brimming with Smart Object layers (page 77), paths (page 26), or Type layers (page 76)—without losing resolution or harming the image’s quality. Just pick the pixels dimensions (if you know them), enter a percentage for the enlarge- ment, or enter the print size and resolution you want (page 243). If your image’s pro- portions don’t match those of the paper size you pick, Genuine Fractals offers you a cropping grid. It also batch-processes images. The pro version costs $300 and the standard version, without CMYK image support, runs $160 (www.ononesoftware. com). Photoshop cs5: The Missing Manual 780
Đồng bộ tài khoản