intTypePromotion=3

Cách sửa lỗi cho file Word, Excel

Chia sẻ: Cong Thanh | Ngày: | Loại File: PDF | Số trang:6

0
283
lượt xem
90
download

Cách sửa lỗi cho file Word, Excel

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Cách sửa lỗi cho file Word, Excel Mỗi khi mở tập tin văn bản word ra, bạn sẽ cảm thấy rất khó chịu khi gặp thông báo “Can’t open the specified file” Khi gặp trường hợp đó bạn có thể sử dụng cách sau: Cách 1 : Chức năng Open and Repair Nếu bạn đang sử dụng MS Word phiên bản XP/2003/2007 thì chức năng sửa lỗi này đã được tích hợp sẵn. - Khởi động MS Word vào menu File Open (Ctrl+O). - Trong hộp thoại Open, bạn hãy chỉ đến vị trí lưu trữ tập tin Word cần sửa...

Chủ đề:
Lưu

Nội dung Text: Cách sửa lỗi cho file Word, Excel

  1. Cách sửa lỗi cho file Word, Excel Mỗi khi mở tập tin văn bản word ra, bạn sẽ cảm thấy rất khó chịu khi gặp thông báo “Can’t open the specified file” Khi gặp trường hợp đó bạn có thể sử dụng cách sau: Cách 1 : Chức năng Open and Repair
  2. Nếu bạn đang sử dụng MS Word phiên bản XP/2003/2007 thì chức năng sửa lỗi này đã được tích hợp sẵn. - Khởi động MS Word >> vào menu File >> Open (Ctrl+O). - Trong hộp thoại Open, bạn hãy chỉ đến vị trí lưu trữ tập tin Word cần sửa lỗi. - Sau đó chọn lệnh Open and Repair để sửa lỗi cho văn bản (Thời gian phục hồi nhanh hay chậm tùy thuộc vào cấu trúc của tập tin Word).
  3. - Khi tập tin bị lỗi được mở ra thành công, bạn hãy sử dụng chức năng Save as để sao lưu lại nội dung. Lưu ý: Nếu tập tin bảng tính Excel của bạn bị lỗi tương tự, bạn cũng thực hiện theo cách này đối với MS Excel từ phiên bản XP (2002) trở lên. Cách 2 : Chức năng Recover text from any file Sau khi dùng cách 1 mà vẫn không được bạn dùng cách 2 như sau:
  4. - Trong hộp thoại Open, chọn tập tin cần mở nhấn vào nút combo-box của khung Files of type và chọn lệnh Recover Text from Any File >> Open - Chức năng này có tác dụng phục hồi lại văn bản ở trạng thái chưa định dạng (unformatted). Nếu trong tập tin có chứa hình ảnh thì chúng sẽ bị mất đi. Để đảm bảo cho tính năng hoạt động tốt, bạn hãy khởi động MS Word và mở một văn bản bất kỳ (hoặc một văn bản mới), sau đó vào menu Tools, chọn lệnh
  5. Options > chọn thẻ General > đánh dấu chọn ở mục Confirm conversion at Open rồi nhấn OK để xác lập có hiệu lực. Cách 3: Sử dụng phần mềm OfficeFIX.Enterprise Nhấn Select file để chọn file mà bạn cần thao tác. Chọn Recover để vá lỗi >> chọn Save As. Với phần mềm này bạn có thể áp dụng cho file Access, Excel. Chúc bạn thành công!

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản