intTypePromotion=1

DÙNG PHOTOSHOP: Tạo ảnh nền cho trang Web

Chia sẻ: Dao Son | Ngày: | Loại File: DOC | Số trang:2

1
349
lượt xem
97
download

DÙNG PHOTOSHOP: Tạo ảnh nền cho trang Web

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Một trang Web đẹp phụ thuộc rất nhiều vào công việc thiết kế mỹ thuật. Chúng ta có thể dùng các màu đơn sắc để phối sao cho hài hòa hoặc dùng các mẫu tô trích từ một ảnh nào đó hoặc thậm chí dùng cả ảnh đó cho từng mục đích cụ thể. Nhưng xin lưu ý một điều là không thể sử dụng các ảnh, mẫu tô ngay mà không cần xử lý, vì làm như thế ảnh sẽ rất “thô”. Xin hướng dẫn bạn một số cách xử lý ảnh đơn giản bằng Photoshop để phục vụ cho công việc này....

Chủ đề:
Lưu

Nội dung Text: DÙNG PHOTOSHOP: Tạo ảnh nền cho trang Web

  1. DÙNG PHOTOSHOP: Tạo ảnh nền cho trang Web VÕ MINH TÂN (Phú Nhuận, TPHCM) Một trang Web đẹp phụ thuộc rất nhiều vào công việc thiết kế mỹ thuật. Chúng ta có thể dùng các màu đơn sắc để phối sao cho hài hòa hoặc dùng các mẫu tô trích từ một ảnh nào đó hoặc thậm chí dùng cả ảnh đó cho từng mục đích cụ thể. Nhưng xin lưu ý một điều là không thể sử dụng các ảnh, mẫu tô ngay mà không cần xử lý, vì làm như thế ảnh sẽ rất “thô”. Xin hướng dẫn bạn một số cách xử lý ảnh đơn giản bằng Photoshop để phục vụ cho công việc này. Nền Web là một mẫu tô trích từ một ảnh bất kỳ 1. Mở file ảnh, bấm phím M chọn công cụ Rectangular Marquee, bấm và rê chuột để chọn vùng định chọn làm nền cho trang Web, nhấn Ctrl + C để copy vùng này, đóng file này lại. Nhấn Ctrl + N rồi bấm OK để tạo file mới (mặc nhiên là kích thước của file này bằng với kích thước vùng ảnh vừa chọn), nhấn Ctrl + V để dán vùng ảnh đã chọn vào file này. 2. Bấm chuột phải lên thanh Title Bar của cửa sổ chứa ảnh, chọn Image Size từ menu pop-up (hoặc vào menu Image > Image Size), ghi nhớ hai thông số Width & Height trong phần Pixel Dimensions. 3. Vào menu Filter > Other > Offset và nhập giá trị Width /2 (chia 2) vào ô Horizontal, giá trị Height /2 vào ô Vertical, chọn Wrap Around trong phần Undefined Areas, bấm OK. Lúc này, bạn sẽ thấy ảnh được chia làm 4 phần bằng nhau (nếu không thấy rõ thì nhấn Ctrl + + để phóng lớn ảnh). 4. Bấm phím R để chọn công cụ Blur (cũng có thể sử dụng thêm công cụ Smudge để làm mờ vùng tối), chọn cọ vẽ thích hợp rồi bấm giữ chuột trái rê trên hai đường nối để làm mờ chúng, khi các đường nối này mờ hẳn thì chọn lại Filter > Other > Offset rồi bấm OK để ghép ảnh lại như cũ. 5. Nếu ảnh quá tối hoặc quá sáng thì vào menu Image > Adjust > Hue / Saturation (Hoặc bấm Ctrl + U), điều chỉnh thanh trượt Lightness đồng thời quan sát ảnh để chọn ánh sáng hài hòa với ảnh. 6. Lưu file ảnh với phần mở rộng là PNG, vì file dạng này hỗ trợ nhiều về Web hơn các dạng khác. Nền Web là logo có hình chạm nổi trên đá:
  2. Bạn đã có một logo riêng trong trang Web và muốn dùng chính cái logo này làm hình nền. Trước khi làm điều này, bạn cần phải làm cho màu của nó nhạt đi bằng cách vào menu Image > Adjust > Hue > Saturation rồi tăng giá trị Lightness lên. Ngoài cách này, bạn cũng có thể làm cho logo có hình dạng như được chạm trổ trên đá: 1. Mở file ảnh logo. Vào menu Image > Mode > Grayscale để chuyển ảnh về dạng trắng đen. 2.Vào menu Filter > Noise > Add Noise, chọn Amount = 10, Gaussian, Monochromatic, bấm OK để tạo hiệu ứng như là bề mặt của đá. 3.Vào menu Filter > Stylize > Emboss, chọn Angle = -50, Height = 3, Amount = 50% để tăng mức độ nổi của vật trên đá. 4.Vào menu Image > Adjust > Brightness / Contrast, chọn Brightness = 90, Contrast = 10 (tổng giá trị phải là 100), bấm OK. 5. Lưu file ảnh với phần mở rộng là PNG. [Đầu trang]
ADSENSE
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2