Giáo trình Giới thiệu chung về NX

Chia sẻ: Vuong Vuong | Ngày: | Loại File: PDF | Số trang:81

0
6
lượt xem
2
download

Giáo trình Giới thiệu chung về NX

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Giáo trình gồm 3 chương làm quen với NX, các lệnh vẽ 2D, các lệnh tạo khối gồm các nội dung sau: khởi tạo môi trường làm việc mới, giới thiệu về giao diện phần mềm NX, một số cải tạo giao diện làm việc, ví dụ làm quen, quản lý đối tượng, các công cụ vẽ 2D, ghi kích thướ, các ràng buộc hình học, thực hành vẽ các biên dạng 2D, bài tập tự làm, nhóm lệnh cơ bản xây dựng Solid, nhóm lệnh chỉnh sữa đối tượng. Mời các bạn cùng tham khảo giáo trình để nắm chi tiết nội dung.

Chủ đề:
Lưu

Nội dung Text: Giáo trình Giới thiệu chung về NX

  1. TRAINING UNIGRACPHIC NX 9.0 For Engineer and Designers Hồ Gia Phổ-0904.512.302 Giới thiệu chung về NX Trang: 2 CTY GIẢI PHÁP CƠ KHÍ MCE | 37 Đặng Tất-Hòa Khánh-Đà Nẵng
  2. TRAINING UNIGRACPHIC NX 9.0 For Engineer and Designers Hồ Gia Phổ-0904.512.302 Chương 1 : Làm quen với NX 1. Khởi tạo môi trường làm việc mới. 2. Giới thiệu về giao diện phần mềm NX 3. Một số cải tạo giao diện làm việc. Trang: 6 CTY GIẢI PHÁP CƠ KHÍ MCE | 37 Đặng Tất-Hòa Khánh-Đà Nẵng
  3. TRAINING UNIGRACPHIC NX 10 For Engineer and Designers Hồ Gia Phổ-0904.512.302 1.1 Khởi tạo môi trường làm việc mới.  Để khởi động phần mềm bạn hãy đúp chuột trái vào biểu tượng ngoài màn hình , chờ trong giấy lát , phần mềm sẽ khởi động và xuất hiện như hình 1-1 bên dưới đây. Hình 1-1 : Giao diện phần mềm NX sau khi khởi động  Bây giờ bạn hãy vào File > New hoặc có thể kích ngay vào biểu tượng hoặc là bạn cũng có thể sử dụng phím tắt Crtl + N , đây chính là công việc khởi tạo môi trường làm việc . Như đã giới thiệu ở trên NX sẽ có rất nhiều môi trường làm việc và điều quan trọng trước đó là bạn sẽ phải biết rằng bạn đang muốn làm gì , thiết kế hay lắp ráp hay lập trình gia công .. Để có thể chọn cho mình đúng môi trường làm việc .  Trên màn hình bạn sẽ thấy cửa sổ New xuất hiện với rất nhiều tùy chọn như hình 1-2 trang bên, tuy nhiên ở đây bạn chưa cần quan tâm hết tất cả các tùy chọn ở đó mà tôi chỉ nói qua cho bạn biết những yếu tố quan trọng nhất định mà thôi. CTY GIẢI PHÁP CƠ KHÍ MCE | 37 Đặng Tất-Hòa Khánh-Đà Nẵng Trang: 7
  4. TRAINING UNIGRACPHIC NX 9.0 For Engineer and Designers Hồ Gia Phổ-0904.512.302 Hình 1-2 1-Các môi trường làm việc , 2-Thiết lập hệ đơn vị làm việc , 4-Tên cần khởi tạo , 3-Đường dẫn thư mục lưu trữ , 5-Cho phép thay đổi  Trước mắt bạn cần quan tâm ba yếu tố chính đó là môi trường làm việc , hệ đơn vị và lưu trữ ở đâu. Hãy chắc chắn rằng bạn đã chọn đơn vị Milimete , các thiết lập khác để yên mặc định , cuối cùng hãy chọn OK để hoàn tất việc vào môi trường xây dựng các khối 3D. Ngay lập tức xuất hiện màn hình làm việc như hình 1-3 ở trang bên.  Trên hình 1-3 có giải thích thêm các vùng được đánh dấu , trong vùng này bạn cần biết thêm về vùng đồ họa để thao tác là vùng khoog gian rộng có chứa gốc tọa độ , cần phải nói rằng gốc tọa độ chuẩn mặc định phần mềm cung cấp là yếu tố rất quan trọng, tất cả các đối tượng mà bạn sẽ xây dựng để căn cứ chuẩn vào hệ tọa độ này, tất nhiên bạn vẫn có thể tự mình tạo ra nhiều gốc tọa độ, nhiều mặt chuẩn khác nữa, nhưng tất cả đều từ gốc chuẩn này mà ra. Trang: 8 CTY GIẢI PHÁP CƠ KHÍ MCE | 37 Đặng Tất-Hòa Khánh-Đà Nẵng
  5. TRAINING UNIGRACPHIC NX 10 For Engineer and Designers Hồ Gia Phổ-0904.512.302 Hình 1-2 1-Vùng chứa các chức năng quản lý cây lệnh trong thiết kế , 2-Cây Lệnh . 3-Menu chứa các thực đợn quản lý, , 5-Vùng chứa bộ lọc và các tùy chọn hiển thị, 6-Biểu 1.2 Giới thiệu về các Menu lệnh của phần mềm NX 1.1.1. Thực đơn File .  Trên Menu chọn vào File sẽ sổ ra một cửa sổ gồm nhiều tùy chọn con khác như hình 1-3 bên cạnh, trong đó quan sát kỹ bạn sẽ thấy có những tổ hợp phím tắt kèm theo, sau này các công cụ vẽ sẽ cũng có những phím tắt này .  Trên thực các chức năng trên hình 1-3 ngoài các chức năng quản lý File làm việc như khởi tạo (New),mở một file có sẵn (Open), đóng cửa sổ đang làm việc (Close), chức năng lưu file làm việc (Save). Hình 1-3 CTY GIẢI PHÁP CƠ KHÍ MCE | 37 Đặng Tất-Hòa Khánh-Đà Nẵng Trang: 9
  6. TRAINING UNIGRACPHIC NX 9.0 For Engineer and Designers Hồ Gia Phổ-0904.512.302  Trên hình 1-3 hãy chọn vào dòng chữ Import ngay lập tức sẽ sổ ra một loạt các chức năng co khác, đây là anh mục đầu vào , bạn thấy phần mềm có thể nhập vào rất nhiều các dữ liệu với định dạng khác nhau. Như định dạng chung đươi IGES , STL .. hay dữ liệu dạng khung Hình 1-3 dây từ Autocad DXF /DWG , hay Hình 1-6 Hình 1-4 Hình 1-7 Hình 1-8 Hình 1-5 Trang: 10 CTY GIẢI PHÁP CƠ KHÍ MCE | 37 Đặng Tất-Hòa Khánh-Đà Nẵng Hình 1-9
  7. TRAINING UNIGRACPHIC NX 10 For Engineer and Designers Hồ Gia Phổ-0904.512.302 các dữ liệu từ các phần mềm khác như Catia V4 , Catia V5 , Pro/E …  Hoàn toàn tương tự cho dòng chữ Export ta có danh sách các kiểu dữ liệu đầu ra mà NX hỗ trợ như trên hình 1-4 , bạn thấy NX có thể xuất dạng dữ liệu đa dạng và hầu hỡ hỗ trợ hết tất cả .  Tiếp theo đến là mục Utilities , trong đó có nhiểu tiện ích con khác là Customes Defaults (Thay đổi các thiết lập mặc đinh) Hình 1-5 và Part cleanup (Quét giải phóng bộ nhớ), tuy nhiên ở đây bạn hãy biết vậy đã, còn hãy đừng thay đổi gì cả để tránh những rắc rối .  Cuối cùng bạn cần quan tâm tiếp là Propesties như hình 1-6 , đây là tùy chọn cho phép bạn xem thông tin file làm việc . 1.1.2. Thực đơn Edit.  Hãy chọn vào Menu Edit , sẽ hiện ra một loạt các tùy chọn khác như hình 1-7 bên cạnh, bạn thấy nó cũng chứa các phím tắt và bạn cũng có thể dùng nó. Hãy tự mình thử các phím tắt này và bạn cũng nên nhớ nó để có thể tăng năng suất thiết kế nhờ giảm được số lần kích chuột.  Show and Hide cho phép bạn điều khiển hiễn thị đối tượng , nó điều khiển hiễn thị các bề mặt, các gốc tọa độ, hiện hay giấu vật liệu , vân vân.  Move Object : Cho phép di chuyển hoặc Coppy rồi di chuyển đối tượng thành nhiều đối tượng hàng loạt khác, chẳng hạn như muốn tạo ra một loạt các gốc tọa độ và các mặt phẳng chuẩn .  Sketch Curver :Cho phép chỉnh sữa (Cắt xén hay kéo dài ) các đối tượng 2D và nó chỉ có tác dụng trong môi trường 2D mà thôi.  Feature : Cho phép chỉnh sữa các khối, đối tượng dạng 3D. Khi bạn chọn nó sẽ xuất hiện một loạt các tùy chọn như trên hình 1-8. 1.1.3. Thực đợn View. Hình 1-10  Hãy chọn vào Menu View bạn sẽ thấy xuất hiện các lệnh con khác như hình 1-10 cạnh bên. Trên này bạn chú ý một số chứ năng và phím tắt như sau.  Full Screen : Cho phép phóng to màn hình vẽ , lúc này diện tích màn hình vẽ là lớn nhất,thực tế những người rất thành thạo và gần như nhớ các lệnh tắt mới hay dùng tới.  Opreration : Đây là một dãy các tùy chọn cho phép điều khiển và định nghĩa các hướng nhìn như hình 1-11 bên cạnh . Fit –Cho phép phóng to đối tượng to vừa màn hình vẽ , Zoom-Điều khiển phóng CTY GIẢI PHÁP CƠ KHÍ MCE | 37 Đặng Tất-Hòa Khánh-Đà Nẵng Trang: 11 Hình1-12 Hình 1-11
  8. TRAINING UNIGRACPHIC NX 9.0 For Engineer and Designers Hồ Gia Phổ-0904.512.302 to,thu nhỏ đối tượng. Rotate-Cho phép điều khiển để tạo ra một hướng nhìn mới , khi kích hoạt sẽ xuất hiện của sổ như hình 1-12 , trên hình này bạn hãy chọn cho mình một kiểu điều khiển và nắm con trượt di chuyển bạn sẽ thấy sự thay đổi . Cuối cùng để lưu lại trạng thái hãy chọn Save (Hình 1-11).  Section : Cho phép bạn thiết lập các mặt cắt để thấy được kết cấu bên trong trong trường hợp chi tiết phức tạp , cụm máy hay máy . 1.1.4. Thực đơn Insert  Chứa tất cả các lệnh xây dựng đối tượng , bao gồm rất nhiều tùy chọn bộ công cụ.  Sketch Cuver : Bộ công cụ xây dựng các đối tượng 2D như đường thẳng, đường cong , chữ nhật ..Chúng ta sẽ làm việc với bộ công cụ này ở bài tiếp theo.  Sketch Constraint : Chứa bộ công cụ ràng buộc các quan hệ tương quan hình học và kích thước các đối tượng 2D.  Datum/Point : Bộ công cụ xây dựng các điểm, Hình 1-12 đường, mặt và gốc tham chiếu.  Cuver : Chứa các chức năng xây dựng các đối tượng hình học 3D, chẳng hạn như các đường xoắn ốc, hay các đường cong ba chiều.  Cuver From Bodies : Xây dựng đường cong bằng cách lấy giao tuyến của các bề mặt.  Design Feature : Bộ chứa các công cụ xây dựng khối 3D như lệnh Extrude, revolve ..  Associative Copy : Chứa các bộ lệnh chỉnh sữa đối tượng đã có sẵn như lệnh đối xứng gương, hay Patterm đối tượng.  Combine : Bộ công cụ chứa các lệnh cộng trừ , lấy giao của các khối với nhau.  Trim : Chứa bộ công cụ cắt xén và chia tách các đối tượng.  Offset/Scale : Chứa bộ công cụ chỉnh sữa đối tượng có thành mỏng .  Detail Feature : Chứa bộ công cụ vạt mép, vạt góc và tạo góc nghiêng thành. Hình 1-14  Sychronous Modeling : Chứa bộ công cụ thao tác Trang: 12 CTY GIẢI PHÁP CƠ KHÍ MCE | 37 Đặng Tất-Hòa Khánh-Đà Nẵng
  9. TRAINING UNIGRACPHIC NX 10 For Engineer and Designers Hồ Gia Phổ-0904.512.302 chỉnh sữa đối tượng trực tiếp, đây là bộ công cụ mới được cập nhật mới mang đến sự tiện lợi nhất định cho thiết kế. 1.1.5. Thực đợn Format.  Thực đơn này cho phép thiết lập quản lý Layout .Hình 1-14. 1.1.6. Thực đơn Tools  Movie : Cho phép ghi lại các đoạn video quay màn hình, đây là chức năng mở khá thú vị, cho phép bạn ghi thao tác màn hình trong mọi môi trường. Hình 1-16 Hình 1-15  Customize : Tùy chỉnh hiện hay ẩn các thanh lệnh, nếu bạn chọn tùy chọn này sẽ xuất hiện thêm cửa sổ như hình 1-16 . bạn tích chọn thêm bộ công cụ nào thì nó sẽ xuất hiện ngoài vùng đồ họa màn hình . 1.1.7. Thực đơn Analsys  Đây là thực đơn chứa các công cụ cho phép đo đạc, kiểm tra các yếu Hình 1-17 tố hình học như kích thước dài, kích thước góc, khối lượng, thể tích và các công dụng khác. 1.1.8. Thực đơn Preferences.  Đây là thực đơn chứa các tùy chọn thiết lập tham chiếu làm việc , như màu sắc, các hiển thị , đường nét, dung sai, kích thước và các vấn đề liên quan khác.  Trong phần này trước mắt bạn đừng thay đổi gì cả , ngoại trừ việc thay đổi màu nền vẽ mà tôi sẽ hướng dẫn sau đây, còn lại hãy để mặc định , vì rằng nếu bạn lỡ thay đổi thiết lập sẽ xảy ra một số sự cố đáng tiếc như màu con số kích thước trùng với màu nền vẽ nên sẽ không thấy kích Hình 1-18 thước .  Hãy chọn Background , xuất hiện hộp thoại điều khiển như hình 1-19 .Hãy kích chuột chọn vào ô màu (1), ngay tức khắc xuất hiện bảng màu > hãy chọn màu CTY GIẢI PHÁP CƠ KHÍ MCE | 37 Đặng Tất-Hòa Khánh-Đà Nẵng Trang: 13
  10. TRAINING UNIGRACPHIC NX 9.0 For Engineer and Designers Hồ Gia Phổ-0904.512.302 trắng rồi chọn OK > Bạn thấy màn hình vẽ bây giờ đã chuyển sang màu trắng . Nếu bạn muốn quay lại mặc định hãy chọn tùy chọn (2). Ghi chú : Sở dĩ tôi lại nhắc đến việc này ở đây vì rằng thiết nghĩ cần sẽ cần thiết cho bạn trong việc biên soạn tài liệu hay các bài báo cáo, nền màu trắng sẽ tạo điều kiện cho việc in ấn đen trắng trở nên sắc sảo, rõ ràng hơn , nếu không đổi màu nền của nó mặc định và in ra đen trắng thì nó trở nên đen thui, thiếu tính rõ ràng và thẩm mỹ. Hình 1-19 1.3 Thực hành làm quen với giao diện và các điều khiển .  Mục đích của phần này là làm cho bạn phần nào làm quen với các điều khiển đối tượng hình học, quản lý các chế độ nhìn. Hãy thực hành theo các bước sau đây để nắm bắt được những điều quan trọng đầu tiên.  Khởi động phần mềm lên > Open (Crtl + O) > Chỉ đường dẫn đến thư mục TH > Chọn chi tiết Hình 1-20 Thanh-noi.Prt > OK . Trên màn hình xuất hiện một chi tiết như hình 1-20 , Bây giờ bạn hãy thực hiện các công việc sau đây.  Hãy giữ chuột giữa và lắc chuột bạn sẽ thấy chi tiết của chúng ta sẽ bị xoay ở tâm xoay của nó. Trang: 14 CTY GIẢI PHÁP CƠ KHÍ MCE | 37 Đặng Tất-Hòa Khánh-Đà Nẵng Hình 1-20
  11. TRAINING UNIGRACPHIC NX 10 For Engineer and Designers Hồ Gia Phổ-0904.512.302  Hãy lăn chuột giữa qua lại, bạn sẽ thấy chi tiết của chúng ta được phóng to hay thu nhỏ lại.  Hãy giữa phím Shift và chuột giữa cùng lúc rồi di chuyển chuột qua lại, bạn sẽ thấy chi tiết của chúng ta di chuyển qua lại.  Hãy lăn chuột giữa để thu nhỏ chi tiết đến lúc không còn nhìn thấy nữa , lúc này hãy bấm tổ hợp phím Crtl +F8 , bạn sẽ thấy chi tiết của chúng ta được hiện trở lại màn hình theo hướng tiêu chuẩn.  Hãy lăn chuột giữa để thu nhỏ chi tiết đến lúc không còn nhìn thấy nữa , lúc này hãy bấm tổ hợp phím Crtl +F , bạn sẽ thấy chi tiết hiện trở lại nhưng phóng to hết cỡ vừa với khung màn hình vẽ.  Hãy giữ chuột giữa rồi quay chi tiết đi một hướng , rồi bấm phím F8 , bạn sẽ thấy chi tiết được đưa về thẳng góc với mặt phẳng chuẩn tại gốc phía gần đối diện với bạn nhất.  Hãy bấm Crtl +F8 , bấm tiếp Crtl +F, rồi quan sát thanh công cụ nằm ngang phía trên , lần lượt chọn các biểu tượng từ trên xuống dưới và quan sát trên mô hình , bạn sẽ thấy sự thay đổi .Đây chính là các kiểu hiển thị chi tiết, bạn thấy nó có thể hiển thị dạng khung dây ko có nét khuất, khung dây có nét khất, dạng khung dây đầy đủ, dạng khối đặc, dạng khối đặc với đường cạnh và các hiển thị khác.  Hãy chọn File > Close > OK , để thực hiện việc thoát khỏi môi trường chi tiết. Như vậy là bạn đã hoàn thành bài thực hành đầu tiên với việc làm quen với giao diện, các tính năng chung của các Menu hay biểu tượng, phần tiếp theo tôi sẽ hướng dẫn bạn trình tự để xây dựng vật thể. CTY GIẢI PHÁP CƠ KHÍ MCE | 37 Đặng Tất-Hòa Khánh-Đà Nẵng Trang: 15
  12. TRAINING UNIGRACPHIC NX 9.0 For Engineer and Designers Hồ Gia Phổ-0904.512.302 Chương 2 : Các lệnh vẽ 2D 2.1 Ví dụ làm quen. 2.2 Quản lý đối tượng. 2.3 Các công cụ vẽ 2D 2.4 Ghi kích thước 2.5 Các ràng buộc hình học. 2.6 Thực hành vẽ các biên dạng 2D 2.7 Bài tập tự làm. Trang: 16 CTY GIẢI PHÁP CƠ KHÍ MCE | 37 Đặng Tất-Hòa Khánh-Đà Nẵng
  13. TRAINING UNIGRACPHIC NX 10 For Engineer and Designers Hồ Gia Phổ-0904.512.302 2.1 Ví dụ làm quen.  Công việc đầu tiên mà bạn cần làm trong bài học này là hãy khởi động phần mềm NX bằng cách đúp chuột vào biểu tượng NX ngoài màn hình, chờ trong giây lát cho tới khi khởi động xong.  Hãy vào File > New > Đặt tên >Chọn hệ đơn vị milimet > Chọn đường dẫn để lưu lại file làm việc > Cuối cùng chọn OK để vào môi trường làm việc. Hình 2-1  Nhiệm vụ đầu tiên sẽ là dựng vật thể như hình 1-21 , đây là chi tiết có kết cấu đơn giản là, bây giờ bạn hãy thực hiện theo các bước sau đây để vẽ được chi tiết này. 1. Hãy vào Insert > Sketch hặc kích vào biểu tượng ngay dưới góc dưới bên trái để báo cho phần mềm biết chúng ta cần vào môi trường vẽ biên dạng. Ngay lập tức hộp thoại Create Hình 2-2 Sketch xuất hiện yêu cầu bạn chọn mặt phẳng để vẽ biên dạng 2D > Hãy click chuột trái chọn mặt tạo bởi trục X và Z (1) > Chọn OK(2) > Phần mềm đưa bạn vào môi trường vẽ phác biên dạng 2D. Hình 2-2. Hình 2-4 CTY GIẢI PHÁP CƠ KHÍ MCE | 37 Đặng Tất-Hòa Khánh-Đà Nẵng Trang: 17
  14. TRAINING UNIGRACPHIC NX 9.0 For Engineer and Designers Hồ Gia Phổ-0904.512.302 2. Trên thanh lệnh nằm ngang phía dưới Click chọn công cụ vẽ hình chữ nhật Rectangele (R) trong đó R là phím tắt Hình 2-3 > Click chuột Hình 2-3 trái chọn hai điểm trên màn hình đồ họa, đây là hai mút đường chéo của hình chữ nhật . Xong hãy nhấp chuột giữa một nhấp để báo cho phần mềm biết bạn muốn thoát khỏi lệnh vẽ chữ nhật. Như hình 2-4. 3. Bạn hãy lăn chuột giữa thấy hình vuông sẽ phóng to hay thu nhỏ , giữ Shift và chuột giữa rồi lắc chuột bạn sẽ thấy biên dạng chữa nhật di chuyển qua lại , đây là cách di chuyển đối tượng 2D . Hình 2-8 Hãy giữ chuột chữa và lắc chuột, bạn thấy hình chữ nhật bị xoay đi qua hệ không Hình 2-5 gian, để về lại mặt phẳng thẳng góc hãy bấm phím Shift +F8 .Đây là các điều khiển biên dạng môi trường 2D. Hình 2-9 4. Đúp chuột trái vào con số kích thước xuất hiện cửa sổ như hình 2-5 . Hãy nhập vào kích thước 143mm > Enter . Hoàn toàn tương Hình 2-6 tự thay kích thước còn lại thành Hình 2-10 18mm. Xong kích chuột giữa để hoàn thành việc gán kích thước. 5. Trên thanh lệnh nằm ngang phía dưới Click chọn Hình 2-11 công cụ vẽ đường thẳng Hình 2-7 (L) như hình 2-5 > Click chuột trái chọn 2 điểm như hình 2-6 > Nhấp chuột giữa để thoát lệnh vẽ Line. 6. Kích hoạt lệnh ghi kích thước (D) dưới góc phải Hình 2-12 Hình 2-14 màn hình vẽ như hình 2-7 > Click chọn chuột trái chọn hai điểm đầu và cuối rồi nhập vào kích thước Trang: 18 CTY GIẢI PHÁP CƠ KHÍ MCE | 37 Đặng Tất-Hòa Khánh-Đà Nẵng Hình 2-13
  15. TRAINING UNIGRACPHIC NX 10 For Engineer and Designers Hồ Gia Phổ-0904.512.302 9mm , như hình 2-8 bên dưới. Kích chuột giữa để thoát lệnh ghi kích thước. 7. Bây giờ ta sẽ thực hiện việc cắt phần tam giác thừa . Hãy kích hoạt lệnh Quick Trim (T) ,Hình 2-9 > Xuất hiện cửa sổ Trim > Click chọn hai cạnh góc vuông của tam giác > Nó bị cắt mất > Kích chuột giữa để thoát lệnh Trim. Kết quả được như hình 2-10. 8. Đến đây bạn đã hoàn thành việc vẽ xong biên dạng 2D. Hãy chọn vào biểu tượng Finish Sketch để hoàn thành vẽ Sketch. Hình 2-11. 9. Kết quả được như hình 2-12 ,Click chuột trái chọn vào Sketch vừa vẽ thấy nó vàng đạm lên rồi chọn biểu tượng và chọn vào biểu tượng lệnh Extrude (X) như hình 2-13 > Hãy nhập vào giá Hình 2-13 trị 36> Rồi nhấn Enter,( Hình 2-14 > Chọn OK để hoàn thành lệnh vẽ khối đùn bằng lệnh Extrude .Kết quả bạn thấy được như hình 2-15. Đây chính là khối đáy chi tiết cần vẽ. 10. Tuy nhiên vật thể dạng đối xứng nên ra sẽ chỉnh sữa lại khối vừa vẽ một chút Hình 2-13 , việc chỉnh sữa này sẽ làm cho việc vẽ sau này thuận lợi hơn vì rằng ta tận dụng được gốc tọa độ và mặt phẳng chuẩn sẵn có. Hãy Click chuột phải vào khối Extrude vừa vẽ xuất hiện cửa sổ như nhình 2-14 . Hãy chọn biểu tượng để thực hiện việc chỉnh sữa lại khối Extrude > Xuất hiện lại hộp thoại Extrude > Hãy chọn liểu kéo vật liệu là Symmetric Value , đây là kiểu đùn về hai phía có kích thước bằng nhau so Hình 2-14 với mặt phẳng vẽ tiết diện. Nhập giá trị vào là 36/2 =18 . Cuối cùng chọn OK để hoàn thành. Trên mô hình lúc này gốc tọa độ nằm ngay mặt phẳng giữa khối.Hình 2-14. 11. Kết quả bạn thấy được như hình 2-15 . Đến đây bạn đã hoàn thành được ¼ công việc , ta sẽ tiến hành xây dựng tiếp các phần còn lại ở bước tiếp teo. Hình 2-15 CTY GIẢI PHÁP CƠ KHÍ MCE | 37 Đặng Tất-Hòa Khánh-Đà Nẵng Trang: 19
  16. TRAINING UNIGRACPHIC NX 9.0 For Engineer and Designers Hồ Gia Phổ-0904.512.302 12. Hãy vào Insert > Sketch hoặc kích vào biểu tượng ngay dưới góc dưới bên trái để báo cho phần mềm biết chúng ta cần vào môi trường vẽ biên dạng. Ngay lập tức hộp thoại Create Sketch xuất hiện yêu cầu bạn chọn mặt phẳng để vẽ biên dạng 2D > Hãy click chuột trái chọn mặt tạo bởi trục X và Z > Chọn OK> Phần mềm đưa bạn vào môi trường vẽ phác biên dạng 2D. Hình 2-16. 13. Dùng công cụ vẽ hình chữ nhật như ở trên vẽ hình chữ nhật và gán kích thước 57 x 29 mm như hình 2-16. 14. Dùng công cụ vẽ hình tròn vẽ Hình 2-16 đường tròn có đường kính 66 mm, tâm tại đường tròn góc của hình chữ nhật như hình 2-17. 15. Dùng công cụ vẽ đường thẳng (L) , nối 1 đường từa tâm đến đỉnh cao nhất, như hình 2-18 ( Đường thẳng là chỗ có mũi tên chỉ vào). 16. Dùng lệnh Trim để xóa các đoạn thừa để có kết quả như hình 2-19. Chọn Finish Hình 2-17 Sketch để hoàn thành Hình 2-20 Hình 2-18 17. Hoàn toàn tương tự như trên chọn tiết diện vừa vẽ rồi chọn lệnh Extrude > Chọn kiểu đùn về hai phía Symmetric Value Hình 2-19 > Nhập giá trị là (33+36+33)/2 Như hình 2-20 > Chọn OK > Được kết quả như hình 2-21 . Trang: 20 CTY GIẢI PHÁP CƠ KHÍ MCE | 37 Đặng Tất-Hòa Khánh-Đà Nẵng
  17. TRAINING UNIGRACPHIC NX 10 For Engineer and Designers Hồ Gia Phổ-0904.512.302 Hình 2-22 Hình 2-21 18. Như vậy bạn đã hoàn thành 2/4 công việc , việc còn lại sẽ đơn giả hơn nhiều, hãy thực hiện tiếp các bước sau đây để hoàn thành công việc . 19. Hãy vào Insert > Sketch hặc kích vào biểu tượng ngay dưới góc dưới bên trái để báo cho phần mềm biết chúng ta cần vào môi trường vẽ biên dạng. Ngay lập tức hộp thoại Create Sketch xuất hiện yêu cầu bạn chọn mặt Hình 2-23 phẳng để vẽ biên dạng . Hãy click chuột trái chọn mặt trước khối , là mặt chứa gốc , mặt mũi tên chỉ > Chọn OK> Phần mềm đưa bạn vào môi trường vẽ phác biên dạng 2D. Hình 2-21. 20. Hãy dùng công cụ vẽ hai đường tròn như hình 2-22 > Xong chọn Finish Sketch để hoàn thành vẽ Sketch . 21. Hoàn toàn tương tự như trên chọn Hình 2-24 tiết diện vừa vẽ rồi chọn lệnh Extrude > Chọn kiểu đùn về hai phía Symmetric Value > Nhập giá trị là -50mm vào Distance > Chọn OK > Được kết quả như hình 2-3. Vậy là công việc còn lại chỉ cần cắt thêm lỗ đường kính 18 mm nữa là xong . Hình 2-25 CTY GIẢI PHÁP CƠ KHÍ MCE | 37 Đặng Tất-Hòa Khánh-Đà Nẵng Trang: 21
  18. TRAINING UNIGRACPHIC NX 9.0 For Engineer and Designers Hồ Gia Phổ-0904.512.302 22. Lặp lại bước 19 , nhưng bây giờ tiết diện chỉ là đường tròn đường kính 18mm .Hình 2-23. Hình 2-26 23. Hoàn toàn tương tự như trên chọn tiết diện vừa vẽ rồi chọn lệnh Extrude > Tuy nhiên ta cần cắt bỏ để được cái lỗ , do đó bạn hãy dùng tùy chọn Subtract (Mũi tên chỉ) Hình 2-24 > Giá trị Distance bạn hãy nhập giá trị lớn hơn 57mm , chẳng hạn hãy nhập 58mm > OK . Hoàn thành bạn thấy lỗ đã được tạo ra . Kết quả cuối cùng được như hình 2-25. Với hai khung nhìn . Hình 2-27 Trang: 22 CTY GIẢI PHÁP CƠ KHÍ MCE | 37 Đặng Tất-Hòa Khánh-Đà Nẵng
  19. TRAINING UNIGRACPHIC NX 10 For Engineer and Designers Hồ Gia Phổ-0904.512.302  Ghi chú : Nếu bạn còn mơ hồ hãy bảo đảm rằng khi bạn không cầm tài liệu trên tay mà vẫn làm được. 2.2 Trình tự xây dựng vật thể khối 3D.  Như những gì mà bạn đã làm ở trên, ta có thể rút ra các trình tự vẽ như sau. 1. Tiếp nhận thông tin thiết kế : Thông tin ở đây chính là bản vẽ, các ý tưởng thiết kế các số liệu về hình dáng, kích thước, vị trí tương quan, nhờ những thông tin này người thiết kế phải hình thành cho được trong đầu hình dạng của chi tiết. 2. Xây dựng các phương án dựng mô hình và chọn phương án tối ưu : Trong ví dụ trên ta xây dựng tất cả là ba khối và cuối cùng là cắt lỗ,bạn có tự hỏi là liệu đổi các thứ tự đó có được hay không và còn cách nào khác không , câu trở lời là có, còn rất nhiều phương án, rất nhiều cách để xây dựng , chi tiết trên . Bạn phải tư duy để chọn ra một phương án tối ưu là phương án đơn giản, sử dụng ít lệnh để vẽ mà vẫn đảm bảo được tính dễ sữa chữa. 3. Căn cứ vào phương án mà bạn chọn để xây dựng các dữ liệu cơ sở, đó là các mặt tham chiếu, các điểm, các đường Sketch 2D hay các yếu tố khác phục vụ cho việc lên mô hình 3D . 4. Lên mô hình 3D .  Như vậy : Bạn thấy rằng việc xây dựng mô hình 3D có tính logic rất cao, cần có một tư duy logic ngay từ đầu, cẩn thận và tránh sai sót , một người mô hình hóa tốt là một người tư duy kỹ và vẽ cẩn thận từng bước , nhiều lúc việc vẽ mới còn nhanh hơn rất nhiều so với việc sữa chữa một mô hình đã có. 2.3 Các công cụ xây dựng và chỉnh sữa Sketch 2D.  Với những gì mà bạn vừa được biết thì bạn thấy ngay việc xây dựng các biên dạng 2D là khâu rất quan trọng , và dĩ nhiên tôi sẽ hướng dẫn tiếp phần dưới đây để bạn có những hiểu biết nhiều hơn về các chức năng . Hình 2-27  Có hai cách để truy xuất vào thanh công CTY GIẢI PHÁP CƠ KHÍ MCE | 37 Đặng Tất-Hòa Khánh-Đà Nẵng Trang: 23
  20. TRAINING UNIGRACPHIC NX 9.0 For Engineer and Designers Hồ Gia Phổ-0904.512.302 cụ vẽ 2D , hoặc là vào Insert > Sketch Cuver (Hình 2- 27) Hoặc là dùng trực tiêp các lệnh trên thanh công cụ (Hình 2-28).  Bây giờ chúng ta sẽ lần lượt làm việc với các tùy chọn Hình 2-28 lệnh vẽ Sketch. 2.3.1 Profile (Z).  Sử dụng lệnh Profile để tao một dãy các đường liên tục gồm đường thẳng và cung tròn ở chế độ dây. Ở chế độ dây điểm kết thúc của đường này là điểm bắt đầu của đường kia.  Bạn hãy thực hành vẽ biên dạng sau đây đê biết Hình 2-29 được công dụng , hình 2-29  Hãy tắt công cụ tự động ghi và hiển thị kíc thước Continuous Auto Dimensioning đi bằng cách chọn nó như hình 2-29 .  Nhấn phím Z để gọi lệnh Profile > Click chuột trái chọn lần lượt các điểm 1 ,2,3,4 > Click chuột chọn qua dạng cung tròn trên cửa sổ Profile > Chọn điểm 6,7,8,1 , ta sẽ được biên dạng như hình 2-29 .Chú ý rằng quá trình rê chuột phần mềm sẽ xuất hiện những đường trợ giúp là các đường nét đứt và một số biểu tượng thể hiện vị Hình 2-29 trí tương quan như vuông góc hay tiếp tuyến , song song , bằng nhau hay một số biểu tượng khác.  Sau khi vẽ xong biên dạng bấm Esc hoặc chuột giữa để kết thúc .  Chú ý : Thao tác trên bạn thấy quá trình chuyên từ dạng đường thẳng sang dạng đường cong bạn phải Click chọn biểu tượng cung tròn, ở đây bạn Hình 2-30 có thể thay thế nó bằng cách nhấp giữ chuột trái và rê chuột . Hãy thử để thấy được sự tiện lợi cần thiết.  Hãy chọn các đường cong , đường thẳng đã vẽ và nhấn phím Delete để xóa hết . 2.3.2 Line(L) .  Đây là lệnh thông dụng cơ sở cho phép xây dựng các đoạn thẳng , phím tắt của nó là L.  Gõ L > Click chuột trái chọn hai điểm khác nhau trên màn hình, bạn thấy một đường thẳng được tạo thành. Trang: 24 CTY GIẢI PHÁP CƠ KHÍ MCE | 37 Đặng Tất-Hòa Khánh-Đà Nẵng

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản