intTypePromotion=1

Hiêu ứng ảnh - Chiến binh

Chia sẻ: Pham Duong | Ngày: | Loại File: PDF | Số trang:6

0
164
lượt xem
36
download

Hiêu ứng ảnh - Chiến binh

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Chuẩn bị Đầu tiên ta cần chuẩn bị một bức tranh mây , xa mạc và xạ rhur vơi nhiều tư thế càng tốt. Bước một:Chuẩn bị sa mạc Mỡ file mới với kích cỡ là 750 by 550px. Tẩy hết bầu trời đi bằng công cụ tẩy. Bước 2: Tạo hiệu ứng bong Kich chuột phải vào blending option và chỉnh hiệu ứng như hình Step 3 – Thêm mây vào..

Chủ đề:
Lưu

Nội dung Text: Hiêu ứng ảnh - Chiến binh

  1. Chuẩn bị Đầu tiên ta cần chuẩn bị một bức tranh mây , xa mạc và xạ rhur vơi nhiều tư thế càng tốt. Bước một:Chuẩn bị sa mạc Mỡ file mới với kích cỡ là 750 by 550px. Tẩy hết bầu trời đi bằng công cụ tẩy. Bước 2: Tạo hiệu ứng bong Kich chu ột phải vào blending option và ch ỉnh hiệu ứng như hình
  2. Step 3 – Thêm mây vào.. Bỏ mây dưới lớp của sa mạc sau đó chọn layer mây. Vào Image > Adjustments > Hue/Saturation. Với 165 là Hue, -15 là Saturation và 0 là Lightness. Vào Image > Adjustments > Levels với giá trị là 30, 1 ,255. Tạo những đương kẻ Tạo một layer mới và dùng Pencil tool size 1px và màu r #FFFFFF, giữ shift kẻ những đường ngang . Sau đó nhân đôi layer lên nhiều lần và đặt như phía dưới Ta được như thế này
  3. - Drawing Grid Lines: Vào Edit > Transform > Perspective rùi làm như hình. Đặt hình chiến binh như trên chú ý đặt sao cho trung đường kẻ.
  4. Ta đặt một tư thế là một hàng khác nhau…chú ý dóng theo đường kẻ và bấm ctrl+t cho thich hơp. Tạo nhiều layer vào xếp nhiều lớp khác nhau
  5. Step 8 – tạo bóng Tạo một layer mới để dưới cùng hết các layer chiến binh vầ…dùng brush soft mềm màu đen với opaccity 70% để tạo bóng cho chiến binh . Kích chuột phải vào layer chiến binh và vào blending opition và chỉnh như bên Tạo 1 layer mới và ch ỉnh Levels. là 7, 1, 228. Tạo một alyer mới và bấm ctrl +U để chỉnh Hue/Saturation. Với các giá trị là Hue: -10 , Saturation:-10 và Lightness..:0
  6. Bước cuối các bạn dùng blur để tạo cho nó mờ một xíu…tốt nhất nên nhân đôi rùi làm///và bên là kết quả
ADSENSE
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2