intTypePromotion=1

ImageBot - Chỉnh sửa ảnh trực tuyến với nhiều hiệu ứng

Chia sẻ: Bi Bo | Ngày: | Loại File: PDF | Số trang:3

0
113
lượt xem
6
download

ImageBot - Chỉnh sửa ảnh trực tuyến với nhiều hiệu ứng

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Vì là một dịch vụ biên tập trực tuyến nên bạn không cần phải cài đặt bất cứ thứ gì lên máy tính, tất cả đều được thực hiện trên trình duyệt. Giao diện chương trình tương tự như các phần mềm chỉnh sửa hình ảnh khác, các tính năng đều được đưa ra bên ngoài để bạn dễ dàng sử dụng hơn. Để nhập hình ảnh, bạn bấm vào menu File Open nếu là hình ảnh từ máy tính, hoặc File Import image nếu là liên kết của hình ảnh mà bạn cần chỉnh sửa. Bạn cũng...

Chủ đề:
Lưu

Nội dung Text: ImageBot - Chỉnh sửa ảnh trực tuyến với nhiều hiệu ứng

  1. ImageBot - Chỉnh sửa ảnh trực tuyến với nhiều hiệu ứng Vì là một dịch vụ biên tập trực tuyến nên bạn không cần phải cài đặt bất cứ thứ gì lên máy tính, tất cả đều được thực hiện trên trình duyệt. Giao diện chương trình tương tự như các phần mềm chỉnh sửa hình ảnh khác, các tính năng đều được đưa ra bên ngoài để bạn dễ dàng sử dụng hơn. Để nhập hình ảnh, bạn bấm vào menu File > Open nếu là hình ảnh từ máy tính, hoặc File > Import image nếu là liên kết của hình ảnh mà bạn cần chỉnh sửa. Bạn cũng có thể sử dụng chuột để kéo thả hình ảnh vào giao diện chính của chương trình. Mặc định thì tính năng chỉnh sửa hình ảnh trực tiếp từ các album ảnh trên Facebook chưa được kích hoạt. Để kích hoạt tính năng này, bạn bấm vào nút Album có biểu tượng Facebook kế bên và sử dụng tài khoản Facebook của bạn để đăng nhập, sau đó ứng dụng sẽ yêu cầu cho phép truy cập vào thông tin cá nhân của bạn, bấm Allow để chấp nhận. Khi hoàn tất, một biểu tượng màu xanh sẽ hiển thị, bây giờ bạn hoàn toàn có thể nhập hình ảnh từ các album và thực hiện chỉnh sửa. Tất cả các hiệu ứng đều được liệt kê hầu hết ở khung nhỏ bên trái (Library), cho phép bạn thêm vào các hình khối (Shapes), các hình dán (Stickers), biểu tượng (Logos) và các hiệu ứng hình ảnh (Image Effects) thông thường. Khi chọn vào một thể loại, các tùy chọn phụ bên trong sẽ hiển thị. Để thay đổi thuộc tính của các đối tượng, bạn bấm chọn vào nó và nhìn sang khung Properties bên phải, hiệu chỉnh các thông số cho phù hợp. Khi chọn vào bất kỳ hiệu ứng nào, ngay lập tức nó sẽ được áp dụng hoặc thêm vào hình ảnh của bạn, bạn có thể dùng chuột để thu nhỏ, phóng to hoặc bấm Delete để xóa nó đi nếu không muốn sử dụng nữa. Khi sử dụng một hiệu ứng, bên trong hiệu ứng đó đôi khi còn thêm vài thuộc tính nhỏ nữa, bạn hoàn toàn có thể tự mình thay đổi lại các thông số để áp
  2. dụng hiệu ứng đó một cách hiệu quả hơn. Số lượng hiệu ứng mà chương trình hỗ trợ khá nhiều, nếu chỉ nhớ tên hiệu ứng mà không nhớ rõ nó nằm ở mục nào, bạn có thể nhập tên nó vào khung Search Stickers để thực hiện công việc tìm kiếm. Chương trình cũng hỗ trợ bạn biên tập và chỉnh sửa hình ảnh qua từng layer riêng biệt giống như Photoshop. Để thêm một layer mới bạn vào menu Layer > New Layer, sau đó, tiếp tục thêm vào các hình ảnh và đối tượng bình thường, bấm vào biểu tượng con mắt nếu muốn ẩn layer đó đi, các biểu tượng mũi tên lên / xuống cho phép bạn thay đổi thứ tự của các layer. Nếu không sử dụng một layer nào đó nữa, bạn có thể chọn vào dấu X để xóa bỏ nó đi. Để thêm một đoạn văn bản, bạn chọn biểu tượng chữ T ở bên trái, sau đó bấm lên vị trí trên hình mà bạn cần thêm, xuất hiện khung Properties hiển thị các thuộc tính của văn bản này, tại đây bạn có thể chọn font chữ, kích cỡ hiển thị... Bấm vào biểu tượng dấu cộng thì các thuộc tính bên trong sẽ được mở rộng hơn. Gom nhóm các đối tượng lại để áp dụng đồng thời một hiệu ứng sẽ giúp bạn tiết kiệm thời gian hơn. Để thực hiện, bạn chọn tất cả các đối tượng muốn gom nhóm bấm vào biểu tượng Group ở thanh công cụ phía trên. Cuối cùng sau khi hoàn tất các bước chỉnh sửa và thêm hiệu ứng, bạn có thể lưu lại hình ảnh dưới các định dạng đồ họa như JPEG, PNG hay SVG (định dạng của ImageBot). Trước khi thực hiện việc lưu lại, bạn có thể sẽ cần phải thay đổi lại kích thước để sử dụng cho các mục đích khác nhau bằng cách chọn vào Document properties, nhập kích thước chiều rộng và cao theo mong muốn, hoặc xổ mũi tên ra và chọn vào các kích thước mặc định có sẵn, bấm OK để kết thúc. Bạn bấm tiếp vào biểu tượng chiếc đĩa mềm hoặc vào menu File > Save chọn vào thẻ Computer để lưu hình ảnh này vào máy tính, đặt tên và chọn định dạng cần xuất ra, sau đó bấm Save. Nếu muốn upload thẳng hình ảnh này lên Facebook, bạn chọn vào thẻ Facebook bên dưới, mặc định tất cả hình ảnh được upload lên thông qua ImageBot đều sẽ nằm trong một album tên là ImageBot Pictures.
  3. Nếu muốn chia sẻ sản phẩm lên Facebook, vào menu File > Share on Facebook..., nhập một vài dòng chia sẻ, bấm Share. Khi bạn bè bấm vào, họ sẽ nhận được hình ảnh mà bạn vừa chỉnh sửa, có thể tải về một cách dễ dàng. Là một dịch vụ chỉnh sửa ảnh trên nền web nhưng tốc độ xử lý của chương trình khá nhanh, và số lượng hiệu ứng cung cấp cũng khá nhiều. Đây là một tiện ích rất đáng để bạn quan tâm và sử dụng, thích hợp cho trường hợp máy tính của bạn không thể cài đặt chương trình Photoshop nặng nề. Tất nhiên, ImageBot không thể nào thay thế hoàn toàn cho các ứng dụng biên tập hình ảnh chuyên nghiệp với nhiều tính năng phong phú như Photosho
ADSENSE
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2