intTypePromotion=1
ADSENSE

Ứng dụng tin học trong thiết kế _ Sử dụng Auto Cad

Chia sẻ: Nguyễn Văn Thiêm | Ngày: | Loại File: DOC | Số trang:12

146
lượt xem
20
download
 
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

1.1. MỘT SỐ THAO TÁC CƠ BẢN 1.1.1. Khởi động Winword , đóng Word, cách sử dụng các Menu, Toolbar,…. Thao tác tương tự như các chương trình khác, thuộc kiến thức căn bản về Windows. 1.1.2. Nhập văn bản từ bàn phím - Chọn Font, cỡ chữ, dáng chữ, màu sắc,… (hoặc chọn Styles đã Format sẵn). Các loại font thường được sử dụng : .Vntimes, Time New Roman, Arial,… - Chương trình hỗ trợ tiếng Việt : VIETKEY, UNIKEY,… • Chọn bảng mã (Unicode, TCVN3, VNI,…); • Chọn kiểu gõ (Telex, VNI, gõ không dấu) • Fím tắt chuyển từ kiểu gõ Anh-Việt: Alt+z...

Chủ đề:
Lưu

Nội dung Text: Ứng dụng tin học trong thiết kế _ Sử dụng Auto Cad

  1. Ứng dụng tin học trong thiết kế Sử dụng AutoCad CHƯƠNG 1. XỬ LÝ VĂN BẢN BẰNG WINWORD Tài liệu tham khảo: 1. Tin học ứng dụng văn phòng – TS. Phùng Văn Ổn – NXB XD. 2. WORD toàn tập – Sách dịch – NXB Trẻ. v.v….. 1.1. MỘT SỐ THAO TÁC CƠ BẢN 1.1.1. Khởi động Winword , đóng Word, cách sử dụng các Menu, Toolbar,…. Thao tác tương tự như các chương trình khác, thuộc kiến thức căn bản về Windows. 1.1.2. Nhập văn bản từ bàn phím - Chọn Font, cỡ chữ, dáng chữ, màu sắc,… (hoặc chọn Styles đã Format sẵn). Các loại font thường được sử dụng : .Vntimes, Time New Roman, Arial,… - Chương trình hỗ trợ tiếng Việt : VIETKEY, UNIKEY,… • Chọn bảng mã (Unicode, TCVN3, VNI,…); • Chọn kiểu gõ (Telex, VNI, gõ không dấu) • Fím tắt chuyển từ kiểu gõ Anh-Việt: Alt+z Cách gõ tiếng Việt bằng kiểu gõ Telex: Ký tự tiếng Việt Cách gõ â aa ă aw ê ee ơ Ow, [ ô Oo ư Uw, w, ] đ dd Bảng 1. Bảng dấu tiếng Việt: Dấu Cách gõ Right click here Huyền F Sắc S Hỏi R Ngã X huỷ dấu Z 1.1.3. Di chuyển điểm chèn, thanh trượt Bảng 1. Cách di chuyển điểm chèn: Di chuyển Cách gõ
  2. Ứng dụng tin học trong thiết kế Sử dụng AutoCad Sang phải → Sang trái ← Lên trên ↑ Xuống dưới ↓ Đến cuối dòng End Lên đầu dòng Home Xuống đầu trang sau Ctrl+Page Down Về đầu trang trước Ctrl+Page Up Về đầu văn bản Ctrl+Home Xuống cuối văn bản Ctrl+End Page Down - Dùng thanh trượt đứng, thanh trượt ngang. 1.1.4. Mở, tạo mới và lưu văn bản. Mở ⇒ File/Open ; Ctrl+O ; Dùng thanh công cụ Tạo mới ⇒ File/Neu ; Ctrl+N ; Dùng thanh công cụ Lưu văn bản ⇒ File/Save (Save as) ; Ctrl+S ; Dùng thanh công cụ 1.1.5. Page setup - File/ Page setup - Định dạng Margin : Căn lề trang in - Định dạng Paper size : A4, A5,… - Định dạng Layout 1.2. ĐỊNH DẠNG KÝ TỰ, STYLES AND FORMATING 1.2.1. Định dạng ký tự a. Cách chọn văn khối văn bản - Chọn khối văn bản bằng chuột: (điểm đầu, giữ chuột và kéo đến điểm cuối) - Chọn khối văn bản bằng chuột kết hợp bàn phím (điểm đầu, Shift, điểm cuối) - Chọn nhiều đoạn không liên tục (chọn đoạn 1; giữ Ctrl; chọn đoạn tiếp theo,…) - Chọn toàn bộ văn bản: (Edit/Select All; Ctrl + A) b. Định dạng văn bản bằng thanh công cụ (Formatting Bar) - Chọn kiểu chữ; cỡ chữ; - Chọn dáng chữ: Đậm (B=bold), nghiêng (I=italic), gạch chân (U=underline); (Phím tắt: Ctrl+B; Ctrl+I; Ctrl+U)
  3. Ứng dụng tin học trong thiết kế Sử dụng AutoCad - Chọn màu chữ, màu nền. Cửa sổ Styles 1.2.2. Styles and Formatting and Formating a. Ý nghĩa - Style là từ dùng để chỉ một dạng fomat ký tự để quản lý các dạng text, bảng biểu, hình vẽ,… - Style giúp cho việc quản lý toàn bộ văn bản một cách có hệ thống và khoa học, đồng thời giúp cho việc thay đổi định dạng toàn bộ văn bản một cách nhanh chóng. b. Một số dạng style cơ bản: - Normal: - Heading : quản lý chương, mục. - List continue: quản lý các khối văn bản liên tục - List bullet: quản lý các khối văn bản dạng ý (ví dụ gạch đ ầu dòng) - Toc : quản lý các loại mục lục (Index, Table of contents, Table of figues,…) - List, v.v…  Để làm xuất hiện cửa sổ Styles and Formating: vào menu Format/Styles and Formating c. Các dạng format styles Tên Style Font chữ Preview Chứa các dạng format
  4. Ứng dụng tin học trong thiết kế Sử dụng AutoCad - Font. - Paragraph: • Alignment: (Center, left, right, justified) • Identation: (Left, right); (First line, Hanging) • Spacing : (before, after); (line spacing) (xem hình ở trang sau) - Tabs: - Border - Numbering - Shortcut key - v..v…
  5. Ứng dụng tin học trong thiết kế Sử dụng AutoCad 1.3. SỬ DỤNG MICROSOFT EQUATION ĐỂ VIẾT CÁC CÔNG THỨC TOÁN HỌC - Menu Insert/Object/Microsoft Equation 3.0 - Cách tạo biểu tượng trên Toolbar: Tool/Custumize/Commands⇒ chọn Insert ở Select box bên trái ⇒ chọn Equation Editer ở Select box bên phải ⇒ dùng chuột túm và kéo biểu tường này đặt lên thanh Toolbar.
  6. Ứng dụng tin học trong thiết kế Sử dụng AutoCad - Sử dụng các chức năng cho sẵn để thiết lập công thức toán học. Đ.dạng Spacing Định dạng size Đ.dạng Style - Format các thuộc tính về khoảng cách (spacing), loại chữ (style), cỡ chữ (size),..
  7. Ứng dụng tin học trong thiết kế Sử dụng AutoCad 1.4. TẠO BẢNG BIỂU TRONG WORD - Để tạo nhanh có thể dùng biểu tượng trên thanh Toolbar như hình bên, tuy nhiên số lượng cột× hàng tối đa chỉ là 5× 4. - Để tạo được bảng có số lượng cột và hàng nhiều hơn có thể vào: Table/Insert sau đó điền vào các thông số như sau: - Ví dụ: Lưu lượng Qtt Qkt Qkiệt Qlũ Qlấy (m3/s) 2160 2883 288 865 7 Mực nước (m) 20.8 22.0 15.5 17.7 13.0 1.5. TẠO MỤC LỤC - Để tạo các mục lục trước hết phải có các styles Heading. - Vào: Insert / References/ Index and Tables. - Chọn Table of contents / Options: Trong “Table of contents option“ chọn Reset để đưa về lựa chọn mặc định gồm : Heading 1, Heading 2, Heading 3 (tương ứng với các Toc level 1, 2, 3), có thể chọn thêm Title ứng với TOC level 1, v.v.... ⇒ OK. - Chọn Modify, trong style sẽ có các TOC 1...9, Modify cho 3 TOC (tương ứng với 3 heading đã chọn ở trên). Các bước Format các TOC giống như format các heading bình thường (gồm font, paragraph, numbering,...). ⇒ OK.
  8. Ứng dụng tin học trong thiết kế Sử dụng AutoCad - Để tạo mục lục chi tiết hơn có thể chọn thêm các Heading ở level cao hơn. Chú ý: các Heading ở level cao hơn sẽ tương ứng với các TOC Level cao hơn. - Chọn Show page number và Right align page number ⇒ OK, sẽ được kết quả có dạng như phần mục lục của tài liệu này - Muốn thay đổi định dạng của các TOC có thể format từ cửa số Styles and Formating - Có thể tạo mục lục bảng biểu, mục lục hình vẽ,...bằng cách tương tự. 1.6. MỘT SỐ XỬ LÝ KHÁC TRONG VĂN BẢN
  9. Ứng dụng tin học trong thiết kế Sử dụng AutoCad 1.6.1. Sao chép văn bản (copy, paste) 1.6.2. Di chuyển văn bản (Cut) 1.6.3. Sao chép định dạng (format painter) 1.6.4. Tìm kiếm, thay thế, di chuyển nhanh (Find and Replaced; Goto) Edit/Replace,… (hoặc Ctrl+H) 1.6.5. Chia cột dạng báo chí (Columns) Format/Columns,… 1.6.6. Đánh số trang văn bản Vào menu: Insert/Page numbers, sau đó đặt các thuộc tính sau: - Position: Vị trí để đánh số trang: Bottom of page = phía dưới trang, Top of Page = Phía trên trang - Alignment: vị trí theo chiều ngang: Left, Right, Center,.. - Format: một số format sâu hơn. 1.6.7. Header and Footer Vào menu: View/Header and Footer : header Footer là hai vùng phía trên cùng và dưới cùng của trang giấy, tại đó cho phép chèn vào các đối tượng: Text, ghi chú, hình vẽ, biểu tượng, số thứ tự trang giấy,....Các đối tượng này sẽ giống nhau cho toàn bộ văn bản,
  10. Ứng dụng tin học trong thiết kế Sử dụng AutoCad hoặc toàn chương, hay tổng quát là cho toàn Section. Nhấn đúp chuột vào vùng header hoặc footer để tạo hoặc thay đổi các đối tượng, để kết thúc nhấn đúp chuột vào vùng chính của trang giấy.  Để tạo nhiều header and footer trong cùng 1 văn bản cần tạo nhiều section, mỗi section tương ứng với một header and footer khác nhau (tham khảo bài giảng này).  Cách tạo một Section mới: Đưa chuột về vị trí kết thúc của section trước ⇒ Insert/Break ⇒ Chọn Next page ⇒ bắt đầu từ trang sau sẽ là 1 section mới. 1.6.8. Chèn ký tự đặc biệt dạng Symbol Để chèn các ký tự đặc biệt dạng symbol, ví dụ: ♥ ♦ ♣ ♠ ÷ ≈ φ Ω ∇ ∈ ± ω ξ ϕ α β Π ∀ Σ, vào menu: Insert/Symbol, hoặc tạo biểu tượng trên Toolbar (tương tự như đã trình bày ở phần equation). 1.6.9. Cách sử dụng menu Help Key Word 1.6.10.Cách xem danh sách các phím tắt (List Command) Tools / Macro/ Macros ⇒ Chọn Word Command⇒ Chọn List command ⇒ Run ⇒ Xuất ra 1 bảng liệt kê đầy đủ các phím tắt, kể cả các phím tắt do người dùng định nghĩa. 1.7. TRÌNH TỰ KHỞI TẠO MỘT
  11. Ứng dụng tin học trong thiết kế Sử dụng AutoCad VĂN BẢN - Bước 1: Khởi động chương trình Winword - Bước 2: Khởi động bộ gõ tiếng Việt và chọn các chức năng cần thiết. - Bước 3: Vào menu File/Page setup để định dạng trang giấy, căn lề, v.v… - Bước 4: Xây dựng các Styles, gồm các style cơ bản: • Heading: 1, 2, 3, 4,… • List continue: 1, 2, 3,… • List bullet: 1, 2, 3,… • .v.v… - Bước 5: Thực hiện nội dung văn bản. 1.8. BÀI TẬP THỰC HÀNH XỬ LÝ VĂN BẢN  Bài 1: Luyện tập typing 10 ngón tay và làm quen với kiểu gõ tiếng Việt để thực hiện một nội dung văn bản sau: SỬ DỤNG EXCEL TRONG GIẢI CÁC B.TOÁN CHUYÊN NGÀNH CÁC KIẾN THỨC CƠ BẢN Giới thiệu chương trình MS EXEL là một phần mềm của hãng Microsoft, dùng để xử lý số liệu, được trình bày dưới dạng các bảng tính. Exel không những đáp ứng được các công việc thuộc về quản lý hành chính văn phòng mà còn là một công cụ hỗ trỡ đắc lực cho các nhà kỹ thuật, trong đó có các kỹ sư xây dựng. Đặc biệt Exel kết hợp với bộ ngôn ngữ lập trình Visual Basic for Aplication (VBA) cho phép giải nhiều bài toán kỹ thuật hóc búa. Cấu trúc của một bảng tính Exel Sheet: Một file exel (Book) gồm tối đa 255 bảng tính (Sheet1, Sheet2,….Sheet255), muốn làm việc với sheet nào chỉ việc nhấn chuột vào tên của nó. Giữa các sheet có thể trao đổi thông tin, liên kết thông tin lẫn nhau. Rows and Columns: Mỗi sheet có 65536 hàng (rows) đánh số từ 1÷ 65536; 255 cột (columns) được ký hiệu bằng các chữ cái từ A÷ IV. MỘT SỐ HÀM NÂNG CAO Các hàm tìm kiếm Hàm VLOOKUP Hàm HLOOKUP Hàm INDEX ỨNG DỤNG VBA ĐỂ GIẢI MỘT SỐ BÀI TOÁN CHUYÊN NGÀNH  Bài 2: Format văn bản đã tạo ở Bài 1 thành văn bản như dưới đây:
  12. Ứng dụng tin học trong thiết kế Sử dụng AutoCad  Bài 3: Thực hành tạo các bảng biểu: MNDBT MNKT MNC CTĐS MNĐK Qtt Qkt Qkiệt Qlũ Qlấy (m) (m) (m) (m) (m) (m3/s) (m3/s) (m3/s) (m3/s) (m3/s) 51 53.3 35 12 33 2160 2883 288 865 7  Bài 4: Tạo các biểu tượng hay dùng trên thanh toolbar (Equation, symbol, Crop, format table,…). Sử dụng Microsoft Equation 3.0 để viết các công thức sau: n ∑a b i i f ( x) = a n x + a n −1 x n n −1 + an−2 x n−2 + .... + a1 x + a0 ; f ( x) = i =1 ∑ (a ) n 2 i + bi2 i =1 .. n . n .. αV 0 2 mk x (t ) + ∑ ckj x j (t ) + ∑ rkj x j (t ) = − mk x0 (t ) ; H0 = H + j =1 j =1 2g 1 2 3 4   2   3 5 6 7 8 hc  1 + 8q − 1 = hc  1 + 8 h − 1 ; hc'' =   2  k [M ] =   2 ghc3 h 3 9 8 7 6     c   5 4 3 2
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD


intNumView=146

 

Đồng bộ tài khoản
2=>2