intTypePromotion=1
ADSENSE

Giáo trình Chế bản điện tử nâng cao (Nghề: Thiết kế đồ họa - Cao đẳng) - Trường Cao đẳng Cơ điện Xây dựng Việt Xô

Chia sẻ: Hayato Gokudera | Ngày: | Loại File: PDF | Số trang:101

9
lượt xem
2
download
 
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Giáo trình Chế bản điện tử nâng cao (Nghề: Thiết kế đồ họa - Cao đẳng) được biên soạn với mục tiêu nhằm trình bày được các kiến thức và kỹ năng nâng cao dùng để chế bản các ấn phẩm chuyên nghiệp như tạo lập các trang chế bản với đồ họa và các lớp đồ họa, tạo lập các chế bản cho những tài liệu dài và tạo và sử dụng các định dạng cao cấp. Mời các bạn cùng tham khảo!

Chủ đề:
Lưu

Nội dung Text: Giáo trình Chế bản điện tử nâng cao (Nghề: Thiết kế đồ họa - Cao đẳng) - Trường Cao đẳng Cơ điện Xây dựng Việt Xô

  1. BỘ NÔNG NGHIỆP VÀ PHÁT TRIỂN NÔNG THÔN TRƯỜNG CAO ĐẲNG CƠ ĐIỆN XÂY DỰNG VIỆT XÔ KHOA CÔNG NGHỆ THÔNG TIN VÀ NGOẠI NGỮ GIÁO TRÌNH MÔ ĐUN: CHẾ BẢN ĐIỆN TỬ NÂNG CAO NGHỀ: THIẾT KẾ ĐỒ HỌA TRÌNH ĐỘ: CAO ĐẲNG
  2. TUYÊN BỐ BẢN QUYỀN: Tài liệu này thuộc loại sách giáo trình nên các nguồn thông tin có thể được phép dùng nguyên bản hoặc trích dùng cho các mục đích về đào tạo và tham khảo. Mọi mục đích khác mang tính lệch lạc hoặc sử dụng với mục đích kinh doanh thiếu lành mạnh sẽ bị nghiêm cấm.
  3. LỜI GIỚI THIỆU Chế bản điện tử (DTP) hay Desktop Publishing là việc thiết kế ra các tài liệu bằng cách sử dụng kỹ năng thiết kế, dàn trang trên một máy tính cá nhân với những công cụ phần mềm khác nhau. Kiến thức môn học chế bản điện tử nâng cao bao gồm các kiến thức nâng cao của chế bản điện tử cơ bản trong đó người học hiểu sâu hơn về cách tạo chế bạn điện tử cũng như nguyên lý tạo chế bản để tạo ra các ấn phẩm cao cấp phục vụ người dùng,. Chế bản điện tử nâng cao là sử dụng các kỹ thuật thiết kế trong đồ họa đồ họa 2D, 3D trên máy tính để tạo ra các sản phẩm chuyên nghiệp cung cấp cho người sử dụng Mặc dầu có rất nhiều cố gắng, nhưng không tránh khỏi những khiếm khuyết, rất mong nhận được sự đóng góp ý kiến của độc giả để giáo trình được hoàn thiện hơn. Ninh bình, ngày … tháng …năm 2018 Tham gia biên soạn 1. Chủ biên ThS. Nguyễn Bá Quân
  4. MÔ ĐUN : CHẾ BẢN ĐIỆN TỬ NÂNG CAO Mã số môn học: MĐ 30 Vị tri, tính chất mô đun: - Vị trí: Mô đun được bố trí sau khi học các môn học chung, các môn học và mô đun chuyên ngành. - Tính chất: Là mô đun thuộc phần chuyên ngành tự chọn. Mục tiêu mô đun: - Về kiến thức: Trình bày được các kiến thức và kỹ năng nâng cao dùng để chế bản các ấn phẩm chuyên nghiệp như tạo lập các trang chế bản với đồ hoạ và các lớp đồ hoạ, tạo lập các chế bản cho những tài liệu dài và tạo và sử dụng các định dạng cao cấp. - Về kỹ năng: Thực hiện kỹ năng tạo lập và sử dụng đồ hoạ và các lớp đồ hoạ, làm việc với các tài liệu dài; trộn dữ liệu; tạo bảng mục lục, bảng chỉ mục; tạo lập một số ấn phẩm chuyên dụng sử dụng nội bộ và tạo lập các ấn phẩm nhằm mục đích quảng cáo. - Về năng lực tự chủ và trách nhiệm: Bố trí làm việc khoa học đảm bảo an toàn cho người và phương tiện học tập Nội dung mô đun: Thời gian Số Thực hành, thí Kiểm Tên chương mục Tổng Lý TT nghiệm, thảo luận, tra số thuyết Bài tập Bài 1: Đồ hoạ và các lớp đồ 20 7 12 1 hoạ 1. Giới thiệu về đồ hoạ và các lớp đồ hoạ (graphic layers) 0,5 dùng trong chế bản điện tử 2. Tạo lập và sửa đổi các 3 0,5 1 khung văn bản 1 3. Tạo lập và sửa đổi các hình 0,5 hoạ 4. Làm việc với nhóm các thực thể 0,5 5. Làm việc với các lớp đồ hoạ 10 3 7 6. Tạo lập các hiệu ứng ánh sáng 2 0,5 1,5 7. Tạo lập và áp dụng các thẻ đối 2 0,5 1,5 tượng 8. Biến đổi các đối tượng 3 1 1 1
  5. Thời gian Số Thực hành, thí Kiểm Tên chương mục Tổng Lý TT nghiệm, thảo luận, tra số thuyết Bài tập Bài 2: Tạo lập và làm việc 20 8 12 với các tài liệu dài 1. Giới thiệu phương pháp hữu hiệu tạo lập và làm việc với 1 1 các tài liệu dài 2. Tạo lập một khuôn dạng 2 1 1 2 (layout) hữu hiệu 3. Tạo lập các thư viện đối tượng 5 1,5 3,5 4. Làm việc với lưới và đường dẫn 3 1,5 1,5 5. Tạo lập, áp dụng và lưu giữ các 4 1,5 3 bản mẫu và các trang chủ 6. Trộn dữ liệu 1 0,5 0,5 7. Phân đoạn tài liệu 4 1 3 Bài 3: Các định dạng cao 20 6 13 1 cấp dùng trong chế bản 1. Giới thiệu phương pháp hữu hiệu tạo lập và làm việc với 0,5 0,5 các tài liệu dài 2. Tạo lập các thẻ định dạng 1,5 0,5 1 và tờ bút pháp 3. Tạo lập một khuôn dạng 1,5 0,5 1 (layout) hữu hiệu 4. Tạo lập các thư viện đối 3 1,5 0,5 1 tượng 5. Làm việc với lưới và đường dẫn 1,5 0,5 1 6. Tạo lập, áp dụng và lưu giữ 1,5 0,5 1 các bản mẫu và các trang chủ 7. Trộn dữ liệu 1,5 0,5 1 8. Phân đoạn tài liệu 1,5 0,5 1 9. Tạo lập Mục lục 1,5 0,5 1 10. Tạo lập Chỉ mục, Chú thích 1,5 0,5 1 11. Tạo mẫu và chế bản sách 1,5 0,5 1 12. Tạo mẫu và chế bản các 4,5 0,5 3 1
  6. Thời gian Số Thực hành, thí Kiểm Tên chương mục Tổng Lý TT nghiệm, thảo luận, tra số thuyết Bài tập trang báo Bài 4: Tạo một số loại ấn 15 3 12 phẩm sử dụng nội bộ 1. Tạo ra các tài liệu, bảng, biểu, phiếu nghiệp vụ sử dụng 4 1 3 trong nội bộ các tổ chức, doanh nghiệp 2. Tạo chế bản các biển hiệu, chương trình nghị sự, biên bản ghi nhớ, giấy báo, thông cáo 5 1 4 4 báo chí với các kiểu chữ, định dạng, khuôn mẫu và các ký hiệu đặc biệt 3. Tạo chế bản để sản xuất các tiêu đề thư, tiêu đề fax, nhãn phong bì, danh thiếp cá nhân cho các cơ quan/doanh nghiệp 6 1 5 sử dụng một loạt các bản mẫu, các font chữ và các chức năng tự động khác nhau Bài 5: Tạo lập các ấn phẩm 15 4 10 1 quảng cáo 1. Tạo và chế bản các loại lịch 1,5 0,5 1 2. Tạo và chế bản các loại phong bì dùng để đựng các 1,5 0,5 1 sản phẩm như đĩa CD, băng từ 3. Tạo và chế bản các loại giấy 5 khen, các giấy chứng nhận, 1,5 0,5 1 giấy mời 4. Tạo chế bản sản xuất các tài liệu quảng cáo như những tờ rơi và những cáo thị bằng các 1,5 0,5 1 kiểu chữ, các đồ hoạ và các ký hiệu đặc biệt kết hợp với các
  7. Thời gian Số Thực hành, thí Kiểm Tên chương mục Tổng Lý TT nghiệm, thảo luận, tra số thuyết Bài tập màu sắc bắt mắt và sinh động 5. Tạo tiêu đề cho các trang 1,5 0,5 1 web, bìa sách 6. Tạo và chế bản bìa sách 1,5 1 7. Tạo và chế bản trang báo 1,5 0,5 1 8. Tạo và chế bản các nhãn 4,5 0,5 3 1 mác hàng hoá Tổng cộng 90 27 60 3
  8. MỤC LỤC LỜI GIỚI THIỆU ............................................................................................... 3 MÔ ĐUN : CHẾ BẢN ĐIỆN TỬ NÂNG CAO ................................................ 4 MỤC LỤC ............................................................................................................ 8 BÀI 1: ĐỒ HỌA VÀ CÁC LỚP ĐỒ HỌA ..................................................... 10 1. Giới thiệu về đồ hoạ và các lớp đồ hoạ (graphic layers) dùng trong chế bản điện tử . ............................................................................................................ 10 2. Tạo lập và sửa đổi các khung văn bản ....................................................... 12 2.1 Văn bản dưới dạng điểm ....................................................................... 13 2.2 Soạn thảo Văn bản dạng vùng.............................................................. 13 2.3. Đưa text vào những đối tượng khác ..................................................... 13 3. Tạo lập và sửa đổi các hình hoạ .................................................................. 15 3.1. Công cụ tạo hình cơ bản trong illustrator............................................. 15 3.2. Cách sử dụng các công cụ tạo hình cơ bản trong illustrator. ............... 15 4. Làm việc với nhóm các thực thể ................................................................. 19 4.1. Nhóm và tách nhóm các thực thể: ........................................................ 19 4.2. Thay đổi thứ tự xếp chồng các thực thể: .............................................. 20 4.3. Canh gióng hàng các thực thể .............................................................. 20 5. Làm việc với các lớp đồ hoạ ............................................................................ 21 5.1. Các nút Panel Layer ............................................................................. 21 5.2. Những lệnh thường gặp khác với layer trong AI ................................. 21 5.3. Xóa một layer ....................................................................................... 22 5.4. Nhân bản layer ..................................................................................... 23 6. Tạo lập các hiệu ứng ánh sáng.......................................................................... 23 7. Tạo lập và áp dụng các thẻ đối tượng ................................................................. 26 8. Biến đổi các đối tượng ................................................................................ 27 8.1. Di chuyển đối tượng ............................................................................. 27 8.2. Xoay các đối tượng .............................................................................. 28 8.3. Co giãn các đối tượng .......................................................................... 29 8.4. Lật đối xứng đối tượng ......................................................................... 29 8.5. Kéo xiên đối tượng ............................................................................... 30 8.6 Công cụ free transform(E) .................................................................... 31 8.7. Palettr transform ................................................................................... 31 Chương 2: TẠO LẬP VÀ LÀM VIỆC VỚI TÀI LIỆU DÀI ........................ 33 1. Giới thiệu phương pháp hữu hiệu tạo lập và làm việc với các tài liệu dài . 33 1.1. Công cụ Type ................................................................................... 33 1.2. Công cụ Area Type ............................................................................... 42 1.3. Công cụ Type on A path ....................................................................... 42 1.4. Công cụ Vertical Type .......................................................................... 44 1.5. Bao bọc text xung quanh một đối tượng .............................................. 46 2.Tạo lập một khuôn dạng (layout) hữu hiệu .................................................. 47 3.Tạo lập các thư viện đối tượng ..................................................................... 51 4.Làm việc với lưới và đường dẫn .................................................................. 52 5. Tạo lập, áp dụng và lưu giữ các bản mẫu và các trang chủ ........................ 54
  9. 6. Trộn dữ liệu ................................................................................................. 54 7. Phân đoạn tài liệu ........................................................................................ 56 8. Tạo lập mục lục ........................................................................................... 56 9. Tạo lập chỉ mục, chú thích .......................................................................... 57 10. Tạo mẫu và chế bản sách .......................................................................... 59 11. Tạo mẫu và chế bản các trang báo ............................................................ 61 1. Giới thiệu về các định dạng cao cấp ........................................................... 63 1.1. Hội thoại New document ..................................................................... 63 1.2. Làm việc với các Template .................................................................. 65 1.3. Các Template mẫu của Illustrator ........................................................ 65 1.4. Tạo các Template tùy ý ........................................................................ 66 2. Tạo lập các thẻ định dạng và tờ bút pháp.................................................... 67 3. Tạo lập các thẻ định dạng lồng nhau........................................................... 67 4. Tạo lập cột, khung và các ngắt trang .......................................................... 70 4.1. Tạo trang sử dụng Artboard ................................................................ 70 4.2. Liên kết văn bản ................................................................................... 72 5. Làm việc với các bảng ................................................................................ 72 Chương 4: TẠO MỘT SỐ LOẠI ẤN PHẨM SỬ DỤNG NỘI BỘ .............. 75 1. Tạo ra các tài liệu, bảng, biểu, phiếu nghiệp vụ sử dụng trong nội bộ các tổ chức, doanh nghiệp. ........................................................................................ 75 1.1. Tài liệu công ty ..................................................................................... 75 1.2. Bảng biểu.............................................................................................. 77 2. Tạo chế bản các biển hiệu, chương trình nghị sự, biên bản ghi nhớ, giấy báo, thông cáo báo chí với các kiểu chữ, định dạng, khuôn mẫu và các ký hiệu đặc biệt. ........................................................................................................... 77 2.1. Biển hiệu ............................................................................................. 77 2.2. Biên bản ghi nhớ .................................................................................. 78 3. Tạo chế bản để sản xuất các tiêu đề thư, tiêu đề fax, nhãn phong bì, danh thiếp cá nhân cho các cơ quan/doanh nghiệp sử dụng một loạt các bản mẫu, các font chữ và các chức năng tự động khác nhau. ......................................... 81 3.1. Một ý tưởng rõ ràng ............................................................................. 81 3.2. Lên phác thảo ....................................................................................... 82 3.4. Tạo nên sự khác biệt............................................................................. 83 Chương 5: TẠO LẬP CÁC ẤN PHẨM QUẢNG CÁO ................................ 84 1. Tạo và chế bản các loại lịch. ....................................................................... 84 2. Tạo và chế bản các loại phong bì dùng để đựng các sản phẩm như đĩa CD, băng từ. ............................................................................................................ 85 3. Tạo và chế bản các loại giấy khen, các giấy chứng nhận, giấy mời ........... 86 4. Tạo chế bản sản xuất các tài liệu quảng cáo như những tờ rơi và những cáo thị bằng các kiểu chữ, các đồ hoạ và các ký hiệu đặc biệt kết hợp với các màu sắc bắt mắt và sinh động. ................................................................................ 88 5. Tạo tiêu đề cho các trang web, bìa sách ...................................................... 90 6. Tạo và chế bản bìa sách .............................................................................. 93 7. Tạo và chế bản trang báo ............................................................................ 94 8. Tạo và chế bản các nhãn mác hàng hoá ...................................................... 98
  10. BÀI 1: ĐỒ HỌA VÀ CÁC LỚP ĐỒ HỌA Mã bài: MĐ 30-01 Giới thiệu: Đồ họa là một lĩnh vực truyền thông trong đó thông điệp được tiếp nhận qua con đường thị giác. Thiết kế đồ họa là tạo ra các giải pháp bằng hình ảnh cho các vấn đề truyền thông. Mục tiêu: - Biết cách tạo lập và làm việc với các đồ hoạ trong các lớp đồ hoạ cho một ấn phẩm; - Biết tạo ra và áp dung các hiệu ứng đặc biệt đối với các đối tượng; - Biết cách gộp các đối tượng thành từng nhóm và định nghĩa và sử dụng các kiểu đối tượng khác nhau cho các trang chứa đồ hoạ.. Nội dung chính: 1. Giới thiệu về đồ hoạ và các lớp đồ hoạ (graphic layers) dùng trong chế bản điện tử . Mục tiêu: - Nắm được các khái niệm cơ bản về đồ họa và lớp đồ họa. - Hiểu được kiến thức cơ bản đồ họa và lớp đồ họa. Giới thiệu về đồ họa Đồ họa máy tính là một lĩnh vực của khoa học máy tính nghiên cứu về cơ sở toán học, các thuật toán cũng như các kĩ thuật để cho phép tạo, hiển thị và điều khiển hình ảnh trên màn hình máy tính. Đồ họa máy tính có liên quan ít nhiều đến một số lĩnh vực như đại số, hình học giải tích, hình học họa hình, quang học,... và kĩ thuật máy tính, đặc biệt là chế tạo phần cứng (các loại màn hình, các thiết bị xuất, nhập, các vỉ mạch đồ họa...). Theo nghĩa rộng hơn, đồ họa máy tính là phương pháp và công nghệ dùng trong việc chuyển đổi qua lại giữa dữ liệu và hình ảnh trên màn hình bằng máy tính. Đồ họa máy tính hay kĩ thuật đồ họa máy tính còn được hiểu dưới dạng phương pháp và kĩ thuật tạo hình ảnh từ các mô hình toán học mô tả các đối tượng hay dữ liệu lấy được từ các đối tượng trong thực tế. Thuật ngữ "đồ họa máy tính" (computer graphics) được đề xuất bởi một chuyên gia người Mĩ tên là William Fetter vào năm 1960. Khi đó ông đang nghiên cứu xây dựng mô hình buồng lái máy bay cho hãng Boeing. William Fetter đã dựa trên các hình ảnh 3 chiều của mô hình người phi công trong buồng lái để xây dựng nên mô hình buồng lái tối ưu cho máy bay Boeing. Đây là phương pháp nghiên cứu rất mới vào thời kì đó. Phương pháp này cho phép các nhà thiết kế quan sát một cách trực quan vị trí của người lái trong khoang buồng lái. William Fetter đã đặt tên
  11. cho phương pháp của mình là computer graphics 1.2. Khái niệm về kịch bản đa phương tiện Lịch sử của đồ họa máy tính vào thập niên 1960 còn được đánh dấu bởi dự án SketchPad được phát triển tại Học viện Công nghệ Massachusetts (MIT) bởi Ivan Sutherland. Các thành tựu thu được đã được báo cáo tại hội nghị Fall Joint Computer và đây cũng chính là sự kiện lần đầu tiên người ta có thể tạo mới, hiển thị và thay đổi được dữ liệu hình ảnh trực tiếp trên màn hình máy tính trong thời gian thực. Hệ thống Sketchpad này được dùng để thiết kế hệ thống mạch điện và bao gồm những thành phần sau: CRT màn hình Bút sáng và một bàn phím bao gồm các phím chức năng Máy tính chứa chương trình xử lý các thông tin Với hệ thống này, người sử dụng có thể vẽ trực tiếp các sơ đồ mạch điện lên màn hình thông qua bút sáng, chương trình sẽ phân tích và tính toán các thông số cần thiết của mạch điện do người dùng vẽ nên. Kỹ thuật đồ họa được liên tục hoàn thiện vào thập niên 1970 với sự xuất hiện của các chuẩn đồ họa làm tăng cường khả năng giao tiếp và tái sử dụng của phần mềm cũng như các thư viện đồ họa. Sự phát triển vượt bậc của công nghệ vi điện tử và phần cứng máy tính vào thập niên 1980 làm xuất hiện hàng loạt các vỉ mạch hỗ trợ cho việc truy xuất đồ họa đi cùng với sự giảm giá đáng kể của máy tính cá nhân làm đồ họa ngày càng đi sâu vào cuộc sống thực tế. Các hệ màu thông dụng Hệ màu RGB Hệ màu RGB mô tả màu sắc bằng ba thành phần Red, Green, Blue trong một mô hình gọi là "không gian màu". Không gian này được minh họa bằng một khối lập phương với các trục chính R, G, B. Mỗi màu trong không gian RGB đều được biểu diễn như là một vector thông qua ba vector cơ sở là Red, Green, Blue. Do đó, ứng với các tổ hợp khác nhau của ba màu này sẽ cho ta một màu mới. Trong hình lập phương mỗi màu gốc (Red, Green, Blue) được đặt vào góc đối diện với các màu bù nó. (Hai màu bù nhau là hai màu mà khi kết hợp tạo thành màu trắng hay xám (grey)). Như vậy Red đối diện với Cyan, Green đối diện với Magenta, Blue đối diện với Yellow. Giá trị xám nằm trên đường chéo nối các đỉnh (0,0,0) và (1,1,1) của hình lập phương. Thường thường các trục R, G, B được chuẩn hóa. Khi kết hợp hai màu lại với nhau thì màu sinh ra có vector bằng tổng các vector thành phần. Thuận lợi
  12. - Không gian RGB là chuẩn công nghiệp cho các thao tác đồ họa máy tính. Các thao tác màu sắc có thể được tính toán trên các không gian màu khác nhưng cuối cùng cần phải chuyển về không gian RGB để có thể hiển thị trên màn hình (do thiết kế của phần cứng dựa trên mô hình RGB). - Có thể chuyển đổi qua lại giữa không gian RGB với các không gian màu khác như CIE, CMY, HSL, HSV,... - Các thao tác tính toán trên không gian RGB thường đơn giản hơn. Bất lợi - Các giá trị R,G,B của một màu là khác nhau đối với các màn hình khác nhau: Nghĩa là các giá trị R,G,B của một màu trên màn hình màu này sẽ không sinh ra đúng màu đó trên một màn hình khác. - Sự mô tả các màu trong thế giới thực đối với không gian RGB còn nhiều hạn chế bởi vì không gian RGB không hoàn toàn phù hợp với sự cảm nhận màu sắc của con người. Hai điểm phân biệt trong không gian RGB, với mắt người có thể hoặc không thể là thể hiện của hai màu khác nhau. Hệ màu CMYK (hệ màu trừ) Hệ màu CMYK tái tạo màu bằng mực, dùng trong in ấn, in offset, in phun màu. Gồm 3 màu mực cơ bản: Cyan (C) Magenta (M) Yellow (y) Ba màu này tổng hợp lại ra màu đen (Black). Nhưng màu đen này in ra không đen hoàn toàn nên thường người ta bổ sung thêm hộp mực màu đen trong máy in. Đây là mực màu, không phải là mực in trắng đen. Hệ màu HSB (hệ tổng hợp) Hệ HSB gồm 3 thành phần cơ bản của màu sắc: Hue (H): sắc màu (0-360) Saturation (S): độ no màu (0-100%) Brightness (B): độ sáng tối (0-100%) Hệ màu Lab (hệ tổng hợp) Hệ màu Lab tái tạo màu trong công nghệ thăng hoa màu của ảnh kỹ thuật số. Công nghệ này thường không có mực in mà giấy đóng vai trò quang phổ tạo sắc lên có ngưỡng rất cao và dải màu phong phú. Hệ Lab gồm 3 thành phần: L (light): ánh sáng (trắng - đen, 0-100%) a: từ xanh lá đến đỏ (-127 đến 128) b: từ xanh dương đến vàng (-127 đến 128) 2. Tạo lập và sửa đổi các khung văn bản Mục tiêu:
  13. - Hiểu được cách tạo và sửa đổi các khung văn bản. 2.1 Văn bản dưới dạng điểm Văn bản dạng điểm là loại văn bản khởi tạo bắt đầu từ 1 điểm trên màn hình làm việc. Dùng cho các đoạn văn bản ngắn, thường là khi văn bản chỉ có một dòng. Ví dụ như tiêu đề của đoạn văn. Để tạo văn bản dạng điểm bạn thực hiện: chọn công cụ Type Tool (T) -> sau đó click chuột vào mà hình làm việc, tại vị trí mà bạn muốn bắt đầu soạn thảo văn bản. 2.2 Soạn thảo Văn bản dạng vùng Văn bản dạng vù là loại văn bản được giới hạn trong một vùng định trước. Việc giới hạn vùng xuất hiện cụ thể của văn bản giúp người thiết kế có thể chủ động hơn trong bố cục trong thiết kế. Để có thể tạo ra văn bảng dạng vùng trong illustrator bạn có 2 cách làm như sau: Cách 1: Tạo vùng bằng các công cụ khác: Bạn sử dụng một công cụ tạo hình bất kì trên thanh công cụ. Chẳng hạn Rectangle tool. Sau đó bạn vẽ ra một đối tượng với kích thước bằng với khu vực mà bạn muốn soạn thảo văn bản. Tiếp theo bạn lựa chọn công cụ Type tool (B) bạn đặt trỏ chuột vào 1 góc của hình vừa tạo. Lúc này chuột soạn thảo từ biểu tượng hình vuông sẽ biến thành hình tròn -> bạn click chuột và soạn thảo văn bản như bình thường Cách 2: Tạo vùng bằng công cụ type tool: Bạn tạo ra vùng soạn thảo bằng cách Click + Giữ chuột trái tại 1 điểm -> kéo dê chuột trên màn hình làm việc sao cho vùng chuột đi qua rộng bằng khu vực soạn thảo -> buông chuột ra. Lúc bạn bạn sẽ có 1 vùng soạn thảo văn bản như mong muốn. 2.3. Đưa text vào những đối tượng khác Việc tạo ra văn bản dạng vùng bằng Type Tool chỉ có thể tạo ra vùng văn bản hình chữ nhật hoặc hình vuông. Tuy nhiên nếu bạn muốn tạo ra những hình dạng khác cho đoạn văn bản text có thể sử dụng các công cụ để vẽ hình. Sau đó
  14. chọn Type Tool (T) đưa con chuột đến vị trí đường viên của hình vừa tạo. Click chuột vào vị trí đó. Ở đây bạn có thể tạo ra hình tròn, hình sao, hình đa giác cho đoạn text của mình. 2.3.1. Thao tác với text- chỉnh sửa đoạn văn Căn chỉnh đoan văn, lựa chọn phông chữ, thay đổi khoảng cách giữa các chữ, khoảng cách dòng. Thao tác với text bằng Area Type Option Để mở bảng Area Type Option vào Type chọn Area Type Option Trong bảng Area Type Option có điều chỉnh các thông số: – Rows: hàng, Column: cột có điều chỉnh số lượng (number) và khoảng cách giữa các hàng, cột (span). – text flow: Trật tự sắp xếp của văn bản – Insert spacing tạo ra khoảng cách giữa phần chữ với đường viền của hình 2.3.2. Liên kết văn bản – thao tác với text Chức năng liên kết văn bản giúp tạo ra các đoạn văn khác nhau ở những vị trí khác nhau với hình dạng khác nhau cùng hướng tới một nội dung, hay có nội
  15. dung gộp lại thành một văn bản hoàn chỉnh. Khi tạo ra một vùng văn bản mà nội dung văn bản lại quá dài không chứa hết trong vùng văn bản đó. Khung của vùng văn bản sẽ xuất hiện biểu tượng Lúc này muốn hiện tiếp nội dung bị ẩn đi:  Click chuột vào biểu tượng đỏ  Click và kéo rê chuột tạo thành vùng văn bản mới. Nội dung tiếp theo sẽ được tự động điền vào vùng văn bản vừa tạo ra  Hoặc tạo ra vùng văn bản trước -> Click chọn biểu tượng đỏ -> Click vào vùng văn bản vừa tạo Các vùng văn bản mới tạo ra sẽ có biểu tượng liên kết với nhau Khi xóa một hộp văn bản thì nội dung được chèn sang hộp văn bản khác đã được liên kết chứ nội dung trong hộp văn bản bị xóa không mất đi 3. Tạo lập và sửa đổi các hình hoạ 3.1. Công cụ tạo hình cơ bản trong illustrator – Công cụ tạo hình cơ bản hay nói đúng hơn là bộ công cụ tạo hình cơ bản trong illustrator, là tập hợp những công cụ giúp cho người dùng có thể tạo ra các đối tượng vector đơn giản thông qua kéo thả tự do hoặc điền thông số trực tiếp trên mà hình làm việc. – Mục đích là tạo ra các hình khối từ đơn giản đến phức tạp hơn, thông qua việc phối kết hợp nhiều hình cơ bản với nhau hoặc kết hợp vói các công cụ khác. Các công cụ tạo hình cơ bản trong illustrator có một vai trò vô cùng quan trọng trong quá trình người thiết kế làm việc với phần mềm. – Công cụ vẽ hình cơ bản gồm 6 công cụ: rectangle tool, ellipse tool, polygon tool, rounded rectangle tool, star tool 3.2. Cách sử dụng các công cụ tạo hình cơ bản trong illustrator. 3.2.1 Rectangle tool:
  16. a.Tính chất: Là công cụ thường được sử dụng nhất trong illustrator cùng với elip tool. Rectangle tool cho phép người dùng thao tác và tạo ra hình chữ nhật hoặc hình vuông. b. Cách sử dụng Rectangle tool: – Để sử dụng được công cụ Rectangle tool bạn tìm đến thanh công cụ click chuột Chọn công cụ, hoặc phím tắt là (M) trên bàn phím. – Bạn có thể kéo và giữ chuột trái trên màn hình làm việc một cách tự do để tạo ra hình chữ nhật . Vẽ hình vuông thì giữ thêm phím shift. Bạn cũng có thể thiết lập tỉ lệ các cạnh của hình bằng cách click chuột tráilên màn hình làm việc để hiển thị bảng điều khiển. Trên bảng điều khiển bạn nhập các thông số chiều dài và chiều rộng của các cạnh 3.2.2 Rounded Rectangle tool a. Tính chất: Rounded Rectangle tool Là công cụ tạo hình cơ bản trong illustrator giúp tạo ra các hình chữ nhật, hình vuông bo góc. b. Cách sử dụng Rounded Rectangle Tool . Giống với công cụ rectangle tool, các thao tác bạn thực hiện tương tự. Nhưng bạn có thêm 1 tính năng điều chỉnh việc góc bo bằng cách ấn phím mũi tên lên xuống trên bàn phím để tăng hoặc giảm bán kinh góc bo. – Tuy nhiên từ bản cc2014 tính năng này được tích hợp trên công cụ Rectangle tool. 3.2.3 Công cụ Ellipse tool a. Tính chất: Ellipse tool là công cụ tạo hình cơ bản được sử dụng thường xuyên. Nó giúp các bạ tạo hình ellipse hay hình tròn theo ý muốn của mình. Ellipse tool có phím tắt là phím (L) trên bàn phím. b. Sử dụng ellipse tool . Bạn thực hiện giống với các công cụ trước. Bạn giữ chuột trái kéo thả tự do trên màn hình làm việc để tạo ra hình elip, Kết hợp việc giữ shift để biến hình elip thành hình tròn, và giữ alt để vẽ từ tâm ra. 3.2.4 Polygon Tool
  17. a. Tính chất: Polygon Tool là công cụ cho phép tạo ra các hình đa giác trong illustrator. bao gồm các hình 3 cạnh (tam giác) 4 cạnh, 5 cạnh…… b. Cách sử dụng Polygon – Để sử dụng được công cụ Polygon Tool bạn tìm đến thanh công cụ click chuột Chọn công cụ – Bạn có thể kéo và giữ chuột trái trên màn hình làm việc một cách tự do để tạo ra hình đa giác mặc định. Vẽ hình đa giác đều thì giữ thêm phím shift. – Để tăng giảm số cạnh cho hình đa giác, trong lúc kéo thả tự do bạn ấn thêm phím mũi tên lên xuống trên bàn phím. – Bạn cũng có thể thiết lập các thông số cho hình đa giác thông qua việc điền trực tiếp trên bảng điều khiển. – Các công cụ tạo hình cơ bản còn lại thao tác thực hiện tương tự như các công cụ ở trên 3.2. Sửa đổi các hình 3.2.1. Lệnh Divide Objects Below Lệnh Divide Objects Below hoạt động như một máy cắt cookie hoặc stencil, sử dụng một đối tượng đã chọn để cắt qua các đối tượng khác, loại bỏ các lựa chọn ban đầu. 1. Chọn đối tượng để sử dụng như một máy cắt, và vị trí của nó để nó chồng lên các đối tượng để cắt. 2. Chọn Object > Path > Divide Objects Below 3.2.2. Lệnh Split Into Grid Lệnh Split Into Grid cho phép bạn chia một hoặc nhiều đối tượng thành nhiều đối tượng hình chữ nhật sắp xếp theo hàng và cột. Bạn có thể thay đổi chính xác chiều cao, chiều rộng, và máng xối giữa các hàng và cột, và nhanh chóng tạo ra các hướng dẫn để đưa ra tác phẩm nghệ thuật. Các bước thực hiện 1. Chọn đối tượng. Lưu ý: Nếu bạn chọn nhiều đối tượng, lưới kết quả của các đối tượng sử dụng các thuộc tính xuất hiện của đối tượng trên cùng. 2. Chọn Object > Path > Split Into Grid. 3. Nhập số hàng và cột mà bạn muốn. 4. (Tùy chọn) Thực hiện bất kỳ điều nào sau đây: • Để đặt kích thước của mỗi hàng và cột, nhập các giá trị cho Height và Width. • Để đặt khoảng trống phân cách các hàng từ cột kia và cột khác, hãy nhập các giá trị cho Gutter. • Để thay đổi kích thước của toàn bộ lưới đối tượng, nhập các giá trị cho Total. • Để thêm các hướng dẫn dọc theo hàng và cạnh cột, hãy chọn Add Guides.
  18. 5. Click OK. 3.2.3. Lệnh Cut Path At Selected Anchor Points Lệnh Cut Path At Selected Anchor Point ( ) đã cắt một đường dẫn tại điểm neo, và một điểm neo trở thành hai điểm neo với một đường thẳng nằm trên đỉnh kia. - (Tùy chọn) Chọn đường dẫn để xem các điểm neo hiện tại của nó. - Chọn điểm neo nơi bạn muốn chia đường dẫn bằng công cụ Direct Selection ( ). - Nhấp vào Cut Path At Selected Anchor Points ( ) tại Control Panel. Khi bạn chia đường đi tại một điểm neo, một điểm neo mới sẽ xuất hiện trên đầu của điểm neo gốc và một điểm neo được chọn. - Sử dụng công cụ Direct Selection ( ) để điều chỉnh điểm neo hoặc đoạn đường mới. 3.2.4. Scissors Công cụ Scissors chia tách một đường dẫn, khung đồ hoạ, hoặc khung văn bản rỗng ở một điểm neo hoặc dọc theo một đoạn. - Nhấp và giữ công cụ Eraser ( ) để xem và chọn công cụ Scissors ( ).
  19. - Nhấp vào đường dẫn mà bạn muốn chia tách nó. Khi bạn tách đường dẫn, hai điểm cuối được tạo ra. Một điểm cuối được chọn theo mặc định. - Chọn điểm neo hoặc đường cắt trong bước trước bằng cách sử dụng công cụ Direct Selection ( ) để sửa đổi đối tượng. 3.2.5. Công cụ Knife Công cụ Knife cắt các đối tượng dọc theo đường dẫn tự do mà bạn vẽ bằng công cụ, chia các đối tượng thành khuôn mặt có thành phần của chúng. (Mặt là một khu vực không được phân chia bởi một đoạn đường). - Nhấp và giữ công cụ Eraser ( ) để xem và chọn công cụ Knife ( ). - Làm một điều trong số sau đây: • Để cắt một đường cong, kéo con trỏ qua đối tượng. • Để cắt một đường thẳng, giữ phím Alt (Windows) hoặc Option (macOS) khi bạn nhấn vào Artboard bằng công cụ Knife, và sau đó kéo. - Các vết cắt được tạo ra bằng cách sử dụng công cụ Knife xuất hiện như nét vẽ trên đối tượng. - Chọn Select > Deselect. - Nhấp và kéo từng phần bằng cách sử dụng công cụ Direct Selection ( ). 3.2.6. Tỉa đối tượng bằng cách sử dụng mặt nạ clipping Clipping masks cho phép bạn sử dụng một đối tượng để ẩn các phần của các đối tượng khác. - Tạo đối tượng bạn muốn sử dụng làm mặt nạ. Đối tượng này được gọi là clipping path. Chỉ các đối tượng vectơ mới có thể được cắt đường dẫn. - Di chuyển đường dẫn cắt trên các đối tượng mà bạn muốn mặt nạ theo thứ tự xếp chồng. - Chọn đường dẫn cắt và các đối tượng bạn muốn đeo mặt nạ. Chọn Object > Clipping Mask > Make. 4. Làm việc với nhóm các thực thể 4.1. Nhóm và tách nhóm các thực thể: Nhóm lệnh Object > Group (Ctrl + G) cho phép nhóm 2 hay nhiều đối tượng được chọn thành một nhóm đối tượng và Ungroup (Ctrl + Shift + G) cho phép tách các đối tượng đã nhóm trở lại các đối tượng riêng biệt.
  20. Ctrl + G cũng có những nhược điểm. Bạn cần lưu ý các lớp layer và thứ tự trên dưới của các đối tượng. Các đối tượng không cùng nằm trong 1 layer thì khi group lại, chúng sẽ cùng nắm trên layer nằm trên cùng nhất (trong số các layer được chọn để group). Còn đối với các đối tượng nằm trên dưới khác nhau thì khi group lại có thể đảo ngược vị trí của chúng. 4.2. Thay đổi thứ tự xếp chồng các thực thể: Các lệnh thuộc nhóm lệnh Object > Arrange cho phép thay đổi thứ tự trên dưới của các đối tượng trên bản vẽ hiện hành (các đối tượng này phải nằm cùng một Layer). Bring to Front (Ctrl + Shift + ]): Đưa đối tượng được chọn lên trên cùng. Bring Forward (Ctrl + ]): Đưa đối tượng được chọn lên trên một vị trí. Send Backward (Ctrl + [): Đưa đối tượng được chọn xuống dưới một vị trí. Send to Back (Ctrl + Shift + [): Đưa đối tượng được chọn xuống dưới cùng. - Layer trong Illustrator ít phổ biến hơn trong Photoshop, nhưng trong một vài trường hợp rất hữu ít khi bạn tạo nhiều đối tượng riêng biệt trên 1 trang làm việc. Biểu tượng con mắt giúp bạn ẩn/ hiện layer trên vùng làm việc, và biểu tượng ổ khóa tiện dụng trong những bản vẽ có nhiều chi tiết len lỏi nhau phức tạp (click cho hiện ổ khóa lên, làm việc vô tư mà không sợ các đối tượng trong layer đó bị dịch chuyển). Bạn vào Palette Layers để thao tác thêm nhé! 4.3. Canh gióng hàng các thực thể Pallete Align cho phép thực hiện các thao tác canh gióng hàng hay phân bổ đều các đối tượng.
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2