intTypePromotion=3

Thiết kế trang Web bằng Microsoft FrontPage

Chia sẻ: Dao Tu | Ngày: | Loại File: DOC | Số trang:6

0
72
lượt xem
16
download

Thiết kế trang Web bằng Microsoft FrontPage

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Thiết lập trang cơ bản 1/ Thiết lập hệ thống Web mới + Khởi động chương trình: Chọn Start-Program - Microsoft FrontPage Xuất hiện hộp thoại Getting Started - Create a New FrontPage Web - OK xuất hiện cửa sổ New FrontPage Web có các lựa chọn: (1) Choose the kind of FrontPage web to create - One page web Tạo hệ trên một trang khởi điểm cơ sở - Import an exitting web Tạo hệ từ một hệ trang web có sẵn - From wizard or template Tạo hệ theo khuân mẫu định dạng của chương trình (lựa chọn kiểu mẫu có sẵn trong hộp Listbox - Thông thường chọn Empty...

Chủ đề:
Lưu

Nội dung Text: Thiết kế trang Web bằng Microsoft FrontPage

  1. Thiết kế trang Web bằng Microsoft FrontPage Bài 1 Thiết lập trang cơ bản 1/ Thiết lập hệ thống Web mới + Khởi động chương trình: Chọn Start->Program -> Microsoft FrontPage Xuất hiện hộp thoại Getting Started -> Create a New FrontPage Web -> OK xuất hiện cửa sổ New FrontPage Web có các lựa chọn: (1) Choose the kind of FrontPage web to create - One page web Tạo hệ trên một trang khởi điểm cơ sở - Import an exitting web Tạo hệ từ một hệ trang web có sẵn - From wizard or template Tạo hệ theo khuân mẫu định dạng của chương trình (lựa chọn kiểu mẫu có sẵn trong hộp Listbox - Thông thường chọn Empty web) (2) Choose the title for your FrontPage web - Gõ vào tiêu đề của hệ trang Web cần tạo (trong hộp Textbox) - Bấm chọn Change -> gõ vào đường dẫn và thư mục cần tạo để đặt hệ Web -> chọn OK  Bấm chọn OK để chấp nhận 2/ Xây dựng các trang Web đơn trong hệ Sau khi đã tạo được hệ trang Web: + Bấm chọn Navigation bên cửa sổ trái + Bấm chọn trang cấp trên (nếu đã có trước) + Chọn File -> New -> Page (Ctrl + N Bấm chuột vào nút New Page trên thanh công cụ) Chú ý: - Liên tiếp các thao tác như trên ta thu được một hệ trang Web gồm tập hợp các trang định trước.
  2. - Nháy kép chuột vào trang cần soạn thảo => xuất hiện cửa sổ soạn thảo Web cho phép thao tác nhập và định dạng như Microsoft Word
  3. Bài 2 Các thao tác soạn thảo trang Web cơ bản 1/ Gõ chữ và định dạng  Định dạng cơ bản + Thao tác soạn thảo hoàn toàn như Word + Bôi đen đoạn văn bản cần định dạng + Chọn Format -> Font -> Lựa chọn Font chữ cho phù hợp -> OK (hoặc có thể định dạng trực tiếp bằng cách chọn trên thanh công cụ định dạng)  Hiệu ứng cho đoạn văn bản + Bôi đen đoạn văn bản cần tạo hiệu ứng + Chọn Format -> Animation -> Lựa chọn kiểu hiệu ứng  Đặt ký tự hoặc đánh số đầu đoạn + Bôi đen các đoạn văn bản cần xử lý + Chọn Format -> Bullets and Numbering - Image Bullets Chèn ảnh như là một điểm dấu đầu đoạn (Chọn Specify Image -> lựa ảnh cần chèn -> OK) - Plain Bullets Chèn ký tự đầu đoạn thông thường (lựa chọn kiểu ký t ự đầu đoạn) - Number Đánh số thứ tự đầu đoạn (lựa kiểu đánh số theo yêu cầu) Chú ý: Có thể bấm chuột trực tiếp vào nút Bulleted List hoặc Numbered List trên thanh công cụ để đánh số hoặc chèn ký tự đầu đoạn  Tạo chữ chạy trên một đường ngang + Đặt con trỏ vào vị trí cần tạo chữ + Chọn Insert -> Active Elements -> Marquee - Text Gõ vào nội dung dòng chạy - Direction Lựa chọn hướng bắt đầu (Left Right) - Mosment Speed Tốc độ chạy của chữ - Behavior Chọn phương thức chạy của chữ (Scroll -> Chạy liên tục; Slide -> Chạy liên tục; Alternate -> Chạy đảo đầu) - Lựa chọn Continuously hiệu ứng cuấn liên tục
  4. 2/ Các thao tác chèn đối tượng  Chèn đường phân cách trang + Đặt con trỏ vào đường phân cách cần chèn + Chọn insert -> Horizontal Line + Bấm phải chuột vào đường ngăn cách -> Chọn Horizontal Line Properties - Width Độ dài của đường Horizontal Line - Height Độ cao của đường Horizontal Line - Alignment Căn chỉnh vị trí đường Horizontal Line - Color Line Chọn Màu  Chèn ảnh từ một File riêng biệt + Đặt con trỏ vào vị trí cần chèn ảnh + Chọn insert -> Image -> Bấm chọn biểu tượng Select a File on your Computer -> Lựa File ảnh cần chèn -> OK  Chèn ảnh từ nhóm ClipArt + Đặt con trỏ vào vị trí cần chèn + Chọn Insert -> ClipArt -> Lựa ảnh cần chèn -> OK  Đặt lại thuộc tính cho ảnh vừa chèn: Bấm phải chuột vào ảnh -> chọn Image Properties -> Chọn General -> Text: Gõ vào dòng chỉ dẫn của ảnh khi đưa con trỏ đến (thường để trống)  Chèn ảnh động (Thao tác chèn hoàn toàn giống như chèn ảnh thông thường khác)  Chèn một đoạn phim (thường có đuôi .AVI) + Đặt con trỏ vào vị trí cần chèn + Chọn insert -> Active Elements -> Video -> Chọn nút Select a file on your Computer -> Lựa tên phim cần chèn -> OK  Đặt thuộc tính cho phim hoặc ảnh động + Bấm phải chuột vào ảnh -> Chọn Image Properties -> Chọn Video: - Loop Số lần lặp lại đoạn phim (nếu chọn Forever -> thao tác lặp là vô cùng) - Loop Delay Thời gian dừng lại giữa các lần lặp - On File Open Thực hiện từ khi bắt đầu mở File
  5. - On Mouse Over Thực hiện khi có sự kiện đưa chuột đi qua 3/ Tạo liên kết giữa các trang thông qua đoạn text hoặc ảnh  Liên kết thông qua đoạn văn bản + Bôi đen đoạn văn bản cần làm chỉ dẫn liên kết + Chọn Insert -> HyperLink hiện hộp thoại: - Bấm chọn tên trang Web cần liên kết đến trong cửa sổ hoặc gõ vào địa chỉ trang Web cần liên kết đến (địa chỉ đầy đủ) tại URL - Target Frame: Nơi mở trang Web liên kết đến -> Bấm chọn biểu tượng Change Target Frame -> lựa chọn đích mở File . Same Frame Đặt tại cửa sổ hiện hành . Whole Page Đặt trong Frame (bài 3) . New Windows Mở trong cửa sổ mới (Sau khi tạo dòng văn bản chỉ dẫn được chuyển sang màu xanh Chỉ dẫn HyperLink)  Liên kết thông qua đối tượng ảnh (tương tự như đối với dòng văn bản) Bài 3 Làm việc với Frame trong Microsoft FrontPage Frame nhằm mục đích chia trang Web thành nhiều phần nhỏ cho phép người thiết kết tạo được một giao diện đa chức năng (có khả năng thể hiện nhiều nội dung trong cùng một trang, đặt biệt là mối liên hệ giữa bảng Index đến các trang nội dung) 1/ Tạo Frame + Mở trang cần tạo Frame + Chọn Frame->New Frames page -> Lựa chọn kiểu Frame cần tạo -> OK (ta đã tạo được một trang có nhiều Frame thành phần) + Trên mỗi Frame thành phần có các lựa chọn sau: - Set Initial page Xác định một trang có sẵn đổ vào Frame -> Lựa chọn trang cần đổ vào -> OK - New page Tạo ra một Frame như một trang mới thông thường khác (soạn thảo và liên kết như các trang thông thường khác)
  6.  Đặt lại thuộc tính cho một Frame: + Bấm phải chuột vào Frame cần tạo hiệu ứng -> chọn Frame Properties: - Name Tên của Frame - Show Scrollbar Hiện hoặc ẩn thanh cuấn - Frames page -> Xoá bỏ lựa chọn Border (ấn đường viền của Frame) 2/ Liên kết các trang Web trong Frame  Đặt lại tên cho một Frame: Bấm phải chuột vào Frame -> Chọn Frame Properties -> Name: Gõ tên cho Frame -> OK  Tạo bảng liên kết trong Frame để mở một trang đến Frame khác trong cùng trang: + Tạo liên kết (Hyper Link) từ Frame chính + Bấm phải chuột vào chỉ dẫn liên kết, chọn HyperLink Properties -> Bấm chọn nút Target Frame -> Gõ tên Frame cần thể hiện trang liên kết -> OK -> OK  Chia một Frame thành các Frame thành phần: + Bấm chuột vào Frame + Chọn Frame -> Split (hiện hộp thoại cho hai lựa chọn) - Split into Columns Chia thành hai cột - Split into Rows Chia thành hai hàng  Xoá một Frame: + Bấm chọn Frame cần xoá .+ Chọn Frame -> Delete Frame

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản