intTypePromotion=1
ADSENSE

Thủ thuật photoshop - làm cũ ảnh

Chia sẻ: đình Giáp | Ngày: | Loại File: PDF | Số trang:13

250
lượt xem
106
download
 
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tài liệu tham khảo thủ thuật photoshop - Làm cũ ảnh, Lựa chọn cọ mềm và chuyển Foreground thành màu đen Điều chỉnh Opacity của cọ xuống còn 30% Các bạn phải click chọn layer mark của layer Hue / Saturation để tiến hành tẩy màu. Mẹo nhỏ là nên giữ chuột khi dùng Brush tẩy màu vì nó sẽ giúp lớp màu bị lấy đi đều hơn, mịn hơn và mỏng hơn.

Chủ đề:
Lưu

Nội dung Text: Thủ thuật photoshop - làm cũ ảnh

  1. M b c nh trong Photoshop sau ó nhân ôi nh g c lên b ng t h p phím Ctrl + J. ây là bư c mà b t c nh nào cũng c n làm gi l i layer nh g c không b ch nh s a. Ti p n, các b n vào menu Layer > New Adjustment Layer > Selective Color t o m t layer ch nh s a màu s c cho b c nh.
  2. T i layer Selective Color, các b n ch n kênh màu trong khung Colors và i u ch nh thang màu phía dư i như sau:
  3. Ti p theo là kênh màu en v i các thông s :
  4. Sau ó là kênh vàng:
  5. Ti p t c vào menu Layer > New Adjustment Layer > ch n Gradient map.
  6. Ch nh thông s màu s c như sau:
  7. Chuy n ch hòa tr n cho Layer Gradient map thành Soft light và gi m Opacity xu ng còn kho ng 70%. Nhân ôi layer Gradient map v a r i, ch nh Opacity xu ng kho ng 30 - 40%. T i layer trên cùng c a b c hình, các b n nh n t h p phím Ctrl + Shift + Alt + E g p toàn b layer hi n có thành m t layer m i. Ti p t c nhân ôi layer v a t o này b ng t h p phím Ctrl + J. Sau ó, vào menu Image > Apply Image.
  8. i n vào h p tho i v a hi n ra các thông s : T o ti p m t l p Selective Color b ng cách vào menu Layer > New Adjustment Layer > Selective Color. Ti p t c ch nh thông s t i kênh Neutrals như sau:
  9. Vào menu Layer > New Adjustment Layer > Color Balance t o m t l p Color Balance v i thông s :
  10. L i s d ng t h p phím Ctrl + Shift + Alt + E t o m t layer m i là t ng h p c a các layer trư c. Các bư c trên nh m làm màu s c ơn gi n i so v i nh g c nh m nh n m nh model c n n i b t. Sau bư c này, các b n s ư c thu ư c k t qu như hình dư i: M t l n n nhân ôi layer v a t o b ng Ctrl + J. T i layer copy, các b n chuy n sang m c Channels k bên th Layers.
  11. B m ch n vào kênh Blue ng th i nh n t h p phím Ctrl + I o màu cho kênh xanh da tr i. Sau ó, click l i vào kênh RGB các b n s th y hình nh có m u như sau. layer sau khi ch nh b ng Channels, các b n i ch hòa tr n thành Soft Light và ch nh Opacity v 70%. Dư i ây là k t qu :
  12. trông " o" hơn ôi chút, các b n có th t o khung cho b c nh c a mình b ng vài bư c ơn gi n. Vào menu Image ch n Canvas Size kèm thông s :
  13. Vùng biên c a b c nh s ư c m r ng. Các b n dùng Magic Wand Tool l y vùng ch n cho ph n v a ư c m r ng. T o m t layer m i, chuy n m u v en / tr ng b ng phím D, k t h p t hp phímAlt + Delete màu en cho ph n khung. Vào menu Layer > Layer Style > Blending options > Outer Glow. V y là chúng ta ã hoàn t t công vi c ch nh s a b c nh theo phong cách nh cũ
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2