intTypePromotion=1

Giáo trình Autocad - Nghề: Quản trị mạng máy tính - Trình độ: Cao đẳng nghề (Phần 2)

Chia sẻ: Lê Na | Ngày: | Loại File: PDF | Số trang:52

0
59
lượt xem
8
download

Giáo trình Autocad - Nghề: Quản trị mạng máy tính - Trình độ: Cao đẳng nghề (Phần 2)

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Giáo trình Autocad - Nghề: Quản trị mạng máy tính - Trình độ: Cao đẳng nghề (Phần 2) gồm nội dung bài học 4 trở đi. Nội dung phần này trình bày về vẽ ký hiệu vật liệu, ghi và hiệu chỉnh văn bản; các lệnh và hiệu chỉnh kích thước; các lệnh hiệu chỉnh, các lệnh làm việc với khối; trình bày và in bản vẽ trong Autocad.

Chủ đề:
Lưu

Nội dung Text: Giáo trình Autocad - Nghề: Quản trị mạng máy tính - Trình độ: Cao đẳng nghề (Phần 2)

  1. 52 BÀI 4: VẼ KÝ HIỆU VẬT LIỆU, GHI VÀ HIỆU CHỈNH VĂN BẢN MÃ BÀI : M22-04 Giới thiệu: Vẽ ký hiệu vật liệu và ghi kích thước văn bản là rất thông dụng,trong quá trình đọc bản vẽ các thông số kỹ thuật phải đúng và chính xác. Mục tiêu: - Định dạng được bản vẽ - Mô tả được các lệnh và ký hiệu mặt cắt - Ghi được kích thước lên bản vẽ - Sử dụng được các lệnh để ghi kích thước lên bản vẽ - Liệt kê được các lệnh vẽ và tạo hình - Thực hiện các thao tác an toàn với máy tính. Nội dung: 1 Các lệnh vẽ ký hiệu mặt cắt: Mục tiêu: - Hiểu được mặt cắt và hình cắt ; - Liệt kê được các lệnh làm việc với lớp ; - Liệt kê được các loại nét vẽ ở bản vẽ kỹ thuật. - Thực hiện các thao tác an toàn với máy tính. 1.1. Mặt cắt và hình cắt: Xác định nhóm các đối tượng đã được chọn làm đường biên khi chọn một điểm nằm bên trong đường biên. Đường biên chọn không có tác dụng khi sử dụng Select Objects để xác định đường biên hình cắt. Theo mặc định, khi bạn chọn Pick Points để định nghĩa đường biên mặt cắt thì AutoCAD sẽ phân tích tất cả các đối tượng thấy được trên khung nhìn hiện hành. 1.2. Trình tự vẽ hình cắt, mặt cắt + Tạo hình cắt mặt cắt + Từ menu Draw chọn Hatch...., hoặc thực hiện lệnh Bhatch hoặc + Trên hộp thoại Boundary Hatch ta chọn trang Hatch + Chọn kiều mặt cắt trong khung Type + Chọn tên mẫu tô tại mục Pattern + Chọn tỷ lệ tại khung Scale và độ nghiêng tại mục Angle + Chọn nút pick Point để chỉ định một điểm nằm trong vùng cắt (vùng cắt phải kín) + Nếu muốn xem trước mặt cắt thì chọn Preview. + Kết thúc ta nhấn nút OK
  2. 53 1.3. Lệnh FILL bật chế độ điền đày đối tượng: Menu bar Nhập lệnh Toolbar FILL 1.4. Lệnh BHATCH Vẽ ký hiệu vật liệu trong mặt cắt Menu bar Nhập lệnh Toolbar Draw\Hatch... Hatch (H) hoặc BHatch Sử dụng lệnh Bhatch để vẽ mặt cắt cho 1 biên kín hay hở được tạo từ các đối tượng Line, Arc, Circle, Pline, Spline. 1.5. Lệnh HATCH vẽ ký hiệu vật liệu trong mặt cắt thông qua cửa sổ lệnh Menu bar Nhập lệnh Toolbar Draw\Hatch... Bhatch (H) hoặc BHatch Sau khi vào lệnh xuất hiện hộp thoại Boundary Hatch. Hội thaọi này có 3 trang Hacth, Advanced và Gradient. a. Trang Hatch
  3. 54 b. Trang Advanced + Island Detection Style: Chọn kiểu mặt cắt + Object type: Nếu chọn Retain Boundary thì dạng đối tượng đường biên được giữ lại có thể là Region (miền) hoặc Polyline (đa tuyến kín) sau khi Hatch. + Island Detection Method: Nếu chọn ô này thì các island bên trong đường biên kín sẽ được chọn khi dùng Pick Poin để xác định đường biên (island là đối tượng nằm trong đường biên ngoài cùng) Flood Các island được xem là các đối tượng biên Ray Casting Dò tìm đường biên theo điểm ta chỉ định theo hướng ngược chiều kim đồng hồ + Boudary Set: Khi đã định boundary set bạn không quan tâm nhiều đến các đối tượng này. Khi định đường biên mặt cắt không cần che khuất hoặc dời chuyển các đối tượng này. Trong các bản vẽ lớn nhờ vào việc định boudary set giúp ta chọn đường biên cắt được nhanh hơn. Current Viewport Chọn boundary set từ những đối tượng thấy được trên khung nhìn hiện hành (current viewport) Existing Set Định nghĩa boundary set từ những đối tượng ta đã chọn với nút New. New Khi chọn nút này sẽ xuất hiện các dòng nhắc giúp bạn tạo boundary set. Cho phép ta chọn trước vài đối tượng để AutoCAD có thể tạo đường biên mặt cắt từ các đối tượng đó.
  4. 55 c. Trang Gradient + One Color: Xác định vùng tô sử dụng sự biến đổi trong giữa bóng đổ và màu nền sáng của một màu. Khi One Color được chọn, AutoCAD hiển thị màu mẫu với nút Browse và thanh trượt Shade and Tint (biến GFCLRSTATE) + Two Color: Xác định vùng tô sử dụng sử biến đổi trơn giữa bóng đổ và màu nền sáng của hai màu. Khi Two Color được chọn, AutoCAD hiển thị màu mẫu với nút Browse cho màu 1 và màu 2 (biến GFCLRSTATE) + Color Swatch: Xác định màu cho vùng tô gradient. Nhấp nút Browse [...] hiển thị hộp thoại Select Color để chọn Index color, true color hoặc color book color. Màu mặc định là màu hiện hành trong bản vẽ. + Shade and Tint Slider: Xác định màu phủ (màu vừa chọn trộn với màu trắng) hoặc bóng đổ (màu đã chọn trộn với màu đen) của một màu được sử dụng để tô gradient (biến GFCLRLUM) + Centered: Xác định cấu hình gradient đối xứng. Nếu thành phần này không được chọn, vùng phủ gradient thay đổi về phía trái, tạo nguồn sáng ảo phía trái của đối tượng (biến GFSHIFT) + Angle: Xác định góc của vùng tô gradient. Góc đã xác định quan hệ với UCS hiện hành. Lựa chọn này phụ thuộc vào góc của mẫu mặt cắt (biến GFANG) + Gradient Patterns: Hiển thị 9 mẫu đã trộn với vùng tô gradient fills. Các mẫu này bao gồm: linear sweep (3 ô hàng trên cùng), spherical (2 ô cột thứ nhất hàng 2 và 3) và parabolic (các ô còn lại) (biến GFNAME) 1.6. Lệnh HATCHEDIT hiệu chỉnh mặt cắt Menu bar Nhập lệnh Toolbar Modify\Object>Hatchedit... HatchEdit Cho phép ta hiệu chỉnh mặt cắt liên kết. Ta có thể nhập lệnh hoặc nhắp đúp chuột tại đối tượng cần thay đổi sau đó sẽ xuất hiện hộp thoại Hatch Edit cho ta hiệu chỉnh. Tương tự như hộp thoại Boundary Hatch ta chọn các thông số cần thay đổi sau đó nhấn nút OK để hoàn tất công việc.
  5. 56 2. Các lênh ghi và hiệu chỉnh văn bản trong Auto CAD: Mục tiêu: - Thực hiện được các lệnh ghi và hiệu chỉnh văn bản trong Autocad ; - Thực hiện được các lệnh viết chử lên hộp hội thoại ; - Liệt kê được các loại nét vẽ ở bản vẽ kỹ thuật. - Thực hiện các thao tác an toàn với máy tính. 2.1. Trình tự nhập văn bản vào trong bản vẽ Để nhập và hiệu chỉnh văn bản ta tiến hành theo ba bước sau: - Tạo các kiểu chữ cho bản vẽ bằng lệnh Style - Nhập dòng chữ bằng lệnh Text hoặc đoạn văn bản bằng lệnh Mtext - Hiệu chỉnh nội dung bằng lệnh Ddedit (hoăch nhắp đúp chuột) - Sau khi tạo các kiểu chữ (text Style) ta tiến hành nhập các dòng chữ. Lệnh Text dùng để nhập các dòng chữ trên bản vẽ, lệnh Mtext cho phép ta nhập đoạn văn bản trên bản vẽ được lằm trong khung hình chữ nhật định trước. Dòng chữ trong bản vẽ là một đối tượng như Line, Circle... Do đó ta có thể dùng các lệnh sao chép và biến đổi hình đối với dòng chữ . Vì dòng chữ trong bản vẽ là một đối tượng đồ hoạ vậy trong một bản vẽ có nhiều dòng chữ sẽ làm chậm đi quá trình thể hiện bản vẽ cũng như khi in bản vẽ ra giấy. 2.2. Lệnh STYLE đặt kiểu cho ký tự Menu bar Nhập lệnh Toolbar Format\ Text Style... Style Sau khi vào lệnh sẽ xuất hiện hộp thoại sau. Ta có thể xem kiểu chữ vừa tạo tại ô Preview. Có thể thay đổi tên và xoá kiểu chữ bằng các nút Rename và Delete. Sau khi tạo một kiểu chữ ta nhấp nút Apply để tạo kiểu chữ khác hoặc muốn kết thúc lệnh ta nhấp nút Close. Kiểu chữ có thể được đùng nhiều nơi khác nhau. 2.3. Lệnh TEXT, DTEXT viết chữ lên bản vẽ Menu bar Nhập lệnh Toolbar
  6. 57 Draw\ Text>\Single Line Dtext hoặc Text Text Lệnh text cho phép ta nhập các dòng chữ vào trong bản vẽ. Trong một lệnhText ta có thể nhập nhiều dòng chữ nằm ở các vị trí khác nhau và các dòng chữ sẽ xuất hiện trên màn hình khi ta nhập từ bàn phím. Command: Text  Hoặc từ Modify menu chọn Move - Current text style: "Viet" Text - Thể hiện kiểu chữ hiện tại và chiều height: cao - Specify start point of text or - Chọn điểm căn lề trái dòng chữ hoặc [Justify/Style] nhập tham số S để nhập kiểu chữ ta vừa tạo ở trên. + Style name (or ?): (sau khi nhập S ta nhập tên kiểu chữ tại dòng nhắc này) - Specify height - Nhập chiều cao chữ - Specify Rotation Angle of - Nhập độ nghiêng của chữ Text - Enter Text: - Nhập dòng chữ hoặc Enter để kết thúc lệnh 2.4. Lệnh MTEXT viết chữ lên bản vẽ thông qua hộp thoại Menu bar Nhập lệnh Toolbar Draw\Text>\Multiline Text Mtext hoặc MT Lệnh Mtext cho phép tạo một đoạn văn bản được giới hạn bởi đường biên là khung hình chữ nhật. Đoạn văn bản là một đối tượng của AUTOCAD Command: MT  - Current text style: "Viet" Text - Thể hiện kiểu chữ hiện tại và chiều height: cao - Specify first corner: - Điểm gốc thứ nhất đoạn văn bản - Specify opposite corner or....... - Điểm gốc đối diện đoạn văn bản Sau đó xuất hiện hộp thoại Text Formatting. Trên hộp thoại này ta nhập văn bản như các phần mềm văn bản khác. Ta có thể nhập dòng chữ trước sau đó bôi đen và thay đổi các thuộc tính của dòng chữ như FONT chữ và cỡ chữ, chữ đậm, nghiêng, chữ gạch chân, màu chữ.......
  7. 58 2.5. Lệnh QTEXT hiển thị dòng ký tự theo dạng rút gọn Menu bar Nhập lệnh Toolbar Qtext Thay thế dòng chử bằng khung chử nhật Qtext Để tăng tốc độ hiển thị và truy xuất bản vẽ . 3 . Các lệnh vẽ và tạo hình trong Auto CAD: Mục tiêu: - Thực hiện được các lệnh vẽ đường thẳng bằng Xline, vẽ vành khăn … ; - Liệt kê được các lệnh vẽ đường thẳng và đoạn thẳng ; - Thực hiện các thao tác an toàn với máy tính. 3.1. lệnh XLINE (Contruction Line) vẽ đường thẳng Đây là lệnh vẽ đường thẳng vô hạn ở hai đầu, không dùng chế độ truy bắt điểm được đối với đường Xline. 3.2. Lệnh RAY vẽ nửa đường thẳng Pull-down menu Screen Menu Type in Toolbars Draw \ Ray DRAW\ Ray Ray Draw Lệnh Ray dùng để vẽ tia (nửa đường thẳng), thường dùng để vẽ hình chiếu cạnh theo phương pháp hình học họa hình. Nếu dùng lệnh Trim hoặc Break để xén một đầu vô hạn thì lệnh Ray trở thành lệnh Line . Command: Ray.1 - From Point: Chọn điểm bắt đầu của Ray (p1). Thought Poin: Chọn điểm thứ 2 mà Ray đi qua (p2): (Hình 15.3) 3.3. Lệnh DONUT vẽ hình vành khăn Pull-down menu Screen Menu Type in Toolbars Draw \ Dount Draw \ Dount Dount , Do Draw Lệnh Dount dùng để vẽ hình khăn, giống như đường tròn có chiều rộng nét. Command: Dount  - Inside diameter < >: Nhập giá trị đường kính trong. - Outside diameter < >: Nhập giá trị đường kính ngoài. - Center of doughnut: Nhập tọa độ tâm của Dount. - Center of doughnut: Tiếp tục nhập tọa độ của Dount hoặc nhấn Enter để kết thúc. Hình Dount được tô đen (hình 15.4a), hoặc không tô đen (Hình 15.4b) tùy thuộc vào trạng thái On hoặc Off của lệnh Fill. 3.4. Lệnh TRACE vẽ đoạn thẳng có độ dày Menu bar Nhập lệnh Toolbar
  8. 59 TRACE Sử dụng tương tự như lệnh vẽ vành khăn. 3.5. Lệnh SOLID vẽ một miền được tô đặc Menu bar Nhập lệnh Toolbar SOLID 3.6. Lệnh MLINE vẽ đoạn thẳng song song Menu bar Nhập lệnh Toolbar Multiline Mline hoặc ML [Justification] : Định chế dộ canh lề [Scale] : Định bề rộng Mline 3.7. Lệnh MLSTYE tạo kiểu cho lệnh vẽ MLINE Pull-down menu Screen Menu Type in Toolbars Format \ Multiline Style… Draw \ Mline \ Mlstyle Mlstyle Lệnh Mlstyle dùng để tạo kiểu cho đường Mline: Sau khi gọi lệnh sẽ xuất hiện hộp thoại Multiline Styles (hình 15.8). Các lựa chọn trên hộp thoại Mutiline styles  Vùng 1 - Mutiline styles 1) Đặt tên mới cho kiểu Mline: Bôi đen chữ Standard ở ô Name sau đó gõ tên mới (chẳng hạn ML3) vào và nhấn nút Add thì kiểm ML3 sẽ trở thành kiểu lệnh hành ở ô Current (Hình 1.9). 2) Đặt tên lại cho kiểu Mline: Tương tự như đặt tên mới nhưng thay vì nhấn nút Add ta nhấn nút Rename 3) Nút Save…: Dùng để ghi một kiểm Mline thành tập tin và kiều này trở thành hiện hành. Sau khi đặt tên một kiểu và định nghĩa các thành phần cho kiểu này ta lưu kiểu này thành tập tin bằng cách nhấn vào nút Save… sẽ xuất hiện hộp thoại Save Multiline Style (Hình 15.10). Nhập tên file vào ô File name sau đó nhấn nút Save 4) Nút Load…: Tải một kiểu Mline từ các file có phần mở rộng .mln. Khi nhấn nút Load… sẽ xuất hiện một hộp thoại Load Multiline Style (Hình 15.11). Để chọn kiểu Mline cần tải ta nhấn nút File… ở hộp thoại (Hình 15.11) xuất hiện hộp thoại Load Multiline Style From File (Hình 15.12). Trên hộp thoại này ta chọn file cần tải rồi nhấn nút Open sẽ trở về hộp thoại ( Hình 15.11) và nhẫn nút OK.  Vùng 2 – Element Properties… Khi chọn nút này sẽ xuất hiện hộp thoại Element Properties (Hình 15.13). Hộp thoại này ta định nghĩa các thành phần của một kiểu Mline. Mỗi thành phần được định nghĩa bởi khoảng cách so với đường tâm (Zero offset Element).
  9. 60 Ta có thể gán màu (nút Close..) và chọn đường (nút Linetyle…) cho mỗi thành phần của Mlien được chọn.  Ô offset để nhập khoảng cách so với đường tâm của một thành phần của Mline.  Ô Add dùng để nhập thêm 1 thành phần cho Mline.  Ô Delete dùng để xóa một thành phần của Mline.  Vùng 3 – Multiline Properties… Khi chọn nút này sẽ xuất hiện hộp thoại Multiline Properties (Hình 15.14). Hộp thoại này dùng để định dạng các điểm đầu, điểm cuối và đỉnh của Mline. Các lựa chọn trong hộp thoại Multiline Properties Nút Display Joints nếu không đánh dẫu chọn thì tại các đỉnh tại các đỉnh của đường Mline không có đoạn thẳng nỗi (Hỉnh 15.15a); Nếu đánh dấu chọn nút Display Joints thì tại các đỉnh của đường Mline có đoạn thẳng nối (Hình !5.15b)  Caps : Định dạng điểm đầu và điểm cuối của đường Mline (Hình 15.16a,b,c,d,e).  Fill : Tô màu cho Mline khi chọn nút ON (Hình 15.16f) trình tự tạo Multiline mới 1. sử dụng lệnh Mlstyle làm xuất hiện hộp thoại Multiline Styles. Nhập tên kiểu Mline vào ô soạn thảo name, sau đó nhấn nút add. 2. sử dụng hộp thoại Element Properties định nghỉa các tính chất đường thành phần. Đầu tiên nhấn nút Add để xuất huện thành phần 0.0, sau đó nhập khoản cách của đường thành phần so với đường tâm tai ô offset rồi nhấn nút Add trở lại. Xác định màu (color) và loại đường (linetype) cho các đường thành phần đã chọn. 3. sử dụng hộp thoại Multiline Properties nhằm định dạng các điểm đầu và điểm cuối của Mline như : joint display, cap, Fill. 4. trở về hộp thoại Multiline Styles để ghi lại kiểu Mline vừa tạo, ta chọn nút save… sẽ xuất hiện hộp thoại save Multiline Styles để ghi kiểu đường thành file với phần mở rộng .mln. 5. Chọn nút OK để thoát khỏi hộp thoại Multiline Styles và bắt đầu vẽ Mline với kiểu vừa tạo .  Ví dụ Sử dụng lệnh Mline để vẽ đoạn đường như hình 15.17 Trình tự thực hiện như sau 1.Sử dụng lệnh Mlstyle sẽ xuất hiện hộp thoại Multiline Styles. Hãy nhập tên kiểu ( như ML5) vào ô soạn thảo Name rồi nhắp nút Add. 2. Chọn nút Element Properties … làm xuất hiện hộp thoại Element Properties (hình 15.18) Trên hộp thoại này ta nhập thêm hai thành phần như sau : - Nhắp nút Add để xuất hiện thành phần 0.0 - Tại ô Offset ta nhập 0.4, nhắp nút Add rồi gán dạng đường Continuous và màu.
  10. 61 - Tại ô Offset ta nhập -0.4, nhắp nút Add rồi gán dạng đường Continuous và màu. - Tại ô Offset ta nhập 0.0, nhắp nút Add rồi gán dạng đường tâm ACAD và màu cho đường tâm này. Nhắp nút Ok sẽ trở về hộp thoại Multiline Styles ta sẽ thấy dạng đường cần tạo(hình 15.19). 3.. Chọn nút Element Properties … sẽ xuất hiện hộp thoại Element Properties nhằm định dạng các điểm đầu và điểm cuối của Mline như :joint display, cap, Fill.Nhắp Ok sẽ trở về hộp thoại Multiline Styles . 4. Ta có thể ghi kiểu này thành File bằng cách chọn nút Save… sẽ xuất hiện hộp thoại Save Multiline Styles . Ở đây ta nhập tên File vào ô File name rồi nhắp nút Save. 5. Nhắp Ok để thoát khỏi hộp thoại Multiline Styles Thực hiện lệnh Mline cho (hình 15.17) theo trình tự như sau: Command: Mline  - Justification = Top, Scale = 20.00, Style = ML5 - Justification / Scale Style / < From point > : S - Set Mline scale < > : 40 - Justification / Scale Style / < From point > : J - Top/Zero/Bottom < >:T - Justification = Top, Scale = 40.00, Style = ML5 - Justification / Scale / Style / < From point > : Chọn điểm P1. - : 200(Nhập trực tiếp – điểm P2) - Undo / : 120 ( Nhập trực tiếp- điểm P3). - Close/ Undo/ : 200(Nhập trực tiếp – điểm P4) - Close/ Undo/ : 120(Nhập trực tiếp – điểm P1) - Close/ Undo/ : 3.8. Lệnh MLEDIT hiệu chỉnh đối tượng vẽ MLINE Pull-down menu Screen Menu Type in Toolbars Modify \ Object >\ Multiline MODIFY\ Mledit Mledit Modify 2 Lệnh Mledit dùng để hiệu chỉnh đường Mline. Sau khi gọi lệnh sẽ xuất hiện hộp thoại Multiline Edit Tools (hình 15.20) . Trong hộp thoại này có 12 mẫu khác nhau để hiệu chỉnh đường Mline và được chia thành 4 nhóm cột. Ta chọn 1 trong 12 mẫu khác nhau để hiệu chỉnh Sau đây phân tích từng nhóm 1.Nhóm cột 1– chữ thập (Crosses) Chọn một trong ba mẫu khác nhau ở hộp thoại Multiline Edit Tools để hiệu chỉnh thành dạng chữ thập (Crosses) : Closed cross, Open cross, Merged cross (hình 15.21). Trình tự thực hiện việc hiệu chỉnh như sau - Chọn mẫu cần hiệu chỉnh bằng cách nhấp kép vào mẫu đó (hoặc chọn mẫu rồi nhắp OK), sẽ xuất hiện dòng nhắc sau :
  11. 62 + Select first mline : Chọn đường mline thứ nhất (ML1). + Select second mline : Chọn đường mline thứ hai (ML2). + Select first mline : Tiếp tục chọn đường mline thứ nhất cho đường mline khác hoặc nhấn Enter để kết thúc. 2.Nhóm cột 2 – chữ T (Tees) Chọn một trong ba mẫu khác nhau ở hộp thoại Multiline Edit Tools để hiệu chỉnh thành dạng chữ T (Tees) : Closed Tees, Open Tees, Merged Tees (hình 15.22). Trình tự hiệu chỉnh như mục trên 3.Nhóm cột 3 - Tạo góc (Corners) Chọn mẫu thứ nhất trong nhóm 3 của hộp thoại Multiline Edit Tools để hiệu chỉnh thành các dạng góc khác nhau (Corners) (hình 15.23). Trình tự thực hiện việc hiệu chỉnh tương tự như mục trên -Thêm đỉnh (Add Vertex) Dùng để thêm đỉnh cho đường Mline Trình tự thực hiện như sau +Chọn mẫu thứ hai trong nhóm 3 của hộp thoại Multiline Edit Tools để thêm đỉnh mới cho Mline, sẽ xuất hiện dòng nhắc sau: + Select Multiline : Chọn Mline và điểm chọn sẽ trở thành đỉnh mới của Mline. + Select Multiline (or Undo): nhấn Enter để kết thúc việc chọn (Hình 15.24). +Command: Chọn Mline cần tạo đỉnh , sẽ xuất hiện các ô GRIPS màu xanh trên đối tượng. +Command: cần tạo đỉnh tại ô màu xanh nào trên Mline thì ta chọn ô xanh đó , lúc này sẽ xuất hiện ô màu đỏ (Hot Grips) dính với giao điểm của hai sợi tóc. Di chuyển giao điểm của hai sợi tóc đến vị trí nào thì Mline sẽ tạo đỉnh tại vị trí đó. -Xóa đỉnh (Delete Vertex) Dùng để xóa đỉnh của đường Mline. Trình tự thực hiện như sau : +Chọn mẫu thứ ba trong nhóm cột 3 của hộp thoại Multiline Edit Tools để xóa đỉnh của Mline, sẽ xuất hiện dòng nhắc sau : + Select Multiline : Chọn Mline, sẽ xóa đỉnh trở thành thẳng (Hình 15.25). + Select Multiline (or Undo): nhấn Enter để kết thúc . 4.Nhóm cột 4 Cho phép cắt từng element (Cut single), cắt tất cả element (Cut all) của Mline hoặc hàn nối tất cả (Weld all) các element của Mline đã bị cắt. -Cut Single : dùng để cắt từng đường của Mline bằng cách chọn hai điểm P1,P2 -Cut all : dùng để cắt tất cả các đường của Mline bằng cách chọn hai điểm P1,P2 (hình 15.26). -Weld all : dùng để hàn tất cả các đường của Mline bằng cách chọn hai điểm P1,P2 (hình 15.27). Sau khi chọn một trong hai mẫu đầu của nhóm cột 4 ở hộp thoại Multiline Edit Tools để hiệu chỉnh, sẽ xuất hiện dòng nhắc sau:
  12. 63 -Select mline : Chọn đường của mline cần cắt và điểm chọn này sẽ là điểm đầu tiên của đoạn cắt (P1). -Select second point : Chọn điểm thứ hai của đoạn cắt(P2). 3.9. Lệnh REGION tạo miền từ các hình ghép Pull-down menu Screen Menu Type in Toolbars Draw \ Region DRAW2 \ Region Region ,Reg Draw Lệnh Region dùng để chuyển các đối tượng 2D thành miền. Để tạo được miền thì các đối tượng 2D được vẽ bằng các lệnh Line, Pline, Spline… là một hình kín không tự giao nhau (hình 15.28a), các hình kín tự giao nhau hoặc hở thì không tạo được miền (hình 15.28b). Command: Region  Select objects: Chọn đối tượng cần tạo thành miền . Select objects: Tiếp tục chọn đối tượng hoặc nhấn Enter để kết thúc . 3.10. Lệnh UNION và SUBTRACT cộng và trừ các vùng REGION Pull-down menu Screen Menu Type in Toolbars Modify \ Boolean > MODIFY 2\ Union Uni Modify 2 Union Lệnh Union dùng để hợp các miền thành miền thành phần. Đầu tiên thực hiện lệnh Region để chuyển các đối tượng thành miền, sau đó thực hiện lệnh Union. Command: Union  Select objects: Chọn các miền thành phần (hai đường tròn)(hình 15.29) . Select objects: Tiếp tục chọn các miền thành phần hoặc nhấn Enter để kết thúc . *** Hiệu các miền (lệnh Subtract) Cách gọi lệnh như sau : Pull-down menu Screen Menu Type in Toolbars Modify \ Boolean > MODIFY 2\ Subtract Su Modify 2 Subtract Lệnh Subtract dùng để hiệu các miền thành miền. Đầu tiên thực hiện lệnh Region để chuyển các đối tượng thành miền, sau đó thực hiện lệnh Subtract. Command: Subtract Select solids and regions to Subtract from… Select objects : Chọn miền bị trừ (đường tròn 1) (hình 15.30) Select objects : Enter Select solids and regions to Subtract … Select objects : Chọn miền trừ (đường tròn 2) Select objects : Enter. 3.11. Lệnh INTERSEC lấy giao của vùng REGION Pull-down menu Screen Menu Type in Toolbars
  13. 64 Modify \ Boolean > Intersect MODIFY2\ ntersect In Modify 2 Lệnh Intersect dùng để giao các miền thành miền. Đầu tiên thực hiện lệnh Region để chuyển các đối tượng thành miền, sau đó thực hiện lệnh Intersect. Command: Intersect Select objects: Chọn miền thành phần (đường tròn 1) (hình 15.31) . Select objects : Tiếp tục chọn miền thành phần khác (đường tròn 2) . Select objects : Tiếp tục chọn miền thành phần hoặc nhấn Enter để kết thúc . 3.12. Lệnh BOUNDARY tạo đường bao của nhiều đối tượng Pull-down menu Screen Menu Type in Toolbars Draw \ Boundary… DRAW2 \ Boundary Boundary Draw Lệnh Boundary tạo một Pline (hoặc region) có hình dạng là một đường bao kín, các đối tượng gốc không bị mất đi. Boundary bao gồm các đối tượng bên trong như : circle hoặc pline kín. Khi thực hiện lệnh này xuất hiện hộp thoại Boundary Creation (hình 15.32) Trên hộp thoại này ta chọn nút Pick point < và chọn điểm tại dòng nhắc ; Command: Boundary  Select internal point : Chọn điểm P1 Kết thúc lệnh Boundary . Thực hiện lệnh Copy sẽ xuất hiện dòng nhắc : -Select objects: Chọn đường Boundary vừa tạo và đường tròn bên trong để sao chép đến vị trí mới ta thu được một đa tuyến kín có hình dạng như Bài tập và sản phẩm thực hành bài M22-04 Kiến thức: Câu 1: Trình bày kỹ thuật vẽ và trình tự thực hiện vẽ ? Kỹ năng: Bài tập ứng dụng: Thực hiện vẽ và ghi kích thước cho bản vẽ sau: - Thời gian: 01 giờ (kể cả thời gian chuẩn bị và gá đính)
  14. 65 CHỈ DẪN ĐỐI VỚI SINH VIÊN THỰC HIỆN BÀI TẬP ỨNG DỤNG 1. Bài tập ứng dụng phải thực hiện đúng trên máy tính giáo viên giao cho. 2. Đọc bản vẽ và hướng dẫn sử dụng trước khi thực hiện lệnh vẽ. 3. Thực hiện đầy đủ các bước chuẩn bị khi thực hiện lệnh vẽ . 4. sử dụng phần mềm theo qui định và thao tác đúng các lệnh.
  15. 66 5. Tổng điểm và kết cấu điểm của các bài như sau: Tổng số điểm tối đa cho bài: 100 điểm, kết cấu như sau: a, Phần thực hành khi vẽ: Tổng cộng 70 điểm b, Phần thẩm mỹ : 30 điểm - Thời gian thực hiện bài tập vượt quá 25% thời gian cho phép sẽ không được đánh giá. - Thí sinh phải tuyệt đối tuân thủ các qui định an toàn lao động, các qui định của xưởng thực tập, nếu vi phạm sẽ bị đình chỉ thực tập Đánh giá kết quả học tập Kết quả Cách thức và thực Điểm TT Tiêu chí đánh giá phương pháp hiện của tối đa đánh giá người học I Kiến thức 1 Các câu lệnh dùng để vẽ các 1 hình Vấn đáp, đối 1.1 Liệt kê đầy đủ các lệnh trong chiếu với nội 0,5 Autocad dung bài học 1.2 Liệt kê đầy đủ các cú pháp 0,5 các lệnh trong Autocad 2 Cấu tạo, nguyên lý làm việc 2 của màn hình khi vẽ Autocad 2.1 Nêu đầy đủ cấu tạo của mành Làm bài tự luận, 0,5 hình Autocad đối chiếu với nội 2.2 Trình bày công dụng và dung bài học 1 nguyên lý làm việc của các lệnh trong Autocad. 2.3 Trình bày đúng cách thực 0,5 hiện các lệnh 3 Phạm vi ứng dụng của bản vẽ 2 kỹ thuật Làm bài tự luận, đối chiếu với nội 3.1 Nêu đúng thực chất của vẽ kỹ dung bài học 1 thuật 3.2 Trình bày đầy đủ đặc điểm 0,5 của vẽ kỹ thuật Autocad
  16. 67 3.3 Nêu đúng phạm vi ứng dụng 0,5 của vẽ kỹ thuật Autocad 4 Trình bày các loại lệnh vẽ Làm bài tự luận, 1,5 đúng đối chiếu với nội dung bài học 5 Chọn chế độ vẽ và cách vẽ 1,5 hợp lý 5.1 Nêu cách chọn lệnh phù hợp Làm bài tự luận 0,5 và trắc nghiệm 5.2 Trình bày đúng cách điều đối chiếu với nội 0,5 chỉnh tốc độ hàn dung bài học 5.3 Trình bày cách chọn đường 0,5 dẫn đến lệnh chính xác 6 Trình bày đúng kỹ thuật vẽ Làm bài tự luận, Autocad đối chiếu với nội 2 dung bài học Cộng: 10 đ II Kỹ năng 1 Nhận biết một số giao diện của Quan sát hình các phần mềm Autocad ảnh, và ký hiệu các loại hình vẽ Autocad, đối 2 chiếu với nội dung bài học để nhận biết 2 Vận hành thành thạo một số Quan sát các thao lệnh trong Autocad. tác, đối chiếu với 3 quy trình vận hành 3 Nhận biết và sử dụng các loại Quan sát hình lệnh phụ trợ trong vẽ một cách ảnh, ký hiệu các thành thạo loại lệnh đối 2 chiếu với nội dung bài học để nhận biết 4 Phân biệt và phân loại các loại Quan sát các lệnh trong Autocad, đọc chính lệnh, đối chiếu 3 với nội dung bài
  17. 68 xác bản vẽ học để nhận biết Cộng: 10 đ III Thái độ 1 Tác phong công nghiệp khi vẽ Theo dõi việc 4 1.1 Đi học đầy đủ, đúng giờ thực hiện, đối 1,5 chiếu với nội 1.2 Không vi phạm nội quy lớp quy của trường. 1,5 học 1.3 Tính cẩn thận, tỉ mỉ Quan sát việc thực hiện bài tập 1 2 Đảm bảo thời gian thực hiện Theo dõi thời bài tập gian thực hiện bài tập, đối chiếu 2 với thời gian quy định. 3 Đảm bảo an toàn lao động và 4 vệ sinh công nghiệp 3.1 Tuân thủ quy định về an toàn Theo dõi việc khi vẽ thực hiện, đối 1,5 chiếu với quy 3.2 Đầy đủ bảo hộ lao động( quần định về an toàn áo bảo hộ, giày, thẻ sinh và vệ sinh công 1,5 viên…) nghiệp 3.3 Vệ sinh phòng máy thực hành 1 đúng quy định Cộng: 10 đ KẾT QỦA HỌC TẬP Kết quả Kết qủa Tiêu chí đánh giá Hệ số thực hiện học tập Kiến thức 0,3 Kỹ năng 0.4 Thái độ 0,3 Cộng:
  18. 69 BÀI 5: CÁC LỆNH VÀ HIỆU CHỈNH KÍCH THƯỚC MÃ BÀI : M22-05 Giới thiệu: Các đối tượng sau khi hiệu chỉnh vẫn không thay đổi về kích thước . Mục tiêu: - Trình bày được cách thức ghi kích thước trên hình vẽ ; - Xác định được các lệnh ghi kích thước ở từng vị trí trong bản vẽ. - Thực hiện các thao tác an toàn với máy tính. Nội dung: 1. Khái niệm Các thành phần kích thước Một kích thước được ghi bất kỳ bao gồm các thành phần chủ yếu sau đây: Dimension line (Đường kích thước): Đường kích thước được giới hạn hai đầu bởi hai mũi tên (gạch chéo hoặc một ký hiệu bất kỳ). Nếu là kích thước thẳng thì nó vuông góc với các đường gióng, nếu là kích thước góc thì nó là một cung tròn có tâm ở đỉnh góc. Trong trường hợp ghi các kích thước phần tử đối xứng thì đường kích thước được kẻ quá trục đối xứng và không vẽ mũi tên thứ hai. Khi tâm cung tròn ở ngoài giới hạn cần vẽ thì đường kích thước của bán kính được vẽ gãy khúc hoặc ngắt đoạn và không cần phải xác định tâm. Extension line (Đường gióng): Thông thường đường gióng là các đường thẳng vuông góc với đường kích thước. Tuy nhiên, bạn có thể hiệu chỉnh nó thành xiên góc với đường kích thước. Đường gióng được kéo dài quá đường kích thước 1 đoạn bằng 2 đến 3 lần chiều rộng đường cơ bản. Hai đường gióng của cùng một kích thước phải song song nhau. Đường gióng kích thước góc như hình 15.3c. Dimension text (Chữ số kích thước): Chữ số kích thước là độ lớn của đối tượng được ghi kích thước. Trong chữ số kích thước có thể ghi dung sai (tolerance), nhập tiền tố (prefix), hậu tố (suffix) của kích thước. Chiều cao chữ số kích thước trong các bản vẽ kĩ thuật là các giá trị tiêu chuẩn. Thông thường, chữ số kích thước nằm trong, nếu không đủ chỗ nó sẽ nằm ngoài. Đơn vị kích thước dài theo hệ Mét là mm, trên bản vẽ không cần ghi đơn vị đo. Nếu dùng đơn vị độ dài khác như centimét hoặc mét… thì đơn vị đo được ghi ngay sau chữ số kích thước hoặc trong phần chú thích bản vẽ. Arrowheads (Mũi tên, gạch chéo): Ký hiệu hai đầu của đường kích thước, thông thường là mũi tên, dấu nghiêng, chấm…hay một khối (block) bất kỳ do ta tạo nên. Trong AutoCAD 2004 có sẵn 20 dạng mũi tên. Hai mũi tên được vẽ phía trong giới hạn đường kích thước. Nếu không đủ chỗ chúng được vẽ phía ngoài. Cho phép thay thế hai mũi tên đối nhau bằng một chấm đậm. Ta có thể sử dụng lệnh Block để tạo các đầu mũi tên.
  19. 70 Đối với kích thước bán kính và đường kính thì kích thước có 4 thành phần: đường kích thước, mũi tên (gạch chéo), chữ số kích thước và dấu tâm (center mark) hoặc đường tâm (center line). Khi đó ta xem đường tròn hoặc cung tròn là các đường gióng. 2. Lệnh DIMLINEAR ghi kích thước theo đoạn thẳng Menu bar Nhập lệnh Toolbar Dimlinear, Dimlin hoặc Dimension\Linear DLI Ghi kích thước thẳng nằm ngang (Horizontal) hoặc thẳng đứng (Vertical) và nghiêng (Rotated). Khi ghi kích thước thẳng ta có thể chọn hai điểm gốc đường gióng hoặc chọn đối tượng cần ghi kích thước. ** Chọn hai điểm gốc của hai đường gióng Command: DLI  Hoặc Dimlinear - Specify first extension line origin or : thứ nhất - Specify second extension line origin: - Điểm gốc đường gióng thứ hai - Specify dimension line location or - Chọn 1 điểm để định [Mtext/Text/Angle/Horizontal/Vertaical/Rotated]: vị trí đường kích thước Dimension text = 120 hoặc nhập toạ độ tương đối Commamd: Khoảng cách giữa đường kích thước (Dimension line) và đối tượng cần ghi kích thước nằm trong khoảng 6-10mm. ** Phương pháp chọn đối tượng để đo kích thước. Tại dòng nhắc đầu tiên của lệnh Dimlinear (hoặc Dimalign) ta nhấn phím ENTER: Command: DLI  Hoặc Dimlinear - Specify first extension line origin or :  nhấn ENTER - Select object to dimension:  - Chọn đối tượng cần ghi kích thước. - Specify dimension line location or - Chọn 1 điểm định vị [Mtext/Text/Angle/Horizontal/Vertaical/Rotated]: trí đường kích thước Tuỳ thuộc vào hướng kéo (hướng của sợi dây thun kéo) tại dòng nhắc “Specify dimension line location or…” ta ghi các kích thước thẳng khác nhau. Nếu kéo ngang thì ta ghi kích thước thẳng đứng hoặc kéo lên hoặc xuống ta ghi kích thước ngang. Các lựa chọn khác
  20. 71 Rotated Lựa chọn này ghi kích thước có đường kích thước nghiêng với đường chuẩn một góc nào đó. Command: DLI  Hoặc Dimlinear - Specify first extension line origin or - Bắt điểm P1 : - Specify second extension line origin: - Bắt điểm P2 - Specify dimension line location or [Mtext/ - Tại dòng nhắc này ta chọn Text/Angle/Horizontal/Vertaical/Rotated]:R tham số R  - Specify angle of dimension line : 60  - Nhập góc nghiêng ví dụ là 600 - Specify dimension line location or [Mtext/ - Chọn 1 điểm định vị trí Text/Angle/Horizontal/Vertaical/Rotated]: đường kích thước Text Dùng để nhập chữ số kích thước hoặc các ký tự trước (prefix) và sau (suffix) chữ số kích thước: Command: DLI  Hoặc Dimlinear - Specify dimension line location or - Tại dòng nhắc này ta [Mtext/Text/Angle/Horizontal/Vertaical/Rotated]: nhập tham số T T - Dimension text : - Nhập giá trị hoặc ENTER chọn mặc định Mtext Khi nhập M vào dòng nhắc Specify dimension line location or [Mtext/ Text/ Angle/ Horizontal/ Vertaical/ Rotated]: sẽ xuất hiện hộp thoại Text Formatting (tương tự hộp thoại khi sử dụng lệnh Mtext). Trên hộp thoại này ta nhập chữ số kích thước, tiền tố (prefix), hậu tố (suffix)…Để nhập các ký hiệu, ví dụ: , 0 , …ta nhập theo bảng sau: Ký hiệu Cách nhập Hiển thị 36.63 có gạch ở trên %%o %%o36,63 đầu %%u %%u36,63 36.63 %%d 36,36%%d 36,36o %%p %%p36,36 ±36,36 %%c %%c36,36 36,36 %%% 36,36%%% 36,36% Angle Định góc nghiêng cho dòng chữ số kích thước so với phương ngang - Specify dimension line location or [Mtext/ - Tại dòng nhắc này ta nhập Text/Angle/Horizontal/Vertaical/Rotated]:A tham số A - Specify angle of dimension text: - Nhập giá trị góc nghiêng chữ số kích thước
ADSENSE
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2