intTypePromotion=1

Soạn thảo bài giảng thay thế PowerPoint và hơn thế nữa...

Chia sẻ: Bi Bo | Ngày: | Loại File: PDF | Số trang:3

0
79
lượt xem
17
download

Soạn thảo bài giảng thay thế PowerPoint và hơn thế nữa...

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Sau khi cài đặt, bạn bấm đôi vào biểu tượng Lecture Maker 2.0 trên màn hình desktop để khởi động chương trình. Giao diện chính của chương trình khá thân thiện, gần giống với ứng dụng văn phòng Microsoft PowerPoint 2007, có thanh công cụ trên thanh tiêu đề, thanh menu và thanh ribbon. Khung bên trái là nơi hiển thị ảnh thu nhỏ của các slide, ở giữa là vùng làm việc của slide hiện tại và khung bên phải là nơi chứa danh sách các đối tượng đang có trong slide hiện tại. Bây giờ, bạn có thể...

Chủ đề:
Lưu

Nội dung Text: Soạn thảo bài giảng thay thế PowerPoint và hơn thế nữa...

  1. Soạn thảo bài giảng thay thế PowerPoint và hơn thế nữa... Sau khi cài đặt, bạn bấm đôi vào biểu tượng Lecture Maker 2.0 trên màn hình desktop để khởi động chương trình. Giao diện chính của chương trình khá thân thiện, gần giống với ứng dụng văn phòng Microsoft PowerPoint 2007, có thanh công cụ trên thanh tiêu đề, thanh menu và thanh ribbon. Khung bên trái là nơi hiển thị ảnh thu nhỏ của các slide, ở giữa là vùng làm việc của slide hiện tại và khung bên phải là nơi chứa danh sách các đối tượng đang có trong slide hiện tại. Bây giờ, bạn có thể bắt tay vào việc soạn thảo một bài giảng với phần mềm Lecture Maker 2.0 theo các bước gợi ý sau: 1. Tạo một bài giảng mới Để tạo mới một bài giảng, bạn bấm vào biểu tượng Lecture Maker ở góc trái cửa sổ. Trong khung quản lý slide ở bên trái sẽ xuất hiện một slide trắng đầu tiên. Bạn bấm chuột phải vào slide này rồi chọn Edit Slide Maker, chương trình sẽ tự động xuất hiện hai slide: Title Master và Body Master áp dụng cho cả bài giảng. Slide Title Master có thể xem như là trang bìa của bài giảng, còn slide Body Master là slide mẫu áp dụng cho toàn bộ tất cả các slide còn lại của bài giảng trừ slide Title Master. Do đó, chỉ cần bạn thiết kế hoàn chỉnh, tạo thanh điều hướng cho slide Body Master, việc soạn nội dung cho bài giảng sẽ trở nên khá nhẹ nhàng. Để quay trở về màn hình soạn thảo các slide, bạn vào menu View và bấm Close Slide Master ở mục Slide Master hoặc có thể bấm chuột phải vào slide Title Master rồi chọn Finish Slide Master Editing. 2. Chọn nền cho bài giảng
  2. Việc tạo nền thật bắt mắt, thu hút, nổi bật được nội dung là một trong những yếu tố làm nên sự thành công của bài giảng. Do đó, bạn cần thay đổi nền trắng mặc định của slide Title Master và Body Master trước khi bắt tay vào soạn nội dung. Ở thẻ Design, bạn có thể sử dụng hai mục Design và Template để chèn hình nền sẵn có do chương trình cung cấp. Mục Template không những cung cấp cho bài giảng nhiều mẫu nền rất đẹp mà còn tạo sẵn nhiều khung nhập nội dung, giúp dễ dàng thay đổi tiêu đề và nội dung bài giảng. Nếu chưa tìm thấy hình nền phù hợp, bạn hãy bấm Slide Property ở mục Slide Setup. Trong cửa sổ thuộc tính hiện ra, bạn có thể chọn màu nền (Background Color) hoặc chọn Background image để chọn hình nền, bấm vào biểu tượng thư mục rồi duyệt đến tập tin ảnh trên máy tính. Lưu ý, hình nền đưa vào slide cần phù hợp với kích thước của slide, bấm Slide Setup để kiểm tra và thiết lập kích thước cho slide. Ngoài ra, tùy chọn Apply to all slides giúp áp dụng hình nền cho tất cả các slide trong bài giảng. 3. Chèn nội dung vào bài giảng Khi đã thiết kế xong hình nền cho trang bìa và trang nội dung của bài giảng, bạn chèn nội dung văn bản, nội dung đa phương tiện vào bài giảng bằng cách sử dụng các công cụ của chương trình. Các công cụ giúp chèn nội dung vào bài giảng đa số đều tập trung vào menu Insert. - Chèn văn bản: tại mục Text trên thanh ribbon, bạn sử dụng các công cụ Text box (chèn khung soạn thảo văn bản), Expression Text box (chèn khung công thức), Slide Number (hiển thị số trang ở cuối slide), Table (chèn bảng biểu), Special Charater (chèn các ký hiệu đặc biệt). - Chèn công thức toán học và đồ thị: ở mục Editor, bạn bấm vào công cụ Equation rồi bấm chọn nhóm ký hiệu toán học ở thẻ Home, ngay lập tức tất cả các ký hiệu liên quan đến nhóm sẽ xuất hiện trong khung Symbol. Khi bấm chọn vào ký hiệu thì hình ảnh ký hiệu hiện ra ở bên dưới, bạn có thể nhập nội dung trực tiếp
  3. trên công thức hoặc nhập bằng dòng lệnh ở bên dưới cửa sổ Input Window. Bên cạnh tiện ích Dual Equation, phần mềm này còn được tích hợp thêm tiện ích Dual Graph giúp vẽ đồ thị hàm số bậc nhất, bậc hai, bậc ba, phân thức hữu tỉ... Bạn bấm New Graph ở mục Drawing rồi nhập hàm số vào khung Equation, ví dụ y=2x-1, bấm OK. Trở lại giao diện chính, cũng tại mục Editor của menu Insert, bạn c òn được cung cấp hai tính năng Diagram (vẽ sơ đồ, biểu đồ), Image Editor (chỉnh sửa hình ảnh). - Chèn nội dung đa phương tiện: ở mục Object, bạn bấm chọn tính năng rồi duyệt đến tập tin trên ổ đĩa, có các tính năng: Image (chèn hình ảnh, hỗ trợ các định dạng bmp, jpg, gif, png, wmf, emf), Video (chèn đoạn phim, hỗ trợ các định dạng: avi, wmv, asf, mpg, mp4), Sound (chèn âm thanh, hỗ trợ các định dạng: wma, wav, mp3, mid), Flash (chèn hình ảnh động dạng fl ash), Document (chèn tập tin tài liệu như PowerPoint, PDF và trang web). Ngoài ra, bạn có thể chèn vào bài giảng các nội dung tự ghi bằng cách sử dụng ba tính năng ở mục Recording. - Chèn nút bấm: để tạo mới một nút bấm, bạn vào menu Insert rồi bấm vào tính năng Button của mục Object. Trong danh sách xổ xuống có ba nhóm nút lệnh, nhóm General Button dùng để tạo ra các nút lệnh có kích thước và chức năng do bạn quy định, nhóm Menu Button giúp tạo ra thanh menu cho b ài giảng, Navigation Button dùng tạo ra các nút lệnh như chuyển đến slide đầu tiên hay slide cuối cùng, chuyển đến slide trước hay slide sau, thoát khỏi trình diễn slide...
ADSENSE
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2