intTypePromotion=1
ADSENSE

Hướng dẫn tạo mục lục

Chia sẻ: Ngyen Van Sang | Ngày: | Loại File: DOC | Số trang:7

149
lượt xem
37
download
 
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Để tao ra một bản mục lục tốt bạn cần thực hiện các bước sau: • • • Tạo ra dàn bài Định dạng các heading và level cho từng tiêu đề. Tạo mục lục. Bước 1. Tạo dàn bài trước. Bạn nên

Chủ đề:
Lưu

Nội dung Text: Hướng dẫn tạo mục lục

  1. Để tao ra một bản mục lục tốt bạn cần thực hiện các bước sau: Tạo ra dàn bài • Định dạng các heading và level cho từng tiêu đề. • Tạo mục lục. • Bước 1. Tạo dàn bài trước. Bạn nên tạo dàn bài trước khi bắt tay vào viết. Tạo trước dàn bài sẽ tiết kiệm cho bạn thời gian làm mục lục và dễ kiểm soát bài viết. Ví dụ mục lục của luận văn như sau: Đây là dàn bài thuần text. Bạn không cần định dạng gì cả. Trong ví dụ này, tôi sẽ không dùng định dạng Bullet để tạo ra những chuyên mục 1, 1.1, 1.2,… mà nhập bằng tay. Bạn không nên dùng Bulletin vì nó sẽ làm các chỉ số “loạn” ra! Bước 2: Chọn chế độ xem phù hợp. Chọn chế độ xem Outline và Document Map để định dạng Heading và Level dể hơn. Vào View > Chọn Outline
  2. Bước 3: Vào View một lần nữa và chọn Document Map Bước 4: Chắc chắn rằng thanh công cụ Outlining đã được bật. Vào View > Toolbars > chọn Outlining nếu chưa được chọn. Mặc định đã chọn.
  3. Bước 5: Định dạng các tiêu đề theo trật tự Heading và Level Nhấn phím Ctrl và tô khối các tiêu đề lớn thứ nhất. Dùng thanh công cụ Outlining định dạng các tiêu mục này là Heading 1 và Level 1. Bước 6: Tiếp tục cũng nhấp và giữ phím Ctrl và chọn các tiêu đề nhỏ tiếp theo. Dùng thanh Outlining định dạng các tiêu đề là Heading 2 và Level 2.
  4. Bước 7: Tiếp tục như vậy cho các tiêu đề nhỏ hơn. Bước 8: Khi đã hoàn tất bạn trở về chế độ xem bình thường bằng cách vào View > chọn Print Layout
  5. Bước 9: Tạo mục lục. Trỏ chuột vào vị trí muốn tạo mục lục. Từ thanh Toolbar, chọn Insert > Reference > Index and Tables… Bước 10: Bảng Index and table xuất hiện. Bạn chọn thẻ Tables of Contents. Chọn chỉ số Show levels là: 6. Nhấp OK để kết thúc.
  6. Đến đây bạn sẽ thấy thành quả của mình. Lúc này bạn có thể soạn thảo bình thường. Khi hoàn tất phần viết bài, muốn cập nhật bảng mục lục này, bạn chỉ cần nhấp chuột phải lên vùng mục lục chọn Update Field
  7. Để tạo mục lục trong Word, bạn cần tạo dàn ý bằng Heading và Level và dùng chức năng Insert > Reference > Index and Tables… Trong bảng Update Field, nếu bạn muốn cập nhập số trang, chọn Update page numbers only. Nếu bạn có thêm, bớt các tiêu đề, chọn Update entrire table.
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2