intTypePromotion=1
ADSENSE

Sổ tay photoshop 2006

Chia sẻ: Pham Duong | Ngày: | Loại File: PDF | Số trang:85

132
lượt xem
57
download
 
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Các bạn hãy mở tấm hình trên với kích thước thật của nó - kích vào chữ fullsize để thấy được kích thước thật . Các bạn quan sát có thấy là phần tóc của cô gái có những vết răng cưa nhìn không mượt lắm , và làn da mặt hơi bị tối đúng không - bây giừo ta sẽ thược hiện 2 việc - đó là làm trắng da mặt.

Chủ đề:
Lưu

Nội dung Text: Sổ tay photoshop 2006

  1. Sổ tay photoshop 2006
  2. KĨ THUẬT LÀM MƯỢT TÓC - TRẮNG DA Thông thưòng , một bức ảnh khi phóng lớn hơn kích thước ban đầu thường có những vết răng cưa và các pixel ảnh bị rạn nứt . điều này sẽ làm cho bức ảnh nhìn không rõ chi tiết và bị mất độ mịn nét . Ở bài này sẽ hưỡng dẫn các bạn chỉnh mượt tóc và trắng làn da cho các bức ảnh chân dung . NHẤN NÚT F11 ĐỂ DỄ QUAN SÁT 1.) Mở một bức ảnh bất kỳ , tôi lấy ví dụ bức này DOWNLOAD FULLSIZE : 900x774 pixel , filesize : 170 KB Các bạn hãy mở tấm hình trên với kích thước thật của nó - kích vào chữ fullsize để thấy được kích thước thật . Các bạn quan sát có thấy là phần tóc của cô gái có những vết răng cưa nhìn không mượt lắm , và làn da mặt hơi bị tối đúng không - bây giừo ta sẽ thược hiện 2 việc - đó là làm trắng da mặt và mượt tóc . 2.) Trước tieê sẽ là lằm trắng da mặt cho cô gái . Hãy vận dụng bài thực hành : LÀM MỊN DA BẰNG QUICK MASK cho bước thứ nhất (bài này đã viết rất cụ thể trong mục PHOTO UPDATE)
  3. Sau khi làm mịn da xong thì bạn hãy đổi tên layer chứa phần da mặt thành da mat , như hình : 3.) Nhân đôi layer da mat ( nhấn Ctrl+J ) 4) . Sau đó vào Filter > Blur > Gaussian Blur thông số là 11 pixel
  4. 5.) Tiếp theo chọn chế độ hòa trộn là Screen , giảm Opacity xuống khoảng 25 > 35 % . Tôi giảm 25 %
  5. Bạn thử xem hình dưới đây để so sánh kết quả . Nếu các bạn chọn chế độ hòa trộn Overlay thì làn da sẽ khác đó , bạn thử xem nào . CHÚ Ý : Do bức hình được chụp lại cho nên độ nét của bức hình không phản ánh đúng thực tế , do đó phần màu trên khuôn mặt cô gái bị lem màu . LÀM MƯỢT TÓC 1.) Vẫn tiếp tục với bức hình trên . Bây giờ các bạn nhân đôi layer background
  6. Nên nhớ là layer Background copy phải nằm dưới layer da mat 2.) Vào Filter > Blur > Gaussian Blur , thông số là 6 pixel . Sau đó các bạn chọn chế độ hòa trộn là Lighten , sau đó giảm Opacity xuống cỡ 60 > 70% 3.) Tạo 1 layer mới , đặt nó nằm dưới layer Background copy và đặt tên nó là lop'dem ( Lớp đệm)
  7. 4.) Kích chuột vào layer Background copy và nhấn Ctrl+E để nhập layer Background copy vào layer lop' dem Sau đó nhấn E để sử dụng công cụ Eraser Tool , sau đó xóa các cùng trên layer lop' dem , ngoại trừ vùng tóc của cô gái . BẠN SẼ CÓ KẾT QUẢ ĐẸP . HÃY ÁP DỤNG NÓ CHO CÁC BỨC HÌNH CHÂN DUNG CỦA BẠN NHÉ
  8. ĐÂY LÀ KẾT QUẢ SAU KHI THỰC HIỆN 2 CÔNG VIỆC TRÊN . Hình có kích thước bé vì để fullsize dung lượng rất lớn . XOÁ VẾT MÀU LEM Ở RÌA HÌNH DO LỖI CỦA MÁY ẢNH 1.) Không biết vì lý do nào mà một số máy ảnh kỷ thuật số sẽ tạo nên một vầng hào quang màu tìmxanh ở chung quanh những chi tiết của bức ảnh.
  9. Và nó sẽ nổi lên ở màu xanh, tím hoặc hơi đỏ nếu như ta zoom gần hình lại. Sau đây sẽ là một vài phương pháp để bạn khắc phục tình trạng trên.
  10. Phương pháp 1 Tao một layer mới. Chọn vùng màu bị hiện tượn trên với Eyedropper Tool Tô đè lên phần bị lòa với cọ mềm. Chuyển chế độ Blending Mode cho Layer thành Color Phương pháp 2 Sử dụng công cụ Sponge Tool để giảm độ màu của vùng bị lóa
  11. Phương pháp 3 Mở Hue/Saturation ( nhấn Ctrl+U ) , sau đó sử dung công cụ Eyedropper để chọn vùng màu cần chỉnh sửa Giảm saturation Để tránh ảnh hưởnh tới những vùng màu khác trong hình, bạn hãy nhân đôi hình ra và tạo một lớp mặt nạ chỉ dùng dược cho vùng bị lòa. Phương pháp 4 Vào Image>Adjustments>Replace Color và chọn màu bị lòa Giảm saturation hoặc hiệu chỉnh màu của nó lại Để tránh ảnh hưởnh tới những vùng màu khác trong hình, bạn hãy nhân đôi hình ra và tạo một lớp mặt nạ chỉ dùng dược cho vùng bị lòa
  12. XĂM MÌNH 1.) Mở một bức hình muốn xăm
  13. 2.) Sau đó dùng Pen trong photoshop để vẽ một hình bất kỳ trên 1 layer mới Có thể dùng illustator để vẽ 3.) Tạo layer mask cho layer chứa hình xăm 4.) Vào Image > Apply Image
  14. Thông số : Source: filename Layer: Background Channel: RGB Invert: Uncheckmarked Blending: Multiply Opacity: 100% 5.) Bỏ liên kết giữa layer mask và laỷe chứa hình xăm 6.) Vào Image > Adjust > Brightnes/Contrast Thông số như hình Sau khi OK bạn sẽ có kết quả KĨ THUẬT NÂNG CẤP ẢNH KHÁ ĐỘC ĐÁO
  15. 1.) Mở một bức hình mà bạn muốn làm ra , sau đó tách nó ra khỏi nền và tạo ra một layer dưới cùng có nền trắng .
  16. 2.)Nhân đôi layer chứa hình cô gái và Vào filter > Blur > Gaussian thông số là 8
  17. 3.) Chọn chế độ vừa nhân đôi và chọn chế độ hoà trộn là Lighten 4.) Giảm Opacity xuống còn 60%
  18. 5.) Nhấn Ctrl+J để nhân đôi layer này , sau đó chọn chế độ hoà trộn là Screen cho nó , giảm Opacity xuống còn 60% 6.) Kích vào biểu tượng Icon trên để tạo layer Mask cho layer có chế độ hoà trộn là Screen
  19. 7.) Nhấn B để chọn công cụ Brush tool , nhấn D để màu nền trước là màu đen , sau đó rê cộng cụ Brush đến xoá các vị trí như mắt - môi - lông mày ... nếu bạn muốn Bạn sẽ thấy như thế này :
  20. Kết quả như hình demo . chúc bạn có nhiều tác phẩm đẹp . KĨ THUẬT CHỈNH ẢNH RÕ NÉT HƠN Kĩ thuật này áp dụng tốt nhất với ảnh đen trắng , nó phục vụ tối ưu cho công tác phục hồi ảnh cũ Trước tiên các bạn tải hình gốc này về máy để thực hành : Download
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2