intTypePromotion=3

Bài giảng : NGUYÊN LÝ HÓA CÔNG NGHIỆP part 4

Chia sẻ: Sadfaf Asfsggs | Ngày: | Loại File: PDF | Số trang:9

0
72
lượt xem
14
download

Bài giảng : NGUYÊN LÝ HÓA CÔNG NGHIỆP part 4

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

V- Các phần cơ bản của PROII 1- Giao diện của PROII- Qui ước ban đầu Khi khởi động PROII, đầu tiên sẽ xuất hiện một cửa sổ giao diện qui ước ban đầu: Các nút hoặc các biểu tượng trong một vài trường hợp được viền quanh bởi 1 trong 6 màu: đỏ, xanh lục, xanh dương, vàng, nâu và đen. Ý nghĩa của mỗi màu như sau : • Đỏ : dữ liệu yêu cầu cần phải nhập • Xanh lục : dữ liệu mặc định hoặc lựa chọn • Xanh dương : dữ liệu bạn vừa cung cấp thoả...

Chủ đề:
Lưu

Nội dung Text: Bài giảng : NGUYÊN LÝ HÓA CÔNG NGHIỆP part 4

  1. Nguyên lý hóa công nghiệp 28 V- Các phần cơ bản của PROII 1- Giao diện của PROII- Qui ước ban đầu Khi khởi động PROII, đầu tiên sẽ xuất hiện một cửa sổ giao diện qui ước ban đầu: Các nút hoặc các biểu tượng trong một vài trường hợp được viền quanh bởi 1 trong 6 màu: đỏ, xanh lục, xanh dương, vàng, nâu và đen. Ý nghĩa của mỗi màu như sau : • Đỏ : dữ liệu yêu cầu cần phải nhập • Xanh lục : dữ liệu mặc định hoặc lựa chọn • Xanh dương : dữ liệu bạn vừa cung cấp thoả mãn yêu cầu • Vàng : báo rằng số liệu bạn vừa nhập ngoài khoảng cho phép • Nâu : dữ liệu không có giá trị • Đen : dữ liệu không yêu cầu nhập vào
  2. Nguyên lý hóa công nghiệp 29 2- Cửa sổ PRO/II Từ File menu ⇒ Chọn New : một cửa sổ View1 sẽ xuất hiện cho chúng ta một flowsheet mới như sau: Màn hình bao gồm : • Dòng trên cùng gọi là Application Title Bar (Thanh tiêu đề ứng dụng), ở đó có tên của ứng dụng là PRO/II with PROVISION, kèm theo là Document Title Bar (Thanh tiêu đề tài liệu) ở đó có tên của chương trình mô phỏng đang thực hiện (chẳng hạn là View 1 - là tên nguyên của tài liệu khi mới khởi động PRO/II) • Dòng thứ hai gọi là Menu Bar (Thanh trình đơn) gồm 10 mục từ File đến Help ; • Dòng thứ ba gọi là Standard Tool Bar (Thanh công cụ chuẩn) chứa biểu tượng của các lệnh thường dùng • Bên phải và phía dưới màn hình là thanh trượt dọc và thanh trượt ngang • Bên phải màn hình, bên ngoài thanh trượt dọc là thanh công cụ floating PFD (Pipe Flow Diagram). Nếu thanh công cụ PFD không hiển thị thì ta có thể gọi nó như sau :
  3. Nguyên lý hóa công nghiệp 30 - click vào biểu tượng Show or Hide PFD Palette trên Standard Tool Bar hoặc từ View ⇒ Palettes ⇒ nhắp chọn (hoặc không) PFD - • Ngoài ra còn có thanh công cụ Run. Để làm xuất hiện hoặc biến mất thanh công cụ này cũng từ View ⇒ Palettes ⇒ nhắp chọn (hoặc không) Run VI- Các thao tác thường dùng trong mô phỏng bằng PRO/II 1- Mở một chương trình mô phỏng mới (Opening a New Simulation) • Từ File Menu ⇒ New • Nếu bạn muốn PRO/II luôn luôn được mở với một chương trình mô phỏng mới ⇒ Options Menu ⇒ New File on Startup 2- Mở một chương trình mô phỏng đã có (Opening an Existing Simulation) Bạn có thể mở bất kỳ một chương trình mô phỏng nào đã được ghi trước đó để chỉnh sửa, xem hoặc in. Qui trình : • Từ File Menu ⇒ Open ⇒ hiển thị cửa sổ Open Simulation . • Đánh tên chương trình vào hoặc chọn tên file mô phỏng • OK hoặc Enter ⇒ hiển thị file Simulation cần thiết 3- Ghi một file mô phỏng đang hiện hành (Saving the Current Simulation) a- Ghi một file mô phỏng đang hiện hành • Từ File Menu ⇒ Save ⇒ nếu bạn chưa ghi chương trình mô phỏng này lần nào thì sẽ hiển thị cửa sổ Save as ⇒ nhập tên ⇒ Chọn OK hoặc nhắp Enter. Còn sau lần ghi đầu tiên, muốn ghi lại file đang hiện hành ⇒ nhắp vào biểu tượng Save • Chương trình PRO/II sẽ tự động nén 3 file dữ liệu (*.pr1, .pr2, .pr3) và 1 file flowsheet biểu đồ các dòng (*.sfd) thành một file đơn *.prz. Vì vậy, bên cạnh việc giảm kích thước của các file lưu trữ còn đảm bảo rằng việc cài đặt file đã hoàn thành mỗi khi chúng ta ghi các chương trình mô phỏng
  4. Nguyên lý hóa công nghiệp 31 • Chức năng Autosave của PRO/II sẽ tự động tạo một file sao chép dự phòng (backup file). Nếu bạn đóng hoặc thoát ra chương trình mô phỏng mà không ghi thì file này sẽ bị xóa. Hãy chọn Options / simulation Defaults / Autosave từ menu bar ⇒ hiển thị cửa sổ Autosave Options ⇒ nhắp chọn Automatic Save File every ⇒ nhập chu kỳ save (phút) ⇒ OK b- Ghi một file mô phỏng với một tên khác Từ File Menu ⇒ chọn Save as ⇒ hiển thị cửa sổ Save as ⇒ Nhập tên mới cho chương trình mô phỏng ⇒ Chọn OK hoặc nhắp Enter 4- Xóa một chương trình mô phỏng (Deleting a Simulation) • Từ File Menu ⇒ chọn Delete ⇒ PRO/II sẽ hiển thị một danh sách các file mô phỏng đã có • Nhập hoặc chọn tên của flie muốn xóa (Bạn không thể xóa một chương trình mô phỏng đang hiện hành) • Chọn OK hoặc nhắp Enter ⇒ PRO/II sẽ xóa tất cả các file liên kết với chương trình mô phỏng này 5- Sao chép một chương trình mô phỏng (Copy a Simulation) • PRO/II có thể copy tất cả các file liên kết với chương trình mô phỏng (3 file dữ liệu và 1 flowsheet) vào một file mô phỏng mới hoặc đang hiện hành. Nếu bạn muốn copy vào một file mô phỏng đang hiện hành ⇒ PRO/II sẽ hỏi bạn có muốn viết đè lên file hiện hành này không ? • Từ File Menu ⇒ chọn Copy ⇒ PRO/II sẽ hiển thị cửa sổ Select File to Copy ⇒ Hãy chọn tên file cần copy (Bạn không thể copy một chương trình mô phỏng đang hiện hành) ⇒ Nhập tên file đích (target) ⇒ OK
  5. Nguyên lý hóa công nghiệp 32 6- Thay đổi dạng đường viền các dòng (Modifying the Flowsheet Stream Border Style) • Thông thường đường viền các dòng thường có dạng hình chữ nhật ⇒ Chúng ta có thể thay đổi thành đường viền dạng tròn. Qui trình như sau : Right-click vào dòng được chọn ⇒ hiển thị cửa sổ lựa chọn - Chọn Display ⇒ xuất hiện cửa sổ Stream Style - - Chọn Circle từ drop-down list box của Stream Label Border click OK ⇒ đường viền dòng được chọn từ dạng hình chữ nhật chuyển thành - đường viền dạng tròn • Với cách như trên, bạn có thể thay đổi dạng đường viền cho từng dòng riêng lẽ. Còn nếu muốn, bạn có thể click chuột trái và quét chọn một hình chữ nhật bao xung quanh các dòng muốn thay đổi dạng đường viền rồi tiến hành qui trình như trên. Hoặc bạn có thể mặc định dạng đường viền cho tất cả các dòng ngay từ đầu theo qui trình sau : Từ Options Menu ⇒ Drawing Defauts ⇒ Stream Display ⇒ hiển thị cửa sổ - Stream Style - Chọn Circle từ drop-down list box của Stream Label Border. Và lựa chọn này chỉ có giá trị khi chúng ta chọn Name ở mục Stream Label Type ⇒ OK 7- Hiển thị tính chất của dòng trên sơ đồ mô phỏng • Qui trình như sau : Right-click vào dòng được chọn ⇒ hiển thị cửa sổ lựa chọn - Chọn Display ⇒ xuất hiện cửa sổ Stream Style - - Chọn Properties từ drop-down list box ở mục Stream Label Type Mặc định ở mục Property List là Property Label List ⇒ sẽ hiển thị tên, nhiệt - độ, áp suất và lưu lượng dòng ⇒ OK
  6. Nguyên lý hóa công nghiệp 33 8- Sử dụng Flash Hot-Key Tool • PRO/II có một công cụ hữu ích cho phép hiển thị nhanh chóng các tính toán flash của bất kỳ dòng nào được chọn ⇒ Đó là công cụ Flash Hot-Key, cung cấp một phương tiện nhanh chóng, dễ dàng để xác định hàm lượng và thành phần của pha lỏng và pha hơi của bất kỳ dòng nào
  7. Nguyên lý hóa công nghiệp 34 9- Xuất một sơ đồ mô phỏng ra cửa sổ lưu trữ tạm (Exporting the PFD to the Windows Clipboard) Từ Clipboard, bạn có thể dán một cách đơn giản hình vẽ lên bất kỳ một chương trình soạn thảo nào như trong Microsoft Word. Qui trình như sau : • Từ Menu ⇒ File ⇒ Export • Chọn Flowsheet Drawing • Click OK ⇒ PRO/II sẽ hiển thị một hộp hội thoại để khẳng định rằng flowsheet đã được xuất ra cửa sổ lưu trữ tạm 10- Nhập một file PRO/II có sẳn (Importing a PRO/II Keyword Input File) Bạn có thể nhập một file keyword Input của PRO/II dạng *.inp có sẳn vào giao diện PRO/II đang hiện hành. PRO/II sẽ tự động chuyển đổi file này thành một sơ đồ tính toán và chúng ta có thể tiến hành mô phỏng như mô phỏng trên một sơ đồ PFD, từ đó chúng ta có thể chỉnh sửa theo ý mình • Từ Menu ⇒ File ⇒ Import • Nhập hoặc chọn tên của flie muốn nhập • Chọn OK hoặc nhắp Enter 11- Xác định các tính chất về cân bằng lỏng - hơi của các hệ 2 cấu tử (Display BVLE) Để xác định các tính chất về bằng lỏng - hơi của các hệ 2 cấu tử này ở áp suất thường (1 atm) hay ở một áp suất bất kỳ nào đó, ta sử dụng công cụ Display BVLE. Qui trình như sau : • Chọn hệ đơn vị • Chọn cấu tử • Chọn mô hình nhiệt động thích hợp
  8. Nguyên lý hóa công nghiệp 35 • Nhắp chọn biểu tượng Display BVLE ⇒ Chọn các cấu tử, chọn áp suất và nhắp chọn Calculate ⇒ Ta sẽ được 5 loại biểu đồ: • Biểu đồ X - Y • Biểu đồ T - X - Y • Biểu đồ hệ số Fugacity • Biểu đồ hằng số cân bằng K thay đổi theo thành phần mol • Biểu đồ hằng số cân bằng K thay đổi theo
  9. Nguyên lý hóa công nghiệp 36 VII- BÀI TẬP ÁP DỤNG Bài toán 1: Mô phỏng sơ đồ công nghệ của phân xưởng tách Méthane Tháp Demethanizer để tách methane ra khỏi hỗn hợp khí trong sơ đồ sử dụng turbo- expander. Lưu lượng dòng khí nguyên liệu : 8 m3/s : 120 oF Nhiệt độ Aïp suất : 602,7 psia (pound per square inch absolute) (1 psi = 0,06896 bar; 602,7 psia = 588,2 psig; 1pound = 453,6 g) Thành phần của hỗn hợp khí ban đầu như sau : Cấu tử % mol Cấu tử % mol N2 7,91 n-C4H10 2,44 CH4 73,05 i-C5H12 0,69 C2H6 7,68 n-C5H12 0,82 C3H8 5,69 C6H14 0,42 i-C4H10 0,99 C7H16 0,31 Trong đó: Hiệu suất của máy nén là 75%; Hiệu suất của thiết bị giản nở: 80% Yêu cầu chất lượng của sản phẩm đáy là tỉ lệ C1/C2 = 0.015 Hãy xác định: 1. Công suất thực của máy nén C1? 2. Thành phần, nhiệt độ và áp suất của các dòng sản phẩm khí và lỏng? ⇒ Phương pháp tiến hành: Chúng ta sẽ chia sơ đồ trên thành 2 vùng : • Vùng 1 : mô phỏng 3 thiết bị đơn giản để làm quen với phần mềm PROII • Vùng 2 : Chúng ta sẽ mô phỏng toàn bộ quá trình để tìm hiểu những điểm ưu việt của phần mềm PROII

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản