intTypePromotion=1
ADSENSE

Tự học Indesign CS2 : Văn bản part 4

Chia sẻ: Asfj Asfhjk | Ngày: | Loại File: PDF | Số trang:9

104
lượt xem
15
download
 
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Cố định chiều rộng cột A- Khung văn bản 2 cột ban đầu B- Thay đổi kích thước với Fixed Column Width không được chọn ( vẫn 2 cột ) C- Fixed Column Width được chọn ( 4 cột ) C 2. Thay đổi các tùy chọn khoảng chừa đường cơ sở đầu tiên. - Chọn khung văn bản hay đặt điểm chèn vào một khung văn bản rồi bản, chọn Object Text Frame Options - Click thẻ Baseline Option

Chủ đề:
Lưu

Nội dung Text: Tự học Indesign CS2 : Văn bản part 4

  1. A B C Cố định chiều rộng cột A- Khung văn bản 2 cột ban đầu B- Thay đổi kích thước với Fixed Column Width không đượ ch không được chọn ( vẫn 2 cột ) C- Fixed Column Width được chọn ( 4 cột ) Column Width đượ ch
  2. 2. Thay đổi các tùy chọn khoảng chừa đường cơ sở đầu tiên. - Chọn khung văn bản hay đặt điểm chèn vào một khung văn bản, rồi khung hay đặ chèn vào khung chọn Object > Text Frame Options - Click thẻ Baseline Option - Dưới mục First Baseline Offset, làm bất kỳ các thao tác sau : • Chọn Ascent để chiều cao của ký tự “d” trong phông rơi bên dưới cạnh trên của khung văn bản. • Chọn Cap Height để đỉnh của các ký tự viết hoa chạm cạnh trên của khung văn bản. • Chọn Leading để sử dụng các giá trị khoảng cách dòng ( leading ) của văn bản như khoảng các giữa đường cơ sở của dòng đầu tiên của văn bản và cạnh trên của khung. • Chọn x Height để chiều cao của chữ “x” trong phông rơi bên dưới cạnh trên của khung. • Chọn Fixed để xác định khoảng cách giữa đường cơ sở của dòng đầu tiên của văn bản Fi để đị k h dò đầ tiê và cạnh trên của khung. • Chọn một giá trị tối thiểu cho khoảng chừa đường cơ sở
  3. 3. Đặt lưới đường cơ sở cho khung văn bản Trong một vài trường hợp, bạn có thể muốn sử dụng một lưới đường cơ sở cho một khung hơn là cho toàn bộ tài liệu. Sử dụng hộp thoại Text Frame Option để áp dụng lưới đường cơ sở cho khung văn bản. - Chọn View > Grids & Guides > Show Baseline Grid để hiển thị tất cả lưới đường cơ sở, bao gồm những cái trong một khung văn bản. - Chọn khung văn bản hay đặt điểm chèn trong một khung văn bản, rồi chọn Object > Text Frame Options - Click thẻ Baseline Option th Baseline Option - Dưới mục Baseline Grid, chọn Use Custom Baseline Grid, và làm bất kỳ thao tác nào sau đây : • Mục Start : nhập một giá trị để chừa trống lưới từ đỉnh trang, lề trên của trang, Start nh giá tr để ch tr đỉ trang trên trang đỉnh của khung, hay cạnh trên của khung, tùy thuộc vào những gì bạn chọn từ menu Relative To menu. • Mục Increment Every : nhập một giá trị cho khoảng cách giữa các đường lưới. Increment Every nh giá tr cho kho cách gi các đườ Trong hầu hết các trường hợp, nhập một giá trị bằng với khoảng cách dòng (leading ) của thân văn bản, để các đường của văn bản canh hoàn hảo với lưới. • Mục Color, chọn một màu cho các đường lưới, hay chọn ( Layer Color ) để sử dụng màu tương tự như lớp trong đó khung văn bản xuất hiện.
  4. 4. Mẹo cho việc sử dụng lưới đường cơ sở trong khung văn bản Khi thi Khi thiết lập lưới đường cơ sở cho một khung văn bản, chú ý các điều sau : đườ cho khung chú các sau • Nếu bạn không thấy lưới đường cơ sở trong một khung văn bản, chọn View > Grids & Guides > Show Baseline Grid để chắc rằng lưới đường cơ sở không bị ẩn. Nếu lưới đường cơ sở vẫn không xuất hiện, kiểm tra ngưỡng xem lưới đường cơ sở khô hi ki trong mục Grids của hộp thoại Preferences. Để xem lưới, bạn có thể phải phóng lớn khung, hay giảm mức độ ngưỡng. • Nếu bạn muốn lưới đường cơ sở áp dụng cho tất cả các khung trong một xâu chuỗi mu đườ áp cho các khung trong xâu chu ( cho dù một hay nhiều khung đã xâu chuỗi không bao gồm văn bản), đặt điểm chèn trong văn bản, chọn Edit > Select All, sau đó áp dụng các thiết lập lưới đường cơ sở trong trong hộp thoại Text Frame Options. tho Text Frame Options • Lưới đường cơ sở tài liệu không xuất hiện bên dưới hay bên trên các khung văn bản sử dụng lưới đường cơ sở của riêng nó.
  5. V. Hiệu chỉnh văn bản 1. Chọn văn bản Sử dụng công cụ Type, làm bất kỳ các thao tác sau : • Drag một con trỏ thanh I lên một ký tự, từ, hay toàn bộ khối văn bản để chọn nó. • Double click một từ để chọn nó. Khoảng trống kế từ không được chọn. • Triple-click bất cứ đâu trong một dòng để chọn một dòng. Nếu tùy chọn Triple Click to Select a Line ( Edit > Preferences > Type ) không được chọn, triple click sẽ chọn toàn bộ đoạn. Nếu tùy chọn Triple Click to Select a Line được chọn, quadruple-click (click 4 lần) bất cứ đâu trong một đoạn để chọn toàn bộ đoạn hay click 4 lần để chọn toàn bộ story. Click bất cứ đầu trong một story, và chọn Edit > Select All để chọn toàn bộ văn bản trong story đó. Nếu bạn không thể chọn văn bản trong một khung, khung đó có thể là một khung văn bản chủ. Hiệu chỉnh văn bản trong trang chủ, hay ghi đè lên khung văn bản chủ bằng cách giữ Ctrl + Shift khi bạn click khung văn bản trong trang tài liệu.
  6. 2. Chọn văn bản trong một khung bị che phủ - Sử dụng công cụ Selection, nhấn giữ Ctrl và click để chọn khung văn bản. công Selection nh gi Ctrl và click để ch khung - Chọn Type, và click bên khung hay bản hay chọn văn bản
  7. 3. Xem các ký tự ẩn ( không in ) - Chọn Type > Show Hidden Characters. Các ký tự không in như khoảng cách, tab, kết đoạn, dấu chỉ mục,... Những ký tự đặc biệt này chỉ được nhìn thấy trong cửa sổ tài liệu và cửa sổ story editor; chúng không in hay xuất thà đị thành định dạng như PDF và XML. Các ký tự ẩn xuất hiện giống màu như màu của lớp. PDF XML Cá ký hi
  8. 4. Thêm các ngắt cột, khung, và trang Điều khiển cột, khung, và ngắt trang bằng việc chèn các ký tự ngắt đặc biệt trong văn bản. - Sử dụng công cụ Type, click để đặt điểm chèn nơi bạn muốn dấu ngắt xuất hiện - Chọn Type > Insert Break Character, và chọn một ký tự ngắt từ menu con. Bạn cũng có thể tạo các ngắt bằng cách sử dụng phím Enter trong phần số của bàn phím. Để ngắt cột, nhấn Enter; để ngắt khung, nhấn Shift + Enter; và để ngắt trang, nhấn Ctrl + Enter. Để xóa bỏ một ký tự ngắt, chọn Type > Show Hidden Characters để bạn có thể thấy các ký tự không in, rồi chọn và xóa ký tự ngắt.
  9. 5. Các tùy chọn ngắt Các tùy chọn sau xuất hiện trong menu Type > Insert Break Character : tùy ch sau xu hi trong menu Type Insert Break Character • Column break : chảy tràn văn bản tới cột kết tiếp trong khung văn bản hiện thời. Nếu khung chỉ có một cột, văn bản chuyển tới khung được kết nối kết tiếp. • Frame break : chảy tràn văn bản tới khung văn bản xâu chuỗi kế tiếp, bất chấp kh ti thiết lập cột của khung văn bản hiện thời. • Page break : chảy tràn văn bản tới trang kế tiếp vơi một khung văn bản xâu chu chuỗi với khung văn bản hiện thời. khung hi th • Odd page break : chảy tràn văn bản tới trang được đánh số lẻ kết tiếp với một khung văn bản xâu chuỗi với khung văn bản hiện tại. • Even page break : chảy tràn văn bản tới trang được đánh số chẵn kết tiếp với page break ch tràn trang đượ ch ti một khung văn bản xâu chuỗi với khung văn bản hiện tại. • Các ký tự ngắt trên không hoạt động trong các bảng • Forced Line Break : Ép một dòng để ngắt nơi ký tự được chèn • Paragraph Return : Chèn một dấu kết đoạn.
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2